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I 

Preface 

Related Documentation 

Document Description 

AN5116-06B Optical Line 

Terminal Equipment 

Documentation Guide 

Introduces the retrieval method, contents, releasing, 

reading approach, and suggestion feedback method for 

the complete manual set for the AN5116-06B. 

AN5116-06B Optical Line 

Terminal Equipment Product 

Description 

Introduces the AN5116-06B’s network location, functional 

features, hardware structure, FTTx application model, 

equipment configuration, network management system 

and technical specifications. It is the foundation of the 

complete manual set. The other manuals extend and 

enrich the concepts introduced in the Product Description.

AN5116-06B Optical Line 

Terminal Equipment  Feature 

Description 

Introduces the key features supported by the 

AN5116-06B, including GPON / EPON access, GPON / 

EPON terminal management, VLAN, broadcast, voice and 

safety; and introduces these functions in details in terms 

of definition, characteristic, specification, principle 

description, references and so on. 

AN5116-06B Optical Line 

Terminal Equipment EPON 

Configuration Guide 

Introduces the method for configuring the EPON services 

supported by the equipment via ANM2000 Network 

Management System, such as basic configuration, voice 

service configuration, data service configuration, multicast 

service configuration, and software upgrading 

configuration, to guide users on start-up for various 

services and software upgrading. 

AN5116-06B Optical Line 

Terminal Equipment GPON 

Configuration Guide 

Introduces the method for configuring the GPON services 

supported by the equipment via ANM2000 Network 

Management System, such as basic configuration, voice 

service configuration, data service configuration, multicast 

service configuration, and software upgrading 

configuration, to guide users on start-up for various 

services and software upgrading. 



 

II 

Document Description 

AN5116-06B Optical Line 

Terminal Equipment Hardware 

Description 

Introduces the appearance, structure, functions, technical 

specifications, and usage method for the AN5116-06B’s 

cabinet, PDP, subrack, cards, cables and wires, facilitating 

users’ mastery of the hardware features of the equipment.

AN5116-06B Optical Line 

Terminal Equipment Installation 

Guide 

Introduces the overall installation and verifying procedure 

from unpacking inspection to power-on examination after 

the equipment is delivered on site, and provides reference 

information (e.g. safety principles and wiring scheme of a 

variety of interfaces) to guide users to install the 

equipment. 

AN5116-06B Optical Line 

Terminal Equipment GUI 

Reference 

Introduces the shortcut menu for every card of the 

AN5116-06B inside ANM2000 Network Management 

System, including the function, parameter explanation, 

precautions and configuration example of every command 

in the shortcut menu of each card, to help users master 

the operation of the AN5116-06B inside ANM2000. 

AN5116-06B Optical Line 

Terminal Equipment Component 

Replacement 

Introduces the operation procedures of replacing the 

AN5116-06B’s components, including preparations, 

precautions, early operations, operation process and 

subsequent operations, so as to guide users with the 

completion of component replacement on the hardware. 

AN5116-06B Optical Line 

Terminal Equipment Routine 

Maintenance 

Introduces the remote and on-site routine maintenance 

operations of the AN5116-06B. Users are able to eliminate 

the potential risks in the equipment operation process as 

early as possible via implementing routine maintenance. 

AN5116-06B Optical Line 

Terminal Equipment Alarm and 

Event Reference 

Introduces the AN5116-06B’s alarm information, including 

alarm names, alarm levels, possible reasons, effects on 

the system, and processing procedure, to guide users on 

effective alarm processing. 

AN5116-06B Optical Line 

Terminal Equipment EPON 

Troubleshooting Guide 

Introduces the fault processing principles and methods of 

fault diagnosis and locating for the AN5116-06B. Also 

discusses the typical fault cases of various EPON 

services. If the trouble is too complicated to process, 

users can refer to FiberHome for technical support 

according to the instructions in this document. 



 

III 

Document Description 

AN5116-06B Optical Line 

Terminal Equipment GPON 

Troubleshooting Guide 

Introduces the fault processing principles and methods of 

fault diagnosis and locating for the AN5116-06B. Also 

discusses the typical fault cases of various GPON 

services. If the trouble is too complicated to process, 

users can refer to FiberHome for technical support 

according to the instructions in this document. 



 

IV 

Version 

Version Description 

A 

Initial version. 

The corresponding version of the AN5116-06B: GPON 

V2.0 

The corresponding version of the ANM2000: 

 Version No.: V3.0T1 

 Build: 05.07.05.04SP1 

B 

The corresponding version of the AN5116-06B: GPON 

V2.1 

The corresponding version of the ANM2000: 

 Version No.: V3.0T1 

 Build: 05.07.05.08SP1 

This manual mainly introduces the basic configuration and service start-up of the 

AN5116-06B’s network management system. It aims to help users in 

understanding the equipment’s technologies, functions and practical application 

capacity and to provide technical support for the users. 

Intended Readers 

This manual is intended for the following readers: 

 Commissioning engineers 

 Operation and maintenance engineers 

To utilize this manual, these prerequisite skills are necessary: 

 Access network technology 

 GPON principles 

 Ethernet switch technology 

 Computer network technology 

 ANM2000 network management system basic operations 



 

V 

Conventions 

Terminology Conventions 

Terminology Convention 

AN5116-06B AN5116-06B Optical Line Terminal Equipment 

ANM2000 
FiberHome e-Fim ANM2000 Broadband Access Network 

Management System 

EC4B 4×EPON-C Interface Card (type B) 

EC8B 8×EPON-C Interface Card (type B) 

GC4B 4×GPON-B Interface Card (type B) 

GC8B 8×GPON-C Interface Card (type B) 

C155A 1×STM-1 Optical Interface Card (CES mode) 

CE1B 32×E1 Optical Interface Card (CES mode) (type B) 

PUBA Public Card (type A) 

HSWA 
Core Switch Card (type A) (code:2.115.331) 

Core Switch Card (EPON) (Code:2.115.334) 

HU1A 4×GE +1×10GE Optical Interface Uplink Card 

HU2A 2×GE +2×10GE Optical Interface Uplink Card 

GU6F 6×GE Optical Interface Uplink Card 

Symbol Conventions 

Symbol Convention Description 

 
Note Important features or operation guide. 

 
Caution 

Possible injury to persons or systems, or cause traffic 

interruption or loss. 

 
Warning May cause severe bodily injuries. 





 

VII 

Operation Safety Rules 

 Network management computer should be placed away from 

direct sunlight, electromagnetic interference, heat source, 

humidity and dust, and with at least 8cm distance from other 

objects in order to keep good ventilation. 

 Use UPS power supply to avoid loss of network management 

data caused by accidental power failure. 

 The computer case, UPS power supply and switch (or hub) 

should be connected to protection earth ground. 

 To shut down the network management computer, first exit the 

operation system normally and then shut off the power supply. 

 Do not exit the network management system when it is working 

normally. Exiting the network management system does not 

interrupt traffic in the network, but precludes centralized control of 

the networked equipment. 

 The network management computer cannot be used for purposes 

other than network management. Use of unidentified memory 

devices should be prohibited so as to avoid computer viruses. 

 Do not delete any file in the network management system 

randomly or copy any irrelevant file into the network management 

computer.  



 

VIII 

 Do not visit Internet via the network management computer. 

Doing so may increase data flow in the net card and hence affects 

normal network management data transmission or results in other 

accidents. 

 

No access to Internet !
WS/OS

 

Figure 1 No access to Internet 

 Do not perform service configuration or expansion during service 

busy hours via the network management system. 

 Do not modify the network management computer’s protocol 

settings, computer name or LAN settings. Doing so may result in 

abnormal operation of network management system. 



 

IX 

 

No modification !

 

Figure 2 Do not modify protocol settings (1) 



 

X 

No modification ! 

 

Figure 3 Do not modify protocol settings (2) 



 

XI 

No modification ! 

 

Figure 4 Do not modify computer name 



 

XII 

 

No modification ! 

 

Figure 5 Do not modify LAN settings 
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1 Configuring the ANM2000 
Management Path 

 Note: 

To avoid the loss of equipment configuration data caused by the power 
failure, we recommend that users select Control Command → Save 
configuration to FLASH from the shortcut menu of the active HSWA 
card after completing all service provisioning and function configuration. 

Before using the ANM2000 to manage the equipment, users need to configure the 

ANM2000 management path using the Console control platform (shortened as 

Console in the following sections). This chapter introduces methods of ANM2000 

management path configuration. It includes the following sections: 

 Configuring the Console 

 Configuring the ANM2000 management path 

 Logging into the ANM2000 
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1.1 Configuring the Console 

1.1.1 Configuration Preparation 

Power on 

Plan the service data and check the equipment power before powering on the 

system. 

 Plan data and register management VLAN and IP address. 

 Confirm that DC power has been connected to the equipment and the power 

supply voltage is standard voltage within -38V to -57V. 

Observe the indicator LEDs of cards 

Confirm whether each card has started up or not by examining its indicator LED 

after powering on the equipment. 

 Observe the ACT on the card. If the ACT is on, it indicates that the card is 

working normally. 

 If the link LED of GC4B and GC8B is on, it indicates that the remote device 

has been connected. 

Observe the connection status of system 

Check whether the cables connection among devices is correct or not according to 

the network diagram. Check if the following connections work well, including the 

optical path connection between the PON and the ONU, the connection between 

the ONU’s FE interface and the relay switch, and the uplink connections of the 

C155A card and the CE1B card. 

 Note: 

In order to check whether the ONU and the OLT have been registered 
successfully or not, you need to check if the ONU REG is always on. If 
so, the ONU and the OLT have been registered successfully. FiberHome 
recommends users connect an ONU to the equipment for test use if 
practical. 
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Detect optical power 

Measure the optical power of the uplink port and the PON port with the optical 

power meter. The optical path specifications of the OLT side and the ONU side 

must be in normal range, otherwise the services can’t be started up normally. 

Specifications: 

 Normal range of the OLT side transmitting optical power: +2 to +7dbm. 

 Normal range of the ONU side receiving optical power: -27 to -6dbm. 

1.1.2 Connecting with the Network Management Computer 

Use the serial port cable attached to this equipment to connect the RS-232 serial 

port of the network management computer and the Console port of the 

AN5116-06B’s active core switch card. See Figure 1-1. 

 

Figure 1-1 Connection with the CLI network management system 
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 Note: 

The MS LED being on in the core switch card indicates that this card is 
active. The MS LED being off indicates that this card is standby. By 
default, the core switch card in Slot 09 is active. 

1.1.3 Logging into the Console 

Purpose 

The ANM2000 management path of the AN5116-06B can be only configured using 

the CLI on Console. Using the Window’s HyperTerminal can access the 

equipment’s CLI network management system. 

Prerequisites 

 The connections with the network management computer are completed. 

 The network management computer is turned on normally. 

 The username and password of the AN5116-06B’s CLI network management 

system are available. 

 The computer has installed the genuine Windows XP SP3 system or newer 

version system. 

Operation steps 

You should create a connection and configure it if it is your first time to log in the 

Console. Next time you can directly access the Console. The following presents 

the instructions for the two situations. 

 Steps for the first-time login 

1) Click the Start menu at the desktop and select All Programs → 

Accessories → Telecom → HyperTerminal to bring up the Connection 

Description dialog box. 

2) In the Connection Description dialog box, perform the following 

configurations: 
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 Name: Fill in the name of a connection object, such as FiberHome CLI 

Control Terminal. 

 Icon: Select an icon for this connection. 

 

 Click OK, and the Connect To dialog box appears. 

3) In the Connect To dialog box, perform the following configurations: 

 Connect using: Select the port No. used for the Console port of the 

core switch card in the drop-down list, such as COM1. 
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 Click OK, and the COM1 Properties dialog box appears. 

4) In the COM1 Properties dialog box, you can click the Restore Defaults 

button directly. The default configurations are as below: 

 Bits per second: 9600 

 Data bits: 8 

 Parity: None 

 Stop bits: 1 

 Flow control: None 



1  Configuring the ANM2000 Management Path 

Version: B 1-7 

 

 Click OK, and the Console can be started up. 

 

5) Press the Enter key, and input the username and the password to log into 

the CLI network management system. The commands are as follows: 
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Login:GEPON     // The username is GEPON. 

Password:GEPON  // The initial password is GEPON. 

User>EN     //Under common user mode, input the username and the password of the 

administrator to enter the administrator mode. 

Password:GEPON  // The initial password of administrator account is GEPON. 

Admin#    // After the prompt Admin＃ appears, you can input command lines to 

perform network management operations on the AN5116-06B. 

 Note: 

1. If the command prompt is User>, this indicates that the system is in 
ordinary user mode; if the command prompt is Admin#, this indicates 
that the system is in administrator mode. 

2. The password is case sensitive and username not. 

 Caution: 

To enhance the security of the system, users should memorize their 
passwords and keep them secret. Regularly changing passwords is 
strongly recommended. 

6) Select File → Save from the menu bar of the Console window to save the 

configurations for the Console. 

 Step for non-first-time login 

Select Start → Program → Accessories → Telecom → HyperTerminal → 

FiberHome CLI Control Terminal from the desktop to get the Telnet default? 

alert box. Click Yes to make HyperTerminal the default Telnet program, or click 

No otherwise. After this confirmation, the established Console is started. 

 Note: 

To establish a shortcut for convenience, drag FiberHome CLI Control 
Terminal to the desktop. 
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1.2 Configuring the ANM2000 Management Path 

Configuration rules 

 If the IP address of network management client and management IP of 

equipment are not in the same net segment, you should set the static routing 

to perform routing forwarding. 

 The community name of SNMP and Trap receiver is recommended to use 

adsl, or adopt the default value public. 

 If several management VLANs are configured, users need to configure the 

management VLAN on 2 uplink ports respectively; if the static routing is 

configured, you should configure the destination net segment IP, mask and the 

IP address of next-hop routing. 

Network diagram 

The AN5116-06B can support several management VLANs and manage the 

equipment in a complex network environment. See the network diagram of the 

ANM2000 as shown in Figure 1-2. The ANM2000 client end manages the 

equipment through the AN5116-06B’s uplink ports. The following are two 

management ways: management in LAN and through gateway. Client 1 manages 

the AN5116-06B through LAN, and client 2 manages it through gateway. 

 Note: 

When the management is performed using the out-band network 
management system, it is recommended to use the EMS interfaces at 
the bottom part of the equipment’s subrack preferentially. 
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Figure 1-2 Network diagram of the ANM2000 

Planning data 

When managing the AN5116-06B in in-band mode, you need to configure the 

management VLAN, static routing and SNMP first. The configurations are listed in 

Table 1-1. 

Table 1-1 Planned data for configuring the ANM2000 management path 

Item Description Example 

Configuring 

the 

management 

VLAN 

Management VLAN 

name 

Configure it according to the network 

planning of operators 
a b 

Management VLAN 

ID 

Configure it according to the network 

planning of operators 
4000 4001 

In-band network 

management 

interface 

Slot number and port number of the card 

including an uplink port 
19:2 19:3 
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Item Description Example 

Management VLAN 

tag 
Configure it as untagged untagged untagged 

Management IP 
Configure it according to the network 

planning of operators 
10.26.1.1 10.28.1.1 

Bit number of subnet 

mask 

Configure it according to the network 

planning of operators 
16 16 

Configuring 

the static 

routing 

Destination network 

segment 

Configure it according to the network 

planning of operators 
— 10.30.1.254 

Mask code 
Configure it according to the network 

planning of operators 
— 255.255.0.0 

The next-hop IP 

address 

Configure it according to the network 

planning of operators 
— 10.28.1.254 

Configuring 

the SNMP 

SNMP service 

function 

This function is enabled by default, so users 

do not need to configure it. 
enable 

SNMP Trap function 
This function is enabled by default, so users 

do not need to configure it. 
enable 

IP address of Trap 

receiver 

The IP address of network management 

server (with Manager module) 
10.26.2.1 10.30.1.1 

SNMP version Supports v1 and v2c, with v2c recommended v2c v2c 

Community name of 

Trap receiver 

It is recommended to set this item to adsl or 

adopt the default value public 
adsl adsl 

Community type of 

SNMP 
Read and write readwrite 

Community name of 

SNMP 

It is recommended to set this item to adsl or 

adopt the default value public. 
adsl 

Configuration flow chart 

 

Figure 1-3 Flow chart of configuring the ANM2000 management path 
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1.2.1 Configuring the Management VLAN 

Command format 

Table 1-2 Command format for configuring the management VLAN 

Command 

cd service  

set manage vlan name <name> vid <vid> inputport [<portlist>|outbandport] [untagged|tagged]

set manage vlan name <name> ip <A.B.C.D/M> {<A.B.C.D>}*1 

Configuration examples 

1. Enter the service directory. 

Admin# cd service 

Admin\service#  

2. Create the management VLAN. 

Admin\service# set manage vlan name a vid 4000 inputport 19:2 untagged 

Admin\service# set manage vlan name b vid 4001 inputport 19:3 untagged 

Admin\service# 

3. Set the management IP and the mask code. 

Admin\service# set manage vlan name a ip 10.26.1.1/16 

Admin\service# set manage vlan name b ip 10.28.1.1/16 

Admin\service# 
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1.2.2 Configuring the Static Routing 

Command format 

Table 1-3 Command format for configuring the static routing 

Command 

cd service  

add static route destination<A.B.C.D > gateway <A.B.C.D> mask <A.B.C.D > 

Configuration examples 

1. Enter the service directory. 

Admin# cd service 

Admin\service#  

2. Add the static routing. 

Admin\service# add static route destination 10.30.1.254 gateway 

10.28.1.254 mask 255.255.0.0 

Admin\service# 

1.2.3 Configuring the SNMP 

Command format 

Table 1-4 Command format for configuring the SNMP 

Command 

cd service  

service snmp [enable|disable] 

service snmp trap [enable|disable] 

set snmp trapreceiver add <A.B.C.D> version [v1c|v2c] {community <string>}*1 

set snmp community [readonly|readwrite] <string> 
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Operation steps 

1. Enter the service directory. 

Admin# cd service 

Admin\service#  

2. Enable the SNMP Service function. 

 Note: 

The SNMP Service function is enabled by default, so users do not need 
to configure it. 

Admin\service# service snmp enable 

Snmp agent service already up. 

Admin\service# 

3. Enable the SNMP Trap function. 

 Note: 

The SNMP Trap function is enabled by default, so users do not need to 
configure it. 

Admin\service# service snmp trap enable 

Snmp agent trap already supported. 

Admin\service# 

4. Configure the Trap receiver. 



1  Configuring the ANM2000 Management Path 

Version: B 1-15 

The IP address of the network management server will be set as that of the TRAP 

receiver by the system by default. And it doesn’t need reconfiguration. If the TRAP 

receiver designated officially is not the network management server, configurations 

should be performed according to Step 4. 

Admin\service# set snmp trapreceiver add 10.26.2.1 version v2c community 

adsl 

Successfully added trapreceiver IP address is 10.26.2.1 

The trap version is v2c 

The trap community is adsl 

Admin\service# set snmp trapreceiver add 10.30.1.1 version v2c community 

adsl 

Successfully added trapreceiver IP address is 10.30.1.1 

The trap version is v2c 

The trap community is adsl 

Admin\service# 
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 Note: 

Under certain circumstances, the equipment may be unable to learn the 
IP address of the network management server as the number of IP 
addresses learnt by the equipment exceeds the limit, which results in the 
fact that the IP address of the network management server cannot be set 
as the IP of the TRAP receiver. If the network management system 
cannot receive the alarms correctly, please examine for this reason at 
first. 

If it is confirmed that the IP address of the network management server 
is not set as the IP of the TRAP receiver automatically, please refer to 
Step 4 and configure it manually. 

5. Configure the SNMP community. 

Admin\service# set snmp community readwrite adsl 

Admin\service# 

1.2.4 End of Configuration 

After the above steps, the configuration of the ANM2000 management path has 

been completed. Users can manage and maintain the AN5116-06B by logging into 

the ANM2000 on network management computer. 
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1.3 Logging into the ANM2000 

Prerequisites 

 The Informix database has been correctly installed and the related services 

have been started. 

 The ANM2000 server end / client end has been correctly installed. 

 The ANM2000 network management computer has been normally started. 

 The configuration of the ANM2000 management path has been completed. 

Operation steps 

1. Double-click the ANM2000 icon , or select Start → All Programs → 

AnmServer → ANM2000, the ANM2000 will begin accessing the database 

and the ANM2000 User Login dialog box will appear. 

2. Enter the user name and the password (they are both “1” by default), and click 

the OK button. After the authentication you will access the main window of the 

ANM2000, as shown in the Figure 1-4. 

 

Figure 1-4 The ANM2000 user login dialog box 
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2 Adding Device 

After logging into the ANM2000, you need to add the to-be-managed AN5116-06B 

to a management domain in order to manage and maintain it. This chapter 

introduces the operation steps of adding device as follows: 

 Configuration rules 

 Configuration flow chart 

 Adding a management domain 

 Adding a system 

 Adding a module 

 Adding a card 

 Authorizing a card 

 Synchronizing time 
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2.1 Configuration Rules 

 If the in-band network management mode is used in configuring the IP address, 

subnet mask and gateway of the system, the IP address of the system and that 

of the in-band management VLAN should be consistent so that the network 

management server can communicate normally with the AN5116-06B. For 

example, if the IP address of the network management server of the 

management VLAN is 10.26.1.x, the IP address of the system should also be 

set to 10.26.1.x. 

 If the network management server and the AN5116-06B are not in the same 

LAN in the configuration of the IP address, subnet mask and gateway of the 

system, the AN5116-06B should be managed through the universal gateway. 

In such case, the IP address of system and that of the gateway of the 

management VLAN should be in the same net segment so that the network 

management client can access and manage the AN5116-06B by the gateway. 

For example, if the IP address of the gateway of management VLAN is 

10.28.1.x, the IP address of the system should also be set as 10.28.1.x. 
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2.2 Configuration Flow Chart 

Adding a management 
domain

Start

End

Adding a system

Adding a module

Adding a card

Authorizing a card

Synchronizing time

 

Figure 2-1 Basic configuration flow chart 
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2.3 Adding a Management Domain 

Prerequisites 

The network management GUI is in edit mode (click the  button in the 

toolbar to enter the edit mode). 

Configuration purpose 

Divide the management objects by configuring the management domain according 

to the executive function of the operator. 

Operation steps 

Add a management domain 1 and fill in its description according to actual situation. 

The detailed operation steps are as follows: 

1. Right-click a blank area of the Object Tree pane and select Add Domain from 

the shortcut menu to bring up the Add Domain dialog box. 

2. Configure the parameters in the Add Domain dialog box, as shown in Figure 

2-2. 

 

Figure 2-2 The Add Domain dialog box 
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3. After completing setting the parameters, click the Add button and the created 

management domain 1 appears in the Object Tree pane, as shown in Figure 

2-3. 

 

Figure 2-3 The object tree management domain 
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2.4 Adding a System 

Prerequisites 

The management domain is successfully created. 

Configuration purpose 

Add the AN5116-06B to the ANM2000 according to the IP address, subnet mask 

and gateway of the AN5116-06B. 

Operation steps 

Add the AN5116-06B system whose IP address is 10.92.28.169, subnet mask is 

255.255.0.0, and manufacturer name is FiberHome. The detailed operation steps 

are as follows: 

1. Right-click on the management domain object created in the Object Tree pane, 

select Add Shelf Device → GEPON → Add AN5116-06B System from the 

shortcut menu to bring up the Add System dialog box. 

2. Configure the parameters in the Add System dialog box as shown in Figure 

2-4. 
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Figure 2-4 Adding the AN5116-06B system 

3. After completing the parameters setting, click the OK button, and the created 

system 1 appears in the Object Tree pane, as shown in Figure 2-5.  

 

Figure 2-5 The system in the Object Tree pane 
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2.5 Adding a Module 

Prerequisites 

The AN5116-06B system has been created. 

Configuration purpose 

Add the AN5116-06B module to the ANM2000. 

Operation steps 

Add a module whose number is 1 and name is OLT system1. The detailed 

operation steps are as follows: 

1. Right-click on the AN5116-06B system in the Object Tree pane and select 

Add Module from the shortcut menu to bring up the Add Module dialog box. 

2. Configure the parameters in the Add Module dialog box as shown in Figure 

2-6. 

 

Figure 2-6 Adding a module 
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3. After completing configuration, click the OK button, and the created module 

appears in the Object Tree pane, as shown in Figure 2-7. 

 

Figure 2-7 The module in the Object Tree pane 

4. Click the  button in the toolbar or select File → Save from the main menu 

to save the current system configurations to the ANM2000 database. 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide  

2-10 Version: B 

2.6 Adding a card 

There are two ways of adding a card: automatic adding and manual adding. 

 Note: 

After adding a new object, users should save the configuration first and 
enter the edit mode again to detect the physical configuration; otherwise, 
the command parameter error may occur. 

 Automatic adding: You can use the function of detecting physical configuration 

to add a card automatically if it is present. 

 Manual adding: You can pre-configure to add a card if it is not present. The 

manual adding is also available if the card is present. 

2.6.1 Adding a Card Automatically 

Prerequisites 

 The AN5116-06B system has been created successfully. 

 The cards have been powered on normally. 

Operation steps 

1. Right-click the AN5116-06B system (or the management domain) in the 

Object Tree pane and select Detect Physical Configuration in the shortcut 

menu. Then the Detect Physical Configuration window will appear, as 

shown in Figure 2-8. By default, Auto Update Object Tree And Database is 

selected. Select the system object to be detected in the object tree on the left 

of the window. 
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Figure 2-8 Detecting the physical configuration automatically 

2. When users click  button or select Operation → Detect Physical 

Configuration in the menu bar, the ANM2000 will begin to detect the 

AN5116-06B’s configuration. The progress and the result of the detection will 

be displayed in the lower right part of the window, as shown in Figure 2-9. The 

service interface cards, core switch card and fan card have been added 

successfully. 

 

Figure 2-9 Detecting the results of the physical configurations 

3. Click the AN5116-06B module in the Object Tree pane to check if the cards 

displayed in the subrack view are consistent with all the cards of physical 

detection; if consistent, it indicates the cards are added successfully. 
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Figure 2-10 The AN5116-06B subrack view 

2.6.2 Adding a Card Manually 

Prerequisites 

The AN5116-06B module has been created. 

Slot distribution 

After adding the AN5116-06B module, click this module in Object Tree and its 

subrack view will appear in the view area of the Device View tab, as shown in 

Figure 2-11. 

 

Figure 2-11 The AN5116-06B subrack view 
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The cards that can be configured in the AN5116-06B subrack view are listed in 

Table 2-1. 

Table 2-1 Card configuration of the AN5116-06B 

Card Name Abbreviation Slot Quantity 

HSWA 9, 10 1 to 2 

GC4B/GC8B 1 to 8, 11 to 18 1 to 16 

C155A/CE1B 1 to 8, 11 to 18 0 to 2 

HU1A/HU2A/GU6F 19, 20 1 to 2 

PUBA 1 to 8, 11 to 18 1 

Operation steps 

Add the GC8B card manually at Slot 1 in the subrack view. The detailed operation 

steps are as follows: 

1. Right-click the slot to be added with a card and select Add Card in the 

shortcut menu. Select the desired card type in the submenu that appears 

subsequently. See Figure 2-12. 

 

Figure 2-12 Adding a card 

2. The Add Board dialog box will appear, as shown in Figure 2-13. Use the 

default values for the card property parameters. Then click the Add button. 
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Figure 2-13 Adding a card to the AN5116-06B subrack 

Modifying cards 

 To modify the card properties, right-click the card to be modified in the subrack 

view and select Property in the shortcut menu. Then modify the card 

properties in the dialog box that appears. 

 To delete a certain card, right-click this card in the subrack view and select 

Delete in the shortcut menu. The card will be deleted then. 

 To change the type of a card, right-click this card in the subrack view and 

select Reset To in the shortcut menu. Then users need to select the new card 

type in the submenu. After resetting the card type, you need to save first and 

then configure the card. After replacing the card, reconfigure parameters for 

the new card or use the system default configurations. 
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2.7 Authorizing a Card 

There are two conditions of authorizing a card. Users can configure according to 

actual situation. 

 Authorizing a card which is present: You can use the function of detecting 

physical configuration to authorize a card if it is present. 

 Authorizing a card which is not present: you can pre-authorize a card if it is not 

present. When the actual card is powered up, the ANM2000 can check the 

type and operate the service configuration as long as the types match. 

2.7.1 Authorizing a card which is present 

Prerequisites 

 Network management GUI is in edit mode. 

 The cards are added to the subrack and powered up successfully. 

 The operation of detecting physical configuration is completed. 

Configuration purpose 

It is necessary to authorize all the cards in subrack at one time if the equipment is 

in its first use, and then the card service can be configured. 

Parameter explanation 

Table 2-2 The parameters in the card authorization window. 

Parameter  Explanation Instruction 

Slot No. Card slot number Read-only item 

Set Card Authorization 
For selecting the card type to be authorized, in the condition of 

pre-authorizing. 
Optional item 

ANMS Config The type of cards added into the ANM2000. Read-only item 

Device Config 
The type of cards pre-authorized and saved into the RAM of the 

equipment. 
Read-only item 

Hardware Config The type of cards physically added into the slots in equipment. Read-only item 
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Operation steps 

The steps of authorizing cards are listed as follows: 

1. Right-click the AN5116-06B system in the Logical Tree pane, and select Card 

Config from the shortcut menu. And then the dialog box for setting card 

authorization appears, as shown in Figure 2-14. 

 

Figure 2-14 The dialog box for setting card authorization 

2. Click the  button or select Operation → Write Device in the menu bar to 

authorize all the cards which are present. 
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Figure 2-15 Configuring card authorization 

 Note: 

After a card is authorized, the ANM2000 will refresh the status and other 
information about this card. If users detect that one card’s actual status 
is not consistent with the status displayed on the ANM2000, they can 
perform card authorization to update it. If the status displayed on the 
ANM2000 keeps inconsistent with the actual status of the card after card 
authorization, the users should contact FiberHome for troubleshooting. 

2.7.2 Pre-authorizing a Card Which is not Present 

Configuration purpose 

If the cards are not present, it is necessary to pre-authorize these cards according 

to configuration requirement and save the configuration to the device. When 

actually inserting the cards, the device can check the type and operate the service 

configuration as long as the types match. 
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Parameter explanation 

Table 2-3 Card authorization window parameters 

Parameter Explanation Instruction 

Slot No. Card slot number Read-only item 

Set Card 

Authorization 

For selecting the card type to be authorized, on the 

condition of pre-authorizing. 
Optional item 

ANMS Config The type of cards added into the ANM2000. Read-only item 

Device Config 
The type of cards pre-authorized and saved into 

the RAM of the equipment. 
Read-only item 

Hardware 

Config 

The type of cards physically added into the slots in 

equipment. 
Read-only item 

Operation steps 

Take pre-authorizing the GC4B card in Slot 1 as an example, the detailed operation 

steps are as follows: 

1. Right-click the AN5116-06B system in the Logical Tree pane, and select Card 

Config from the shortcut menu. And then the dialog box for setting card 

authorization appears, select Slot 1 and click the corresponding blank area 

under the Set Card Authorization item, and choose the GC4B card in the 

pull-down list, as shown in Figure 2-16. 

 

Figure 2-16 Configuring card authorization 
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2. Click the  button or select Operation → Write Device in the menu bar, 

and then click Yes in the dialog box that appears, so as to complete the 

operation of pre-authorization, as shown in Figures 2-17 and 2-18. 

 

Figure 2-17 Confirming card pre-authorization 
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Figure 2-18 Completing card pre-authorization 

 Note: 

Because the card is not present, the Hardware Config is blank. If it is 
necessary to modify the type of the cards pre-authorized, users only 
need to re-pre-authorize the cards. 

3. Click the  button in the toolbar or select File → Save from the main menu 

to save the current system configurations to the ANM2000 database. 
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2.8 Synchronizing Time 

Prerequisites 

 The card authorization of the AN5116-06B has been completed and the 

configurations have been saved. 

 The Ping operation of network management server to the AN5116-06B has 

been successful (right-click on the system object created and select Ping in 

the shortcut menu). 

Configuration purpose 

The system time synchronization aims to synchronize the AN5116-06B with the 

ANM2000 server. 

Operation steps 

The detailed operation steps of system time synchronization are as follows: 

1. Right-click on the created system and select Configure and Command → 

Time Synchronization. A Sending Commands… dialog box will appear then, 

as shown in Figure 2-19: Click OK to start executing the time synchronization 

command. 

 

Figure 2-19 Synchronizing the time of the system 
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2. After the time synchronization is completed successfully, click the Close 

button. 

 

Figure 2-20 The successful time synchronization of the system 

3. Click the  button in the toolbar or select File → Save from the main menu 

to save the current system configurations to the ANM2000 database. 

 Note: 

After the equipment is connected with the network management system, 
it will initiate a requirement of time synchronization to the network 
management server. When connecting with multiple network 
management servers, the equipment will turn to the first network 
management server connected for time synchronization. If users want to 
change a network management server to implement the time 
synchronization, they must set it on the network management system 
manually. 
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3 ONU Authentication and 
Authorization 

Before starting up the services of the AN5116-06B equipment, the users must 

implement the authentication and authorization for the ONU of the service interface 

card. This chapter introduces the operation method of authenticating and 

authorizing the ONU. It includes the following sections: 

 Configuration principles 

 Example for authorization without authentication 

 Example for authentication and authorization based on physical identifier 

 Example for authentication and authorization based on password 

 Example for authentication and authorization based on physical identifier + 
password 

 Example for authentication mode switching with maintaining original ONU 
authorization and configuration 

 Example for authentication mode switching without maintaining original ONU 
authorization and configuration 

 Example for ONU deauthorization 
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3.1 Configuration Principles 

 There are four ONU authentication modes for the AN5116-06B equipment to 

configure, which are: non-authentication, authentication based on physical 

identifier, authentication based on password, and authentication based on 

physical identifier + password. 

 The AN5116-06B equipment supports the ONU pre-configuration. In the 

configuration of the whitelist, the operation of specifying the slot number, PON 

port No., ONU No. and ONU type means to pre-configure the ONU. It is not 

necessary to specify the ONU No. in Pre-configuration. The ONU No. is 

assigned by the core switch card automatically if it is not specified. 

 In the authentication mode based on simple password and physical identifier 

(with or without password), when you choose to authorize the ONU by 

configuring the corresponding whitelist, the accessed ONU can be authorized 

only when it is consistent with the configuration in the corresponding whitelist. 

 In the authentication mode based on simple password and physical identifier 

(with or without password), when you choose to authorize the ONU using the 

whitelist generated by getting unauthorized ONU automatically, the ONU will 

be authorized automatically. 

 The authentication mode based on physical identifier and physical identifier + 

password is for authenticating the physical address of the ONU. If the 

password is contained, then the password needs to be authenticated at the 

same time. 

 For the non-authentication mode, the ONU can be authorized automatically. 

 For authorizing the ONU in the mode based on physical identifier (with or 

without password) or based on simple password, you only need to delete the 

ONU in the current authorization whitelist of this ONU. The following 

deauthorization example takes ONU deauthorization in the authentication 

mode based on physical identifier as an example. 

 Users can switch the authentication mode according to the requirement and 

choose to or not to keep the original ONU authentication information and 

configuration. If the users select not to keep the ONU authentication 

information and configuration under the original authentication mode, the 

related information of the whitelist under the original authentication mode will 

be deleted before the switching. 
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 The ONU can be classified into two groups according to version as follows. 

ONU Classification ONU Type 

Class 1 
AN5506-04-A, AN5506-04-B, AN5506-06-E, 

AN5506-07-A2, AN5506-07-B 

Class 2 

AN5506-04-A1, AN5506-04-B2, AN5506-04-C1, 

AN5506-07-A1, AN5506-07-B1, AN5506-09-A1, 

AN5506-09-B1, AN5506-10-A1, AN5506-10-B1 
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3.2 Example for Authorization without 

Authentication 

3.2.1 Example Introduction 

When the PON port authentication mode is non-authentication, the validity of the 

ONU does not need authentication. After the ONU is physically connected, 

powered on and registered, the OLT will detect the ONU and authorize it 

automatically. 

3.2.2 Configuration Flow Chart 

 

Figure 3-1 Configuration flow chart for the non-authentication mode 

3.2.3 Configuring PON Port Authentication Mode 

Prerequisites 

The authorization for the GC4B card and the HSWA card has been completed. 

Configuration purpose 

Configure the authentication mode for the PON port. 
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Operation steps 

Configure the authentication mode of the ONU connected to the PON port 2 of the 

GC4B card in Slot 5 to non-authentication. The operation steps are as follows: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → PON Authentication Mode from the shortcut menu 

that appears to bring up the PON Authentication Mode window. 

 Note: 

The authorization mode of the PON port is physical identifier mode by 
default. 

 

Figure 3-2 The PON Authentication Mode window -- in non-authentication mode 

2. Double-click the item Authentication mode following Slot No.:Port No. (5:2), 

and then select NO Authentication in the pull-down list. 

3. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the PON port authentication mode configuration is completed. 

See Figure 3-3. 
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Figure 3-3 Configuring the non-authentication mode 

3.2.4 End of Configuration 

After the non-authentication mode is successfully configured, the OLT will authorize 

all ONUs that are powered on and registered under this PON port. 
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3.3 Example for Authentication and 

Authorization Based on Physical Identifier 

3.3.1 Example Introduction 

In the practical example for the authentication and authorization based on physical 

identifier, the ONU is authorized in two ways: authenticating and authorizing 

manually, authenticating and authorizing automatically. 

 Authenticating and authorizing manually: authenticating and authorizing the 

ONU manually by pre-configuring the ONU physical identifier authentication 

whitelist. 

 Authenticating and authorizing automatically: directly get the actual ONU 

physical address by getting the unauthorized ONU automatically to 

authenticate and authorize the ONU automatically. 

This example introduces these two ways respectively. 

3.3.2 Planning Data 

This example introduces the operation methods of manual and automatic 

authentication and authorization for the ONU respectively. The planned data for 

these two methods are as follows. 

Table 3-1 Planning data for configuring the physical identifier authentication mode 

Command Configuration Instruction 

Configuration Step 

(Manual 

Authentication and 

Authorization) 

Configuration Step

(Automatic 

Authentication and 

Authorization) 

Configuring 

PON port 

authentication 

mode 

Slot No. 
Configure according to the No. of 

the slot actually used 
5 5 

PON port No. 
Configure according to the No. of 

the PON port actually used 
2 2 

Authentication 

mode 

Configure according to the 

network planning of the operator

Physical identifier 

authentication 

Physical identifier 

authentication 
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Command Configuration Instruction 

Configuration Step 

(Manual 

Authentication and 

Authorization) 

Configuration Step

(Automatic 

Authentication and 

Authorization) 

Configuring 

ONU physical 

address 

whitelist 

Physical 

address 

Configure according to the 

actual status of the ONU 
FHTT0024010d — 

Slot No. 
Configure according to the No. of 

the slot actually used 
5 — 

PON port No. 
Configure according to the No. of 

the PON port actually used 
2 — 

ONU Type 
Configure according to the type 

of the ONU actually used 
AN5506-04-B — 

ONU No. 
Configure according to the 

network planning of the operator
1 — 

3.3.3 Configuration Flow Chart 

 

Figure 3-4 Configuration flow chart for the physical identifier authentication mode 

3.3.4 Configuring PON Port Authentication Mode 

Prerequisites 

The authorization for the GC4B card and the HSWA card has been completed. 



3  ONU Authentication and Authorization 

Version: B 3-9 

Configuration purpose 

Configure the authentication mode for the PON port. 

Operation steps 

Configure the authentication mode of the ONU connected to the PON port 2 of the 

GC4B card on Slot 5 to physical identifier authentication. The operation steps are 

as follows: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → PON Authentication Mode from the shortcut menu 

that appears to bring up the PON Authentication Mode window. 

 Note: 

The authorization mode of the PON port is physical identifier mode by 
default. 

 

Figure 3-5 The PON Authentication Mode window -- in the physical identifier authentication 

mode  

2. Double-click the item Authentication mode following Slot No.:Port No. (5:2), 

and then select PHYSIC_ID AUTHENTICATION in the pull-down list. 
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3. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the PON port authentication mode configuration is completed. 

See Figure 3-6. 

 

Figure 3-6 Configuring the physical identifier authentication mode 

3.3.5 Configuring the ONU Physical Address Whitelist 

3.3.5.1 Authenticating and authorizing the ONU manually 

Prerequisites 

The authentication mode for the PON port must be based on physical identifier. 

Configuration purpose 

Pre-configure the ONU physical address whitelist manually, and authenticate and 

authorize the ONU. 
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Operation steps 

Pre-configure the physical address whitelist manually, and authenticate and 

authorize the ONU whose physical address is FHTT0024010d manually. 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → ONU Physic_ID Address Whitelist from the 

shortcut menu that appears to access the Physical Address White List 

Setting window. 

2. Click the  button on the toolbar. In the Please Input the Rows for Add: 

dialog box that appears subsequently, type 1 and click OK to add 1 physical 

identifier whitelist, and configure according to the planned data in Table 3-1. 

 Note: 

The ONU authentication based on physical identifier does not need the 
ONU password. We recommend you to leave the password item unfilled. 

 

Figure 3-7 Pre-authentication configuration based on physical identifier 

3. After completing the configuration, click the  button to send the 

configuration command. If Implemented is displayed under the Implemented 

Status item, the authorization is successful, as shown in Figure 3-8. 
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Figure 3-8 Successful pre-authentication configuration based on physical identifier 

3.3.5.2 Authenticating and authorizing the ONU automatically 

Prerequisites 

The authentication mode for the PON port must be based on physical identifier. 

Configuration purpose 

Authenticate and authorize the ONU automatically using the way of getting 

unauthorized ONU automatically. 

Operation steps 

Authenticate and authorize the ONU whose physical address is FHTT0024010d 

automatically using the way of getting unauthorized ONU automatically. 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → ONU Physic_ID Address Whitelist from the 

shortcut menu that appears to access the Physical Address White List 

Setting window. 

2. Right-click a blank area of the whitelist, and select unauthorized ONU from the 

menu that appears or directly click the  button in the 

tool bar to bring up the Get Unauthorized ONU dialog box. 
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3. In the Get Unauthorized ONU dialog box, click the pull-down lists under the 

Slot No \ PON No item to select Slot 5 and PON No. 2. And then click the Get 

Unauthorized ONU button at the bottom part of the dialog box to display the 

unauthorized ONUs in the pane, and select the ONU with the physical address 

FHTT0024010d. 

 

Figure 3-9 The Get Unauthorized ONU dialog box -- based on physical identifier 

4. Click OK and return to the Physical Address White List Setting window, as 

shown in Figure 3-10. 

 

Figure 3-10 The Physical Address White List Setting window -- based on physical identifier 
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5. After completing the configuration, click the  button to send the 

configuration command. If Implemented is displayed under the Implemented 

Status item, the authorization is successful, as shown in Figure 3-11. 

 

Figure 3-11 Successful automatic authorization -- based on physical identifier 

3.3.6 End of Configuration 

After the configuration is successful, the OLT has authenticated and authorized the 

ONU whose physical address is FHTT0024010d, and the users will be able to 

implement service configurations for this ONU. 

Check the ONU list under the PON port No.2 in Slot No.5, as shown in Figure 3-12. 

 

Figure 3-12 The ONU list -- based on physical identifier 
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 Note: 

If you only pre-authorize the ONU, and the ONU is not actually 
connected with the PON port, then the indicator LED of the ONU on the 
ONU list is grey. 
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3.4 Example for Authentication and 

Authorization Based on Password 

3.4.1 Example Introduction 

In the practical example for the authentication and authorization based on 

password, the ONU is authorized in two ways: authenticating and authorizing 

manually, authenticating and authorizing automatically. 

 Authenticating and authorizing manually: authenticating and authorizing the 

ONU manually by pre-configuring the ONU password whitelist. 

 Authenticating and authorizing automatically: authenticating and authorizing 

the ONU automatically by getting the unauthorized ONU automatically. 

This example introduces these two ways respectively. 

3.4.2 Planning Data 

This example introduces the operation methods of manual and automatic 

authentication and authorization for the ONU respectively. The planned data for 

these two methods are as follows. 

Table 3-2 Planning data for configuring the password authentication mode 

Command Configuration Instruction 

Configuration Step 

(Manual 

Authentication and 

Authorization) 

Configuration Step

(Automatic 

Authentication and 

Authorization) 

Configuring 

PON port 

authentication 

mode 

Slot No. 
Configure according to the No. 

of the slot actually used 
5 5 

PON port No. 
Configure according to the No. 

of the PON port actually used 
2 2 

Authentication 

mode 

Configure according to the 

network planning of the 

operator 

Password 

authentication 

Password 

authentication 
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Command Configuration Instruction 

Configuration Step 

(Manual 

Authentication and 

Authorization) 

Configuration Step

(Automatic 

Authentication and 

Authorization) 

Configuring 

ONU 

password 

whitelist 

Password 

Configure according to the 

network planning of the 

operator. The value should be 

equal to or less than 10 digits 

12345 — 

Slot No. 
Configure according to the No. 

of the slot actually used 
5 — 

PON port No. 
Configure according to the No. 

of the PON port actually used 
2 — 

ONU Type 
Configure according to the type 

of the ONU actually used 
AN5506-04-B — 

ONU No. 

Configure according to the 

network planning of the 

operator 

1 — 

3.4.3 Configuration Flow Chart 

 

Figure 3-13 Configuration flow chart for the password authentication mode 
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3.4.4 Configuring PON Port Authentication Mode 

Prerequisites 

The authorization for the GC4B card and the HSWA card has been completed. 

Configuration purpose 

Configure the authentication mode for the PON port. 

Operation steps 

Configure the authentication mode of the ONU connected to the PON port 2 of the 

GC4B card on Slot 5 to password authentication. The operation steps are as 

follows: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → PON Authentication Mode from the shortcut menu 

that appears to bring up the PON Authentication Mode window. 

 Note: 

The authorization mode of the PON port is physical identifier mode by 
default. 

 

Figure 3-14 The PON Authentication Mode window – based on password 



3  ONU Authentication and Authorization 

Version: B 3-19 

2. Double-click the item Authentication mode following Slot No.:Port No. (5:2), 

and then select PASSWORD AUTHENTICATION in the pull-down list. 

3. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the PON port authentication mode configuration is completed, 

as shown in Figure 3-15. 

 

Figure 3-15 Configuring the password authentication mode – based on password 

3.4.5 Configuring the ONU Password Whitelist 

3.4.5.1 Authenticating and authorizing the ONU manually 

Prerequisites 

 The authentication mode for the PON port must be based on password. 

 The ONU must be equipped with a password. 
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Configuration purpose 

Pre-configure the ONU password whitelist manually, and authenticate and 

authorize the ONU. 

Operation steps 

Pre-configure the password whitelist, and authenticate and authorize the ONU 

whose password is 12345 manually. 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → ONU Password Whitelist from the shortcut menu 

that appears to bring up the Password White List Setting window. 

2. Click the  button on the toolbar. In the Please Input the Rows for Add: 

dialog box that appears subsequently, type 1 and click OK to add 1 password 

whitelist, and configure according to the planned data in Table 3-2. 

 

Figure 3-16 Pre-authentication configuration – based on password 

3. After completing the configuration, click the  button to send the 

configuration command. If Implemented is displayed under the Implemented 

Status item, the authorization is successful, as shown in Figure 3-17. 
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Figure 3-17 Successful pre-authentication configuration -- based on password 

3.4.5.2 Authenticating and authorizing the ONU automatically 

Prerequisites 

 The authentication mode for the PON port must be based on password. 

 The ONU must be equipped with password. 

Configuration purpose 

Authenticate and authorize the ONU automatically using the way of getting 

unauthorized ONU automatically. 

Operation steps 

Authenticate and authorize the ONU whose password is 12345 automatically by 

getting unauthorized ONU. 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → ONU Password Whitelist from the shortcut menu 

that appears to bring up the Password White List Setting window. 
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2. Right-click a blank area of the whitelist, and select unauthorized ONU from the 

menu that appears or directly click the  button in the 

tool bar to bring up the Get Unauthorized ONU dialog box. 

3. In the Get Unauthorized ONU dialog box, click the pull-down lists under the 

Slot No \ PON No item to select Slot 5 and PON No. 2. And then click the Get 

Unauthorized ONU button at the bottom part of the dialog box to display the 

unauthorized ONUs in the pane, and select the ONU with the password 

12345. 

 

Figure 3-18 The Get Unauthorized ONU dialog box – based on password 

4. Click OK and return to the Password White List Setting window, as shown in 

Figure 3-19. 
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Figure 3-19 The Password White List Setting window – based on password 

5. After completing the configuration, click the  button to send the 

configuration command. If Implemented is displayed under the Implemented 

Status item, the authorization is successful, as shown in Figure 3-20. 

 

Figure 3-20 Successful automatic authorization – based on password 

3.4.6 End of Configuration 

After the configuration is successful, the OLT has authenticated and authorized the 

ONU whose password is 12345, and the users will be able to implement service 

configurations for this ONU. 
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Check the ONU list under the PON port No.2 in Slot No.5, as shown in Figure 3-21. 

 

Figure 3-21 The ONU list – based on password 

 Note: 

If you only pre-authorize the ONU, and the ONU is not actually 
connected with the PON port, then the indicator LED of the ONU on the 
ONU list is grey, and the column ONU MAC/SN is blank. 
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3.5 Example for Authentication and 

Authorization Based on Physical Identifier + 

Password 

3.5.1 Example Introduction 

In the practical example for the authentication and authorization based on physical 

identifier + password, the ONU is authorized in two ways: authenticating and 

authorizing manually, authenticating and authorizing automatically. 

 Authenticating and authorizing manually: authenticating and authorizing the 

ONU manually by pre-configuring the ONU physical identifier whitelist. 

 Authenticating and authorizing automatically: authenticating and authorizing 

the ONU automatically by getting the unauthorized ONU automatically. 

This example introduces these two ways respectively. 

3.5.2 Planning Data 

This example introduces the operation methods of manual and automatic 

authentication and authorization for the ONU respectively. The planned data for 

these two methods are as follows. 

Table 3-3 Planning data for configuring the physical identifier + password authentication 

mode 

Command Configuration Instruction 

Configuration Step 

Manual 

Authentication and 

Authorization) 

Configuration Step

(Automatic 

Authentication 

and Authorization)

Configuring 

PON port 

authentication 

mode 

Slot No. 
Configure according to the No. of 

the slot actually used 
5 5 

PON port No. 
Configure according to the No. of 

the PON port actually used 
2 2 
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Command Configuration Instruction 

Configuration Step 

Manual 

Authentication and 

Authorization) 

Configuration Step

(Automatic 

Authentication 

and Authorization)

Authentication 

mode 

Configure according to the 

network planning of the operator

Physical identifier + 

password 

authentication 

Physical identifier + 

password 

authentication 

Configuring 

ONU physical 

identifier 

whitelist 

Physical 

identifier 

Configure according to the 

actual status of the ONU 
FHTT00244221 — 

Password 

Configure according to the 

network planning of the operator. 

The value should be equal to or 

less than 10 digits 

12345 — 

Slot No. 
Configure according to the No. of 

the slot actually used 
5 — 

PON port No. 
Configure according to the No. of 

the PON port actually used 
2 — 

ONU Type 
Configure according to the type 

of the ONU actually used 
AN5506-04-B — 

ONU No. 
Configure according to the 

network planning of the operator
1 — 

3.5.3 Configuration Flow Chart 

 

Figure 3-22 Configuration flow chart for the physical identifier + password authentication mode 
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3.5.4 Configuring PON Port Authentication Mode 

Prerequisites 

The authorization for the GC4B card and the HSWA card has been completed. 

Configuration purpose 

Configure the authentication mode for the PON port. 

Operation steps 

Configure the authentication mode of the ONU connected to the PON port 2 of the 

GC4B card on Slot 5 to physical identifier + password authentication. The operation 

steps are as follows: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → PON Authentication Mode from the shortcut menu 

that appears to bring up the PON Authentication Mode window. 

 Note: 

The authorization mode of the PON port is physical identifier mode by 
default. 

 

Figure 3-23 The PON Authentication Mode window – based on physical identifier + password 
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2. Double-click the item Authentication mode following Slot No.:Port No. (5:2), 

and then select PHYSIC_ID+PASSWORD AUTHENTICATION in the 

pull-down list. 

3. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the PON port authentication mode configuration is completed. 

See Figure 3-24. 

 

Figure 3-24 Configuring the physical identifier + password authentication mode 

3.5.5 Configuring the ONU Physical Identifier Whitelist 

3.5.5.1 Authenticating and authorizing the ONU manually 

Prerequisites 

 The authentication mode for the PON port must be based on physical identifier 

+ password. 

 The ONU must be equipped with password. 
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Configuration purpose 

Pre-configure the ONU physical address whitelist manually, and authenticate and 

authorize the ONU. 

Operation steps 

Pre-configure the physical address whitelist manually, and authenticate and 

authorize the ONU whose physical address is FHTT00244221 and password is 

12345 manually. 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → ONU Physic_ID Address Whitelist from the 

shortcut menu that appears to access the Physical Address White List 

Setting window. 

2. Click the  button on the toolbar. In the Please Input the Rows for Add: 

dialog box that appears subsequently, type 1 and click OK to add 1 physical 

identifier whitelist, and configure according to the planned data in Table 3-3. 

 Note: 

The ONU authentication based on physical identifier + password needs 
the ONU password, so that it is necessary to fill in the password. 

 

Figure 3-25 Pre-authentication configuration – based on physical identifier + password 
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3. After completing the configuration, click the  button to send the 

configuration command. If Implemented is displayed under the Implemented 

Status item, the authorization is successful, as shown in Figure 3-26. 

 

Figure 3-26 Successful pre-authentication configuration – based on physical identifier + 

password 

3.5.5.2 Authenticating and authorizing the ONU automatically 

Prerequisites 

 The authentication mode for the PON port must be based on physical identifier 

+ password. 

 The ONU must be equipped with password. 

Configuration purpose 

Authenticate and authorize the ONU automatically using the way of getting 

unauthorized ONU automatically. 

Operation steps 

Authenticate and authorize the ONU whose physical address is FHTT00244221 

and password is 12345 automatically by getting unauthorized ONU. 
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1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → ONU Physic_ID Address Whitelist from the 

shortcut menu that appears to access the Physical Address White List 

Setting window. 

2. Right-click a blank area of the whitelist, and select unauthorized ONUs in the 

menu that appears or directly click the  button in the 

tool bar to bring up the Get Unauthorized ONU dialog box. 

3. In the Get Unauthorized ONU dialog box, click the pull-down lists under the 

Slot No \ PON No item to select Slot 5 and PON No. 2. And then click the Get 

Unauthorized ONU button at the bottom part of the dialog box to display the 

unauthorized ONUs in the pane, and select the ONU with the physical address 

FHTT00244221 and password 12345. 

 

Figure 3-27 The Get Unauthorized ONU dialog box – based on physical identifier + password 

4. Click OK and return to the Physical Address White List Setting window, as 

shown in Figure 3-28. 
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Figure 3-28 The Physical Address White List Setting window – based on physical identifier 

+ password 

5. After completing the configuration, click the  button to send the 

configuration command. If Implemented is displayed under the Implemented 

Status item, the authorization is successful, as shown in Figure 3-29. 

 

Figure 3-29 Successful automatic authorization – based on physical identifier + password 

3.5.6 End of Configuration 

After the configuration is successful, the OLT has authenticated and authorized the 

ONU whose physical address is FHTT00244221 and password is 12345, and the 

users will be able to implement service configurations for this ONU. 
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Check the ONU list under the PON port No.2 in Slot No.5, as shown in Figure 3-30. 

 

Figure 3-30 The ONU list – based on physical identifier + password 

 Note: 

If you only pre-authorize the ONU, and the ONU is not actually 
connected with the PON port, then the indicator LED of the ONU on the 
ONU list is grey. 
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3.6 Example for Authentication Mode Switching 

with Maintaining Original ONU Authorization 

and Configuration 

3.6.1 Example Introduction 

The authentication mode switching with maintaining the original ONU 

configurations is applicable when users only want to switch the authentication 

mode, but do not want to change the ONU configurations. The ONU configurations 

under the original mode will be not be deleted during the switching, but the current 

services will be suspended. When this ONU is successfully authenticated under 

the new mode, the services will restore automatically without manual 

reconfiguration. 

This example shows how to switch the physical identifier authentication mode to 

the password authentication mode. It must be guaranteed that the ONU is 

equipped with password. 

3.6.2 Configuration Flow Chart 

 

Figure 3-31 Configuration flow chart for authentication mode switching with maintaining the 

original ONU configuration 
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3.6.3 Switching PON Port Authentication Mode 

Prerequisites 

 The authorization for the GC4B card and the HSWA card has been completed. 

 The original authentication mode of the ONU is physical identifier mode and 

the ONU authorization is completed before the switching. 

 The ONU must be equipped with password. 

Configuration purpose 

Configure the switching of the authentication mode of the PON port. 

Operation steps 

Switch the authentication mode of the ONU connected to the PON port 2 of the 

GC4B card on Slot 5 from the physical identifier authentication to the password 

authentication. The operation steps are as follows: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → PON Authentication Mode from the shortcut menu 

that appears to bring up the PON Authentication Mode window. 

 

Figure 3-32 The PON Authentication Mode window -- maintaining the original ONU 

authorization and configuration 
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2. Double-click the item Authentication mode following Slot No.:Port No. (5:2), 

and then select PASSWORD AUTHENTICATION in the pull-down list. 

3. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the PON port authentication mode configuration is completed. 

See Figure 3-33. 

 

Figure 3-33 Configuring mode switching -- maintaining the original ONU authorization and 

configuration 

3.6.4 Configuring the ONU Password Whitelist 

Prerequisites 

 The authentication mode for the PON port must be switched to be based on 

password. 

 The ONU must be equipped with password. 

Configuration purpose 

Configure the ONU password whitelist, and authenticate and authorize the ONU. 
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Configuration steps 

Reauthorize the ONU (AN5506-04-B) connected to the No.2 PON port on the Slot 

5 in the password whitelist. The operation steps are as follows: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → ONU Password Whitelist from the shortcut menu 

that appears to bring up the Password White List Setting window. 

2. Right-click a blank area of the whitelist, and select unauthorized ONUs from 

the menu that appears or directly click the  button in 

the tool bar to bring up the Get Unauthorized ONU dialog box. 

3. In the Get Unauthorized ONU dialog box, click the pull-down lists under the 

Slot No \ PON No item to select Slot 5 and PON No. 2. And then click the Get 

Unauthorized ONU button at the bottom part of the dialog box to display the 

unauthorized ONUs in the pane, and select the ONU with the physical address 

FHTT0024010d. 

 

Figure 3-34 The Get Unauthorized ONU dialog box -- maintaining the original ONU 

authorization and configuration 

4. Click OK and return to the Password White List Setting window, as shown in 

Figure 3-35. 
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Figure 3-35 The Password White List Setting window -- maintaining the original ONU 

authorization and configuration 

5. After completing the configuration, click the  button to send the 

configuration command. If Implemented is displayed under the Implemented 

Status item, the authorization is successful, as shown in Figure 3-36. 

 

Figure 3-36 Successful password whitelist authorization -- maintaining the original ONU 

authorization and configuration 

3.6.5 End of Configuration 

After the mode switching, the ONU services configured under the original 

authentication mode will not be deleted. The authorized status of the ONU will 

become Unimplemented by the operation of Read Device in the whitelist of the 

original mode, as shown in Figure 3-37.  
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Figure 3-37 The physical address whitelist after the switching -- maintaining the original ONU 

authorization and configuration 

Check the ONU list under the PON port No.2 in Slot No.5. The information of this 

ONU has not changed after the switching, as shown in Figure 3-38. 

 

Figure 3-38 The ONU list -- maintaining the original ONU authorization and configuration 
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3.7 Example for Authentication Mode Switching 

Without Maintaining Original ONU 

Authorization and Configuration 

3.7.1 Example Introduction 

The original ONU configuration will not be maintained if the ONU authorization 

information in the whitelist under the original authentication mode is deleted before 

mode switching; otherwise the original ONU configuration will be maintained in the 

system. After the mode switching is completed successfully, the users should 

reconfigure the ONU services. 

This example shows how to switch the physical identifier authentication mode to 

the password authentication mode. It must be guaranteed that the ONU is 

equipped with password. 

3.7.2 Configuration Flow Chart 

 

Figure 3-39 Configuration flow chart for authentication mode switching without maintaining the 

original ONU configuration 
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3.7.3 Deleting ONU from Physical Address Whitelist 

Prerequisites 

 The authorization for the GC4B card and the HSWA card has been completed. 

 The original authentication mode of the ONU is physical identifier mode and 

the ONU authorization is completed before the switching. 

 The ONU must be equipped with password. 

 The current PON port authentication mode is the mode based on physical 

address identifier.  

Configuration purpose 

Delete the ONU information from the physical address whitelist. 

Operation steps 

Delete the information of the ONU (AN5506-04-B) that is authorized in the physical 

address whitelist from the equipment. The procedures are as follows: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → ONU Physic_ID Address Whitelist from the 

shortcut menu that appears to bring up the Physical Address White List 

Setting window, as shown in Figure 3-40. 

 

Figure 3-40 The Physical Address White List Setting window 
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2. Select the ONU whose physical address is FHTT0024010d and then click the 

 button. In the dialog box that appears, click OK to 

delete the authorization information of the ONU from the whitelist, as shown in 

Figure 3-41. 

 

Figure 3-41 Deleting the ONU authorization information 

3.7.4 Switching PON Port Authentication Mode 

Prerequisites 

The relevant authorization information of the ONU has been deleted from the 

physical address whitelist. 

Configuration purpose 

Configure the authentication mode switching of the PON port. 

Operation steps 

Switch the authentication mode of the ONU connected to the PON port 2 of the 

GC4B card on Slot 5 from the physical identifier authentication to the password 

authentication. The operation steps are as follows: 
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1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → PON Authentication Mode from the shortcut menu 

that appears to bring up the PON Authentication Mode window. 

 

Figure 3-42 The PON Authentication Mode window – without maintaining original ONU 

authorization and configuration 

2. Double-click the Slot No.:Port No. (5:2)’s corresponding blank area under the 

item Authentication mode, and then select Password AUTHENTICATION in 

the pull-down list. 

3. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the PON port authentication mode configuration is completed. 

See Figure 3-43. 
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Figure 3-43 Switching the authentication mode – without maintaining original ONU 

authorization and configuration 

3.7.5 Configuring the ONU Password Whitelist 

Prerequisites 

 The authentication mode for the PON port must be switched to 

password-based. 

 The ONU must be equipped with password. 

Configuration purpose 

Configure the ONU password whitelist, and authenticate and authorize the ONU. 

Configuration steps 

Reauthorize the ONU (AN5506-04-B) connected to the No.2 PON port on the Slot 

5 in the password whitelist. The operation steps are as follows: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → ONU Password Whitelist from the shortcut menu 

that appears to bring up the Password White List Setting window. 
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2. Right-click a blank area of the whitelist, and select unauthorized ONUs from 

the menu that appears or directly click the  button in 

the tool bar to bring up the Get Unauthorized ONU dialog box. 

3. In the Get Unauthorized ONU dialog box, click the pull-down lists under the 

Slot No \ PON No item to select Slot 5 and PON No. 2. And then click the Get 

Unauthorized ONU button at the bottom part of the dialog box to display the 

unauthorized ONUs in the pane, and select the ONU with the physical address 

FHTT0024010d. 

 

Figure 3-44 The Get Unauthorized ONU dialog box – without maintaining original ONU 

authorization and configuration  

4. Click OK and return to the Password White List Setting window, as shown in 

Figure 3-45. 
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Figure 3-45 The Password White List Setting window – without maintaining original ONU 

authorization and configuration 

5. After completing the configuration, click the  button to send the 

configuration command. If Implemented is displayed under the Implemented 

Status item, the authorization is successful, as shown in Figure 3-46. 

 

Figure 3-46 Successful password whitelist authorization – without maintaining original ONU 

authorization and configuration 

3.7.6 End of Configuration 

After the mode switching, the ONU authorization configured in the original physical 

address whitelist will be deleted. Under the new authentication mode, the ONU will 

be authenticated and authorized based on the password. 
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Check the ONU list under the PON port No.2 in Slot No.5, as shown in Figure 3-47. 

 

Figure 3-47 The ONU list – without maintaining original ONU authorization and configuration 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide  

3-48 Version: B 

3.8 Example for ONU Deauthorization 

3.8.1 Example Introduction 

To deauthorize the ONU, you only need to delete the ONU from the ONU current 

authorization whitelist. Once the ONU is deauthorized, there will be no information 

of this ONU in the ONU list, and its entire configuration information will also be 

deleted. 

This example shows the ONU deauthorization in the authentication mode based on 

physical identifier. 

3.8.2 Configuration Flow Chart 

 

Figure 3-48 Configuration flow chart for ONU deauthorization under the authentication mode 

based on physical identifier 

3.8.3 Deleting the ONU from the Physical Identifier Whitelist 

Prerequisites 

 The authorization for the GC4B card and the HSWA card has been completed. 

 The original authentication mode of the ONU is physical identifier mode and 

the ONU authorization is completed. 

 The current PON port authentication mode is based on physical identifier. 
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Configuration purpose 

Delete the ONU information from the physical address whitelist. 

Configuration steps 

Delete the ONU (AN5506-04-B) information authorized in physical identifier 

whitelist from the device. The procedures are as follows: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

ONU Authentication → ONU Physic_ID Address Whitelist from the 

shortcut menu that appears to access the Physical Address White List 

Setting window as shown in Figure 3-49. 

 

Figure 3-49 The Physical Address White List Setting window – ONU deauthorization 

2. Select the ONU whose physical address is FHTT0024010d and then click the 

 button. In the dialog box that appears, click OK to 

delete the authorization information of the ONU from the whitelist, as shown in 

Figure 3-50. 
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Figure 3-50 Deleting ONU authorization information 

3.8.4 End of Configuration 

After the ONU in the physical address whitelist is deauthorized, the information of 

this ONU will not be in the ONU list. 
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4 Configuring Voice Services 

This chapter introduces how to start up voice services for the AN5116-06B in 

details. It includes the following sections: 

 Configuring the VoIP services – H.248 example 

 Configuring the VoIP services – MGCP example 

 Configuring the VoIP services – SIP example 

 Configuring the DHCP function of the NGN uplink 

 Configuring the advanced profile parameters for the softswitch 

 Configuring the NGN heartbeat parameters 

 Configuring the IAD MD5 authentication 

 Registering / unregistering the NGN user 

 Configuring the digitmap 

 Displaying the status information 
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4.1 Configuring the VoIP Services – H.248 

Example 

4.1.1 Configuring Rules 

 When the softswitch platform uses the H.248 protocol to control the access 

terminals, you should set the MGC protocol type to the H.248 protocol for VoIP 

services, and set the protocol port No. to 2944. 

 In the configuration of VoIP service VLAN, if you use single VLAN, you should 

make sure the signaling VLAN ID is within the range of the local end service 

VLAN ID. If you use stacked VLANs, you should assign the S-VLAN IDs within 

the range of the local end service VLAN IDs and assign the signaling VLAN 

IDs as needed. 

4.1.2 Service Network 

 

Figure 4-1 The VoIP service network based on the H.248 protocol 
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As shown in the figure above, the GPON system conducts signaling interaction 

with the softswitch based on the H.248 protocol to implement call control. The ONU 

adopts the standard speech encoding technology to convert the subscriber’s voice 

signals into IP packets. These IP packets are uplinked by the OLT to the IP network 

for transmission. Thus VoIP services are implemented for the subscribers under 

the GPON system. 

The following takes the network with the AN5116-06B, the AN5506-04-B and the 

AN5506-10-B1 as an example to introduce the start-up process of the VoIP service 

based on the H.248 protocol. The AN5116-06B chose the HU1A card and the 

GC8B card as the interface cards on the network side and the client end 

respectively, and the HSWA card and the PUBA card are required. 

4.1.3 Configuring the Services Respectively 

4.1.3.1 Planning Data 

The following introduces the VoIP service start-up by configuring the ONU ports 

respectively. The planned data is shown in Table 4-1 and 4-2. 

Table 4-1 Planned data on the OLT side of the VoIP service based on the H.248 protocol 

(configuring respectively) 

Item Description Example 

O
N

U
 In

fo
rm

at
io

n 

ONU Type 
Configure this item according to 

the actual ONU type. 
AN5506-04-B AN5506-10-B1 

Slot No. 

Configure this item according to 

the PON interface card slot 

number actually used. 

15 

PON port 

No. 

Configure this item according to 

the PON port number actually 

used. 

1 

ONU Auth 

No. 

Configure this item according to 

the operator’s network planning. 
1 2 
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Item Description Example 

Lo
ca

l E
nd

 S
er

vi
ce

 V
LA

N
 

Service 

Name 

Configure this item according to 

the operator’s network planning. 
ngn1 

Starting 

VLAN ID 

The start service VLAN ID of the 

uplink interface. Configure this 

item according to the operator’s 

network planning. 

1000 

VLAN ID 

End 

The end service VLAN ID of the 

uplink interface. Configure this 

item according to the operator’s 

network planning. 

1000 

Interface No. 

Configure this item according to 

the uplink interface No. actually 

used. 

20:SFP1 

TAG / 

UNTAG 

The TAG processing mode of the 

uplink service VLAN. There are 

two options: TAG and UNTAG. 

TAG means that when the uplink 

data packet passes the port, its tag 

will not be stripped and it keeps 

going in the tagged mode. And for 

the downlink data packet, only the 

data packet in tagged mode will be 

accepted, and it keeps going in the 

tagged mode. UNTAG means that 

when the uplink data packet 

passes the port, its tag will be 

automatically stripped and it keeps 

going in the untagged mode. And 

for the downlink data packet in the 

untagged mode, when passing the 

port, it will be attached with tag 

and it keeps going in the tagged 

mode. 

TAG 

Service Type Select ngn for VoIP services. ngn 

Slot Bind 

Mode 

Select Auto Bind or Manually 

Bind. 
Auto Bind 

N
G

N
 U

pl
in

k 

In
te

rf
ac

e Signaling 

Service 

Name 

This item should be consistent 

with the Service Name set in the 

Local End Service VLAN 

configuration. 

ngn1 



4  Configuring Voice Services 

Version: B 4-5 

Item Description Example 

Protocol 

Type 
Select H.248. H.248 

MGC1 IP 

Address 

The IP address or domain name of 

the primary softswitch platform 

MGC. 

10.80.20.1 

MGC1 Port 

No. 

The communication port number 

of the primary softswitch platform 

MGC. The default is 2944. 

2944 

Keep-alive 

Whether the ONU regularly sends 

keep-alive messages to the 

softswitch platform MGC. Enable 

(default) or Disable. 

Enable 

Master / 

Slave DNS 

Server 

The master / slave DNS IP 

address. You configure the DNS 

server when the MGC3 is 

configured as the domain name. 

When the MGC is configured as 

the IP address, this item is invalid.

－ 

DHCP 

Enable or disable the DHCP 

function. The default setting is 

Disable. 

Disable 

N
G

N
 C

on
fig

ur
at

io
n

 

Signaling 

Service 

Name 

This item should be consistent 

with the Service Name set in the 

Local End Service VLAN 

configuration. 

ngn1 

Telephone 

Number 

The logical number within the 

system, for configuring the index in 

the system. It is recommended to 

configure this item as the actual 

phone number defined by the 

softswitch. The value range is 1 to 

99999999. 

88880001 88880002 88880003 88880004

ONU Public 

IP 

When the DHCP or the PPPoE 

function is enabled, the IP address 

assigned to the ONU dynamically 

will override the public IP address 

assigned to the ONU by the 

system. You should configure this 

item according to the operator’s 

network planning. 

10.90.60.1 10.90.60.2 
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Item Description Example 

ONU Public 

IP Subnet 

Mask 

Configure this item according to 

the operator’s network planning. 
255.255.0.0 255.255.0.0 

ONU Public 

IP Gateway 

Configure this item according to 

the operator’s network planning. 
10.90.1.254 10.90.1.254 

Endpoint 

Domain 

Name / SIP 

User Name 

Postfix 

The domain name of the gateway. 

Configure this item according to 

the operator’s network planning. 

10.90.60.1 10.90.60.2 

ONU 

Protocol Port 

No. 

Configure this item according to 

the operator’s network planning; 

the default setting is 2944. 

2944 2944 

Endpoint 

User Name / 

SIP 

Telephone 

No. 

TID NAME. Configure this item 

according to the operator’s 

network planning. 

a/1 a/2 a/3 a/4 



4  Configuring Voice Services 

Version: B 4-7 

Table 4-2 Planned data on the ONU side of the VoIP service based on the H.248 protocol 

(configuring respectively) 

Item Description Example (AN5506-04-B) Example (AN5506-10-B1) 

O
N

U
 V

oI
P

 B
an

dw
id

th
 C

on
fig

u
ra

tio
n

 

Service 

Type 
Select voip voip voip 

Fixed 

Bandwidth 

(Kbyte/s) 

Configure this item according 

to the operator’s network 

planning. The default setting 

is 16. 

16 16 

Assured 

Bandwidth 

(Kbyte/s) 

Configure this item according 

to the operator’s network 

planning. The default setting 

is 0. 

0 0 

Maximum 

Bandwidth 

(Kbyte/s) 

Configure this item according 

to the operator’s network 

planning. The default setting 

is 64. 

64 64 

O
N

U
 V

oI
P

 S
er

vi
ce

 C
o

nf
ig

ur
at

io
n

 

Port No. 

The No. of the port on the 

ONU that is connected with 

the subscriber phone 

physically. 

1 2 1 2 

Phone 

Number 

This item should be 

consistent with the 

Telephone Number in the 

NGN Configuration. 

88880001 88880002 88880003 88880004 

Signal 

VLAN ID 

The voice service VLAN ID; it 

is the C-VLAN ID when the 

QinQ State is set to Enable.

1000 1000 100 100 

Voice 

Codec 

Mode 

Configure this item according 

to the operator’s network 

planning; the default setting 

is G.711A. 

G.711A G.711A G.711A G.711A 

Fax Model 

Configure this item according 

to the operator’s network 

planning; the default setting 

is Transparent. 

Transparent Transparent Transparent Transparent 

DTMF 

Mode 

Configure this item according 

to the operator’s network 

planning; the default setting 

is Transparent. 

Transparent Transparent Transparent Transparent 
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Item Description Example (AN5506-04-B) Example (AN5506-10-B1) 

Fax 

Control 

Mode 

Configure this item according 

to the operator’s network 

planning; the default setting 

is Passthrough. 

Passthrough Passthrough Passthrough Passthrough

Echo 

Cancel 

Configure this item according 

to the operator’s network 

planning; it is selected by 

default. 

Selected Selected Selected Selected 

Silence Sp 

Configure this item according 

to the operator’s network 

planning; it is selected by 

default. 

Selected Selected Selected Selected 

Input Gain 

Configure this item according 

to the operator’s network 

planning; the default setting 

is 0. 

0 0 0 0 

Output 

Gain 

Configure this item according 

to the operator’s network 

planning; the default setting 

is 0. 

0 0 0 0 

QinQ State 

Configure this item according 

to the operator’s network 

planning; the default setting 

is Disable. 

Disable Disable Enable Enable 

SVLAN ID 

It is SVLAN ID when the 

QinQ is enabled. The SVLAN 

ID value should be within the 

uplink VLAN ID. 

— — 1000 1000 

Outer COS 

It is the outer VLAN priority 

when the QinQ is enabled; it 

is invalid when QinQ is 

disabled. 

— — 7 7 

Inner COS 

It is the inner VLAN priority 

when the QinQ is enabled; it 

is invalid when QinQ is 

disabled. 

— — 7 7 
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4.1.3.2 Configuration Flow Chart 

The flow chart for starting up the H.248 protocol based voice services respectively 

is illustrated in the Figure 4-2. 

 

Figure 4-2 Flow chart for configuring the VoIP services respectively -- H.248 

4.1.3.3 Configuring the Local End Service VLAN 

Configuration purpose 

Configure the service VLAN of the uplink port, limit the VLAN ID range of the 

service passing the uplink port and process the VLAN Tag. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Local VLAN from the shortcut menu to bring up the configuration window. 

Then click the Local End Service VLAN tab to access the Local End Service 

VLAN window. 
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2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one local VLAN. 

3. Configure the parameters according to the planned data in Table 4-1. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the local end service VLAN configuration is completed. See 

Figure 4-3. 

 

Figure 4-3 Configuring the local end service VLAN - H.248 example 
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4.1.3.4 Configuring the NGN Uplink Interface 

Configuration purpose 

Configure the relevant parameters of the media gateway controller, including: the 

IP address of the MGC, the protocol port No. of the NGN, etc. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Voice Config → NGN Interface from the shortcut menu to access the NGN 

Interface window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one NGN uplink interface. 

3. Configure the parameters according to the planned data in Table 4-1. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the NGN uplink interface configuration is completed. See 

Figure 4-4. 

 

Figure 4-4 Configuring the NGN uplink interface - H.248 example 
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4.1.3.5 Configuring the NGN Uplink Subscriber Data 

Configuration purpose 

Configure the public network IP of the ONU, the endpoint domain name and the 

endpoint user name corresponding to the ONU, etc. 

Operation steps 

1. In the NGN Interface window, click the NGN Configuration tab to access the 

NGN Configuration window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 4 

and click OK to add four NGN uplink subscriber information entries. 

3. Configure the parameters according to the planned data in Table 4-1. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the NGN uplink subscriber information is 

completed. See Figure 4-5. 

 

Figure 4-5 Configuring the NGN uplink subscriber data - H.248 example 
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4.1.3.6 Configuring the VoIP Service Bandwidth of the ONU 

Configuration purpose 

Configure the VoIP service bandwidth of the ONU. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs in the 

right pane. Right-click the PON1-AN5506-04-B[1] ONU and select Config → 

Bandwidth config from the shortcut menu to access the Bandwidth Config 

window.  

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add 1 VoIP service. 

3. Configure the parameters according to the planned data in Table 4-2. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of PON1-AN5506-04-B[1] VoIP service 

bandwidth is completed. See Figure 4-6. 

 

Figure 4-6 AN5506-04-B bandwidth configuration – H.248 example 
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5. Configure the bandwidth in the same way for the PON1-AN5506-10-B1[2] of 

the GC8B[15] card, as shown in Figure 4-7. 

 

Figure 4-7 AN5506-10-B1 bandwidth configuration – H.248 example 

4.1.3.7 Configuring the VoIP Service Parameters of the ONU 

Configuration purpose 

Configure the VoIP service parameters of the ONU, including VoIP service VLAN, 

voice codec, fax mode, silence switch, echo cancel, input / output gain, DTMF 

mode, etc. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs in the 

right pane. Right-click the PON1-AN5506-04-B[1] ONU and select Config 

→Service Config from the shortcut menu to bring up the configuration dialog 

box. Then click the Voice Config tab to access the Voice Config dialog box. 

2. Select FXS1 in Voice Port List and configure the parameters according to the 

planned data in Table 4-2, as shown in Figure 4-8. 
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Figure 4-8 FXS1 voice configuration of the AN5506-04-B – H.248 example 

3. Select FXS2 in Voice Port List and configure the parameters according to the 

planned data in Table 4-2, as shown in Figure 4-9. 
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Figure 4-9 FXS2 voice configuration of the AN5506-04-B – H.248 example 

4. Click the Modify Data on Device button to complete the voice service 

configuration for the PON1-AN5506-04-B[1]. 

5. Click the GC8B[15] card in the Object Tree pane to display all ONUs in the 

right pane. Right-click the PON1-AN5506-10-B1[2] ONU and select Config 

→Service Config from the shortcut menu to bring up the configuration dialog 

box. Then click the Voice Config tab to access the Voice Config dialog box. 

6. Select FXS1 in Voice Port List and configure the parameters according to the 

planned data in Table 4-2, as shown in Figure 4-10. 
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Figure 4-10 FXS1 voice configuration of the AN5506-10-B1 – H.248 example 

7. Select FXS2 in Voice Port List and configure the parameters according to the 

planned data in Table 4-2, as shown in Figure 4-11. 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide  

4-18 Version: B 

 

Figure 4-11 FXS2 voice configuration of the AN5506-10-B1 – H.248 example 

8. Click the Modify Data on Device button to complete the voice service 

configuration for the PON1-AN5506-10-B1[2]. 

4.1.3.8 End of Configuration 

The subscribers under the FXS1 and FXS2 port of the AN5506-04-B with the 

authorization No.1 and the subscribers under the FXS1 and FXS2 port of the 

AN5506-10-B1 with the authorization No.2 under the PON port No.1 of the GC8B 

card in Slot 15 can access the voice service. Subscribers can call each other 

normally. 
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4.1.4 Configuring the Services in a Batch Manner 

4.1.4.1 Planning Data 

The following introduces how to start up the voice service by configuring the ONU 

ports in a batch manner. The planned data is shown in Table 4-3 and 4-4. 

Table 4-3 Planned data on the OLT side of the VoIP service based on the H.248 protocol 

(configuring in a batch manner) 

Item Description Example 

O
N

U
 In

fo
rm

at
io

n 

ONU Type 
Configure this item according to the actual ONU 

type. 
AN5506-04-B AN5506-10-B1 

Slot No. 
Configure this item according to the PON interface 

card slot number actually used. 
15 

PON port No. 
Configure this item according to the PON port 

number actually used. 
1 

ONU Auth No. 
Configure this item according to the operator’s 

network planning. 
1 2 

Lo
ca

l E
nd

 S
er

vi
ce

 V
LA

N
 

Service Name 
Configure this item according to the operator’s 

network planning. 
ngn1 

Starting VLAN 

ID 

The start service VLAN ID of the uplink interface. 

Configure this item according to the operator’s 

network planning. 

1000 

VLAN ID End 

The end service VLAN ID of the uplink interface. 

Configure this item according to the operator’s 

network planning. 

1000 

Interface No. 
Configure this item according to the uplink 

interface No. actually used. 
20:SFP1 
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Item Description Example 

TAG / UNTAG 

The TAG processing mode of the uplink service 

VLAN. There are two options: TAG and UNTAG. 

TAG means that when the uplink data packet 

passes the port, its tag will not be stripped and it 

keeps going in the tagged mode. And for the 

downlink data packet, only the data packet in 

tagged mode will be accepted, and it keeps going 

in the tagged mode. UNTAG means that when the 

uplink data packet passes the port, its tag will be 

automatically stripped and it keeps going in the 

untagged mode. And for the downlink data packet 

in the untagged mode, when passing the port, it 

will be attached with tag and it keeps going in the 

tagged mode. 

TAG 

Service Type Select ngn for VoIP services. ngn 

Slot Bind 

Mode 
Select Auto Bind or Manually Bind. Auto Bind 

N
G

N
 U

pl
in

k 
In

te
rf

ac
e

 

Signaling 

Service Name 

This item should be consistent with the Service 

Name set in the Local End Service VLAN 

configuration. 

ngn1 

Protocol Type Select H.248. H.248 

MGC1 IP 

Address 

The IP address or domain name of the primary 

softswitch platform MGC. 
10.80.20.1 

MGC1 Port 

No. 

The communication port number of the primary 

softswitch platform MGC. The default is 2944. 
2944 

Keep-alive 

Whether the ONU regularly sends keep-alive 

messages to the softswitch platform MGC. Enable 

(default) or Disable. 

Enable 

Master / Slave 

DNS Server 

The master / slave DNS IP address. You configure 

the DNS server when the MGC3 is configured as 

the domain name. When the MGC is configured as 

the IP address, this item is invalid. 

--  

DHCP  
Enable or disable the DHCP function. The default 

setting is Disable. 
Disable 
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Table 4-4 Planned data on the ONU side of the VoIP service based on the H.248 protocol 

(configuring in a batch manner) 

Item Description Example 

B
an

d
w

id
th

 C
on

fig
 P

ro
fil

e
 

Profile Name 

The name of the voice service 

bandwidth profile with an upper limit 

of 32 characters. Configure this item 

according to the operator’s network 

planning. 

a 

Service Type Select VOIP VOIP 

Fixed 

Bandwidth 

(Kbyte/s) 

Configure this item according to the 

operator’s network planning. The 

default setting is 16. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

Configure this item according to the 

operator’s network planning. The 

default setting is 0. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

Configure this item according to the 

operator’s network planning. The 

default setting is 64. 

64 

O
N

U
 C

on
fig

ur
at

io
n

 

Slot No. 

Configure this item according to the 

PON interface card slot number 

actually used. 

15 15 

PON No. 
Configure this item according to the 

PON port number actually used. 
1 1 

ONU No. 
Select the ONU authorization 

number to be configured. 
1 2 

Bandwidth 

Profile 

Select the bandwidth profile to be 

bound with the ONU. 
a a 

O
N

U
 P

O
T

S
 A

dv
an

ce
d 

C
o

nf
ig

ur
e 

P
ro

fil
e

 

Profile Name 

The name of the advanced profile of 

the ONU voice port with an upper 

limit of 20 characters, including 

numbers (0 to 9), letters (a to z and 

A to Z), and underlines. Configure 

this item according to the operator’s 

network planning. 

c 

Voice Code 

Mode 

Configure this item according to the 

operator’s network planning; the 

default setting is G.711A. 

G.711A 

Fax Mode 

Configure this item according to the 

operator’s network planning; the 

default setting is Transparent. 

Transparent 
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Item Description Example 

Silence Switch 

Configure this item according to the 

operator’s network planning; the 

default setting is Enable. 

Enable 

Echo Cancel 

Configure this item according to the 

operator’s network planning; the 

default setting is Enable. 

Enable 

Input Gain 

(DB) 

Configure this item according to the 

operator’s network planning; the 

default setting is 0. 

0 

Output Gain 

(DB) 

Configure this item according to the 

operator’s network planning; the 

default setting is 0. 

0 

DTMF Mode 

Configure this item according to the 

operator’s network planning; the 

default setting is Transparent. 

Transparent 

Fax Control 

Mode 

Configure this item according to the 

operator’s network planning; the 

default setting is Passthrough. 

Passthrough 

O
N

U
 V

oi
ce

 B
a

si
c 

C
on

fig
ur

e
 

Slot No. 

Configure this item according to the 

PON interface card slot number 

actually used. 

15 

PON No. 
The No. of the PON port actually 

used. 
1 

ONU No. 
Select the ONU’s authentication No. 

to be configured. 
1 2 

IP 

Configuration 

Mode 

Select static (default), PPPoE, or 

DHCP mode to get IP address. 
static static 

ONU Static 

Public IP 

When the DHCP or the PPPoE 

function is enabled, the IP address 

assigned to the ONU dynamically 

will override the public IP address 

assigned to the ONU by the system. 

You should configure this item 

according to the operator’s network 

planning. 

10.90.60.1 10.90.60.2 

ONU Static 

Public IP Mask 

Configure this item according to the 

operator’s network planning. 
255.255.0.0 255.255.0.0 
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Item Description Example 

ONU Static 

Public IP 

Gateway 

Configure this item according to the 

operator’s network planning. 
10.90.1.254 10.90.1.254 

O
N

U
 P

O
T

S
 C

on
fig

ur
e

 

Slot No. 

Configure this item according to the 

PON interface card slot number 

actually used. 

15 

PON No. 
The No. of the PON port actually 

used. 
1 

ONU No. 
Select the ONU’s authentication No. 

to be configured. 
1 2 

Port No. 

Select the ONU port number 

actually connected with user 

telephone. 

1 2 1 2 

Port Enable Select Enable. Enable Enable Enable Enable 

Signaling 

Service Name 

This item should be consistent with 

the Service Name in the NGN 

Configuration. 

ngn1 ngn1 ngn1 ngn1 

Signaling 

VLAN ID 

The voice service VLAN ID; it is the 

C-VLAN ID when the QinQ State is 

set to Enable. 

1000 1000 100 100 

SVLAN State 

Configure this item according to the 

operator’s network planning; the 

default setting is Disable. 

Disable Disable Disable Disable 

SVLAN ID 

The SVLAN ID should be within the 

range of the uplink interface VLAN 

ID when the QinQ is enabled. And it 

is invalid when the QinQ is disabled.

— — 1000 1000 

Voice Port 

Profile ID 

Select the ONU pots advanced 

configuration profile to be bound 

with the ONU. 

c c c c 

Endpoint 

Domain Name 

The gateway’s domain name 

address. Configure this item 

according to the operator’s network 

planning. 

10.90.60.1 10.90.60.1 10.90.60.2 10.90.60.2

ONU Protocol 

Port No. 

Configure this item according to the 

operator’s network planning; the 

default setting is 2944. 

2944 2944 2944 2944 
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Item Description Example 

Endpoint User 

Name / SIP 

Telephone 

Number 

The Termination ID corresponding to 

the port. Configure this item 

according to the operator’s network 

planning. 

a/1 a/2 a/3 a/4 

4.1.4.2 Configuration Flow Chart 

The flow chart for starting up the H.248 protocol based voice services in a batch 

manner is illustrated in the Figure 4-12. 

Start

Configuring the local end 
service VLAN

Configuring the NGN uplink 
interface

Configuring the ONU 
configuration bandwidth 

profile

Binding the ONU with the 
bandwidth configuration 

profile

Configuring the ONU voice 
port advanced profile

End

Configuring the ONU voice 
basic parameters

Configuring the ONU voice 
port parameters

 

Figure 4-12 Flow chart for configuring the VoIP services in a batch manner - H.248 



4  Configuring Voice Services 

Version: B 4-25 

4.1.4.3 Configuring the Local End Service VLAN 

Configuration purpose 

Configure the service VLAN of the uplink port, limit the VLAN ID range of the 

service passing the uplink port and process the VLAN Tag. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Local VLAN from the shortcut menu to bring up the configuration window. 

Then click the Local End Service VLAN tab to access the Local End Service 

VLAN window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one local VLAN. 

3. Configure the parameters according to the planned data in Table 4-3. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the local end service VLAN configuration is completed. See 

Figure 4-13. 

 

Figure 4-13 Configuring the local end service VLAN - H.248 example 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide  

4-26 Version: B 

4.1.4.4 Configuring the NGN Uplink Interface 

Configuration purpose 

Configure the relevant parameters of the media gateway controller, including: the 

IP address of the MGC, the protocol port No. of the NGN, etc. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Voice Config → NGN Interface from the shortcut menu to access the NGN 

Interface window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one NGN uplink interface. 

3. Configure the parameters according to the planned data in Table 4-3. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the NGN uplink interface configuration is completed. See 

Figure 4-14. 

 

Figure 4-14 Configuring the NGN uplink interface - H.248 example 
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4.1.4.5 Configuring the ONU Bandwidth Configuration Profile 

Configuration purpose 

Configure the VoIP service bandwidth profile of the ONU. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one bandwidth configuration profile. Input a in the Profile 

Name column. 

3. Select profile a, click a blank area in the right pane, and select Edit → Append 

on the menu bar or directly click the  button. Either operation brings up the 

Please Input the Rows for Add: dialog box. Type 1 and click OK to add one 

service. Configure the parameters according to the planned data in Table 4-4. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the VoIP service bandwidth configuration profile is configured. 

See Figure 4-15. 
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Figure 4-15 The ONU bandwidth configuration profile – H.248 example 

4.1.4.6 Binding the ONU with the Bandwidth Configuration 

Profile 

Configuration purpose 

Bind the ONU with the bandwidth configuration profile, that is, apply the bandwidth 

configuration profile to the ONU. 

Operation steps 

1. Right-click the system in the Object Tree pane, select Config → Batch 

Configure → ONU Config to access the ONU Config window. 

2. Click the Set Object as Condition button, select AN5506-04-B[1] and 

AN5506-10-B1[2] under the PON port No.1 of the GC8B card in Slot 15 from 

the drop-down list of the Object, and click the OK button. 

3. The detailed information of the object will display in the right pane. Configure 

the parameters according to the planned data in Table 4-4, and select a in the 

drop-down lists of GPON Bandwidth. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the ONU is bound to the bandwidth configuration profile. See 

Figure 4-16. 

 

Figure 4-16 ONU configuration – H.248 example 

4.1.4.7 Configuring the ONU Voice Port Advanced Profile 

Configuration purpose 

Configure the profile of the ONU voice service parameters, including voice codec, 

fax mode, silence switch, echo cancel, input / output gain, DTMF mode, etc. 

Operation steps 

1. Right-click the system in the Object Tree pane, select Config → Profile 

Definition → ONU POTS Advanced Configure Profile to access the ONU 

POTS Advanced Configure Profile window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one ONU voice port advanced profile. 

3. Configure the parameters according to the planned data in Table 4-4. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the ONU voice port advanced profile is configured. See Figure 

4-17. 

 

Figure 4-17 ONU voice port advanced configuration profile – H.248 example 

4.1.4.8 Configuring the Basic Voice Parameters for the ONU 

Configuration purpose 

Configure the configuration method for the public network IP address and the 

public network IP information of the ONU voice service. 

Operation steps 

1. Right-click the system in the Object Tree pane and select Config →Batch 

Configure →ONU Voice Basic Configure from the shortcut menu to access 

the ONU Voice Basic Configure window. 

2. Click the Set Object as Condition button, select AN5506-04-B[1] and 

AN5506-10-B1[2] under the PON port No.1 of the GC8B card in Slot 15 from 

the drop-down list of the object, and click the OK button. 
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3. The detailed information of the object will display in the right pane. Configure 

the parameters according to the planned data in Table 4-4. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the basic voice parameters for the ONU is 

completed. See Figure 4-18. 

 

Figure 4-18 Basic voice configuration for the ONU – H.248 example 

4.1.4.9 Configuring the ONU Voice Port Parameters 

Configuration purpose 

Configure the relevant parameters of the ONU voice port, including: telephone 

number, voice service VLAN, endpoint domain name, endpoint username, binding 

the ONU voice port advanced profile, etc. 

Operation steps 

1. Right-click the system in the Object Tree pane and select Config →Batch 

Configure →ONU POTS Configure from the shortcut menu to access the 

ONU POTS Configure window. 
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2. Click the Set Object as Condition button, select AN5506-04-B[1] and 

AN5506-10-B1[2] under the PON port No.1 of the GC8B card in Slot 15, and 

click the OK button. 

3. The detailed information of the object will display in the right pane. Configure 

the parameters according to the planned data in Table 4-4. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the ONU voice port parameter configuration is completed. See 

Figure 4-19. 

 

Figure 4-19 ONU voice port configuration – H.248 example 

4.1.4.10 End of Configuration 

The subscribers under the FXS1 and FXS2 port of the AN5506-04-B with the 

authorization No.1 and the subscribers under the FXS1 and FXS2 port of the 

AN5506-10-B1 with the authorization No.2 under the PON port No.1 of the GC8B 

card in Slot 15 can access the voice service. Subscribers can call each other 

normally. 
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4.2 Configuring the VoIP Service – MGCP 

Example 

4.2.1 Configuration Rules 

 When the softswitch platform uses the MGCP protocol to control the access 

terminals, you should set the MGC protocol type to the MGCP protocol for 

VoIP services, set the protocol port No. on the equipment side to 2727, and the 

protocol port No. on the ONU side to 2427. 

 In the configuration of VoIP service VLAN, if you use single VLAN, you should 

set the VLAN ID within the range of the local end service VLAN ID. If you use 

QinQ VLANs, you should set the S-VLAN IDs within the range of the local end 

service VLAN IDs and configure the signaling VLAN IDs as needed. 

4.2.2 Service Network 

 

Figure 4-20 The VoIP service network based on the MGCP protocol  
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As shown in the figure above, the GPON system conducts signaling interaction 

with the softswitch based on the MGCP protocol to implement call control. The 

ONU adopts the standard speech encoding technology to convert the subscriber’s 

voice signals into IP packets. These IP packets are uplinked by the OLT to the IP 

network for transmission. Thus VoIP services are implemented for the subscribers 

under the GPON system. 

The following takes the network with the AN5116-06B, the AN5506-04-B and the 

AN5506-10-B1 as an example to introduce the start-up process of the VoIP service 

based on the MGCP protocol. The AN5116-06B chose the HU1A card and the 

GC8B card as the interface cards on the network side and the client end 

respectively, and the HSWA card and the PUBA card are required. 

4.2.3 Configuring the Services Respectively 

4.2.3.1 Planning Data 

The following introduces the VoIP service start-up by configuring the ONU ports 

respectively. The planned data is shown in Table 4-5 and 4-6. 

Table 4-5 Planned data on the OLT side of the VoIP service based on the MGCP protocol 

(configuring respectively) 

Item Description Example 

O
N

U
 In

fo
rm

at
io

n 

ONU Type 
Configure this item according to the 

actual ONU type. 
AN5506-04-B AN5506-10-B1 

Slot No. 
Configure this item according to the PON 

interface card slot number actually used.
15 

PON port 

No. 

Configure this item according to the PON 

port number actually used. 
1 

ONU Auth 

No. 

Configure this item according to the 

operator’s network planning. 
1 2 

Lo
ca

l E
nd

 S
er

vi
ce

 V
LA

N
 

Service 

Name 

Configure this item according to the 

operator’s network planning. 
ngn2 

Starting 

VLAN ID 

The start service VLAN ID of the uplink 

interface. Configure this item according 

to the operator’s network planning. 

2000 

VLAN ID 

End 

The end service VLAN ID of the uplink 

interface. Configure this item according 

to the operator’s network planning. 

2000 

Interface 

No. 

Configure this item according to the 

uplink interface No. actually used. 
20:SFP1 
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Item Description Example 

TAG / 

UNTAG 

The TAG processing mode of the uplink 

service VLAN. There are two options: 

TAG and UNTAG. TAG means that when 

the uplink data packet passes the port, 

its tag will not be stripped and it keeps 

going in the tagged mode. And for the 

downlink data packet, only the data 

packet in tagged mode will be accepted, 

and it keeps going in the tagged mode. 

UNTAG means that when the uplink data 

packet passes the port, its tag will be 

automatically stripped and it keeps going 

in the untagged mode. And for the 

downlink data packet in the untagged 

mode, when passing the port, it will be 

attached with tag and it keeps going in 

the tagged mode. 

TAG 

Service 

Type 
Select ngn for VoIP services. ngn 

Slot Bind 

Mode 
Select Auto Bind or Manually Bind. Auto Bind 

N
G

N
 U

pl
in

k 
In

te
rf

ac
e

 

Signaling 

Service 

Name 

This item should be consistent with the 

Service Name set in the Local End 

Service VLAN configuration. 

ngn2 

Protocol 

Type 
Select MGCP. MGCP 

MGC1 IP 

Address 

The IP address or domain name of the 

primary softswitch platform MGC. 
10.80.20.2 

MGC1 Port 

No. 

The communication port number of the 

primary softswitch platform MGC. The 

default is 2727. 

2727 

Keep-alive 

Whether the ONU regularly sends 

keep-alive messages to the softswitch 

platform MGC. Enable (default) or 

Disable. 

Enable 

Master / 

Slave DNS 

Server 

The master / slave DNS IP address. You 

configure the DNS server when the 

MGC3 is configured as the domain 

name. When the MGC is configured as 

the IP address, this item is invalid. 

－ 
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Item Description Example 

DHCP 
Enable or disable the DHCP function. 

The default setting is Disable. 
Disable 

N
G

N
 C

on
fig

ur
at

io
n

 

Signaling 

Service 

Name 

This item should be consistent with the 

Service Name set in the Local End 

Service VLAN configuration. 

ngn2 

Telephone 

Number 

The logical number within the system, for 

configuring the index in the system. It is 

recommended to configure this item as 

the actual phone number defined by the 

softswitch. The value range is 1 to 

99999999. 

88880001 88880002 88880003 88880004

ONU 

Public IP 

When the DHCP or the PPPoE function 

is enabled, the IP address assigned to 

the ONU dynamically will override the 

public IP address assigned to the ONU 

by the system. You should configure this 

item according to the operator’s network 

planning. 

10.90.60.1 10.90.60.2 

ONU 

Public IP 

Subnet 

Mask 

Configure this item according to the 

operator’s network planning. 
255.255.0.0 255.255.0.0 

ONU 

Public IP 

Gateway 

Configure this item according to the 

operator’s network planning. 
10.90.1.254 10.90.1.254 

Endpoint 

Domain 

Name / SIP 

User Name 

Postfix 

The domain name of the gateway. 

Configure this item according to the 

operator’s network planning. 

10.90.60.1 10.90.60.2 

ONU 

Protocol 

Port No. 

Configure this item according to the 

operator’s network planning; the default 

setting is 2427. 

2427 2427 

Endpoint 

User Name 

/ SIP 

Telephone 

No. 

TID NAME. Configure this item 

according to the operator’s network 

planning. 

a/1 a/2 a/3 a/4 
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Table 4-6 Planned data on the ONU side of the VoIP service based on the MGCP protocol 

(configuring respectively) 

Item Description Example (AN5506-04-B) Example (AN5506-10-B1) 

O
N

U
 V

oI
P

 B
an

dw
id

th
 C

on
fig

u
ra

tio
n

 

Service Type Select voip voip voip 

Fixed 

Bandwidth 

(Kbyte/s) 

Configure this item 

according to the operator’s 

network planning. The 

default setting is 16. 

16 16 

Assured 

Bandwidth 

(Kbyte/s) 

Configure this item 

according to the operator’s 

network planning. The 

default setting is 0. 

0 0 

Maximum 

Bandwidth 

(Kbyte/s) 

Configure this item 

according to the operator’s 

network planning. The 

default setting is 64. 

64 64 

O
N

U
 V

oI
P

 S
er

vi
ce

 C
o

nf
ig

ur
at

io
n

 

Port No. 

The No. of the port on the 

ONU that is connected with 

the subscriber phone 

physically. 

1 2 1 2 

Phone 

Number 

This item should be 

consistent with the 

Telephone Number in the 

NGN Configuration. 

88880001 88880002 88880003 88880004 

Signal VLAN 

ID 

The voice service VLAN ID; 

it is the C-VLAN ID when 

the QinQ State is set to 

Enable. 

2000 2000 200 200 

Voice Codec 

Mode 

Configure this item 

according to the operator’s 

network planning; the 

default setting is G.711A. 

G.711A G.711A G.711A G.711A 

Fax Model 

Configure this item 

according to the operator’s 

network planning; the 

default setting is 

Transparent. 

Transparent Transparent Transparent Transparent 
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Item Description Example (AN5506-04-B) Example (AN5506-10-B1) 

DTMF Mode 

Configure this item 

according to the operator’s 

network planning; the 

default setting is 

Transparent. 

Transparent Transparent Transparent Transparent 

Fax Control 

Mode 

Configure this item 

according to the operator’s 

network planning; the 

default setting is 

Passthrough. 

Passthrough Passthrough Passthrough Passthrough

Echo Cancel 

Configure this item 

according to the operator’s 

network planning; it is 

selected by default. 

Selected Selected Selected Selected 

Silence Sp 

Configure this item 

according to the operator’s 

network planning; it is 

selected by default. 

Selected Selected Selected Selected 

Input Gain 

Configure this item 

according to the operator’s 

network planning; the 

default setting is 0. 

0 0 0 0 

Output Gain 

Configure this item 

according to the operator’s 

network planning; the 

default setting is 0. 

0 0 0 0 

QinQ State 

Configure this item 

according to the operator’s 

network planning; the 

default setting is Disable. 

Disable Disable Enable Enable 

SVLAN ID 

It is SVLAN ID when the 

QinQ is enabled. The 

SVLAN ID value should be 

within the uplink VLAN ID. 

It is not necessary to 

configure when QinQ is 

disabled. 

— — 2000 2000 
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Item Description Example (AN5506-04-B) Example (AN5506-10-B1) 

Outer COS 

It is the outer VLAN priority 

when the QinQ is enabled; 

it is invalid when QinQ is 

disabled. 

— — 7 7 

Inner COS 

It is the inner VLAN priority 

when the QinQ is enabled; 

it is invalid when QinQ is 

disabled. 

— — 7 7 

4.2.3.2 Configuration Flow Chart 

The flow chart for starting up the MGCP protocol based voice services respectively 

is illustrated in the Figure 4-21. 

 

Figure 4-21 Flow chart for configuring the VoIP services respectively - MGCP 
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4.2.3.3 Configuring the Local End Service VLAN 

Configuration purpose 

Configure the service VLAN of the uplink port, limit the VLAN ID range of the 

service passing the uplink port and process the VLAN Tag. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Local VLAN from the shortcut menu to bring up the configuration window. 

Then click the Local End Service VLAN tab to access the Local End Service 

VLAN window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one local VLAN. 

3. Configure the parameters according to the planned data in Table 4-5. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the local end service VLAN configuration is completed. See 

Figure 4-22. 

 

Figure 4-22 Configuring the local end service VLAN - MGCP example 
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4.2.3.4 Configuring the NGN Uplink Interface 

Configuration purpose 

Configure the relevant parameters of the media gateway controller, including: the 

IP address of the MGC, the protocol port No. of the NGN, etc. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Voice Config → NGN Interface from the shortcut menu to access the NGN 

Interface window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one NGN uplink interface. 

3. Configure the parameters according to the planned data in Table 4-5. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the NGN uplink interface configuration is completed. See 

Figure 4-23. 

 

Figure 4-23 Configuring the NGN uplink port - MGCP example 
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4.2.3.5 Configuring the NGN Uplink Subscriber Data 

Configuration purpose 

Configure the public network IP of the ONU, the endpoint domain name and the 

endpoint user name corresponding to the ONU, etc. 

Operation steps 

1. In the NGN Interface window, click the NGN Configuration tab to access the 

NGN Configuration window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 4 

and click OK to add four NGN uplink subscriber information entries. 

3. Configure the parameters according to the planned data in Table 4-5. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the NGN uplink subscriber information is 

completed. See Figure 4-24. 

 

Figure 4-24 Configuring the NGN uplink subscriber data - MGCP example 
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4.2.3.6 Configuring the VoIP Service Bandwidth of the ONU 

Configuration purpose 

Configure the VoIP service bandwidth of the ONU. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs in the 

right pane. Right-click the PON1-AN5506-04-B[1] ONU and select Config → 

Bandwidth config from the shortcut menu to access the Bandwidth Config 

window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add 1 VoIP service. 

3. Configure the parameters according to the planned data in Table 4-6. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of PON1-AN5506-04-B[1] VoIP service 

bandwidth is completed. See Figure 4-25. 

 

Figure 4-25 AN5506-04-B bandwidth configuration – MGCP example 
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5. Configure the bandwidth in the same way for the PON1-AN5506-10-B1[2] of 

the GC8B[15] card, as shown in Figure 4-26. 

 

Figure 4-26 AN5506-10-B1 bandwidth configuration – MGCP example 

4.2.3.7 Configuring the VoIP Service Parameters of the ONU 

Configuration purpose 

Configure the VoIP service parameters of the ONU, including VoIP service VLAN, 

voice codec, fax mode, silence switch, echo cancel, input / output gain, DTMF 

mode, etc. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs in the 

right pane. Right-click the PON1-AN5506-04-B[1] ONU and select Config 

→Service Config from the shortcut menu to bring up the configuration dialog 

box. Then click the Voice Config tab to bring up the Voice Config dialog box. 

2. Select FXS1 in Voice Port List and configure the parameters according to the 

planned data in Table 4-6, as shown in Figure 4-27. 
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Figure 4-27 FXS1 voice configuration of the AN5506-04-B – MGCP example 

3. Select FXS2 in Voice Port List and configure the parameters according to the 

planned data in Table 4-6, as shown in Figure 4-28. 
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Figure 4-28 FXS2 voice configuration of the AN5506-04-B – MGCP example 

4. Click the Modify Data on Device button to complete the voice service 

configuration for the PON1-AN5506-04-B[1]. 

5. Click the GC8B[15] card in the Object Tree pane to display all ONUs in the 

right pane. Right-click the PON1-AN5506-10-B1[2] ONU and select Config 

→Service Config from the shortcut menu to bring up the configuration dialog 

box. Then click the Voice Config tab to bring up the Voice Config dialog box. 

6. Select FXS1 in Voice Port List and configure the parameters according to the 

planned data in Table 4-6, as shown in Figure 4-29. 
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Figure 4-29 FXS1 voice configuration of the AN5506-10-B1 -- MGCP example 

7. Select FXS2 in Voice Port List and configure the parameters according to the 

planned data in Table 4-6, as shown in Figure 4-30. 
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Figure 4-30 FXS2 voice configuration of the AN5506-10-B1 – MGCP example 

8. Click the Modify Data on Device button to complete the voice service 

configuration for the PON1-AN5506-10-B1[2]. 

4.2.3.8 End of Configuration 

The subscribers under the FXS1 and FXS2 port of the AN5506-04-B with the 

authorization No.1 and the subscribers under the FXS1 and FXS2 port of the 

AN5506-10-B1 with the authorization No.2 under the PON port No.1 of the GC8B 

card in Slot 15 can access the voice service. Subscribers can call each other 

normally. 
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4.2.4 Configuring the Services in a Batch Manner 

4.2.4.1 Planning Data 

The following introduces how to start up the voice service by configuring the ONU 

ports in a batch manner. The planned data is shown in Table 4-7 and 4-8. 

Table 4-7 Planned data on the OLT side of the VoIP service based on the MGCP protocol 

(configuring in a batch manner) 

Item Description Example 

O
N

U
 In

fo
rm

at
io

n 

ONU Type 
Configure this item according to the actual ONU 

type. 
AN5506-04-B AN5506-10-B1 

Slot No. 
Configure this item according to the PON 

interface card slot number actually used. 
15 

PON port No. 
Configure this item according to the PON port 

number actually used. 
1 

ONU Auth No. 
Configure this item according to the operator’s 

network planning. 
1 2 

Lo
ca

l E
nd

 S
er

vi
ce

 V
LA

N
 

Service Name 
Configure this item according to the operator’s 

network planning. 
ngn2 

Starting VLAN 

ID 

The start service VLAN ID of the uplink interface. 

Configure this item according to the operator’s 

network planning. 

2000 

VLAN ID End 

The end service VLAN ID of the uplink interface. 

Configure this item according to the operator’s 

network planning. 

2000 

Interface No. 
Configure this item according to the uplink 

interface No. actually used. 
20:SFP1 
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Item Description Example 

TAG / UNTAG 

The TAG processing mode of the uplink service 

VLAN. There are two options: TAG and UNTAG. 

TAG means that when the uplink data packet 

passes the port, its tag will not be stripped and it 

keeps going in the tagged mode. And for the 

downlink data packet, only the data packet in 

tagged mode will be accepted, and it keeps 

going in the tagged mode. UNTAG means that 

when the uplink data packet passes the port, its 

tag will be automatically stripped and it keeps 

going in the untagged mode. And for the 

downlink data packet in the untagged mode, 

when passing the port, it will be attached with tag 

and it keeps going in the tagged mode. 

TAG 

Service Type Select ngn for VoIP services. ngn 

Slot Bind 

Mode 
Select Auto Bind or Manually Bind. Auto Bind 

N
G

N
 U

pl
in

k 
In

te
rf

ac
e

 

Signaling 

Service Name 

This item should be consistent with the Service 

Name set in the Local End Service VLAN 

configuration. 

ngn2 

Protocol Type Select MGCP. MGCP 

MGC1 IP 

Address 

The IP address or domain name of the primary 

softswitch platform MGC. 
10.80.20.2 

MGC1 Port 

No. 

The communication port number of the primary 

softswitch platform MGC. The default is 2727. 
2727 

Keep-alive 

Whether the ONU regularly sends keep-alive 

messages to the softswitch platform MGC. 

Enable (default) or Disable. 

Enable 

Master / Slave 

DNS Server 

The master / slave DNS IP address. You 

configure the DNS server when the MGC3 is 

configured as the domain name. When the MGC 

is configured as the IP address, it is not 

necessary to configure this item. 

－ 

DHCP 
Enable or disable the DHCP function. The default 

setting is Disable. 
Disable 
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Table 4-8 Planned data on the ONU side of the VoIP service based on the MGCP protocol 

(configuring in a batch manner) 

Item Description Example 

B
an

d
w

id
th

 C
on

fig
 P

ro
fil

e
 

Profile Name 

The name of the voice service 

bandwidth profile with an upper 

limit of 32 characters. Configure 

this item according to the 

operator’s network planning. 

a 

Service Type Select VOIP VOIP 

Fixed 

Bandwidth 

(Kbyte/s) 

Configure this item according to 

the operator’s network planning. 

The default setting is 16. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

Configure this item according to 

the operator’s network planning. 

The default setting is 0. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

Configure this item according to 

the operator’s network planning. 

The default setting is 64. 

64 

O
N

U
 C

on
fig

ur
at

io
n

 

Slot No. 

Configure this item according to 

the PON interface card slot 

number actually used. 

15 15 

PON No. 

Configure this item according to 

the PON port number actually 

used. 

1 1 

ONU No. 
Select the ONU authorization 

number to be configured. 
1 2 

Bandwidth 

Profile 

Select the bandwidth profile to be 

bound with the ONU. 
a a 

O
N

U
 P

O
T

S
 A

dv
an

ce
d 

C
o

nf
ig

ur
e 

P
ro

fil
e

 

Profile Name 

The name of the advanced profile 

of the ONU voice port with an 

upper limit of 20 characters, 

including numbers (0 to 9), letters 

(a to z and A to Z), and underlines. 

Configure this item according to 

the operator’s network planning. 

c 

Voice Code 

Mode 

Configure this item according to 

the operator’s network planning; 

the default setting is G.711A. 

G.711A 
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Item Description Example 

Fax Mode 

Configure this item according to 

the operator’s network planning; 

the default setting is Transparent.

Transparent 

Silence 

Switch 

Configure this item according to 

the operator’s network planning; 

the default setting is Enable. 

Enable 

Echo Cancel 

Configure this item according to 

the operator’s network planning; 

the default setting is Enable. 

Enable 

Input Gain 

(DB) 

Configure this item according to 

the operator’s network planning; 

the default setting is 0. 

0 

Output Gain 

(DB) 

Configure this item according to 

the operator’s network planning; 

the default setting is 0. 

0 

DTMF Mode 

Configure this item according to 

the operator’s network planning; 

the default setting is Transparent.

Transparent 

Fax Control 

Mode 

Configure this item according to 

the operator’s network planning; 

the default setting is Passthrough.

Passthrough 

O
N

U
 V

oi
ce

 B
a

si
c 

C
on

fig
ur

e
 

Slot No. 

Configure this item according to 

the PON interface card slot 

number actually used. 

15 

PON No. 
The No. of the PON port actually 

used. 
1 

ONU No. 
Select the ONU’s authentication 

No. to be configured. 
1 2 

IP 

Configuratio

n Mode 

Select static (default), PPPoE, or 

DHCP mode to get IP address. 
static static 

ONU Static 

Public IP 

When the DHCP or the PPPoE 

function is enabled, the IP address 

assigned to the ONU dynamically 

will override the public IP address 

assigned to the ONU by the 

system. You should configure this 

item according to the operator’s 

network planning. 

10.90.60.1 10.90.60.2 
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Item Description Example 

ONU Static 

Public IP 

Mask 

Configure this item according to 

the operator’s network planning. 
255.255.0.0 255.255.0.0 

ONU Static 

Public IP 

Gateway 

Configure this item according to 

the operator’s network planning. 
10.90.1.254 10.90.1.254 

O
N

U
 P

O
T

S
 C

on
fig

ur
e

 

Slot No. 

Configure this item according to 

the PON interface card slot 

number actually used. 

15 

PON No. 
The No. of the PON port actually 

used. 
1 

ONU No. 
Select the ONU’s authentication 

No. to be configured. 
1 2 

Port No. 

Select the ONU port number 

actually connected with user 

telephone. 

1 2 1 2 

Port Enable Select Enable. Enable Enable Enable Enable 

Signaling 

Service 

Name 

This item should be consistent with 

the Service Name in the NGN 

Configuration. 

ngn2 ngn2 ngn2 ngn2 

Signaling 

VLAN ID 

The voice service VLAN ID; it is the 

C-VLAN ID when the QinQ State 

is set to Enable. 

2000 2000 200 200 

SVLAN State 

Configure this item according to 

the operator’s network planning; 

the default setting is Disable. 

Disable Disable Enable Enable 

SVLAN ID 

The SVLAN ID should be within 

the range of the uplink interface 

VLAN ID when the QinQ is 

enabled. And it is invalid when the 

QinQ is disabled. 

— — 2000 2000 

Voice Port 

Profile ID 

Select the ONU pots advanced 

configuration profile to be bound 

with the ONU. 

c c c c 

Endpoint 

Domain 

Name 

The gateway’s domain name 

address. Configure this item 

according to the operator’s 

network planning. 

10.90.60.1 10.90.60.1 10.90.60.2 10.90.60.2 
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Item Description Example 

ONU 

Protocol Port 

No. 

Configure this item according to 

the operator’s network planning; 

the default setting is 2427. 

2427 2427 2427 2427 

Endpoint 

User Name / 

SIP 

Telephone 

Number 

The Termination ID corresponding 

to the port. Configure this item 

according to the operator’s 

network planning. 

a/1 a/2 a/3 a/4 

4.2.4.2 Configuration Flow Chart 

The flow chart for starting up the MGCP protocol based voice services in a batch 

manner is illustrated in the Figure 4-31. 

Start

Configuring the local end 
service VLAN

Configuring the NGN uplink 
interface

Configuring the ONU 
configuration bandwidth 

profile

Binding the ONU with the 
bandwidth configuration 

profile

Configuring the ONU voice 
port advanced profile

End

Configuring the ONU voice 
basic parameters

Configuring the ONU voice 
port parameters

 

Figure 4-31 Flow chart for configuring VoIP services in a batch manner - MGCP 
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4.2.4.3 Configuring the Local End Service VLAN 

Configuration purpose 

Configure the service VLAN of the uplink port, limit the VLAN ID range of the 

service passing the uplink port and process the VLAN Tag. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Local VLAN from the shortcut menu to bring up the configuration window. 

Then click the Local End Service VLAN tab in the window to access the Local 

End Service VLAN window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one local VLAN. 

3. Configure the local VLAN according to the planned data in Table 4-7. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the local end service VLAN configuration is completed. See 

Figure 4-32. 

 

Figure 4-32 Configuring the local end service VLAN - MGCP example 
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4.2.4.4 Configuring the NGN Uplink Interface 

Configuration purpose 

Configure the relevant parameters of the media gateway controller, including: the 

IP address of the MGC, the protocol port No. of the NGN, etc. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Voice Config → NGN Interface from the shortcut menu to access the NGN 

Interface window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one NGN uplink interface. 

3. Configure the parameters according to the planned data in Table 4-7. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the NGN uplink interface configuration is completed. See 

Figure 4-33. 

 

Figure 4-33 Configuring the NGN uplink interface - MGCP example 
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4.2.4.5 Configuring the ONU Bandwidth Configuration Profile 

Configuration purpose 

Configure the VoIP service bandwidth profile of the ONU. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one bandwidth configuration profile. Input a in the Profile 

Name column. 

3. Select profile a, click a blank area in the right pane, and select Edit → Append 

on the menu bar or directly click the  button. Either operation brings up the 

Please Input the Rows for Add: dialog box. Type 1 and click OK to add one 

service. Configure the parameters according to the planned data in Table 4-8. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the VoIP service bandwidth configuration profile is configured. 

See Figure 4-34. 

 

Figure 4-34 The ONU bandwidth configuration profile 
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4.2.4.6 Binding the ONU with the Bandwidth Configuration 

Profile 

Configuration purpose 

Bind the ONU with the bandwidth configuration profile, that is, apply the bandwidth 

configuration profile to the ONU. 

Operation steps 

1. Right-click the system in the Object Tree pane, select Config → Batch 

Configure → ONU Config to access the ONU Config window. 

2. Click the Set Object as Condition button, select AN5506-04-B[1] and 

AN5506-10-B1[2] under the PON port No.1 of the GC8B card in Slot 15 from 

the drop-down list of the Object, and click the OK button. 

3. The detailed information of the object will display in the right pane. Configure 

the parameters according to the planned data in Table 4-8, and select a in the 

drop-down lists of GPON Bandwidth. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the ONU is bound to the bandwidth configuration profile. See 

Figure 4-35. 



4  Configuring Voice Services 

Version: B 4-59 

 

Figure 4-35 ONU configuration 

4.2.4.7 Configuring the ONU Voice Port Advanced Profile 

Configuration purpose 

Configure the profile of the ONU voice service parameters, including voice codec, 

fax mode, silence switch, echo cancel, input / output gain, DTMF mode, etc. 

Operation steps 

1. Right-click the system in the Object Tree pane, select Config → Profile 

Definition → ONU POTS Advanced Configure Profile to access the ONU 

POTS Advanced Configure Profile window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one ONU voice port advanced profile. 

3. Configure the parameters according to the planned data in Table 4-8. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the ONU voice port advanced profile is configured. See Figure 

4-36. 
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Figure 4-36 ONU voice port advanced configuration profile 

4.2.4.8 Configuring the Basic Voice Parameters for the ONU 

Configuration purpose 

Configure the configuration method for the public network IP address and the 

public network IP information of the ONU voice service. 

Operation steps 

1. Right-click the system in the Object Tree pane and select Config →Batch 

Configure →ONU Voice Basic Configure from the shortcut menu to access 

the ONU Voice Basic Configure window. 

2. Click the Set Object as Condition button, select AN5506-04-B[1] and 

AN5506-10-B1[2] under the PON port No.1 of the GC8B card in Slot 15 from 

the drop-down list of the object, and click the OK button. 

3. The detailed information of the object will display in the right pane. Configure 

the parameters according to the planned data in Table 4-8. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the basic voice parameters for the ONU is 

completed. See Figure 4-37. 

 

Figure 4-37 Basic voice configuration for the ONU 

4.2.4.9 Configuring the ONU Voice Port Parameters 

Configuration purpose 

Configure the relevant parameters of the ONU voice port, including: telephone 

number, voice service VLAN, endpoint domain name, endpoint username, binding 

the ONU voice port advanced profile, etc. 

Operation steps 

1. Right-click the system in the Object Tree pane and select Config →Batch 

Configure →ONU POTS Configure from the shortcut menu to access the 

ONU POTS Configure window. 

2. Click the Set Object as Condition button, select AN5506-04-B[1] and 

AN5506-10-B1[2] under the PON port No.1 of the GC8B card in Slot.15, and 

click the OK button. 
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3. The detailed information of the object will display in the right pane. Configure 

the parameters according to the planned data in Table 4-8. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the ONU voice port parameter configuration is completed. See 

Figure 4-38. 

 

Figure 4-38 ONU voice port configuration 

4.2.4.10 End of Configuration 

The subscribers under the FXS1 and FXS2 port of the AN5506-04-B with the 

authorization No.1 and the subscribers under the FXS1 and FXS2 port of the 

AN5506-10-B1 with the authorization No.2 under the PON port No.1 of the GC8B 

card in Slot 15 can access the voice service. Subscribers can call each other 

normally. 
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4.3 Configuring the VoIP Services – SIP Example 

4.3.1 Configuring Rules 

 When the softswitch platform uses the SIP protocol to control the access 

terminals, you should set the MGC protocol type to the SIP protocol for VoIP 

services, and set the protocol port No. of the access registrar and the proxy 

server to 5060. 

 In the configuration of VoIP service VLAN, if you use single VLAN, you should 

make sure the signaling VLAN ID is within the range of the local end service 

VLAN ID. If you use stacked VLANs, you should assign the S-VLAN IDs within 

the range of the local end service VLAN IDs and assign the signaling VLAN 

IDs as needed. 

4.3.2 Service Network 

 

Figure 4-39 The VoIP service network based on the SIP protocol 
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As shown in the figure above, the GPON system conducts signaling interaction 

with the softswitch based on the SIP protocol to implement call control. The ONU 

adopts the standard speech encoding technology to convert the subscriber’s voice 

signals into IP packets. These IP packets are uplinked by the OLT to the IP network 

for transmission. Thus VoIP services are implemented for the subscribers under 

the GPON system. 

The following takes the network with the AN5116-06B, the AN5506-04-B and the 

AN5506-10-B1 as an example to introduce the start-up process of the VoIP service 

based on the SIP protocol. The AN5116-06B chose the HU1A card and the GC4B 

card as the interface cards on the network side and the client end respectively, and 

the HSWA card and the PUBA card are required. 

4.3.3 Configuring the Services Respectively 

4.3.3.1 Planning Data 

The following introduces the VoIP service start-up by configuring the ONU ports 

respectively. The planned data is shown in Table 4-9 and 4-10. 

Table 4-9 Planned data on the OLT side of the VoIP service based on the SIP protocol 

(configuring respectively) 

Item Description Example 

O
N

U
 In

fo
rm

at
io

n 

ONU Type 
Configure this item according to the 

actual ONU type. 
AN5506-04-B AN5506-10-B1 

Slot No. 

Configure this item according to the 

PON interface card slot number actually 

used. 

15 

PON port 

No. 

Configure this item according to the 

PON port number actually used. 
1 

ONU Auth 

No. 

Configure this item according to the 

operator’s network planning. 
1 2 

Lo
ca

l E
nd

 S
er

vi
ce

 V
LA

N
 Service 

Name 

Configure this item according to the 

operator’s network planning. 
ngn3 

Starting 

VLAN ID 

The start service VLAN ID of the uplink 

interface. Configure this item according 

to the operator’s network planning. 

3000 

VLAN ID 

End 

The end service VLAN ID of the uplink 

interface. Configure this item according 

to the operator’s network planning. 

3000 



4  Configuring Voice Services 

Version: B 4-65 

Item Description Example 

Interface 

No. 

Configure this item according to the 

uplink interface No. actually used. 
20:SFP1 

TAG / 

UNTAG 

The TAG processing mode of the uplink 

service VLAN. There are two options: 

TAG and UNTAG. TAG means that 

when the uplink data packet passes the 

port, its tag will not be stripped and it 

keeps going in the tagged mode. And 

for the downlink data packet, only the 

data packet in tagged mode will be 

accepted, and it keeps going in the 

tagged mode. UNTAG means that when 

the uplink data packet passes the port, 

its tag will be automatically stripped and 

it keeps going in the untagged mode. 

And for the downlink data packet in the 

untagged mode, when passing the port, 

it will be attached with tag and it keeps 

going in the tagged mode. 

TAG 

Service 

Type 
Select ngn for VoIP services. ngn 

Slot Bind 

Mode 
Select Auto Bind or Manually Bind. Auto Bind 

N
G

N
 U

pl
in

k 
In

te
rf

ac
e

 

Signaling 

Service 

Name 

This item should be consistent with the 

Service Name set in the Local End 

Service VLAN configuration. 

ngn3 

Protocol 

Type 
Select SIP. SIP 

SIP 

Registrar 

Server 

Address 

The IP address or domain name of the 

SIP registrar. 
10.80.20.3 

SIP 

Registrar 

Server Port 

The port number of the SIP registrar. 

The default is 5060. 
5060 

SIP Proxy 

Server 

Address 

The IP address or domain name of the 

SIP proxy server. 
10.80.20.3 

SIP Proxy 

Server Port 

The port number of the SIP proxy 

server. The default is 5060. 
5060 
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Item Description Example 

SIP 

Expires (S) 

The timeout period of the SIP protocol. 

The value range is 60 to 3600; the unit 

is second. The default setting is 3600 

seconds. 

3600 

N
G

N
 C

on
fig

ur
at

io
n

 

Signaling 

Service 

Name 

This item should be consistent with the 

Service Name set in the Local End 

Service VLAN configuration. 

ngn3 

Telephone 

Number 

The logical number within the system, 

for configuring the index in the system. 

It is recommended to configure this item 

as the actual phone number defined by 

the softswitch. The value range is 1 to 

99999999. 

88880001 88880002 88880003 88880004

ONU 

Public IP 

When the DHCP or the PPPoE function 

is enabled, the IP address assigned to 

the ONU dynamically will override the 

public IP address assigned to the ONU 

by the system. You should configure 

this item according to the operator’s 

network planning. 

10.90.60.1 10.90.60.2 

ONU 

Public IP 

Subnet 

Mask 

Configure this item according to the 

operator’s network planning. 
255.255.0.0 255.255.0.0 

ONU 

Public IP 

Gateway 

Configure this item according to the 

operator’s network planning. 
10.90.1.254 10.90.1.254 

SIP 

Telephone 

No. 

Configure this item according to the 

operator’s network planning. 
88880001 88880002 88880003 88880004

SIP User 

Name 

The user name of the SIP endpoint and 

the SIP registrar. Configure this item 

according to the operator’s network 

planning. 

test1 test2 test3 test4 

SIP User 

Password 

The user password of the SIP endpoint 

and the SIP registrar. Configure this 

item according to the operator’s network 

planning. 

test1 test2 test3 test4 
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Table 4-10 Planned data on the ONU side of the VoIP service based on the SIP protocol 

(configuring respectively) 

Item Description Example (AN5506-04-B) Example (AN5506-10-B1) 

O
N

U
 V

oI
P

 B
an

dw
id

th
 C

on
fig

u
ra

tio
n

 

Service Type Select voip. voip voip 

Fixed 

Bandwidth 

(Kbyte/s) 

Configure this item 

according to the 

operator’s network 

planning. The default 

setting is 16. 

16 16 

Assured 

Bandwidth 

(Kbyte/s) 

Configure this item 

according to the 

operator’s network 

planning. The default 

setting is 0. 

0 0 

Maximum 

Bandwidth 

(Kbyte/s) 

Configure this item 

according to the 

operator’s network 

planning. The default 

setting is 64. 

64 64 

O
N

U
 V

oI
P

 S
er

vi
ce

 C
o

nf
ig

ur
at

io
n

 

Port No. 

The No. of the port on the 

ONU that is connected 

with the subscriber phone 

physically. 

1 2 1 2 

Phone 

Number 

This item should be 

consistent with the 

Telephone Number in 

the NGN Configuration.

88880001 88880002 88880003 88880004 

Signal VLAN 

ID 

The voice service VLAN 

ID; it is the C-VLAN ID 

when the QinQ State is 

set to Enable. 

3000 3000 300 300 

Voice Codec 

Mode 

Configure this item 

according to the 

operator’s network 

planning; the default 

setting is G.711A. 

G.711A G.711A G.711A G.711A 
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Item Description Example (AN5506-04-B) Example (AN5506-10-B1) 

Fax Model 

Configure this item 

according to the 

operator’s network 

planning; the default 

setting is Transparent. 

Transparent Transparent Transparent Transparent 

DTMF Mode 

Configure this item 

according to the 

operator’s network 

planning; the default 

setting is Transparent. 

Transparent Transparent Transparent Transparent 

Fax Control 

Mode 

Configure this item 

according to the 

operator’s network 

planning; the default 

setting is Passthrough. 

Passthrough Passthrough Passthrough Passthrough

Echo Cancel 

Configure this item 

according to the 

operator’s network 

planning; it is selected by 

default. 

Selected Selected Selected Selected 

Silence Sp 

Configure this item 

according to the 

operator’s network 

planning; it is selected by 

default. 

Selected Selected Selected Selected 

Input Gain 

Configure this item 

according to the 

operator’s network 

planning; the default 

setting is 0. 

0 0 0 0 

Output Gain 

Configure this item 

according to the 

operator’s network 

planning; the default 

setting is 0. 

0 0 0 0 

QinQ State 

Configure this item 

according to the 

operator’s network 

planning; the default 

setting is Disable. 

Disable Disable Enable Enable 
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Item Description Example (AN5506-04-B) Example (AN5506-10-B1) 

SVLAN ID 

It is SVLAN ID when the 

QinQ is enabled. The 

SVLAN ID value should 

be within the uplink VLAN 

ID. It is invalid when the 

QinQ is disabled. 

— — 3000 3000 

Outer COS 

It is the outer VLAN 

priority when the QinQ is 

enabled; it is invalid when 

QinQ is disabled. 

— — 7 7 

Inner COS 

It is the inner VLAN 

priority when the QinQ is 

enabled; it is invalid when 

QinQ is disabled. 

— — 7 7 

4.3.3.2 Configuration Flow Chart 

The flow chart for starting up the SIP protocol based voice services respectively is 

illustrated in the Figure 4-40. 

 

Figure 4-40 Flow chart for configuring the VoIP services respectively – SIP example 
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4.3.3.3 Configuring the Local End Service VLAN 

Configuration purpose 

Configure the service VLAN of the uplink port, limit the VLAN ID range of the 

service passing the uplink port and process the VLAN Tag. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Local VLAN from the shortcut menu to bring up the configuration window. 

Then click the Local End Service VLAN tab to access the Local End Service 

VLAN window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one local VLAN. 

3. Configure the parameters according to the planned data in Table 4-9. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the local end service VLAN configuration is completed. See 

Figure 4-41. 

 

Figure 4-41 Configuring the local end service VLAN - SIP example 
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4.3.3.4 Configuring the NGN Uplink Interface 

Configuration purpose 

Configure the relevant parameters of the media gateway controller, including: the 

IP address of the MGC, the protocol port No. of the NGN, etc. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Voice Config → NGN Interface from the shortcut menu to access the NGN 

Interface window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one NGN uplink interface. 

3. Configure the parameters according to the planned data in Table 4-9. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the NGN uplink interface configuration is completed. See 

Figure 4-42. 

 

Figure 4-42 Configuring the NGN uplink interface - SIP example 
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4.3.3.5 Configuring the NGN Uplink Subscriber Data 

Configuration purpose 

Configure the public network IP of the ONU, the endpoint domain name and the 

endpoint user name corresponding to the ONU, etc. 

Operation steps 

1. In the NGN Interface window, click the NGN Configuration tab to access the 

NGN Configuration window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 4 

and click OK to add four NGN uplink subscriber information entries. 

3. Configure the parameters according to the planned data in Table 4-9. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the NGN uplink subscriber information is 

completed. See Figure 4-43. 

 

Figure 4-43 Configuring the NGN uplink subscriber data - SIP example 
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4.3.3.6 Configuring the VoIP Service Bandwidth of the ONU 

Configuration purpose 

Configure the VoIP service bandwidth of the ONU. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs in the 

right pane. Right-click the PON1-AN5506-04-B[1] ONU and select Config → 

Bandwidth config from the shortcut menu to access the Bandwidth Config 

window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add 1 VoIP service. 

3. Configure the parameters according to the planned data in Table 4-10. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of PON1-AN5506-04-B[1] VoIP service 

bandwidth is completed. See Figure 4-44. 

 

Figure 4-44 AN5506-04-B bandwidth configuration – SIP example 
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5. Configure the bandwidth in the same way for the PON1-AN5506-10-B1[2] of 

the GC8B[15] card, as shown in Figure 4-7. 

 

Figure 4-45 AN5506-10-B1 bandwidth configuration – SIP example 

4.3.3.7 Configuring the VoIP Service Parameters of the ONU 

Configuration purpose 

Configure the VoIP service parameters of the ONU, including VoIP service VLAN, 

voice codec, fax mode, silence switch, echo cancel, input / output gain, DTMF 

mode, etc. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs in the 

right pane. Right-click the PON1-AN5506-04-B[1] ONU and select Config 

→Service Config from the shortcut menu to bring up the configuration dialog 

box. Then click the Voice Config tab to access the Voice Config dialog box. 

2. Select FXS1 in Voice Port List and configure the parameters according to the 

planned data in Table 4-10, as shown in Figure 4-46. 
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Figure 4-46 FXS1 voice configuration of the AN5506-04-B – SIP example 

3. Select FXS2 in Voice Port List and configure the parameters according to the 

planned data in Table 4-10, as shown in Figure 4-47. 
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Figure 4-47 FXS2 voice configuration of the AN5506-04-B – SIP example 

4. Click the Modify Data on Device button to complete the voice service 

configuration for the PON1-AN5506-04-B[1]. 

5. Click the GC8B[15] card in the Object Tree pane to display all ONUs in the 

right pane. Right-click the PON1-AN5506-10-B1[2] ONU and select Config 

→Service Config from the shortcut menu to bring up the configuration dialog 

box. Then click the Voice Config tab to bring up the Voice Config dialog box. 

6. Select FXS1 in Voice Port List and configure the parameters according to the 

planned data in Table 4-10, as shown in Figure 4-48. 
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Figure 4-48 FXS1 voice configuration of the AN5506-10-B1 – SIP example 

7. Select FXS2 in Voice Port List and configure the parameters according to the 

planned data in Table 4-10, as shown in Figure 4-49. 
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Figure 4-49 FXS2 voice configuration of the AN5506-10-B1 – SIP example 

8. Click the Modify Data on Device button to complete the voice service 

configuration for the PON1-AN5506-10-B1[2]. 

4.3.3.8 End of Configuration 

The subscribers under the FXS1 and FXS2 port of the AN5506-04-B with the 

authorization No.1 and the subscribers under the FXS1 and FXS2 port of the 

AN5506-10-B1 with the authorization No.2 under the PON port No.1 of the GC8B 

card in Slot 15 can access the voice service. Subscribers can call each other 

normally. 
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4.3.4 Configuring the Services in a Batch Manner 

4.3.4.1 Planning Data 

The following introduces how to start up the voice service by configuring the ONU 

ports in a batch manner. The planned data is shown in Table 4-11 and 4-12. 

Table 4-11 Planned data on the OLT side of the VoIP service based on the SIP protocol 

(configuring in a batch manner) 

Item Description Example 

O
N

U
 In

fo
rm

at
io

n 

ONU Type 
Configure this item according to the actual ONU 

type. 
AN5506-04-B AN5506-10-B1 

Slot No. 
Configure this item according to the PON 

interface card slot number actually used. 
15 

PON port No. 
Configure this item according to the PON port 

number actually used. 
1 

ONU Auth No. 
Configure this item according to the operator’s 

network planning. 
1 2 

Lo
ca

l E
nd

 S
er

vi
ce

 V
LA

N
 

Service Name 
Configure this item according to the operator’s 

network planning. 
ngn3 

Starting VLAN 

ID 

The start service VLAN ID of the uplink interface. 

Configure this item according to the operator’s 

network planning. 

3000 

VLAN ID End 

The end service VLAN ID of the uplink interface. 

Configure this item according to the operator’s 

network planning. 

3000 

Interface No. 
Configure this item according to the uplink 

interface No. actually used. 
20:SFP1 
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Item Description Example 

TAG/UNTAG 

The TAG processing mode of the uplink service 

VLAN. There are two options: TAG and UNTAG. 

TAG means that when the uplink data packet 

passes the port, its tag will not be stripped and it 

keeps going in the tagged mode. And for the 

downlink data packet, only the data packet in 

tagged mode will be accepted, and it keeps 

going in the tagged mode. UNTAG means that 

when the uplink data packet passes the port, its 

tag will be automatically stripped and it keeps 

going in the untagged mode. And for the 

downlink data packet in the untagged mode, 

when passing the port, it will be attached with tag 

and it keeps going in the tagged mode. 

TAG 

Service Type Select ngn for VoIP services. ngn 

Slot Bind 

Mode 
Select Auto Bind or Manually Bind. Auto Bind 

N
G

N
 U

pl
in

k 
In

te
rf

ac
e

 

Signaling 

Service Name 

This item should be consistent with the Service 

Name set in the Local End Service VLAN 

configuration. 

ngn3 

Protocol Type Select SIP. SIP 

SIP Registrar 

Server 

Address 

The IP address or domain name of the SIP 

registrar. 
10.80.20.3 

SIP Registrar 

Server Port 

The port number of the SIP registrar. The default 

is 5060. 
5060 

SIP Proxy 

Server 

Address 

The IP address or domain name of the SIP proxy 

server. 
10.80.20.3 

SIP Proxy 

Server Port 

The port number of the SIP proxy server. The 

default is 5060. 
5060 

SIP Expires 

(S) 

The timeout period of the SIP protocol. The value 

range is 60 to 3600; the unit is second. The 

default setting is 3600 seconds. 

3600 
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Table 4-12 Planned data on the ONU side of the VoIP service based on the SIP protocol 

(configuring in a batch manner) 

Item Description 
Example 

(AN5506-04-B) 

Example 

(AN5506-10-B1) 

B
an

d
w

id
th

 C
on

fig
 P

ro
fil

e
 

Profile Name 

The name of the voice service 

bandwidth profile with an upper limit 

of 32 characters. Configure this item 

according to the operator’s network 

planning. 

a 

Service Type Select VOIP VOIP 

Fixed 

Bandwidth 

(Kbyte/s) 

Configure this item according to the 

operator’s network planning. The 

default setting is 16. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

Configure this item according to the 

operator’s network planning. The 

default setting is 0. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

Configure this item according to the 

operator’s network planning. The 

default setting is 64. 

64 

O
N

U
 C

on
fig

ur
at

io
n

 

Slot No. 

Configure this item according to the 

PON interface card slot number 

actually used. 

15 15 

PON No. 
Configure this item according to the 

PON port number actually used. 
1 1 

ONU No. 
Select the ONU authorization 

number to be configured. 
1 2 

Bandwidth 

Profile 

Select the bandwidth profile to be 

bound with the ONU. 
a a 

O
N

U
 P

O
T

S
 A

dv
an

ce
d 

C
o

nf
ig

ur
e 

P
ro

fil
e

 

Profile Name 

The name of the advanced profile of 

the ONU voice port with an upper 

limit of 20 characters, including 

numbers (0 to 9), letters (a to z and 

A to Z), and underlines. Configure 

this item according to the operator’s 

network planning. 

c 

Voice Code 

Mode 

Configure this item according to the 

operator’s network planning; the 

default setting is G.711A. 

G.711A 
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Item Description 
Example 

(AN5506-04-B) 

Example 

(AN5506-10-B1) 

Fax Mode 

Configure this item according to the 

operator’s network planning; the 

default setting is Transparent. 

Transparent 

Silence Switch 

Configure this item according to the 

operator’s network planning; the 

default setting is Enable. 

Enable 

Echo Cancel 

Configure this item according to the 

operator’s network planning; the 

default setting is Enable. 

Enable 

Input Gain 

(DB) 

Configure this item according to the 

operator’s network planning; the 

default setting is 0. 

0 

Output Gain 

(DB) 

Configure this item according to the 

operator’s network planning; the 

default setting is 0. 

0 

DTMF Mode 

Configure this item according to the 

operator’s network planning; the 

default setting is Transparent. 

Transparent 

Fax Control 

Mode 

Configure this item according to the 

operator’s network planning; the 

default setting is Passthrough. 

Passthrough 

O
N

U
 V

oi
ce

 B
a

si
c 

C
on

fig
ur

e
 

Slot No. 

Configure this item according to the 

PON interface card slot number 

actually used. 

15 

PON No. 
The No. of the PON port actually 

used. 
1 

ONU No. 
Select the ONU’s authentication No. 

to be configured. 
1 2 

IP 

Configuration 

Mode 

Select static (default), PPPoE, or 

DHCP mode to get IP address. 
static static 

ONU Static 

Public IP 

When the DHCP or the PPPoE 

function is enabled, the IP address 

assigned to the ONU dynamically 

will override the public IP address 

assigned to the ONU by the system. 

You should configure this item 

according to the operator’s network 

planning. 

10.90.60.1 10.90.60.2 
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Item Description 
Example 

(AN5506-04-B) 

Example 

(AN5506-10-B1) 

ONU Static 

Public IP Mask 

Configure this item according to the 

operator’s network planning. 
255.255.0.0 255.255.0.0 

ONU Static 

Public IP 

Gateway 

Configure this item according to the 

operator’s network planning. 
10.90.1.254 10.90.1.254 

O
N

U
 P

O
T

S
 C

on
fig

ur
e

 

Slot No. 

Configure this item according to the 

PON interface card slot number 

actually used. 

15 

PON No. 
The No. of the PON port actually 

used. 
1 

ONU No. 
Select the ONU’s authentication No. 

to be configured. 
1 2 

Port No. 

Select the ONU port number 

actually connected with user 

telephone. 

1 2 1 2 

Port Enable Select Enable. Enable Enable Enable Enable 

Signaling 

Service Name 

This item should be consistent with 

the Service Name in the NGN 

Configuration. 

ngn3 ngn3 ngn3 ngn3 

Signaling 

VLAN ID 

The voice service VLAN ID; it is the 

C-VLAN ID when the QinQ State is 

set to Enable. 

3000 3000 300 300 

SVLAN State 

Configure this item according to the 

operator’s network planning; the 

default setting is Disable. 

Disable Disable Enable Enable 

SVLAN ID 

The SVLAN ID should be within the 

range of the uplink interface VLAN 

ID when the QinQ is enabled. And it 

is invalid when the QinQ is disabled.

— — 3000 3000 

Voice Port 

Profile ID 

Select the ONU pots advanced 

configuration profile to be bound 

with the ONU. 

c c c c 

ONU Protocol 

Port No. 

Configure this item according to the 

operator’s network planning; the 

default setting is 5060. 

5060 5060 5060 5060 

SIP Telephone 

No. 

Configure this item according to the 

operator’s network planning. 
88880001 88880002 88880003 88880004
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Item Description 
Example 

(AN5506-04-B) 

Example 

(AN5506-10-B1) 

SIP User 

Name 

The user name of the SIP terminal 

and the SIP registrar. Configure this 

item according to the operator’s 

network planning. 

test1 test2 test3 test4 

SIP User 

Password 

The user password of the SIP 

terminal and the SIP registrar. 

Configure this item according to the 

operator’s network planning. 

test1 test2 test3 test4 

4.3.4.2 Configuration Flow Chart 

The flow chart for starting up the SIP protocol based voice services in a batch 

manner is illustrated in the Figure 4-50. 

Start

Configuring the local end 
service VLAN

Configuring the NGN uplink 
interface

Configuring the ONU 
configuration bandwidth 

profile

Binding the ONU with the 
bandwidth configuration 

profile

Configuring the ONU voice 
port advanced profile

End

Configuring the ONU voice 
basic parameters

Configuring the ONU voice 
port parameters

 

Figure 4-50 Flow chart for configuring VoIP services in a batch manner - SIP 
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4.3.4.3 Configuring the Local End Service VLAN 

Configuration purpose 

Configure the service VLAN of the uplink port, limit the VLAN ID range of the 

service passing the uplink port and process the VLAN Tag. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Local VLAN from the shortcut menu to access the configuration window. Then 

click the Local End Service VLAN tab in the window to access the Local End 

Service VLAN window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one local VLAN. 

3. Configure the local VLAN according to the planned data in Table 4-11. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the local end service VLAN configuration is completed. See 

Figure 4-51. 

 

Figure 4-51 Configuring the local end service VLAN - SIP example 
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4.3.4.4 Configuring the NGN Uplink Interface 

Configuration purpose 

Configure the relevant parameters of the media gateway controller, including: the 

IP address of the MGC, the protocol port No. of the NGN, etc. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Voice Config → NGN Interface from the shortcut menu to access the NGN 

Interface window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one NGN uplink interface. 

3. Configure the parameters according to the planned data in Table 4-11. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the NGN uplink interface configuration is completed. See 

Figure 4-52. 

 

Figure 4-52 Configuring the NGN uplink interface - SIP example 
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4.3.4.5 Configuring the ONU Bandwidth Configuration Profile 

Configuration purpose 

Configure the VoIP service bandwidth profile of the ONU. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one bandwidth configuration profile. Input a in the Profile 

Name column. 

3. Select profile a, click a blank area in the right pane, and select Edit → Append 

on the menu bar or directly click the  button. Either operation brings up the 

Please Input the Rows for Add: dialog box. Type 1 and click OK to add one 

service. Configure the parameters according to the planned data in Table 4-12. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the VoIP service bandwidth configuration profile is configured. 

See Figure 4-53. 
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Figure 4-53 The ONU bandwidth configuration profile – SIP example 

4.3.4.6 Binding the ONU with the Bandwidth Configuration 

Profile 

Configuration purpose 

Bind the ONU with the bandwidth configuration profile, that is, apply the bandwidth 

configuration profile to the ONU. 

Operation steps 

1. Right-click the system in the Object Tree pane, select Config → Batch 

Configure → ONU Config to access the ONU Config window. 

2. Click the Set Object as Condition button, select AN5506-04-B[1] and 

AN5506-10-B1[2] under the PON port No.1 of the GC8B card in Slot 15 from 

the drop-down list of the Object, and click the OK button. 

3. The detailed information of the object will display in the right pane. Configure 

the parameters according to the planned data in Table 4-12, and select a in the 

drop-down lists of GPON Bandwidth. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the ONU is bound to the bandwidth configuration profile. See 

Figure 4-54. 

 

Figure 4-54 ONU configuration – SIP example 

4.3.4.7 Configuring the ONU Voice Port Advanced Profile 

Configuration purpose 

Configure the profile of the ONU voice service parameters, including voice codec, 

fax mode, silence switch, echo cancel, input / output gain, DTMF mode, etc. 

Operation steps 

1. Right-click the system in the Object Tree pane, select Config → Profile 

Definition → ONU POTS Advanced Configure Profile to access the ONU 

POTS Advanced Configure Profile window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one ONU voice port advanced profile. 

3. Configure the parameters according to the planned data in Table 4-12. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the ONU voice port advanced profile is configured. See Figure 

4-55. 

 

Figure 4-55 ONU voice port advanced configuration profile 

4.3.4.8 Configuring the Basic Voice Parameters for the ONU 

Configuration purpose 

Configure the configuration method for the public network IP address and the 

public network IP information of the ONU voice service. 

Operation steps 

1. Right-click the system in the Object Tree pane and select Config →Batch 

Configure →ONU Voice Basic Configure from the shortcut menu to access 

the ONU Voice Basic Configure window. 

2. Click the Set Object as Condition button, select AN5506-04-B[1] and 

AN5506-10-B1[2] under the PON port No.1 of the GC8B card in Slot 15 from 

the drop-down list of the object, and click the OK button. 

3. The detailed information of the object will display in the right pane. Configure 

the parameters according to the planned data in Table 4-12. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the basic voice parameters for the ONU is 

completed. See Figure 4-56. 

 

Figure 4-56 Basic voice configuration for the ONU – SIP example 

4.3.4.9 Configuring the ONU Voice Port Parameters 

Configuration purpose 

Configure the relevant parameters of the ONU voice port, including: telephone 

number, voice service VLAN, endpoint domain name, endpoint username, binding 

the ONU voice port advanced profile, etc. 

Operation steps 

1. Right-click the system in the Object Tree pane and select Config →Batch 

Configure →ONU POTS Configure from the shortcut menu to access the 

ONU POTS Configure window. 

2. Click the Set Object as Condition button, select AN5506-04-B[1] and 

AN5506-10-B1[2] under the PON port No.1 of the GC8B card in Slot 15, and 

click the OK button. 
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3. The detailed information of the object will display in the right pane. Configure 

the parameters according to the planned data in Table 4-12. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the ONU voice port parameter configuration is completed. See 

Figure 4-57. 

 

Figure 4-57 ONU voice port configuration – SIP example 

4.3.4.10 End of Configuration 

The subscribers under the FXS1 and FXS2 port of the AN5506-04-B with the 

authorization No.1 and the subscribers under the FXS1 and FXS2 port of the 

AN5506-10-B1 with the authorization No.2 under the PON port No.1 of the GC8B 

card in Slot 15 can access the voice service. Subscribers can call each other 

normally. 
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4.4 Configuring the DHCP Function for the NGN 

Uplink 

Configuration purpose 

Configure the ONU to get the voice service IP using the DHCP method with the 

option 60 identifier. 

Prerequisites 

This operation is needed only when you configure the DHCP option60. You should 

set the DHCP function of the NGN uplink interface as Enable first. 

Planning data 

Table 4-13 Planned data for configuring the relevant parameters of the DHCP of the NGN 

uplink interface 

Item Description Example 

DHCP With 

NGN Uplinked 

Slot No. 
Configure this item according to the service 

interface card slot number actually used 
15 

PON Port No. 
Configure this item according to the PON port 

number actually used 
1 

ONU No. 
Configure this item according to the ONU 

number actually used 
1 

DHCP Enable 
Configure this item according to the operator’s 

network planning 
Enable 

DHCP Option60 Enable 
Configure this item according to the operator’s 

network planning 
Enable 

DHCP Option60 Value 
Configure this item according to the operator’s 

network planning 
test 
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Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Voice Config → DHCP With NGN Uplinked from the shortcut menu to 

access the DHCP With NGN Uplinked window. 

2. Configure the parameters according to the planned data in Table 4-13. 

3. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the DHCP of the NGN uplink interface is 

completed. See Figure 4-58. 

 

Figure 4-58 Configuring the parameters of the DHCP of the NGN uplink interface 
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4.5 Configuring the Advanced Profile Parameters 

for the Softswitch 

4.5.1 Configuring the Softswitch Intercommunication 

Profiles 

Configuration purpose 

Configure the parameters in intercommunication of the VoIP services between the 

ONU and the softswitch. 

Configuration rules 

 By configuring the softswitch intercommunication profiles you set some 

advanced parameters for the intercommunication of the VoIP services 

between the ONUs and various softswitch platforms. You should configure the 

softswitch intercommunication profiles according to the actual 

intercommunication situation. 

 The RTP resource settings are only specific to the H.248 protocol. 

 The digitmap settings are only specific to the SIP protocol. 

Planning data 

Table 4-14 Planning data for configuring softswitch intercommunication profiles 

Item Description Example 

Softswitch 

Parameters 

Profile 

Profile Name 

The name of the softswitch intercommunication profile of 

the AN5116-06B. The string can consist of letters, 

numbers and underlines. 

ngn1 

RTP Name 

Fixed Part 

The fixed part of the RTP protocol resource name. If the 

full name is RTP/1000 for example, the fixed part should 

be RTP/. 

This item is valid only for the H.248 protocol. 

RTP/ 
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Item Description Example 

RTP Name Var 

Begin 

The value range: 0 to 65534. The RTP Name Var Begin 

value must be smaller than the RTP Name Var End value. 

The default setting is 4000. 

This item is valid only for the H.248 protocol. 

4000 

RTP Name Var 

End 

The value range: 0 to 65534. The RTP Name Var End 

value must be larger than the RTP Name Var Begin value. 

The default setting is 9000. 

This item is valid only for the H.248 protocol. 

9000 

RTP Name Var 

Step 

The value range: 1 to 65534. The default setting is 1. 

This item is valid only for the H.248 protocol. 
1 

RTP Name 

Fixed Length 

For controlling the length of the RTP source name. You 

can select fixed or unfixed. The default setting is fixed. 

This item is valid only for the H.248 protocol. 

fixed 

Digit Map 

Begin Timer (s) 

The Digit Map Begin Timer is the time of waiting for a 

dialing. The value range: 1 to 254; the unit: seconds. The 

default setting is 16. 

16 

Digit Map Short 

Timer (s) 

The Digit Map Short Timer: the digit string has matched a 

numbering scheme of the DigitMap but with more digits it 

may match an alternative numbering scheme as well. 

Therefore, the matching result will not be reported 

immediately. The value range is 1 to 254; the unit is 

second. The default setting is 4. 

4 

Digit Map Long 

Timer (s) 

The Digit Map Long Timer: at least a digit is required to 

match any numbering scheme of DigitMap. The value 

range is 1 to 254; the unit is second. The default setting is 

16. 

16 

Notify Match 

Each Map 

The matching result will be reported as soon as the digit 

string matches any numbering scheme of DigitMap. The 

default setting is Notify Match Only. 

Notify Match Only 

VBD State 

Whether to enable the function of controlling the VBD Tx 

Interval (ms) and the VBD Rx Interval (ms) items. The 

default setting is Disable. 

Disable 

VBD Tx 

Interval (ms) 

The time interval for sending packets. The value range is 1 

to 254; the unit is ms. The default setting is 20. 
20 

VBD Rx 

Interval (ms) 

The time interval for receiving packets. The value range is 

1 to 254; the unit is ms. The default setting is 10. 
10 

VBD Voice 

Coder 

The speech encoding method used in the T.30 transparent 

mode. The options include G711U, G711A, G729, G723, 

and Unmodified. The default setting is Unmodified. 

G711U 
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Item Description Example 

Off Hook 

Warning Tone 

Timeout 

Register the howler tone timeout function to stop playing 

the howler tone when the timer is expired. The default 

setting is Unregistered. 

Unregistered 

Flash 

Threshold (ms) 

The FLASH low-pulse width, usually between 90 and 120 

ms. The value range is from 90 to 120; the unit is ms. The 

default setting is 90 ms. 

90 

RFC2833 

Nego State 

Whether to register the RFC2833 auto-negotiation 

function to encapsulate DTMF based on the RFC2833. 

The default setting is Non-auto-negotiation. 

Non-auto-negotiation

Def RFC2833 

PT 

The value of the RFC2833 default loading mode. The 

value range is 96 to 127. The default setting is 97. 
97 

Def RFC2198 

PT 

The default loading mode value of the RFC2198 

redundancy mode. The value range is 96 to 127. The 

default setting is 96. 

96 

T38 Event 

Detect Mode 

The detection and report mode of the T.38 event. The 

options include normal, only V21 and all V21. 
normal 

Caller ID Mode 
The caller ID mode: FSK or DTMF. The default setting is 

FSK. 
FSK 

On Hook 

Detect Time 

(ms) 

The polling check time of on-hook events. The value range 

is 90 to 2500; the unit is ms. The default setting is 600 ms. 
600 

Dialing Tone 

Timeout (s) 

The dialing tone timeout value. The value range is 1 to 254 

seconds. The default setting is 60 seconds. 
60 

No Answer 

Tone Timeout 

(s) 

The ringing (no answer tone) timeout value: if the timer is 

expired, it considers that nobody answers the phone. The 

value range is 1 to 254 seconds; The default setting is 60 

seconds. 

60 

Busy Tone 

Timeout (s) 

The busy tone timeout value. The value range is 1 to 254 

seconds; The default setting is 60 seconds. 
60 

ROHT Timeout 

(s) 

The timeout value of the phone playing the howler tone 

after the busy tone. The value range is 1 to 254 seconds; 

The default setting is 60 seconds. 

60 

Retransmission 

Timeout (s) 

The retransmission timeout value: the timer counts the 

time after the MG sends a request to the MGC; if the timer 

is expired, the MG will stop sending the request. 

The value range is 1 to 60 seconds; The default setting is 

25 seconds. 

25 

EC Mode 
Correct the packets with some errors; the default setting is 

Disable. 
Disable 
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Item Description Example 

CLI Language 
The CLI language used by the IAD, Chinese or English. 

This item is valid only for the AN5506-05 at present. 
English 

NGN Register 

Timer 

Threshold (s) 

The value range is 1 to 3600 seconds; the default setting 

is 600 seconds. 
600 

NGN Register 

User Threshold 
The value range is from 1 to 4096; the default setting is 1. 1 

Alive format 
You can select Notify or Service Change. The default 

configuration is Notify. 
Notify 

Operation steps 

Create a softswitch intercommunication profile named ngn1 with all parameters 

using the defaults. The detailed steps are as follows: 

1. Right-click the system in the Object Tree pane and select Config → Profile 

Definition → Softswitch Parameters Profile from the shortcut menu to 

access the Softswitch Parameters Profile window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one softswitch intercommunication parameter profile. 

3. Configure the parameters of the softswitch intercommunication profile 

according to the planned data in Table 4-14. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the parameters of the softswitch 

intercommunication profile is completed. See Figure 4-59. 



4  Configuring Voice Services 

Version: B 4-99 

 

Figure 4-59 Configuring softswitch intercommunication profiles 

4.5.2 Binding Softswitch Intercommunication Profiles 

Configuration purpose 

Send the configured software intercommunication profiles to the ONU. 

Planning data 

Table 4-15 Planning data for binding the softswitch intercommunication profiles 

Item Description Example 

IAD Softswitch 

Profile Binding 

Slot No. 
Configure this item according to the service interface 

card slot number actually used 
15 

PON Port No. 
Configure this item according to the PON port number 

actually used. 
1 

ONU No. 
Configure this item according to the ONU actually 

used 
1 

Profile Name 
Configure this item according to the profile actually 

used. 
ngn1 
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Operation steps 

This operation should be performed after the softswitch intercommunication 

parameter profile is configured. In this example, we bind the softswitch 

intercommunication profile named ngn1 to the ONU with the authentication No.1 

under the PON port No.1 of the GC8B card in Slot 15. The detailed steps are as 

follows: 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Voice Config → IAD Softswitch Profile Binding from the shortcut menu to 

access the IAD Softswitch Profile Binding window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one binding entry. 

3. Configure the parameters according to the planned data in Table 4-15. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the binding the softswitch 

intercommunication profile is completed. See Figure 4-60. 
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Figure 4-60 Binding the softswitch intercommunication profiles 
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4.6 Configuring the NGN Heartbeat Parameters 

Configuration purpose 

Configure the heartbeat parameters between the MG and the MGC, and beween 

the MGC and the MGC. 

Configuration rules 

You should set the Heartbeat Switch item to Enable in the configuration of the 

parameters of the softswitch platform before you can configure the heartbeat 

parameters. 

Planning data 

Table 4-16 Planning data for configuring the NGN heartbeat parameters 

Item Description Example 

Keep Alive  

Signaling Service 

Name 

Select according to the signaling service name 

configured in the softswitch platform parameter 

configuration. 

ngn1 

Alive Interval (s) 

The period of sending keep-alive messages. The 

value range is 1 to 86400; the unit is second; The 

default setting is 30 seconds. 

30 

Alive Times 

The maximum timeout times that the softswitch 

platform MGC permits the ONU to send the keep-alive 

messages; if the value is exceeded, it is considered 

that the MGC loses its communication with the ONU. 

The value range is 1 to 120; The default setting is 3. 

3 

Configuration steps 

Configure the heartbeat interval to 30 seconds and the heartbeat timeout times to 3 

for the voice signnaling service named ngn1. The detailed steps are as follows: 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Voice Config → Keep Alive from the shortcut menu to access the Keep Alive 

window. 

2. Configure the parameters according to the planned data in Table 4-16. 
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3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the heartbeat parameters is completed. 

See Figure 4-61. 

 

Figure 4-61 Configuring the NGN heartbeat parameters 
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4.7 Configuring the IAD MD5 Authentication 

Configuration purpose 

This operation is to configure the MD5 authentication of the voice service, mainly 

used in the authentication between the IAD and the softswitch platform. This 

operation is only specific to the H.248 and the SIP protocol. 

Prerequisites 

The endpoint domain name and the NGN configuration corresponding to the MD5 

are configured for the destination ONU. 

Planning data 

Table 4-17 Planning data for configuring the IAD MD5 authentication 

Item Description Example 

IAD MD5 

Configuration 

S.N. Default value 1 

Endpoint 

Domain Name 

Set this item consistent with the endpoint 

domain name in the user information of 

voice service configuration 

10.90.60.1 

MD5 State 
Configure this item according to the 

operator’s network planning. 
Enable 

MGID 
Configure this item according to the 

operator’s network planning. 
01234567 

KEY 
Configure this item according to the 

operator’s network planning. 
0123456789ABCDEF 

DHG value 
Configure this item according to the 

operator’s network planning. 
2 

DHP value 
Configure this item according to the 

operator’s network planning. 

FFFFFFFFFFFFFFFFA63A3620

F44C42E9625E7EC6E485B576

6D51C2454FE1356DF25F1437

302B0A6DCD3A431BEF9519B

38E3404DD514A08793B139B2

2020BBEA68A67CC7429024E0

880DC1CD1C4C6628B2168C2

34C90FDAA2FFFFFFFFFFFFF

FFF 
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Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Voice Config → IAD MD5 Configuration from the shortcut menu to access 

the IAD MD5 Configuration window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one IAD MD5 authentication entry. 

3. Configure the parameters according to the planned data in Table 4-17. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the IAD MD5 authentication parameters is 

completed. See Figure 4-62. 

 

Figure 4-62 Configuring the IAD MD5 authentication 
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4.8 Registering / Unregistering the NGN User 

Configuration purpose 

Registering or unregistering the NGN user to the MGC. 

Prerequisites 

The operation object is the a user’s telephone number. This telephone number 

should have been configured in the system, and this number and the 

corresponding NGN configuration should have been sent to the destination ONU. 

Planning data 

Table 4-18 Planning data for registering / unregistering the NGN users 

Item Description Example 

NGN User 

Register / 

Unregister 

Phone 

Number 

Configure this item according to the telephone 

number in the user information of the voice service.
77770001 

Register / 

Unregister 

Configure this item according to the actual 

situation. The options include Register and 

Unregister. 

Register 

Configuration steps 

In this example, this configuration should be performed after the VoIP service is 

started up and the softswitch intercommunication profile configuration is completed. 

We register the NGN user whose phone number is 77770001. 

1. Right-click the HSWA[9] card in the Object Tree pane and select Control 

Command → NGN User Register/Unregister from the shortcut menu to 

bring up the NGN User Register/Unregister window. 

2. Configure the parameters according to the planned data in Table 4-18. 
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3. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the NGN users are registered / unregistered successfully. See 

Figure 4-63. 

 

Figure 4-63 Registering / unregistering NGN users 
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4.9 Configuring the Digitmap 

Configuration purpose 

Configure the digitmap of the SIP protocol. In course of dialing, the gateway 

matches the dialed digits against the numbering scheme in the digitmap and 

reports to the Softswitch or IMS when a match is found.  

Configuration rules 

The configuration is only specific to the SIP protocol. The digitmaps of the H.248 

and the MGCP protocols are sent by the softswitch and need no configuration. The 

content of the digitmaps depend on the actual conditions of the operators. 

Planning data 

Table 4-19 Planning data for configuring the digitmap 

Item Description Example 

DigitMap DigitMap 
Configure this item according to the 

operator’s network planning. 
[2-9]XXXXXXX|1[12]X|1[35]XXXXXXXXX

Operation steps 

In this example, this configuration should be performed after the VoIP service is 

started up and the softswitch intercommunication profile configuration is completed. 

We input [2-9]XXXXXXX|1[12]X|1[35]XXXXXXXXX as the digitmap. 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

NGN Config from the shortcut menu to bring up the configuration window. 

Click the DigitMap tab to access the DigitMap window. 

2. Configure the digitmap according to the planned data in Table 4-19. 
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3. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the digitmap configuration is completed. See Figure 4-64. 

 

Figure 4-64 Configuring the digitmap 
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4.10 Displaying the Status Information 

4.10.1 Viewing the MGC Register Server’s Status 

Configuration purpose 

View the real-time connection status between the IAD and the softswitch platform 

MGC, including the IP address and the current registration status of the MGC 

connected with the IAD. 

Planning data 

Table 4-20 Planning data for displaying the MGC register server’s status 

Item Description Example 

MGC/Register 

Server Status 

Slot No. 
The slot number of the service card corresponding to the 

ONU. The value range is 1 to 8 and 11 to 18. 
17 

PON Port No. 

The PON port No. of the service card corresponding to the 

ONU. 

The value range is 1 to 4. 

1 

ONU Authorize 

No. 

The authentication No. of the ONU. 

The value range is 1 to 64. 
1 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Get 

Information → NGN Status from the shortcut menu. Click the MGC/Register 

Server Status tab to access the MGC/Register Server Status window. 

2. Configure the Slot No., the PON Port No., and the ONU Authorize No. 

according to the planned data in Table 4-20. 

3. Click the  button to execute the command after the configuration is 
completed. The prompt pane at the bottom of the window displays Read from 

Device Executing Command Succeed. The window displays the MGC 

registrar address is 192.168.1.101 and the registration status is Register. See 

Figure 4-65. 
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Figure 4-65 Displaying the MGC register server’s status 

4.10.2 Viewing the NGN User Port’s Status 

Configuration purpose 

This operation is to view the IAD user port’s status according to the user’s 

telephone number. 

Planning data 

Table 4-21 Planning data for displaying the NGN user port’s status 

Item Description Example 

NGN User Port 

Status 

Telephone 

Number 

The telephone number of the NGN user. 

This number has been set in the configuration by the 

steps of selecting the HSWA[9] card in the Object 

Tree pane and selecting Config → NGN Config from 

the shortcut menu. 

The value range is 1 to 99999999. 

88880123 

Operationsteps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Get 

Information → NGN Status from the shortcut menu. Click the NGN User Port 

Status tab to access the NGN User Port Status window. 

2. Configure the telephone number of the NGN user port according to the 

planned data in Table 4-21. 
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3. Click the  button to execute the command after the configuration is 
completed. The prompt pane at the bottom of the window displays Read from 

Device Executing Command Succeed. The window displays the NGN user 

port is in the EP_STATUS_INACTIVE status. See Figure 4-66. 

 

Figure 4-66 Displaying the NGN user port’s status 

4.10.3 Viewing the IAD IP Information 

Configuration purpose 

This operation is to view the voice IP address of the IAD. This IP address can be 

either the ONU static IP address configured in the NGN uplink user configuration or 

the dynamic IP address obtained by the DHCP or PPPoE method. 

Planning data 

Table 4-22 Planning data for displaying the IAD IP information 

Item Description Example 

IAD IP 

Slot No. 
The slot number of the service card corresponding 

to the ONU. The value range is 1 to 8 and 11 to 18. 
17 

PON Port No. 

The PON port No. of the service card 

corresponding to the ONU. 

The value range is 1 to 4. 

1 

ONU S.N. 
The authentication No. of the ONU. 

The value range is 1 to 64. 
1 
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Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Get 

Information → NGN Status from the shortcut menu. Click the IAD IP tab to 

access the IAD IP window. 

2. Configure the Slot No., the PON Port No., and the ONU S.N. according to the 

planned data in Table 4-22. 

3. Click the  button to execute the command. The prompt pane at the bottom 
of the window displays Read from Device Executing Command Succeed. 

The window displays the DHCP IP address is 192.168.1.2, the mask is 

255.255.0.0, the gateway is 192.168.1.254, and the primary DNS server IP is 

255.255. 255.255. See Figure 4-67. 

 

Figure 4-67 Displaying the IAD IP information 
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5 Configuring Data Services 

This chapter gives details on how to provision the data service using the 

AN5116-06B, and it mainly includes the following sections: 

 Example for data service configuration – in the VLAN transparent 
transmission mode  

 Example for data service configuration – in the Tag mode 

 Example for data service configuration – in the VLAN 1:1 translation mode  

 Example for data service configuration – in the VLAN N:1 translation mode  

 Example for data service configuration – in the flexible QinQ mode  
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5.1 Example for Data Service Configuration – in 

the VLAN Transparent Transmission Mode 

5.1.1 Configuration Rules 

The AN5116-06B supports the QinQ data service, which means it supports the 

VLAN stacking as well. In this example the GC8B card is used as the service 

interface card and the AN5506-04-B and the AN5506-10-B1 are used as ONUs to 

introduce the data service configuration in the VLAN transparent transmission 

mode. 

 The QinQ data service in the VLAN transparent transmission mode can be 

configured via the SVLAN configuration on the ONU or the OLT. In this 

example the service is configured on the ONU. 

 The VLAN ID of the ONU ranges from 1 to 4085. 

 To add stacked VLAN tags to the data service, the SVLAN ID must be 

within the preset range of the local VLAN. 

 To add a single VLAN tag to the data service, the CVLAN ID must be 

within the preset range of the local VLAN. 

 The VLAN transparent transmission mode: The Ethernet data uploaded from 

the subscriber side will be added with a VLAN ID when passing the 

subscriber’s home gateway. The CVLAN ID will be transparently transmitted 

and added with an SVLAN ID when passing the ONU. After being uploded to 

the AN5116-06B, the data service will not be processed using the AN5116-06B, 

but transparently transmitted to the upper layer network side equipment. 

 The ONU data service configuration can be implemented in the service profile 

or the ONU service configuration. If the data service configurations of the 

ONUs are the same, the batch configurations can be implemented using the 

service profile.  

 The sum of the fixed bandwidth and asssured bandwidth of the service in the 

bandwidth allocation should not exceed the configuration parameter of the 

maximum bandwidth. 

 An FE port of the AN5506-04-B ONU can support up to four data services, and 

an FE port of the AN5506-10-B1 ONU can support up to 16 data services. 
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5.1.2 Service Network 

 

Figure 5-1 The data service network in the VLAN transparent transmission mode 

As Figure 5-1 shows, each PC is connected to an ONU via a home gateway HG, 

which adds a layer of VLAN ID to the data service from the PC. When the services 

are received at the ONU, the ONU will transparently transmit the first VLAN tag, 

add an SVLAN ID to the data service and then transmit the data service to the OLT 

using a splitter. The OLT will not process the service but transmit it to the upper 

layer network via the uplink port directly. For the downlink direction, the reverse 

process takes place. 

The AN5506-04-B and the AN5506-10-B1 are used as ONUs in this example. The 

AN5116-06B uses the HU1A and the GC8B as the interface cards at the network 

side and the subscriber side respectively. And the HSWA card is compulsory. 
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5.1.3 Configuring Data Services Respectively (for the 

AN5506-04-B) 

5.1.3.1 Planning Data 

Table 5-1 The planned data of data service configuration at the OLT side in the transparent 

transmission mode (configured respectively) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
1 

ONU Type The type of an ONU AN5506-04-B 

Local end 

service 

VLAN 

Service Name 
Configure according to the network planning of the 

operator. 
data1 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the 

end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked in 

the original form. For downlink packets, however, 

only packets with designated TAGs are received and 

the packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Type Select data in correspondence to the data service. data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-2 The planned data of data service configuration at the AN5506-04-B ONU side in 

the transparent transmission mode (configured respectively) 

Item Description Example 

Bandwidth 

configuration 

Service Type Select broadband Internet access. 
Broadband Internet 

access 

Fixed 

Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink service. 

Even if the service does not use the bandwidth 

resource, other services cannot occupy the 

resource. The default value is 16Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an ONU’s 

uplink service. If the bandwidth resource is not used 

by this service, then the resource may be released 

for other services to use. The default value is 

0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value and 

the assured bandwidth value should not be larger 

than the maximum bandwidth value. The default 

value is 64Kbyte/s. 

1280 

Configuring 

the ONU 

port basic 

information 

ONU Port 

Used 
The actually used ONU port 1 2 

Enable / 

Disable Port 

Configure according to the network planning of the 

operator. Enable is selected by default. 
Default 

Auto 

Negotiation 

Configure according to the network planning of the 

operator. Enable is selected by default. 
Default 

Port Speed 
Unconfigurable when auto negotiation is enabled. 

The default speed is 100M. 
Default 

Duplex 
Unconfigurable when auto negotiation is enabled. 

The default value is full-duplex.  
Default 

Flow Control 

Enable / 

Disable 

Configure according to the network planning of the 

operator. Disable is selected by default. 
Default 

Configuring 

the ONU 

port service 

parameters  

TAG Mode 

Configured as Tag or Untag according to the 

network planning of the operator. In the Tag mode 

the uplink data packets are tagged, whereas in the 

Untag mode the uplink data packets are untagged. 

Tag 

Service Type Configured as Unicast or Multicast. Unicast 
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Item Description Example 

VLAN Mode 

When the CVLAN mode is set as Transparent, the 

VLAN mode should be consistent with the PON 

priority, ranging from 0 to 7. When the Tag mode is 

set as Untag, this item is unconfigurable. 

0 

VLAN ID 

When the CVLAN mode is set as Transparent, the 

VLAN mode should be consistent with the CVLAN 

ID, ranging from 1 to 4085. When the Tag mode is 

set as Untag, this item is unconfigurable. 

100 

CVLAN Mode 

When the Tag mode is set as Untag, the CVLAN 

mode can be set as Tag or Transparent. When the 

Tag mode is set as Tag, the CVLAN mode can set as 

Translation or Transparent. 

Transparent 

CVLAN ID 
Configure according to the network planning of the 

operator. The range is 1 to 4085. 
100 

COS The CVLAN priority, ranging from 0 to 7. 0 

Ds Encrypt 

State 
Disable is selected by default. Disable 

QinQ Enable Enable / disable the QinQ configuration Enable 

SVLAN ID 
Unconfigurable when the QinQ configuration is 

disabled. The range is 1 to 4085. 
3000 

Service Name 

Corresponding to the configured local end service 

VLAN. Unconfigurable when the QinQ configuration 

is disabled. 

data1 

COS 

The SVLAN priority, ranging from 0 to 7. 

Unconfigurable when the QinQ configuration is 

disabled. 

0 
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5.1.3.2 Configuration Flow Chart 

 

Figure 5-2 Flow chart for provisioning data services respectively in the transparent 

transmission mode (for the AN5506-04-B)  

5.1.3.3 Configuring the Local End Service VLAN 

Configuration purpose 

Configure the uplink port VLAN of the AN5116-06B for designated service flow and 

limit the VLAN range of the service. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Local VLAN from the shortcut menu to bring up the configuration window. In 

the window click the Local End Service VLAN tab and the local VLAN 

configuration window appears.  

2. Click Edit → Append on the menu bar of the window or click the  button. 

Enter 1 in the Please Input the Rows for Add dialog box that appears and 

click OK to create a local VLAN. 
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3. Configure according to the planned data in Table 5-1. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the local end 

service VLAN is configured. See Figure 5-3. 

 

Figure 5-3 The Local End Service VLAN window - completed 

5.1.3.4 Configuring the Bandwidth Allocation 

Configuration purpose 

Configure the bandwidth of the ONU data service to control the traffic flow.  

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information of all ONUs 

listed under the GC8B card will be shown in the right pane. Right-click the 

AN5506-04-B[1] ONU and select Config → Bandwidth Config from the 

shortcut menu to access the bandwidth allocation configuration window.  

2. Click the right pane and select Edit → Append on the menu bar of the window, 

or click the  button. Enter 1 in the Please Input the Rows for Add dialog 

box that appears and click OK. 
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3. Configure according to the planned data in Table 5-2. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation configuration is completed. See Figure 5-4. 

 

Figure 5-4 The Bandwidth Config window - completed 

5.1.3.5 Configuring the ONU Port Data Service Parameters  

Configuration purpose 

Configure the FE port status and working mode of the ONU and add VLAN tags to 

the data service. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information about all 

ONUs listed under the GC8B card will be shown in the right pane. Right-click 

the AN5506-04-B[1] ONU and select Config → Service Config from the 

shortcut menu. Select the ONU Port Config tab, as shown in Figure 5-5. 
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Figure 5-5 The ONU port service configuration 

2. Select FE1 from the Data Port List in Figure 5-5. Click Add to create a data 

service and configure it according to the planned data in Table 5-2. 

 

Figure 5-6 The Services Configuration dialog box  
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3. Click OK and return to the dialog box shown in Figure 5-5. Right-click FE1 in 

the Data Port List and select Copy Port Config. Right-click FE2 and select 

Paste Port Config. 

4. After the configuration, click the Modify on Device button to complete the 

AN5506-04-B service configuration. If the Command Succeed of the 

AN5506-04-B data port service appears in the Command Manager window, 

the AN5506-04-B port service configuration is completed. See Figure 5-7. 

 

Figure 5-7 The port service configuration completed 
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5.1.4 Configuring Data Services in a Batch Manner (for the 

AN5506-04-B) 

5.1.4.1 Planning Data 

Table 5-3 The planned data of data service configuration at the OLT side in the transparent 

transmission mode (in a batch manner) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
1 

ONU type The type of an ONU AN5506-04-B 

Local end 

service 

VLAN  

Service Name 
Configure according to the network planning of the 

operator. 
data1 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the 

end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked in 

the original form. For downlink packets, however, 

only packets with designated TAGs are received and 

the packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Type Select data in correspondence to the data service. data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-4 The planned data of data service configuration at the AN5506-04-B ONU side in 

the transparent transmission mode (in a batch manner) 

Item Description Example 

Bandwidth 

configuration 

Profile Name The name of the bandwidth allocation profile a 

Service Type Select broadband Internet access. Broadband Internet access 

Fixed Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink 

service. Even if the service does not use the 

bandwidth resource, other services cannot 

occupy the resource. The default value is 

16Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an 

ONU’s uplink service. If the bandwidth 

resource is not used by this service, then the 

resource may be released for other services 

to use. The default value is 0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value 

and the assured bandwidth value should not 

be larger than the maximum bandwidth value. 

The default value is 64Kbyte/s. 

1280 

Data service 

profile 

configuration 

Profile Name 
Configure according to the network planning 

of the operator. 
b 

Enable / Disable 

Port 
Enable is selected by default. Enable 

Auto Negotiation Enable is selected by default. Enable 

Port Speed 
The default speed is 10M. Unconfigurable 

when the auto negotiation is enabled. 
— 

Duplex 

Full-duplex is selected by default. 

Unconfigurable when the auto negotiation is 

enabled. 

— 

Flow control 

Enable / Disable 
Disable is selected by default. Disable 

Port Limit Enable / 

Disable 
Disable is selected by default. Disable 

Port Uplink Limit 
The default value is 0. Unconfigurable when 

the port limit is disabled. 
— 

Port Downlink Limit 
The default value is 0. Unconfigurable when 

the port limit is disabled. 
— 
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Item Description Example 

TAG Mode 

Configured as Tag or Untag according to the 

network planning of the operator. In the Tag 

mode the uplink data packets are tagged, 

whereas in the Untag mode the uplink data 

packets are untagged. 

Tag 

COS Mode 

When the CVLAN mode is set as 

Transparent, the VLAN mode should be 

consistent with the COS, ranging from 0 to 7. 

When the Tag mode is set as Untag, this item 

is unconfigurable. 

0 

VLAN ID 

When the CVLAN mode is set as 

Transparent, the VLAN mode should be 

consistent with the CVLAN ID, ranging from 1 

to 4085. When the Tag mode is set as Untag, 

this item is unconfigurable. 

100 

Ds Encrypt State Disable is selected by default. Disable 

CVLAN Mode 

When the Tag mode is set as Untag, the 

CLVAN mode can be set as Tag or 

Transparent. When the Tag mode is set as 

Tag, the CVLAN mode can be set as 

Translate or Transparent. 

Transparent 

CVLAN ID 
Configure according to the network planning 

of the operator. The value range is 1 to 4085.
100 

COS The priority range is 0 to 7. 0 

QinQ Enable State 
Enable / disable the QinQ configuration. 

Disable is selected by default. 
Enable 

VLAN Name 

Corresponding to the service name 

configured in the local VLAN. Unconfigurable 

when the QinQ enable state is disabled. 

data1 

SVLAN ID 
Unconfigurable when the QinQ enable state 

is disabled. The range is 1 to 4085. 
3000 

COS 
Unconfigurable when the QinQ enable state 

is disabled. 
0 

Service 

profile 

configuration 

Profile Name  
Configure according to the network planning 

of the operator. 
c 

ONU Type The type of the actually used ONU AN5506-04-B 

ONU 

Subprofile 

Config  

Profile 

Type 

The bandwidth allocation profile should be 

selected. 
Bandwidth allocation profile 

Profile 

Name 

Corresponding to the profile name configured 

in the bandwidth allocation profile 
a 
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Item Description Example 

Port Type The type of the actually used port FE port 

Port No. The number of the actually used port 1 2 

ONU Port 

Profile 

Config 

Profile 

Type 
The data service profile should be selected. Data service profile 

Profile 

Name 

Corresponding to the profile name configured 

in the data service profile 
b 

Service 

profile 

binding 

Profile ID 
Corresponding to the profile name configured 

in the service profile 
c 

Action Bind the ONU to the service profile. Attach 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON 1 

ONU S.N. 

The ONU authorization number assigned 

according to the network planning of the 

operator 

1 

5.1.4.2 Configuration Flow Chart 

 

Figure 5-8 The batch configuration flow chart of data service provisioning in the transparent 

transmission mode (for the AN5506-04-B)  
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5.1.4.3 Configuring the Local End Service VLAN 

See Section 5.1.3.3 for configuration procedures. 

5.1.4.4 Configuring the Bandwidth Allocation Profile 

Configuration purpose 

Configure the bandwidth of the ONU data service and control the service flow. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Click the left pane and select Edit → Append on the menu bar of the window 

or click the  button. Enter 1 in the Please Input the Rows for Add dialog 

box that appears and click the OK button. Double-click the Profile Name blank 

field and enter a. 

3. Click the right pane and select Edit → Append on the menu bar of the window 

or click the  button. Enter 1 in the Please Input the Rows for Add dialog 

box that appears and click the OK button. 

4. Configure according to the planned data in Table 5-4. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation profile is configured. See Figure 5-9. 
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Figure 5-9 The Bandwidth Config Profile window -completed 

5.1.4.5 Configuring the Data Service Profile 

Configuration purpose 

Configure the FE port status and working mode of the ONU and add VLAN tags to 

the data service.  

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Data Service Profile from the shortcut menu. Click the Data Service Profile 

tab and the Data Service Profile window appears. 

2. Click the left pane and select Edit → Append on the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK to add a 

data service profile b. Configure the basic parameters of the port according to 

the planned data in Table 5-4. 

3. Click the right pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

Configure the VLAN tags of the traffic flow according to the planned data in 

Table 5-4. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the data service profile is configured. See Figure 5-10. 

 

Figure 5-10 The Data Service Profile window - completed 

5.1.4.6 Creating a Service Profile 

Configuration purpose 

Configure the bandwidth allocation profile and data service profile for the ONU 

binding. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Service Profile from the shortcut menu. Click the Service Profile tab and the 

Service Profile window appears. 

2. Click the left pane and select Edit → Append on the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK to add a 

service profile. 

3. Double-click the Profile Name blank field and enter c. Click the ONU Type list 

box and select AN5506-04-B from the drop-down list. 
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4. Click the ONU Subprofile Config field to bring up the ONU Subprofile 

Config dialog box. Click the Add button to add a profile configuration. Click 

the Profile Type list box and select Bandwidth Config Profile. Click the 

Profile Name list box and select a. 

 

Figure 5-11 The ONU Subprofile Config dialog box 

5. Click OK and return to the Service Profile window. 

 

Figure 5-12 The Service Profile window 
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6. Click the right pane and select Edit → Append on the menu bar. Enter 2 in the 

Please Inut the Rows for Add dialog box that appears and click OK. 

7. Click the Port Type list box and select FE. Double-click the Port No. blank 

field and enter 1. Repeat the procedure to enter 2. 

8. For Port No.1 click the ONU Port Profile Config field to bring up the ONU 

Port Profile Config dialog box. Click Add to add a profile configuration. Click 

the Profile Type list box and select Data Service Profile. Click the Profile 

Name list box and select b. Repeat the procedure for Port No.2. 

 

Figure 5-13 The ONU Port Profile Config dialog box 

9. Click OK and return to the Service Profile window. 

10. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the service profile is configured. See Figure 5-14. 



5  Configuring the Data Service 

Version: B 5-21 

 

Figure 5-14 The Service Profile window - completed 

5.1.4.7 Binding the ONU to the Service Profile 

Configuration purpose 

Apply the bandwidth allocation and data service configuration of the service profile 

to the ONU by binding the ONU to the service profile. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Service Profile Config from the shortcut menu. Click the Service Profile 

Binding tab and the Service Profile Binding window appears. 

2. Click the left pane and select Edit → Append on the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

3. Click the Profile ID list box and select c. Click the Action list box and select 

Attach. 

4. Click the right pane and select Edit → Append on the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

5. Double-click the ONU S.N. field to bring up the Select Objects dialog box. 

Select AN5506-04-B in the dialog box. 
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Figure 5-15 The Select Objects dialog box for the ONU number configuration 

6. Click the OK button and return to the Service Profile Binding window. Click 

the  button to execute the command. The If the service profile binding 

and the refresh operation is performed, the original ONU service 

configuration will be overwritten. Are you sure to execute this command? 

dialgue box will appear. Click OK and then once again in the Are you sure to 

write all data to the device? dialog box. 

7. Command succeed will appear in the command pane in the lower part of the 

window, indicating that writing configuration to the device and reading 

configuration from the device are both successful. And the AN5506-04-B has 

been bound to the service profile c. See Figure 5-16. 

 

Figure 5-16 The Service Profile Binding window for the AN5506-04-B - completed 
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5.1.5 Configuring Data Services Respectively (for the 

AN5506-10-B1) 

5.1.5.1 Planning Data 

Table 5-5 The planned data of data service configuration at the OLT side in the transparent 

transmission mode (configured respectively) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
2 

ONU type The type of the ONU AN5506-10-B1 

Local end 

service 

VLAN  

Service Name 
Configure according to the network planning of the 

operator. 
data1 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the 

end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked in 

the original form. For downlink packets, however, 

only packets with designated TAGs are received and 

the packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Type Select data in correspondence to the data service. data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-6 The planned data of data service configuration at the AN5506-10-B1 ONU side in 

the transparent transmission mode (configured respectively) 

Item Description Example 

Bandwidth 

configuration 

Service Type Select integrate service. Integrate Service 

Fixed 

Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink service. 

Even if the service does not use the bandwidth 

resource, other services cannot occupy the 

resource. The default value is 16Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an ONU’s 

uplink service. If the bandwidth resource is not used 

by this service, then the resource may be released 

for other services to use. The default value is 

0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value and 

the assured bandwidth value should not be larger 

than the maximum bandwidth value. The default 

value is 64Kbyte/s. 

1280 

Configuring 

basic 

information 

of the ONU 

port  

ONU Port 

Used 
The actually used ONU port 1 2 

Enable / 

Disable Port 

Configure according to the network planning of the 

operator. Enable is selected by default. 
Default 

Port Auto 

Negotiation 

Configure according to the network planning of the 

operator. Enable is selected by default. 
Default 

Port Speed 
Unconfigurable when the port auto negotiation is 

enabled. The default speed is 100M. 
Default 

Duplex 
Unconfigurable when the port auto negotiation is 

enabled. The default value is full-duplex.  
Default 

Flow control 

Enable / 

Disable 

Configure according to the network planning of the 

operator. Disable is selected by default. 
Default 

Configuring 

ONU port 

service 

parameters 

TLS 
Configure according to the network planning of the 

operator. Select TLS or No TLS. 
No TLS 

Service Type Data service. Select Unicast. Unicast 

VLAN Mode 
Configure according to the network planning of the 

operator. Select Tag or Transparent.  
Transparent 

CVLAN TPID The default value is 33024. 33024 

CVLAN ID 
Configure according to the network planning of the 

operator. The value range is 1 to 4085. 
200 

Priority or COS The CVLAN priority. The value range is 1 to 7. 0 
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Item Description Example 

QinQ State Enable / disable the QinQ configuration.  Enable 

Service Name 
Corresponding to the configured local end service 

VLAN. 
data1 

VLAN ID 

Configure the SVLAN ID according to the network 

planning of the operator within the range of 1 to 

4085. 

3001 

SVLAN TPID The default value is 33024. 33024 

Priority or COS The SVLAN priority. The value range is 0 to 7. 0 

5.1.5.2 Configuration Flow Chart 

 

Figure 5-17 Flow chart for provisioning data services respectively in the transparent 

transmission mode (for the AN5506-10-B1) 

5.1.5.3 Configuring the Local End Service VLAN 

For configuration procedures see Section 5.1.3.3. 
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5.1.5.4 Configuring the Bandwidth Allocation 

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information of all ONUs 

listed under the GC8B card will be shown in the right pane. Right-click the 

AN5506-10-B1[2] ONU and select Config → Bandwidth Config from the 

shortcut menu to access the bandwidth allocation configuration window. 

2. Click the right pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. 

3. Configure according to the planned data in Table 5-6. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation is configured. See Figure 5-18. 

 

Figure 5-18 The Bandwidth Config window - completed 
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5.1.5.5 Configuring the ONU Port Data Service Parameters 

Configuration purpose 

Configure the FE port status and working mode of the ONU and add VLAN tags to 

the data service. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information about all 

ONUs listed under the GC8B card will be shown in the right pane. Right-click 

the AN5506-10-B1[2] ONU and select Config → Service Config from the 

shortcut menu. Select the ONU Port Config tab, as shown in Figure 5-19. 

 

Figure 5-19 The ONU port service configuration 
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2. Select FE1 from the Data Port List in Figure 5-19. Click Add to create a data 

service and configure it according to the planned data in Table 5-6. 

 

Figure 5-20 The Services Configuration dialog box 

3. Click OK and return to the dialog box shown in Figure 5-19. Right-click FE1 in 

the Data Port List and select Copy Port Config. Right-click FE2 and select 

Paste Port Config to enable the FE2 port. 

4. After the configuration, click the Modify on Device button to complete the 

AN5506-10-B1 service configuration. If the Command Succeed of the 

AN5506-10-B1 data port service appears in the Command Manager window, 

the AN5506-10-B1 port service configuration is completed. See Figure 5-21. 
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Figure 5-21 The port service configuration completed 
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5.1.6 Configuring Data Services in a Batch Manner (for the 

AN5506-10-B1) 

5.1.6.1 Planning Data 

Table 5-7 The planned data of data service configuration at the OLT side in the transparent 

transmission mode (in a batch manner) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
2 

ONU type The type of the ONU AN5506-10-B1 

Local VLAN 

configuration 

Service Name 
Configure according to the network planning of the 

operator. 
data1 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the 

end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked in 

the original form. For downlink packets, however, 

only packets with designated TAGs are received and 

the packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Type Select data in correspondence to the data service. data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-8 The planned data of data service configuration at the AN5506-10-B1 ONU side in 

the transparent transmission mode (in a batch manner) 

Item Description Example 

Configuring 

the 

bandwidth 

Profile Name The name of the bandwidth allocation profile a 

Service Type Select integrated service. Integrated Service 

Fixed Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink service. 

Even if the service does not use the bandwidth 

resource, other services cannot occupy the 

resource. The default value is 16Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an ONU’s 

uplink service. If the bandwidth resource is not used 

by this service, then the resource may be released 

for other services to use. The default value is 

0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value and 

the assured bandwidth value should not be larger 

than the maximum bandwidth value. The default 

value is 64Kbyte/s. 

1280 

Binding 

bandwidth 

allocation 

profile 

Slot No. The number of the actually used slot 15 

PON No. The number of the actually used PON  1 

ONU S.N. 
The ONU authorization number allocated according 

to the network planning of the operator. 
2 

GPON Bandwidth 

Profile 

The name of the configured bandwidth allocation 

profile 
a 

Configuring 

the CVLAN 

profile  

Profile Name 
Configure according to the network planning of the 

operator. 
b 

Service Type Select unicast. Unicast 

CVLAN Mode 
Configure the CVLAN mode of the service as Tag 

or Transparent. 
Transparent 

QinQ State 
Configure the QinQ service and enable the 

function.  
Enable 

Configuring 

the SVLAN 

profile 

Profile Name The SVLAN profile name c 

SVLAN Name 
Corresponding to the configured local end service 

VLAN  
data1 

STPID The default value is 33024. 33024 

SVLAN ID 
The configured SVLAN ID. The value range is 1 to 

4085. 
3001 

SCOS 
The SVLAN priority. The value range is 0 to 7 with 

the 7 as the highest priority and 0 as the lowest.  
0 
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Item Description Example 

Configuring 

the ONU 

data port  

Port No. The number of the actually used ONU port 1 2 

Port Enable / 

Disable 
Configure the port enable function. Enable 

MAC Limit Configured as no MAC limit. 0 

Configuring 

the ONU 

data service  

CTPID The default value is 33024. 33024 

CVLAN ID The CVLAN ID, ranging from 1 to 4085. 200 

CCOS 

The user CVLAN priority configuration, ranging 

from 0 to 7 with 7 as the highest priority and 0 as 

the lowest. 

0 

Service ID 
Corresponding to the configured local end service 

VLAN 
data1 

Service Profile Select the configured service model profile. b 

SVLAN Profile Select the configured SVLAN profile. c 

5.1.6.2 Configuration Flow Chart 

 

Figure 5-22 The batch configuration flow chart of data service provisioning in the transparent 

transmission mode (for the AN5506-10-B1) 
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5.1.6.3 Configuring the Local End Service VLAN 

See Section 5.1.3.3 for configuration procedures.  

5.1.6.4 Configuring the Bandwidth Allocation Profile 

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Click the left pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. Double-click the Profile Name blank field 

and enter a. 

3. Click the right pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. 

4. Configure according to the planned data in Table 5-8. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation profile is configured. See Figure 5-23. 
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Figure 5-23 The Bandwidth Config Profile window - completed 

5.1.6.5 Binding the Bandwidth Allocation Profile 

Configuration purpose 

Bind the configured bandwidth allocation profile to the ONU.  

Configuration example 

1. Right-click the system in the Object Tree, select Config and Command → 

Batch Config → ONU Configuration from the shortcut menu to access the 

ONU configuration window. 

2. Click Set Object as Condition in the Config Object pane and all 

configuration objects will appear in the lower pane (you can drill down and 

select a specific port as the object). Select the AN5506-10-B1[2] under the 

PON 1 in Slot 15 and click the OK button. 



5  Configuring the Data Service 

Version: B 5-35 

 

Figure 5-24 Set configuration objects  

3. The specific configuration information of the object will appear in the right pane. 

Click the GPON Bandwidth Profile list box and select the configured 

bandwidth profile a.  

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the bandwidth allocation profile is bound. See Figure 5-25. 

 

Figure 5-25 Binding the bandwidth allocation profile 
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5.1.6.6 Configuring the Service Model Profile 

Configuration purpose 

Select the data service type, CVLAN mode and determine whether to enable the 

translation function and the QinQ function.  

Configuration example 

1. Right-click the system in the Object Tree pane, select Config → Profile 

Definition→ Service Model Profile from the shortcut menu to access the 

service model profile configuration window. 

2. Select Edit → Append on the menu bar of the window or click the  button. 

Enter 1 in the Please Input the Rows for Add dialog box that appears and 

click OK to add a service model profile. 

3. Configure according to the planned data in Table 5-8. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the service 

model profile is configured. See Figure 5-26. 

 

Figure 5-26 The Service Model Profile window 
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5.1.6.7 Configuring the SVLAN Profile 

Configuration purpose 

Configure the SVLAN value to apply in the ONU data service parameter 

configuration.  

Configuration example 

1. Right-click the system in the Object Tree pane and select Config → Profile 

Definition → SVLAN Profile from the shortcut menu to access the SVLAN 

profile configuration window. 

2. Select Edit → Append on the menu bar of the window or click the  button. 

Enter 1 in the Please Input the Rows for Add dialog box that appears and 

click OK to create an SVLAN profile. 

3. Configure according to the planned data in Table 5-8. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the SVLAN 

profile is configured. See Figure 5-27. 

 

Figure 5-27 The SVLAN Profile window 
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5.1.6.8 Configuring the ONU Data Port Parameters 

Configuration purpose 

Enable the ONU ports and limit the number of MAC addresses in a batch manner.  

Configuration example 

1. Right-click the system in the Object Tree pane and select Config → Batch 

Config → ONU Data Port Config from the shortcut menu to access the ONU 

data port configuration window. 

2. Click Set Object as Condition in the Config Object pane and all 

configuration objects (you can drill down and select a specific port as the 

object) will appear in the lower part. Select FE1 and FE2 of the 

AN5506-10-B1[2] listed under the PON 1 in Slot 15 and click OK. 

 

Figure 5-28 Set configuration objects 
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3. The specific configuration information of the objects will appear in the right 

pane. Configure according to the planned data in Table 5-8. When the 

configuration is completed, click the  button and apply the configuration to 
the equipment. Command succeed will appear in the command pane in the 

lower part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the ONU data 

port parameters are configured. See Figure 5-29. 

 

Figure 5-29 The ONU Data Port Configure window 

5.1.6.9 Configuring the ONU Data Service Parameters 

Configuration purpose 

Configure the CVLAN and SVLAN for the data service flow uplinked to the ONU 

port in a batch manner. 

Configuration example 

1. Right-click the system in the Object Tree pane and select Config → Batch 

Config → ONU Data Service Configure from the shortcut menu to access 

the ONU data service configuration window. 

2. Click the  button on the menu bar and the Add Item Number dialog box 
appears. Select configuration objects (you can drill down and select a specific 

port as the object) in the left pane. Select FE1 and FE2 of the ONU and click 

OK to return to the ONU Data Service Configure window. 
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Figure 5-30 Set the configuration objects  

3. The specific configuration information of the objects will appear in the right 

pane. Configure according to the planned data in Table 5-8. When the 

configuration is completed, click the  button and apply the configuration to 
the equipment. Command succeed will appear in the command pane in the 

lower part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the ONU data 

service parameters are configured. See Figure 5-31. 

 

Figure 5-31 The ONU Data Service Configure window 
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5.1.7 End of Configuration 

After being added with stacked VLAN tags, the PC1 to PC4 can access the Internet 

via home gateways normally.  
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5.2 Example for Data Service Configuration – in 

the Tag Mode  

5.2.1 Configuration Rules 

The AN5116-06B supports the QinQ data service, which means it supports VLAN 

stacking as well. In this example the GC8B card is used as the service interface 

card and the AN5506-04-B and the AN5506-10-B1 are used as ONUs to introduce 

the data service configuration in the Tag mode. 

 The QinQ data service in the Tag mode can be configured via the SVLAN 

configuration on the ONU or the OLT. In this example the service is configured 

on the ONU. 

 The VLAN ID of the ONU ranges from 1 to 4085. 

 To add stacked VLAN tags to the data service, the SVLAN ID must be 

within the preset range of the local VLAN. 

 To add a single VLAN tag to the data service, the CVLAN ID must be 

within the preset range of the local VLAN. 

 The Tag mode: The Ethernet data uploaded from the subscriber side will be 

added with the CVLAN ID and SVLAN ID when passing the ONU. The data 

service will not be processed using the AN5116-06B, but transparently 

transmitted to the upper layer network side equipment. 

 The ONU data service configuration can be implemented in the service profile 

or the ONU service configuration. If the data service configurations of the 

ONUs are the same, the batch configurations can be implemented using the 

service profile. 

 The sum of the fixed bandwidth and asssured bandwidth of the service in the 

bandwidth allocation should not exceed the configuration parameter of the 

maximum bandwidth. 

 An FE port of the AN5506-04-B can support up to four data services, and an 

FE port of the AN5506-10-B1 can support up to 16 data services. 
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5.2.2 Service Network 

 

Figure 5-32 The data service network diagram (in the Tag mode)  

As Figure 5-32 shows, each PC is connected to an ONU, which adds the CLAN ID 

and SVLAN ID to the data service uploaded from the PC. When the services are 

received at the OLT, the OLT will transmit the services to the upper layer network 

via the uplink port directly. For the downlink direction, the reverse process takes 

place. 

The AN5506-04-B and the AN5506-10-B1 are used as ONUs in this example. The 

AN5116-06B uses the HU1A and the GC8B as the interface cards at the network 

side and the subscriber side respectively, and the HSWA card is compulsory. 
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5.2.3 Configuring Data Services Respectively (for the 

AN5506-04-B) 

5.2.3.1 Planning Data 

Table 5-9 The planned data of data service configuration at the OLT side in the Tag mode 

(configured respectively) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
1 

ONU type The type of an ONU AN5506-04-B 

Local end 

service 

VLAN 

Service Name 
Configure according to the network planning of the 

operator. 
data2 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the 

end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked in 

the original form. For downlink packets, however, 

only packets with designated TAGs are received and 

the packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Type Select data in correspondence to the data service. data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-10 The planned data of data service configuration at the AN5506-04-B ONU side in 

the Tag mode (configured respectively) 

Item Description Example 

Bandwidth 

configuration 

Service Type Select broadband Internet access. 
Broadband Internet 

access 

Fixed 

Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink service. 

Even if the service does not use the bandwidth 

resource, other services cannot occupy the 

resource. The default value is 16 Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an ONU’s 

uplink service. If the bandwidth resource is not used 

by this service, then the resource may be released 

for other services to use. The default value is 

0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value and 

the assured bandwidth value should not be larger 

than the maximum bandwidth value. The default 

value is 64Kbyte/s. 

1280 

Basic 

information 

of the ONU 

port  

ONU Port 

Used 
The actually used ONU port 1 2 

Enable / 

Disable Port 

Configure according to the network planning of the 

operator. Enable is selected by default. 
Default 

Port Auto 

Negotiation 

Configure according to the network planning of the 

operator. Enable is selected by default. 
Default 

Port Speed 
Unconfigurable when the port auto negotiation is 

enabled. The default speed is 100M. 
Default 

Duplex 
Unconfigurable when the port auto negotiation is 

enabled. The default value is full-duplex.  
Default 

Flow control 

Enable / 

Disable 

Configure according to the network planning of the 

operator. Disable is selected by default. 
Default 

ONU port 

service 

configuration 

TAG Mode 

Configured as Tag or Untag according to the 

network planning of the operator. In the Tag mode 

the uplink data packets are tagged, while in the 

Untag mode the uplink data packets are untagged. 

Untag 

Service Type Configured as Unicast or Multicast. Unicast 
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Item Description Example 

VLAN Mode 

When the CVLAN mode is set as Transparent, the 

VLAN mode should be consistent with the COS, 

ranging from 0 to 7. When the Tag mode is set as 

Untag, this item is unconfigurable. 

— 

VLAN ID 

When the CVLAN mode is set as Transparent, the 

VLAN mode should be consistent with the CVLAN 

ID, ranging from 1 to 4085. When the Tag mode is 

set as Untag, this item is unconfigurable. 

— 

CVLAN Mode 

When the Tag mode is set as Untag, the CVLAN 

mode can be set as Tag or Transparent. When the 

Tag mode is set as Tag, the CVLAN mode can set as 

Translation or Transparent. 

Tag 

CVLAN ID 
Configure according to the network planning of the 

operator. The range is 1 to 4085. 
300 

COS The CVLAN priority, ranging from 1 to 7. 0 

Ds Encrypt 

State 
Disable is selected by default. Disable 

QinQ Enable Enable / disable the QinQ configuration Enable 

SVLAN ID 
Unconfigurable when the QinQ enable status is 

disabled. The range is 1 to 4085. 
3000 

Service Name 

Corresponds to the configured local end service 

VLAN. Unconfigurable when the QinQ enable status 

is disabled. 

data2 

COS 

The SVLAN priority, ranging from 1 to 7. 

Unconfigurable when the QinQ enable status is 

disabled. 

0 
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5.2.3.2 Configuration Flow Chart 

 

Figure 5-33 Flow chart for provisioning data services respectively in the Tag mode (for the 

AN5506-04-B) 

5.2.3.3 Configuring the Local End Service VLAN 

Configuration purpose 

Configure the uplink port VLAN of the AN5116-06B for the designated service flow 

and limit the VLAN range of the service. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Local VLAN from the shortcut menu. In the window click the Local End 

Service VLAN tab and the local VLAN configuration window appears. 

2. Click Edit → Append on the menu bar of the window or click the  button. 

Enter 1 in the Please Input the Rows for Add dialog box that appears and 

click OK to create a local VLAN. 
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3. Configure according to the planned data in Table 5-9. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the local VLAN 

is configured. See Figure 5-34. 

 

Figure 5-34 The Local End Service VLAN window - completed 

5.2.3.4 Configuring the Bandwidth Allocation 

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information of all ONUs 

listed under the GC8B card will be shown in the right pane. Right-click the 

AN5506-04-B[1] ONU and select Config → Bandwidth Config from the 

shortcut menu to access the bandwidth allocation configuration window. 

2. Click the right pane and select Edit → Append from the menu bar, or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click OK. 
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3. Configure according to the planned data in Table 5-10. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation is configured. See Figure 5-35. 

 

Figure 5-35 The Bandwidth Config window - completed 

5.2.3.5 Configuring the ONU Port Data Service Parameters  

Configuration purpose 

Configure the FE port status and working mode of the ONU and add VLAN tags to 

the data service. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information about all 

ONUs listed under the GC8B card will be shown in the right pane. Right-click 

the AN5506-04-B[1] ONU and select Config → Service Config from the 

shortcut menu. Select the ONU Port Config tab, as shown in Figure 5-36. 
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Figure 5-36 The ONU port service configuration  

2. Select FE1 from the Data Port List in Figure 5-36. Click Add to create a data 

service and configure according to the planned data in Table 5-10. 

 

Figure 5-37 The Services Configuration dialog box  
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3. Click OK and return to the dialog box shown in Figure 5-36. Right-click FE1 in 

the Data Port List and select Copy Port Config. Right-click FE2 and select 

Paste Port Config. 

4. After the configuration, click the Modify on Device button to complete the 

AN5506-04-B service configuration. If the Command Succeed of the 

AN5506-04-B data port service appears in the Command Manager window, 

the AN5506-04-B port service configuration is completed. See Figure 5-38. 

 

Figure 5-38 The port service configuration completed 
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5.2.4 Configuring Data Services in a Batch Manner (for the 

AN5506-04-B) 

5.2.4.1 Planning Data 

Table 5-11 The planned data of data service configuration at the OLT side in the Tag mode (in 

a batch manner) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
1 

ONU type The type of the ONU AN5506-04-B 

Local end 

service 

VLAN  

Service Name 
Configure according to the network planning of the 

operator. 
data2 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the 

end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked in 

the original form. For downlink packets, however, 

only packets with designated TAGs are received and 

the packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Type Select data in correspondence to the data service. data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-12 The planned data of data service configuration at the AN5506-04-B ONU side in 

the Tag mode (in a batch manner) 

Item Description Example 

Bandwidth 

configuration 

Profile Name The name of the bandwidth allocation profile a 

Service Type Select broadband Internet access. 
Broadband Internet 

access 

Fixed Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink service. 

Even if the service does not use the bandwidth 

resource, other services cannot occupy the 

resource. The default value is 16Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an 

ONU’s uplink service. If the bandwidth resource is 

not used by this service, then the resource may 

be released for other services to use. The default 

value is 0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value and 

the assured bandwidth value should not be larger 

than the maximum bandwidth value. The default 

value is 64Kbyte/s. 

1280 

Data service 

profile 

Profile Name 
Configure according to the network planning of 

the operator. 
b 

Enable / Disable 

Port 
Enable is selected by default. Enable 

Port Auto 

Negotiation 
Enable is selected by default. Enable 

Port Speed 
The default speed is 10M. Unconfigurable when 

the auto negotiation is enabled. 
— 

Duplex 
Full-duplex is selected by default. Unconfigurable 

when the auto negotiation is enabled. 
— 

Flow control 

Enable / Disable 
Disable is selected by default. Disable 

Port Limit Enable / 

Disable 
Disable is selected by default. Disable 

Port Uplink Limit 
The default value is 0. Unconfigurable when the 

port limit is disabled. 
— 

Port Downlink Limit 
The default value is 0. Unconfigurable when the 

port limit is disabled. 
— 
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Item Description Example 

TAG Mode 

Configured as Tag or Untag according to the 

network planning of the operator. In the Tag mode 

the uplink data packets are tagged, while in the 

Untag mode the uplink data packets are 

untagged. 

Untag 

COS Mode 

When the CVLAN mode is set as Transparent, 

the VLAN mode should be consistent with the 

COS, ranging from 0 to 7. When the Tag mode is 

set as Untag, this item is unconfigurable. 

— 

VLAN ID 

When the CVLAN mode is set as Transparent, 

the VLAN mode should be consistent with the 

CVLAN ID, ranging from 1 to 4085. When the Tag 

mode is set as Untag, this item is unconfigurable.

— 

Ds Encrypt State Disable is selected by default. Disable 

CVLAN Mode 

When the Tag mode is set as Untag, the CLVAN 

mode can be set as Tag or Transparent. When 

the Tag mode is set as Tag, the CVLAN mode can 

be set as Translate or Transparent. 

Tag 

CVLAN ID 
Configure according to the network planning of 

the operator. The value range is 1 to 4085. 
300 

COS The priority range is 0 to 7. 0 

QinQ Enable State 
Enable / disable the QinQ configuration. Disable 

is selected by default. 
Enable 

VLAN Name 

The service name configured in the 

corresponding local VLAN. Unconfigurable when 

the QinQ enable state is disabled. 

data2 

SVLAN ID 
Unconfigurable when the QinQ enable state is 

disabled. The range is 1 to 4085. 
3000 

COS 
Unconfigurable when the QinQ enable state is 

disabled. 
0 

Service 

profile 

Profile Name  
Configure according to the network planning of 

the operator. 
c 

ONU Type The actually used ONU type AN5506-04-B 

ONU 

Subprofile 

Config  

Profile 

Type 

The bandwidth allocation profile should be 

selected. 

Bandwidth allocation 

profile  

Profile 

Name 

The profile name configured in the corresponding 

bandwidth allocation profile 
a 

Port Type The type of the actually used port  FE port 

Port No. The number of the actually used port  1 2 
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Item Description Example 

ONU Port 

Profile 

Config 

Profile 

Type 
The data service profile should be selected. Data service profile 

Profile 

Name 

The profile name configured in the corresponding 

data service profile 
b 

Service 

profile 

binding 

Profile ID 
The profile name configured in the corresponding 

service profile 
c 

Action Bind the ONU to the service profile. Attach 

Slot No. The number of the actually used slot 15 

PON No. The number of the actually used PON 1 

ONU S.N. 
The ONU authorization number assigned 

according to the network planning of the operator
1 

5.2.4.2 Configuration Flow Chart 

 

Figure 5-39 The batch configuration flow chart of data service provisioning in the Tag mode (for 

the AN5506-04-B) 
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5.2.4.3 Configuring the Local End Service VLAN 

See Section 5.2.3.3 for configuration procedures.  

5.2.4.4 Configuring the Bandwidth Allocation Profile 

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Click the left pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. Double-click the Profile Name blank field 

and enter a. 

3. Click the right pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. 

4. Configure according to the planned data in Table 5-12. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation profile is configured. See Figure 5-40. 
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Figure 5-40 The Bandwidth Config Profile window - completed  

5.2.4.5 Configuring the Data Service Profile 

Configuration purpose 

Configure the FE port status and working mode of the ONU and add VLAN tags to 

the data service. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Data Service Profile from the shortcut menu. Click the Data Service Profile 

tab and the Data Service Profile window appears. 

2. Click the left pane and select Edit → Append on the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK to add a 

data service profile b. Configure the basic parameters of the port according to 

the planned data in Table 5-12. 

3. Click the right pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

Configure the VLAN tags of the service flow according to the planned data in 

Table 5-12. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the data service profile is configured. See Figure 5-41. 

 

Figure 5-41 The Data Service Profile window - completed 

5.2.4.6 Creating a Service Profile 

Configuration purpose 

Configure the bandwidth allocation profile and data service profile for the ONU 

binding. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Service Profile from the shortcut menu. Click the Service Profile tab and the 

Service Profile window appears. 

2. Click the left pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK to add a 

service profile. 

3. Double-click the Profile Name blank field and enter c. Click the ONU Type list 

box and select AN5506-04-B from the drop-down list. 
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4. Click the ONU Subprofile Config field to access the ONU Subprofile Config 

dialog box. Click the Add button to add a profile configuration. Click the 

Profile Type list box and select Bandwidth Config Profile. Click the Profile 

Name list box and select a. 

 

Figure 5-42 The ONU Subprofile Config dialog box  

5. Click OK and return to the Service Profile window. 

 

Figure 5-43 The Service Profile window  
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6. Click the right pane and select Edit → Append in the menu bar. Enter 2 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

7. Click the Port Type list box and select FE. Double-click the Port No. blank 

field and enter 1. Repeat the procedure to enter 2. 

8. For Port No.1 click the ONU Port Profile Config field to access the ONU Port 

Profile Config dialog box. Click Add to add a profile configuration. Click the 

Profile Type list box and select Data Service Profile. Click the Profile Name 

list box and select b. Repeat the procedure for Port No.2. 

 

Figure 5-44 The ONU Port Profile Config dialog box  

9. Click OK and return to the Service Profile window. 

10. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the service profile is configured. See Figure 5-45. 
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Figure 5-45 The Service Profile window - completed 

5.2.4.7 Binding the ONU to the Service Profile 

Configuration purpose 

Apply the bandwidth allocation and data service configuration of the service profile 

to the ONU by binding the ONU to the service profile. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Service Profile Config from the shortcut menu. Click the Service Profile 

Binding tab and the Service Profile Binding window appears. 

2. Click the left pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

3. Click the Profile ID list box and select c. Click the Action list box and select 

Attach. 

4. Click the right pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

5. Double-click the ONU S.N. field to bring up the Select Objects dialog box. 

Select AN5506-04-B in the dialog box. 
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Figure 5-46 The Select Objects dialog box  

6. Click the OK button and return to the Service Profile Binding window. Click 

the  button to execute the command. The If the service profile binding 

and the refresh operation is performed, the original ONU service 

configuration will be overwritten. Are you sure to execute this command? 

dialgue box will appear. Click OK and then once again in the Are you sure to 

write all data to the device? dialog box. 

7. Command succeed will appear in the command pane in the lower part of the 

window, indicating that writing configuration to the device and reading 

configuration from the device are both successful. And the AN5506-04-B has 

been bound to the service profile c. See Figure 5-47. 
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Figure 5-47 The Service Profile Binding window  

5.2.5 Configuring Data Services Respectively (for the 

AN5506-10-B1) 

5.2.5.1 Planning Data 

Table 5-13 The planned data of data service configuration at the OLT side in the Tag mode 

(configured respectively) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
2 

ONU type The type of the ONU AN5506-10-B1 

Local end 

service 

VLAN 

Service Name 
Configure according to the network planning of the 

operator. 
data2 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the 

end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 
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Item Description Example 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked in 

the original form. For downlink packets, however, 

only packets with designated TAGs are received and 

the packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Type Select data in correspondence to the data service. data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 

Table 5-14 The planned data of data service configuration at the AN5506-10-B1 ONU side in 

the Tag mode (configured respectively) 

Item Description Example 

Bandwidth 

configuration 

Service Type Select integrate Service. Integrated Service 

Fixed 

Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink service. 

Even if the service does not use the bandwidth 

resource, other services cannot occupy the 

resource. The default value is 16Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an ONU’s 

uplink service. If the bandwidth resource is not used 

by this service, then the resource may be released 

for other services to use. The default value is 

0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value and 

the assured bandwidth value should not be larger 

than the maximum bandwidth value. The default 

value is 64Kbyte/s. 

1280 

Basic 

information 

of the ONU 

port 

ONU Port 

Used 
The actually used ONU port 1 2 

Enable / 

Disable Port 

Configure according to the network planning of the 

operator. Enable is selected by default. 
Default 

Port Auto 

Negotiation 

Configure according to the network planning of the 

operator. Enable is selected by default. 
Default 
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Item Description Example 

Port Speed 
Unconfigurable when the port auto negotiation is 

enabled. The default speed is 100M. 
Default 

Duplex 
Unconfigurable when the port auto negotiation is 

enabled. The default value is full-duplex.  
Default 

Flow control 

Enable / 

Disable 

Configure according to the network planning of the 

operator. Disable is selected by default. 
Default 

ONU port 

service 

config 

TLS 
Configure according to the network planning of the 

operator. Select TLS or No TLS. 
No TLS 

Service Type Data service. Select Unicast. Unicast 

VLAN Mode 
Configure according to the network planning of the 

operator. Select Tag or Transparent.  
Tag 

CVLAN TPID The default value is 33024. 33024 

CVLAN ID 
Configure according to the network planning of the 

operator. The value range is 1 to 4085. 
400 

Priority or COS The CVLAN priority. The value range is 1 to 7. 0 

QinQ State Enable / disable the QinQ configuration.  Enable 

Service Name 
Corresponding to the configured local end service 

VLAN. 
data2 

VLAN ID 

Configure the SVLAN ID according to the network 

planning of the operator within the range of 1 to 

4085. 

3001 

SVLAN TPID The default value is 33024. 33024 

Priority or COS The SVLAN priority. The value range is 0 to 7. 0 
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5.2.5.2 Configuration Flow Chart 

 

Figure 5-48 Flow chart for provisioning data services respectively in the Tag mode (for the 

AN5506-10-B1) 

5.2.5.3 Configuring the Local End Service VLAN 

See Section 5.2.3.3 for configuration procedures. 

5.2.5.4 Configuring the Bandwidth Allocation 

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information of all ONUs 

listed under the GC8B card will be shown in the right pane. Right-click the 

AN5506-10-B1[2] ONU and select Config → Bandwidth Config from the 

shortcut menu to access the bandwidth allocation configuration window. 
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2. Click the right pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. 

3. Configure according to the planned data in Table 5-14. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation is configured. See Figure 5-49. 

 

Figure 5-49 The Bandwidth Config window - completed 

5.2.5.5 Configuring the ONU Port Data Service Parameters  

Configuration purpose 

Configure the FE port status and working mode of the ONU and add VLAN tags to 

the data service. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information about all 

ONUs listed under the GC8B card will be shown in the right pane. Right-click 

the AN5506-10-B1[2] ONU and select Config → Service Config from the 

shortcut menu. Select the ONU Port Config tab, as shown in Figure 5-50. 
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Figure 5-50 The ONU port service configuration 

2. Select FE1 from the Data Port List in Figure 5-50. Click Add to create a data 

service and configure it according to the planned data in Table 5-14. 
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Figure 5-51 The Services Configuration dialog box 

3. Click OK and return to the dialog box shown in Figure 5-50. Right-click FE1 in 

the Data Port List and select Copy Port Config. Right-click FE2 and select 

Paste Port Config to enable the FE2 port. 

4. After the configuration, click the Modify on Device button to complete the 

AN5506-10-B1 service configuration. If the Command Succeed of the 

AN5506-10-B1 data port service appears in the Command Manager window, 

the AN5506-10-B1 port service configuration is completed. See Figure 5-52. 
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Figure 5-52 The ONU port service configuration completed 
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5.2.6 Configuring Data Services in a Batch Manner (for the 

AN5506-10-B1) 

5.2.6.1 Planning Data 

Table 5-15 The planned data of data service configuration at the OLT side in the Tag mode (in 

a batch manner) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
2 

ONU type The type of the ONU AN5506-10-B1 

Local end 

service 

VLAN  

Service Name 
Configure according to the network planning of the 

operator. 
data2 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the 

end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked in 

the original form. For downlink packets, however, 

only packets with designated TAGs are received and 

the packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Type Select data in correspondence to the data service. data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-16 The planned data of data service configuration at the AN5506-10-B1 ONU side in 

the Tag mode (in a batch manner) 

Item Description Example 

Bandwidth 

Config 

Profile 

Profile Name The name of the bandwidth allocation profile a 

Service Type Select integrated service. Integrated Service 

Fixed Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink service. 

Even if the service does not use the bandwidth 

resource, other services cannot occupy the 

resource. The default value is 16Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an 

ONU’s uplink service. If the bandwidth resource 

is not used by this service, then the resource 

may be released for other services to use. The 

default value is 0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value 

and the assured bandwidth value should not be 

larger than the maximum bandwidth value. The 

default value is 64Kbyte/s. 

1280 

Bandwidth 

allocation 

profile 

binding 

Slot No. The number of the actually used slot 15 

PON No. The number of the actually used PON  1 

ONU S.N. 

The ONU authorization number allocated 

according to the network planning of the 

operator. 

2 

GPON 

Bandwidth Profile 

The name of the configured bandwidth allocation 

profile 
a 

Service 

model VLAN 

Profile Name 
Configure according to the network planning of 

the operator. 
b 

Service Type Select unicast. Unicast 

CVLAN Mode 
Configure the CVLAN mode of the service as 

Tag or Transparent. 
Tag 

QinQ State 
Configure the QinQ service and enable the 

function.  
Enable 

SVLAN 

profile 

Profile Name The SVLAN profile name c 

SVLAN Name 
The corresponding configured local end service 

VLAN 
data2 

STPID The default value is 33024. 33024 

SVLAN ID 
The configured SVLAN ID. The value range is 1 

to 4085. 
3001 
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Item Description Example 

SCOS 

The SVLAN priority. The value range is 0 to 7 

with the 7 as the highest priority and 0 as the 

lowest.  

0 

ONU data 

port 

configuration 

Port No. The actually used ONU port 1 2 

Port Enable / 

Disable 
Configure the port enable function. Enable 

MAC Limit Configured as no MAC limit. 0 

ONU data 

service 

configuration 

CTPID The default value is 33024. 33024 

CVLAN ID The CVLAN ID, ranging from 1 to 4085. 400 

CCOS 

The user CVLAN priority configuration, ranging 

from 0 to 7 with the 7 as the highest priority and 0 

as the lowest. 

0 

Service ID 
The corresponding configured local end service 

VLAN 
data2 

Service Profile Select the configured service model profile. b 

SVLAN Profile Select the configured SVLAN profile. c 

5.2.6.2 Configuration Flow Chart 

 
Figure 5-53 The batch configuration flow chart of data service provisioning in the Tag mode (for 

the AN5506-10-B1)  
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5.2.6.3 Configuring the Local End Service VLAN 

See Section 5.2.3.3 for configuration procedures. 

5.2.6.4 Configuring the Bandwidth Allocation Profile 

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Click the left pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. Double-click the Profile Name blank field 

and enter a. 

3. Click the right pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. 

4. Configure according to the planned data in Table 5-16. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation profile is configured. See Figure 5-54. 
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Figure 5-54 The Bandwidth Config Profile window - completed 

5.2.6.5 Binding the Bandwidth Allocation Profile 

Configuration purpose 

Bind the configured bandwidth allocation profile to the ONU. 

Configuration example 

1. Right-click the system in the Object Tree and select Config → Batch Config 

→ ONU Configuration to access the ONU configuration window. 

2. Click Set Object as Condition in the Config Object pane and all 

configuration objects will appear in the lower pane (you can drill down and 

select a specific port as the object). Select the AN5506-10-B1[2] under the 

PON 1 in Slot 15 and click the OK button. 
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Figure 5-55 Set the configuration objects 

3. The specific configuration information of the object will appear in the right pane. 

Click the GPON Bandwidth Profile list box and select the configured 

bandwidth profile a. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the bandwidth allocation profile is bound. See Figure 5-56. 

 

Figure 5-56 The ONU Config window - completed 
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5.2.6.6 Configuring the Service Model Profile 

Configuration purpose 

Select the data service type, CVLAN mode and determine whether to enable the 

translation function and the QinQ function. 

Configuration example 

1. Right-click the system in the Object Tree pane and select Config → Profile 

Definition → Service Model Profile to access the service model profile 

configuration window. 

2. Select Edit → Append in the menu bar of the window or click the  button. 

Enter 1 in the Please Input the Rows for Add dialog box that appears and 

click OK to add a service model profile. 

3. Configure according to the planned data in Table 5-16. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the service 

model profile is configured. See Figure 5-57. 

 

Figure 5-57 The Service Model Profile window - completed 
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5.2.6.7 Configuring the SVLAN Profile 

Configuration purpose 

Configure the SVLAN value to apply in the ONU data service parameter 

configuration. 

Configuration example 

1. Right-click the system in the Object Tree pane and select Config → Profile 

Definition → SVLAN Profile from the shortcut menu to access the SVLAN 

profile configuration window. 

2. Select Edit → Append in the menu bar of the window or click the  button. 

Enter 1 in the Please Input the Rows for Add dialog box that appears and 

click OK to create an SVLAN profile. 

3. Configure according to the planned data in Table 5-16. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the SVLAN 

profile is configured. See Figure 5-58. 

 

Figure 5-58 The SVLAN Profile window - completed 
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5.2.6.8 Configuring the ONU Data Port Parameters 

Configuration purpose 

Enable the ONU ports and limit the number of MAC addresses in a batch manner. 

Configuration example 

1. Right-click the system in the Object Tree pane and select Config → Batch 

Config → ONU Data Port Config from the shortcut menu to access the ONU 

data port configuration window. 

2. Click Set Object as Condition in the Config Object pane and all 

configuration objects (you can drill down and select a specific port as the 

object) will appear in the lower part. Select FE1 and FE2 of the 

AN5506-10-B1[2] listed under the PON 1 in Slot 15 and click OK. 

 

Figure 5-59 Set the configuration objects  

3. The specific configuration information of the objects will appear in the right 

pane. Configure according to the planned data in Table 5-16. When the 

configuration is completed, click the  button and apply the configuration to 
the equipment. Command succeed will appear in the command pane in the 

lower part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the ONU data 

port parameters are configured. See Figure 5-60. 
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Figure 5-60 The ONU Data Port Configure window 

5.2.6.9 Configuring the ONU Data Service Parameters 

Configuration purpose 

Configure the CVLAN and SVLAN for the data service flow uplinked to the ONU 

port in a batch manner. 

Configuration example 

1. Right-click the system in the Object Tree pane and select Config → Batch 

Config → ONU Data Service Configure from the shortcut menu to access 

the ONU data service configuration window. 

2. Click the  button on the menu bar and the Add Item Number dialog box 
appears. Select configuration objects (you can drill down and select a specific 

port as the object) in the left pane. Select FE1 and FE2 of the ONU and click 

OK to return to the ONU Data Service Configure window. 



5  Configuring the Data Service 

Version: B 5-81 

 

Figure 5-61 The Add Item Number dialog box  

3. The specific configuration information of the objects will appear in the right 

pane. Configure according to the planned data in Table 5-16. When the 

configuration is completed, click the  button and apply the configuration to 
the equipment. Command succeed will appear in the command pane in the 

lower part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the ONU data 

service parameters are configured. See Figure 5-62. 

 

Figure 5-62 The ONU Data Service Configure window  
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5.2.7 End of Configuration 

After being added with stacked VLAN tags, the PC1 to PC4 can access the Internet 

via home gateways normally. 



5  Configuring the Data Service 

Version: B 5-83 

5.3 Example for Data Service Configuration – in 

the VLAN 1:1 Translation Mode 

5.3.1 Configuration Rules 

The AN5116-06B supports the QinQ data service, which means it supports the 

VLAN stacking as well. In this example the GC8B card is used as the service 

interface card and the AN5506-04-B and the AN5506-10-B1 are used as ONUs to 

introduce the data service configuration in the VLAN 1:1 translation mode. 

 The QinQ data service in the VLAN 1:1 translation mode can be configured via 

the SVLAN configuration on the ONU or the OLT. In this example the service is 

configured via the SVLAN configuration on the OLT. 

 The inner layer VLAN translation can be configured on the ONU or the OLT. In 

this example the translation is configured on the ONU. 

 The VLAN ID of the ONU ranges from 1 to 4085. 

 To add stacked VLAN tags to the data service, the SVLAN ID must be 

within the preset range of the local VLAN. 

 To add a single VLAN tag to the data service, the CVLAN ID must be 

within the preset range of the local VLAN. 

 Translation mode: The Ethernet data uploaded from the subscriber side will be 

added with a fixed Tag when passing the subscriber’s home gateway. Because 

the Tag added by the HG may not fall in the valid range defined by the opertor, 

the default Tag added by the HG will be deleted by the ONU when the servie is 

uplinked to the ONU equipment. The service will be added with a reasonable 

Tag and transmitted to the AN5116-06B, which will then add the SVLAN ID to 

the data service. Finally the data service with stacked service VLAN tags will 

be transmitted to the upper layer network side equipment. 

 The ONU data service configuration can be implemented in the service profile 

or the ONU service configuration. If the data service configurations of the 

ONUs are the same, the batch configurations can be implemented using the 

service profile. 
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 The sum of the fixed bandwidth and asssured bandwidth of the service in the 

bandwidth allocation should not exceed the maximum bandwidth configuration 

parameter. 

 An FE port of the AN5506-04-B can support up to four data services, and an 

FE port of the AN5506-10-B1 can support up to 16 data services. 

 Each PON port can bind up to 32 VLAN operation tables. 

5.3.2 Service Network 

 

Figure 5-63 The data service network diagram (in the VLAN 1:1 translation mode) 

As Figure 5-63 shows, the data uploaded from the subscriber is added with fixed 

Tag and then sent to the ONU using the HG. The ONU translates the VLAN ID of 

the fixed Tag and transmits it to the AN5116-06B via the splitter. And the 

AN5116-06B adds the second SVLAN tag to the first VLAN tag and transmits the 

packet to the upper layer network. For the downlink direction, the reverse process 

takes place. 

The AN5506-04-B and the AN5506-10-B1 are used as ONUs in this example. The 

AN5116-06B uses the HU1A and the GC8B as the interface cards at the network 

side and the subscriber side respectively, and the HSWA card is compulsory. 
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5.3.3 Configuring Data Services Respectively (for the 

AN5506-04-B)  

5.3.3.1 Planning Data 

Table 5-17 The planned data of data service configuration at the OLT side in the VLAN 1:1 

translation mode (configured respectively) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
1 

ONU type The type of the ONU AN5506-04-B 

Local end 

service 

VLAN  

Service Name 
Configure according to the network planning of the 

operator. 
data3 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port 

service. The begin VLAN ID should not be larger 

than the end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in 

the form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked 

in the original form. For downlink packets, 

however, only packets with designated TAGs are 

received and the packets will not be processed but 

remain downlinked in the original form. 

Tag 

Service Type Select data in correspondence to the data service. data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-18 The planned data of data service configuration at the AN5506-04-B ONU side in 

the VLAN 1:1 translation mode (configured respectively) 

Item Description Example 

Bandwidth 

Configuration 

Service Type Select broadband Internet access. 
Broadband Internet 

access 

Fixed Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink service. 

Even if the service does not use the bandwidth 

resource, other services cannot occupy the 

resource. The default value is 16Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an 

ONU’s uplink service. If the bandwidth resource 

is not used by this service, then the resource 

may be released for other services to use. The 

default value is 0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value 

and the assured bandwidth value should not be 

larger than the maximum bandwidth value. The 

default value is 64Kbyte/s. 

1280 

Basic 

information 

of the ONU 

port  

ONU Port Used The actually used ONU port 1 2 

Enable / Disable 

Port 

Configure according to the network planning of 

the operator. Enable is selected by default. 
Default 

Port Auto 

Negotiation 

Configure according to the network planning of 

the operator. Enable is selected by default. 
Default 

Port Speed 
Unconfigurable when the port auto negotiation is 

enabled. The default speed is 100M. 
Default 

Duplex 
Unconfigurable when the port auto negotiation is 

enabled. The default value is full-duplex.  
Default 

Flow control 

Enable / Disable 

Configure according to the network planning of 

the operator. Disabled by default. 
Default 

ONU port 

data service 

parameters 

TAG Mode 

Configured as Tag or Untag according to the 

network planning of the operator. In the Tag 

mode the uplink data packets are tagged, while 

in the Untag mode the uplink data packets are 

untagged. 

Tag 

Service Type Configured as Unicast or Multicast. Unicast 

VLAN Mode 

When the CVLAN mode is set as Transparent, 

the VLAN mode should be consistent with the 

COS, ranging from 0 to 7. When the Tag mode 

is set as Untag, this item is unconfigurable. 

0 
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Item Description Example 

VLAN ID 

When the CVLAN mode is set as Transparent, 

the VLAN mode should be consistent with the 

CVLAN ID, ranging from 1 to 4085. When the 

Tag mode is set as Untag, this item is 

unconfigurable. 

500 

CVLAN Mode 

When the Tag mode is set as Untag, the CVLAN 

mode can be set as Tag or Transparent. When 

the Tag mode is set as Tag, the CVLAN mode 

can set as Translation or Transparent. 

Translation 

CVLAN ID 
Configure according to the network planning of 

the operator. The range is 1 to 4085. 
1000 

COS The CVLAN priority, ranging from 1 to 7. 0 

Ds Encrypt State Disable is selected by default. Disable 

QinQ Enable Enable / disable the QinQ configuration Disable 

SVLAN ID 
Unconfigurable when the QinQ enable status is 

disabled. The range is 1 to 4085. 
— 

Service Name 

Corresponds to the configured local end service 

VLAN. Unconfigurable when the QinQ enable 

status is disabled. 

— 

COS 

The SVLAN priority, ranging from 1 to 7. 

Unconfigurable when the QinQ enable status is 

disabled. 

— 

GPON OLT 

VLAN 

Operation 

Table 

Domain Name 
Configure according to the network planning of 

the operator. 
abc1 

VLAN ID 

The corresponding inner VLAN value of the 

uplink service flow from the ONU, ranging from 

1 to 4085. 

1000 

Priority 
The inner VLAN translation priority of the 

downlink service flow, ranging from 0 to 7. 
— 

VLAN 

Layer 

2 

Outer 

VLAN 

Cos 

The SVLAN priority, ranging from 0 to 7. 0 

Outer 

VLAN Vid 

The item is used to add the SVLAN value, 

ranging from 1 to 4085. 
3000 

VLAN 

Layer 

1 

Inner 

VLAN 

Cos 

The inner VLAN translation priority of the uplink 

service flow, ranging from 0 to7, or null. 
— 
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Item Description Example 

Inner 

VLAN ID 

The item can be used to translate the inner 

VLAN of the uplink service flow from the ONU. If 

translation is required, the item is the translated 

VLAN value. If not required, the item is 

consistent with the VLAN identifier or null. 

— 

PON Attach / 

Detach 

VLAN Table 

Slot No. The number of the actually used slot 15 

PON Port The number of the actually used PON 1 

Action Attach / detach the VLAN operation table. Attach 

Table Name 
Select the configured VLAN operation table 

name. 
abc1 

5.3.3.2 Configuration Flow Chart 

Configure the local end 
service VLAN

Start

End

Configure the ONU bandwidth 
allocation

Configure the ONU port data 
service parameters

Configure the GPON OLT 
VLAN operation table

Bind the PON port to the 
VLAN operation table

 

Figure 5-64 Flow chart for provisioning data services respectively in the VLAN 1:1 translation 

mode (for the AN5506-04-B) 
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5.3.3.3 Configuring the Local End Service VLAN 

Configuration purpose 

Configure the uplink port VLAN of the AN5116-06B for the designated service flow 

and limit the VLAN range of the service. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Local VLAN from the shortcut menu. In the window click the Local End 

Service VLAN tab and the local VLAN configuration window appears. 

2. Click Edit → Append in the menu bar of the window or click the  button. 

Enter 1 in the Please Input the Rows for Add dialog box that appears and 

click OK to create a local VLAN. 

3. Configure according to the planned data in Table 5-17. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the local end 

service VLAN is configured. See Figure 5-56. 

 

Figure 5-65 The Local End Service VLAN window - completed 
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5.3.3.4 Configuring the Bandwidth Allocation 

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information of all ONUs 

listed under the GC8B card will be shown in the right pane. Right-click the 

AN5506-04-B[1] ONU and select Config → Bandwidth Config from the 

shortcut menu to access the bandwidth allocation configuration window. 

2. Click the right pane and select Edit → Append from the menu bar, or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click OK. 

3. Configure according to the planned data in Table 5-18. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation is configured. See Figure 5-66. 

 

Figure 5-66 The Bandwidth Config window  
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5.3.3.5 Configuring the ONU Port Data Service Parameters 

Configuration purpose 

Configure the FE port status and working mode of the ONU and add VLAN tags to 

the data service. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information about all 

ONUs listed under the GC8B card will be shown in the right pane. Right-click 

the AN5506-04-B[1] ONU and select Config → Service Config from the 

shortcut menu. Select the ONU Port Config tab, as shown in Figure 5-67. 

 

Figure 5-67 The ONU port service configuration  

2. Select FE1 from the Data Port List in Figure 5-67. Click Add to create a data 

service and configure according to the planned data in Table 5-18. 
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Figure 5-68 The Services Configuration dialog box  

3. Click OK and return to the dialog box shown in Figure 5-67. Right-click FE1 in 

the Data Port List and select Copy Port Config. Right-click FE2 and select 

Paste Port Config. 

4. After the configuration, click the Modify on Device button and complete the 

AN5506-04-B service configuration. When the Command Succeed of the 

AN5506-04-B data port service appears in the Command Manager window, 

the AN5506-04-B port service configuration is completed. See Figure 5-69. 
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Figure 5-69 The port service configuration completed  

5.3.3.6 Configuring the GPON OLT VLAN Operation Table 

Configuration purpose 

Perform the QinQ function of the data service by completing the SVLAN ID 

configuration on the GPON OLT VLAN operation table. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

QinQ → GPON OLT VLAN Operation Table from the shortcut menu to 

access the GPON OLT VLAN Operation Table window. 

2. Select Edit → Append in the menu bar or click the  button. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click the OK 

button. Double-click the Domain Name blank field and enter abc1. 
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3. Configure according to the planned data in Table 5-18. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the GPON OLT 

VLAN operation table is configured. See Figure 5-70. 

 

Figure 5-70 The GPON OLT VLAN Operation Table window - completed  

5.3.3.7 Binding the PON Port to the VLAN Operation Table  

Configuration purpose 

Apply the data service configuration to the PON port on the GC8B card by binding 

the PON port to the VLAN operation table. 

Operation steps 

1. Right-click the GC8B[15] card in the Object Tree pane and select Config → 

PON Attach / Detach VLAN Operation Table from the shortcut menu to 

access the PON attach / detach VLAN Table window. 

2. Status information of eight PON ports of the GC8B card is shown in the left 

pane. Select the PON port 1 and select Attach in the Action field. 
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3. Click the right pane, select Edit → Append in the menu bar of the window or 

click the  button. Enter 1 in the Please Input the Rows for Add dialog box 

that appears and click OK. Click the Table Name list box and select abc1. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the PON port 1 has been bound to 

the operation table abc1. See Figure 5-71.  

 

Figure 5-71 The PON attach / detach VLAN Table window  
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5.3.4 Configuring Data Services in a Batch Manner (for the 

AN5506-04-B) 

5.3.4.1 Planning Data 

Table 5-19 The planned data of data service configuration at the OLT side in the VLAN 1:1 

translation mode (in a batch manner) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
1 

ONU type The type of an ONU AN5506-04-B 

Local end 

service 

VLAN  

Service Name 
Configure according to the network planning of the 

operator. 
data3 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the 

end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked in 

the original form. For downlink packets, however, 

only packets with designated TAGs are received and 

the packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Type Select data in correspondence to the data service. data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-20 The planned data of data service configuration at the AN5506-04-B ONU side in 

the VLAN 1:1 translation mode (in a batch manner) 

Item Description Example 

Bandwidth 

Profile 

Configuration 

Profile Name The name of the bandwidth allocation profile a 

Service Type Select broadband Internet access. Broadband Internet access

Fixed Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink 

service. Even if the service does not use the 

bandwidth resource, other services cannot 

occupy the resource. The default value is 

16Kbyte/s. 

16 

Assured Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an 

ONU’s uplink service. If the bandwidth 

resource is not used by this service, then the 

resource may be released for other services 

to use. The default value is 0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value 

and the assured bandwidth value should not 

be larger than the maximum bandwidth value. 

The default value is 64Kbyte/s. 

1280 

Data Service 

Profile  

Profile Name 
Configure according to the network planning 

of the operator. 
b 

Enable / Disable 

Port 
Enable is selected by default. Enable 

Port Auto 

Negotiation 
Enable is selected by default. Enable 

Port Speed 
The default speed is 10M. Unconfigurable 

when the auto negotiation is enabled. 
— 

Duplex 

Full-duplex is selected by default. 

Unconfigurable when the auto negotiation is 

enabled. 

— 

Flow control Enable 

/ Disable 
Disable is selected by default. Disable 

Port Limit Enable / 

Disable 
Disable is selected by default. Disable 

Port Uplink Limit 
The default value is 0. Unconfigurable when 

the port limit is disabled. 
— 

Port Downlink Limit 
The default value is 0. Unconfigurable when 

the port limit is disabled. 
— 
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Item Description Example 

TAG Mode 

Configured as Tag or Untag according to the 

network planning of the operator. In the Tag 

mode the uplink data packets are tagged, 

while in the Untag mode the uplink data 

packets are untagged. 

Tag 

COS Mode 

When the CVLAN mode is set as 

Transparent, the VLAN mode should be 

consistent with the COS, ranging from 0 to 7. 

When the Tag mode is set as Untag, this item 

is unconfigurable. 

0 

VLAN ID 

When the CVLAN mode is set as 

Transparent, the VLAN mode should be 

consistent with the CVLAN ID, ranging from 1 

to 4085. When the Tag mode is set as Untag, 

this item is unconfigurable. 

500 

Ds Encrypt State Disable is selected by default. Disable 

CVLAN Mode 

When the Tag mode is set as Untag, the 

CLVAN mode can be set as Tag or 

Transparent. When the Tag mode is set as 

Tag, the CVLAN mode can be set as 

Translate or Transparent. 

Translation 

CVLAN ID 
Configure according to the network planning 

of the operator. The value range is 1 to 4085.
1000 

COS The priority range is 0 to 7. 0 

QinQ Enable State 
Enable / disable the QinQ configuration. 

Disable is selected by default. 
Disable 

VLAN Name 

The service name configured in the 

corresponding local VLAN. Unconfigurable 

when the QinQ enable state is disabled. 

— 

SVLAN ID 
Unconfigurable when the QinQ enable state is 

disabled. The range is 1 to 4085. 
— 

COS 
Unconfigurable when the QinQ enable state is 

disabled. 
— 

Service 

Profile 

Profile Name  
Configure according to the network planning 

of the operator. 
c 

ONU Type The actually used ONU type AN5506-04-B 

ONU 

Subprofile 

Config  

Profile 

Type 

The bandwidth allocation profile should be 

selected. 
Bandwidth allocation profile 

Profile 

Name 

The profile name configured in the 

corresponding bandwidth allocation profile 
a 
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Item Description Example 

Port Type The type of the actually used port FE port 

Port No. The number of the actually used port 1 2 

ONU Port 

Profile 

Config 

Profile 

Type 
The data service profile should be selected. Data service profile 

Profile 

Name 

The profile name configured in the 

corresponding data service profile 
b 

Service 

Profile 

Binding 

Profile ID 
The profile name configured in the 

corresponding service profile 
c 

Action Bind the ONU to the service profile. Attach 

Slot No. The number of the actually used slot 15 

PON No. The number of the actually used PON 1 

ONU S.N. 

The ONU authorization number assigned 

according to the network planning of the 

operator 

1 

GPON OLT 

VLAN 

Operation 

Table 

Domain Name 
Configure according to the network planning 

of the operator. 
abc1 

VLAN ID 

The corresponding inner VLAN value of the 

uplink service flow from the ONU, ranging 

from 1 to 4085. 

1000 

Priority 

The inner VLAN translation priority of the 

downlink service flow, ranging from 0 to 7, or 

null. 

— 

VLAN 

Layer 

2 

Outer 

VLAN 

Cos 

The SVLAN priority, ranging from 0 to 7. 0 

Outer 

VLAN Vid 

The item can be used to add the SVLAN 

value, ranging from 1 to 4085. 
3000 

VLAN 

Layer 

1 

Inner 

VLAN 

Cos 

The inner VLAN translation priority of the 

uplink service flow, ranging from 0 to7, or null.
— 

Inner 

VLAN Vid 

The item can be used to translate the inner 

VLAN of the uplink service flow from the 

ONU. If translation is required, the item is the 

translated VLAN value. If not required, the 

item is consistent with the VLAN identifier or 

null. 

— 

PON Attach / 

Detach 

VLAN Table 

Slot No. The number of the actually used slot 15 

PON Port The number of the actually used PON 1 

Action Attach / detach the VLAN operation table. Attach 
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Item Description Example 

Table Name 
Selects the configured VLAN operation table 

name. 
abc1 

5.3.4.2 Configuration Flow Chart 

 

Figure 5-72 The batch configuration flow chart of data service provisioning in the VLAN 1:1 

translation mode (for the AN5506-04-B) 

5.3.4.3 Configuring the Local End Service VLAN 

See Section 5.2.3.3 for configuration procedures. 
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5.3.4.4 Configuring the Bandwidth Allocation Profile 

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Click the left pane and select Edit → Append in the menu bar or click the  

button. Enter 1 in the Please Input the Rows for Add dialog box that appears 

and click the OK button. Double-click the Profile Name blank field and enter a. 

3. Click the right pane and select Edit → Append in the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. 

4. Configure according to the planned data in Table 5-20. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation is configured. See Figure 5-73. 
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Figure 5-73 The Bandwidth Config Profile window - completed 

5.3.4.5 Configuring the Data Service Profile 

Configuration purpose 

Configure the FE port status and working mode of the ONU and translate the inner 

VLAN of the data service. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Data Service Profile from the shortcut menu. Click the Data Service Profile 

tab and the Data Service Profile window appears. 

2. Click the left pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK to add a 

data service profile b. Configure the basic parameters of the port according to 

the planned data in Table 5-20. 

3. Click the right pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

Configure the VLAN tags of the service flow according to the planned data in 

Table 5-20. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the data service profile is configured. See Figure 5-74. 

 

Figure 5-74 The Data Service Profile window - completed 

5.3.4.6 Creating a Service Profile 

Configuration purpose 

Configure the bandwidth allocation profile and data service profile for the ONU 

binding. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Service Profile from the shortcut menu. Click the Service Profile tab and the 

Service Profile window appears. 

2. Click the left pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK to add a 

service profile. 

3. Double-click the Profile Name blank field and enter c. Click the ONU Type list 

box and select AN5506-04-B from the drop-down list. 
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4. Click the ONU Subprofile Config field to access the ONU Subprofile Config 

dialog box. Click the Add button to add a profile configuration. Click the 

Profile Type list box and select Bandwidth Config Profile. Click the Profile 

Name list box and select a. 

 

Figure 5-75 The ONU Subprofile Config dialog box  

5. Click OK and return to the Service Profile window. 

 

Figure 5-76 The Service Profile window  
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6. Click the right pane and select Edit → Append in the menu bar. Enter 2 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

7. Click the Port Type list box and select FE. Double-click the Port No. blank 

field and enter 1. Repeat the procedure to enter 2. 

8. For Port No.1 click the ONU Port Profile Config field to access the ONU Port 

Profile Config dialog box. Click Add to add a profile configuration. Click the 

Profile Type list box and select Data Service Profile. Click the Profile Name 

list box and select b. Repeat the procedure for Port No.2. 

 

Figure 5-77 The ONU Port Profile Config dialog box  

9. Click the OK button and return to the Service Profile window. 

10. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the service profile is configured. See Figure 5-78. 
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Figure 5-78 The Service Profile window - completed 

5.3.4.7 Binding the ONU to the Service Profile 

Configuration purpose 

Apply the bandwidth allocation and data service configuration of the service profile 

to the ONU by binding the ONU to the service profile. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Service Profile Config from the shortcut menu. Click the Service Profile 

Binding tab and the Service Profile Binding window appears. 

2. Click the left pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

3. Click the Profile ID list box and select c. Click the Action list box and select 

Attach. 

4. Click the right pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK. 
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5. Double-click the ONU S.N. field to bring up the Select Objects dialog box. 

Select AN5506-04-B in the dialog box. 

 

Figure 5-79 The Select Objects dialog box  

6. Click the OK button and return to the Service Profile Binding window. Click 

the  button to execute the command. The If the service profile binding 

and the refresh operation is performed, the original ONU service 

configuration will be overwritten. Are you sure to execute this command? 

dialgue box will appear. Click OK and then once again in the Are you sure to 

write all data to the device? dialog box. 

7. Command succeed will appear in the command pane in the lower part of the 

window, indicating that writing configuration to the device and reading 

configuration from the device are both successful. And the AN5506-04-B has 

been bound to the service profile c. See Figure 5-80. 
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Figure 5-80 The Service Profile Binding window  

5.3.4.8 Configuring the GPON OLT VLAN Operation Table 

Configuration purpose 

Perform the QinQ function of the data service by completing the SVLAN ID 

configuration on the GPON OLT VLAN operation table. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, select Config → QinQ 

→ GPON OLT VLAN Operation Table from the shortcut menu to access the 

GPON OLT VLAN Operation Table window. 

2. Select Edit → Append on the menu bar or click the  button. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click the OK 

button. Double-click the Domain Name blank field and enter abc1. 

3. Configure according to the planned data in Table 5-20. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the GPON OLT 

VLAN operation table is configured. See Figure 5-81. 



5  Configuring the Data Service 

Version: B 5-109 

 

Figure 5-81 The GPON OLT VLAN Operation Table window - completed 

5.3.4.9 Binding the PON Port to the VLAN Operation Table 

Configuration purpose 

Apply the data service configuration to the PON port on the GC8B card by binding 

the PON port to the VLAN operation table. 

Operation steps 

1. Right-click the GC8B[15] card in the Object Tree pane, select Config → PON 

Attach / Detach VLAN Operation Table from the shortcut menu to access the 

PON attach / detach VLAN Table window. 

2. Status information of eight PON ports of the GC8B card is shown in the left 

pane. Select the PON port 1 and select Attach in the Action field. 

3. Click the right pane, select Edit → Append in the menu bar of the window or 

click the  button. Enter 1 in the Please Input the Rows for Add dialog box 

that appears and click OK. Click the Table Name list box and select abc1. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the PON port 1 has been bound to 

the operation table abc1. See Figure 5-82. 
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Figure 5-82 The PON attach / detach VLAN Table window - completed 

5.3.5 Configuring Data Services Respectively (for the 

AN5506-10-B1) 

5.3.5.1 Planning Data 

Table 5-21 The planned data of data service configuration at the OLT side in the VLAN 1:1 

translation mode (configured respectively) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
2 

ONU type The type of the ONU AN5506-10-B1 

Local end 

service 

VLAN 

Service Name 
Configure according to the network planning of the 

operator. 
data3 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the 

end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 
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Item Description Example 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked in 

the original form. For downlink packets, however, 

only packets with designated TAGs are received and 

the packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Name 
Configure according to the network planning of the 

operator. 
data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 

Table 5-22 The planned data of data service configuration at the AN5506-10-B1 ONU side in 

the VLAN 1:1 translation mode (configured respectively) 

Item Description Example 

Bandwidth 

configuration 

Service Type Select integrate service. Integrate Service 

Fixed 

Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink service. 

Even if the service does not use the bandwidth 

resource, other services cannot occupy the 

resource. The default value is 16Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an ONU’s 

uplink service. If the bandwidth resource is not used 

by this service, then the resource may be released 

for other services to use. The default value is 

0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value and 

the assured bandwidth value should not be larger 

than the maximum bandwidth value. The default 

value is 64Kbyte/s. 

1280 

Basic 

information 

of the ONU 

port  

ONU Port 

Used 
The actually used ONU port 1 2 

Enable / 

Disable Port 

Configure according to the network planning of the 

operator. Enable is selected by default. 
Default 
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Item Description Example 

Port Auto 

Negotiation 

Configure according to the network planning of the 

operator. Enable is selected by default. 
Default 

Port Speed 
Unconfigurable when the port auto negotiation is 

enabled. The default speed is 100M. 
Default 

Duplex 
Unconfigurable when the port auto negotiation is 

enabled. The default value is full-duplex.  
Default 

Flow control 

Enable / 

Disable 

Configure according to the network planning of the 

operator. Disable is selected by default. 
Default 

ONU port 

service 

parameters 

TLS 
Configured as TLS or No TLS according to the 

network planning of the operator. 
No TLS 

Service Type Data service. Select unicast. Unicast  

VLAN Mode 
Configured as Tag or Transparent according to the 

network planning of the operator.  
Transparent 

CVLAN TPID The default value is 33024. 33024 

CVLAN ID 
The pre-translation VLAN ID. The value range is 1 to 

4085. 
600 

Priority or COS The CVLAN priority. The value range is 0 to 7. 0 

Translation 

State 
Enable / disable the translation configuration. Enable 

Translation 

Value 
The translated VLAN ID, ranging from 1 to 4085. 2000 

SVLAN TPID The default value is 33024. 33024 

Priority or COS 
The translation priority, ranging from 0 to 7 with 7 as 

the highest priority and 0 as the lowest. 
0 

GPON OLT 

VLAN 

Operation 

Table 

Domain Name 
Configure according to the network planning of the 

operator. 
abc2 

VLAN ID 
The corresponding inner VLAN value of the uplink 

service flow from the ONU, ranging from 1 to 4085. 
2000 

Priority 
The inner VLAN translation priority of the downlink 

service flow, ranging from 0 to 7, or null. 
— 

VLAN 

Layer 

2 

Outer 

VLAN 

Cos 

The SVLAN priority, ranging from 0 to 7. 0 

Outer 

VLAN 

Vid 

The item is used to add SVLAN value, ranging from 

1 to 4085. 
3001 
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Item Description Example 

VLAN 

Layer 

1 

Inner 

VLAN 

Cos 

The inner VLAN translation priority of the uplink 

service flow, ranging from 0 to 7, or null. 
— 

Inner 

VLAN 

Vid 

The item can be used to translate the inner VLAN of 

the uplink service flow from the ONU. If translation is 

required, the item is the translated VLAN value. If not 

required, the item is consistent with the VLAN 

identifier or null. 

— 

PON Attach / 

Detach 

VLAN Table 

Slot No. The number of the actually used slot 15 

PON Port The number of the actually used PON 1 

Action Attach / detach the VLAN operation table. Attach 

Table Name Selects the configured VLAN operation table name. abc2 

5.3.5.2 Configuration Flow Chart 

 

Figure 5-83 Flow chart for provisioning data services respectively in the VLAN 1:1 translation 

mode (for the AN5506-10-B1) 

5.3.5.3 Configuring the Local End Service VLAN 

See Section 5.3.3.3 for configuration procedures. 
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5.3.5.4 Configuring the Bandwidth Allocation 

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow.  

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information of all ONUs 

listed under the GC8B card will be shown in the right pane. Right-click the 

AN5506-10-B1[2] ONU, select Config → Bandwidth Config from the 

shortcut menu to access the bandwidth allocation configuration window. 

2. Click the right pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. 

3. Configure according to the planned data in Table 5-22. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation is configured. See Figure 5-84. 

 

Figure 5-84 The Bandwidth Config window 
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5.3.5.5 Configuring the ONU Port Data Service Parameters 

Configuration purpose 

Configure the FE port status and working mode of the ONU and add VLAN tags to 

the data service. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information about all 

ONUs listed under the GC8B card will be shown in the right pane. Right-click 

the AN5506-10-B1[2] ONU and select Config → Service Config from the 

shortcut menu. Select the ONU Port Config tab, as shown in Figure 5-85. 

 

Figure 5-85 The ONU port data service configuration  
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2. Select FE1 from the Data Port List in Figure 5-85. Click Add to create a data 

service and configure it according to the planned data in Table 5-22. 

 

Figure 5-86 The Services Configuration dialog box  

3. Click OK and return to the dialog box shown in Figure 5-85. Right-click FE1 in 

the Data Port List and select Copy Port Config. Right-click FE2 and select 

Paste Port Config to enable the FE2 port. 

4. After the configuration, click the Modify on Device button to complete the 

AN5506-10-B1 service configuration. If the Command Succeed of the 

AN5506-10-B1 data port service appears in the Command Manager window, 

the AN5506-10-B1 port service configuration is completed. See Figure 5-87. 
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Figure 5-87 The port service configuration completed  

5.3.5.6 Configuring the GPON OLT VLAN Operation Table 

Configuration purpose 

Perform the QinQ function of the data service by completing the SVLAN ID 

configuration on the GPON OLT VLAN operation table. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, select Config → QinQ 

→ GPON OLT VLAN Operation Table from the shortcut menu to access the 

GPON OLT VLAN Operation Table window. 
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2. Select Edit → Append on the menu bar or click the  button. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click the OK 

button. Double-click the Domain Name blank field and enter abc2. 

3. Configure according to the planned data in Table 5-22. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the GPON OLT 

VLAN operation table is configured. See Figure 5-88. 

 

Figure 5-88 The GPON OLT VLAN Operation Table window - completed  

5.3.5.7 Binding the PON Port to the VLAN Operation Table 

Configuration purpose 

Apply the data service configuration to the PON port on the GC8B card by binding 

the PON port to the VLAN operation table. 

Operation steps 

1. Right-click the GC8B[15] card in the Object Tree pane, select Config → PON 

Attach / Detach VLAN Operation Table from the shortcut menu to access the 

PON attach / detach VLAN Table window. 

2. Status information of eight PON ports of the GC8B card is shown in the left 

pane. Select the PON port 1 and select Attach in the Action field. 



5  Configuring the Data Service 

Version: B 5-119 

3. Click the right pane, select Edit → Append in the menu bar of the window or 

click the  button. Enter 1 in the Please Input the Rows for Add dialog box 

that appears and click OK. Click the Table Name list box and select abc2. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the PON port 1 has been bound to 

the operation table abc2. See Figure 5-89. 

 

Figure 5-89 The PON attach / detach VLAN table window - completed 
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5.3.6 Configuring Data Services in a Batch Manner (for the 

AN5506-10-B1) 

5.3.6.1 Planning Data 

Table 5-23 The planned data of data service configuration at the OLT side in the VLAN 1:1 

translation mode (in a batch manner) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
2 

ONU type The type of the ONU AN5506-10-B1 

Local end 

service 

VLAN  

Service Name 
Configure according to the network planning of the 

operator. 
data3 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port 

service. The begin VLAN ID should not be larger 

than the end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in 

the form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked 

in the original form. For downlink packets, 

however, only packets with designated TAGs are 

received and the packets will not be processed but 

remain downlinked in the original form. 

Tag 

Service Type Select data in correspondence to the data service. data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 



5  Configuring the Data Service 

Version: B 5-121 

Table 5-24 The planned data of data service configuration at the AN5506-10-B1 ONU side in 

the VLAN 1:1 translation mode (in a batch manner) 

Item Description Example 

Bandwidth 

config profile 

Profile Name The name of the bandwidth allocation profile a 

Service Type Select integrated service. Integrated Service 

Fixed 

Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink service. 

Even if the service does not use the bandwidth 

resource, other services cannot occupy the 

resource. The default value is 16Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an ONU’s 

uplink service. If the bandwidth resource is not used 

by this service, then the resource may be released 

for other services to use. The default value is 

0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value and 

the assured bandwidth value should not be larger 

than the maximum bandwidth value. The default 

value is 64Kbyte/s. 

1280 

Bandwidth 

allocation 

profile 

binding 

Slot No. The number of the actually used slot 15 

PON No. The number of the actually used PON  1 

ONU S.N. 
The ONU authorization number allocated according 

to the network planning of the operator. 
2 

GPON 

Bandwidth 

Profile 

The name of the configured bandwidth allocation 

profile  
a 

Service 

Model 

Profile 

Profile Name 
Configure according to the network planning of the 

operator 
b 

Service Type Select unicast Unicast 

CVLAN Mode 
Configure the CVLAN mode of the service as Tag or 

Transparent. 
Transparent 

Translation 

State 
Configure the translation function. Enable 

ONU data 

port 

configuration 

PON No. The actually used ONU port  1 2 

Port Enable / 

Disable 
Enable / disable the port. Enable 

MAC Limit Configured as no MAC limit. 0 

ONU data CTPID The default value is 33024. 33024 
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Item Description Example 

service 

configuration 
CVLAN ID 

The pre-translation VLAN ID, ranging from 1 to 

4085. 
600 

CCOS 
The CVLAN priority configuration, ranging from 0 to 

7 with 7 as the highest priority and 0 as the lowest. 
0 

VLAN ID The default value is 33024. 33024 

Translation 

VID 
The translated VLAN ID, ranging from 1 to 4085. 2000 

COS 
The translation VLAN priority, ranging from 0 to 7, or 

null. 
0 

Service Model 

Profile  
Select the configured service model profile. b 

GPON OLT 

VLAN 

Operation 

Table 

Domain Name 
Configure according to the network planning of the 

operator. 
abc2 

VLAN ID 
The corresponding inner VLAN value of the uplink 

service flow from the ONU, ranging from 1 to 4085. 
2000 

Priority 
The inner VLAN translation priority of the downlink 

service flow, ranging from 0 to 7, or null. 
— 

VLAN 

Layer 

2 

Outer 

VLAN 

Cos 

The SVLAN priority, ranging from 0 to 7.  0 

Outer 

VLAN 

Vid 

The item is used to add the SVLAN value, ranging 

from 1 to 4085.  
3001 

VLAN 

Layer 

1 

Inner 

VLAN 

Cos 

The inner VLAN translation priority of the uplink 

service flow, ranging from 0 to 7, or null. 
— 

Outer 

VLAN 

Cos 

The item can be used to translate the inner VLAN of 

the uplink service flow from the ONU. If translation is 

required, the item is the translated VLAN value. If 

not required, the item is consistent with the VLAN 

identifier or null. 

— 

PON Attach / 

Detach 

VLAN Table 

Slot No. The number of the actually used slot 15 

PON Port The number of the actually used PON 1 

Action Attach / detach the VLAN operation table. Attach 

Table Name Select the configured VLAN operation table name. abc2 
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5.3.6.2 Configuration Flow Chart 

 

Figure 5-90 The batch configuration flow chart of data service provisioning in the VLAN 1:1 

translation mode (for the AN5506-10-B1) 

5.3.6.3 Configuring the Local End Service VLAN  

See Section 5.3.3.3 for configuration procedures. 
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5.3.6.4 Configuring the Bandwidth Allocation Profile  

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Click the left pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. Double-click the Profile Name blank field 

and enter a. 

3. Click the right pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. 

4. Configure according to the planned data in Table 5-24. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation profile is configured. See Figure 5-91. 
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Figure 5-91 The Bandwidth Config Profile window - completed  

5.3.6.5 Binding the Bandwidth Allocation Profile 

Configuration purpose 

Bind the configured bandwidth allocation profile to the ONU. 

Configuration example 

1. Right-click the system in the Object Tree, select Config → Batch Config → 

ONU Configuration to access the ONU configuration window. 

2. Click Set Object as Condition in the Config Object pane and all 

configuration objects will appear in the lower pane (you can drill down and 

select a specific port as the object). Select the AN5506-10-B1[2] under the 

PON 1 in Slot 15 and click the OK button. 
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Figure 5-92 Set the configuration object  

3. The specific configuration information of the object will appear in the right pane. 

Click the GPON Bandwidth Profile list box and select the configured 

bandwidth profile a. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the bandwidth allocation profile is bound. See Figure 5-93. 

 

Figure 5-93 Binding the bandwidth allocation profile 
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5.3.6.6 Configuring the Service Model Profile  

Configuration purpose 

Select the data service type, CVLAN mode and determine whether to enable the 

translation function and the QinQ function. 

Configuration example 

1. Right-click the system in the Object Tree pane, select Config → Profile 

Definition → Service Model Profile to access the service model profile 

configuration window. 

2. Select Edit → Append in the menu bar of the window or click the  button. 

Enter 1 in the Please Input the Rows for Add dialog box that appears and 

click OK to add a service model profile. 

3. Configure according to the planned data in Table 5-24. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the service 

model profile is configured. See Figure 5-94. 

 

Figure 5-94 The Service Model Profile window - completed  
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5.3.6.7 Configuring the ONU Data Port Parameters  

Configuration purpose 

Enable the ONU ports and limit the number of MAC addresses in a batch manner. 

Configuration Example 

1. Right-click the system in the Object Tree pane, select Config → Batch 

Config → ONU Data Port Config from the shortcut menu to access the ONU 

data port configuration window. 

2. Click Set Object as Condition in the Config Object pane and all 

configuration objects (you can drill down and select a specific port as the 

object) will appear in the lower part. Select FE1 and FE2 of the 

AN5506-10-B1[2] listed under the PON 1 in Slot 15 and click OK. 

 

Figure 5-95 Set configuration objects 
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3. The specific configuration information of the objects will appear in the right 

pane. Configure according to the planned data in Table 5-24. When the 

configuration is completed, click the  button and apply the configuration to 
the equipment. Command succeed will appear in the command pane in the 

lower part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the ONU data 

port parameters are configured. See Figure 5-96. 

 

Figure 5-96 The ONU Data Port Configure window - completed  

5.3.6.8 Configuring the ONU Data Service Parameters  

Configuration purpose 

Configure the CVLAN and SVLAN for the data service flow uplinked to the ONU 

port in a batch manner. 

Configuration example 

1. Right-click the system in the Object Tree pane, select Config → Batch 

Config → ONU Data Service Configure from the shortcut menu to access 

the ONU data service configuration window. 

2. Click the  button in the menu bar and the Add Item Number dialog box 
appears. Select configuration objects (you can drill down and select a specific 

port as the object) in the left pane. Select FE1 and FE2 of the ONU and click 

OK to return to the ONU Data Service Configure window. 
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Figure 5-97 Set configuration objects  

3. The specific configuration information of the objects will appear in the right 

pane. Configure according to the planned data in Table 5-24. When the 

configuration is completed, click the  button and apply the configuration to 
the equipment. Command succeed will appear in the command pane in the 

lower part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the ONU data 

service parameters are configured. See Figure 5-98. 

 

Figure 5-98 The ONU Data Service Configure window - completed  
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5.3.6.9 Configuring the GPON OLT VLAN Operation Table 

Configuration purpose 

Perform the QinQ function of the data service by completing the SVLAN ID 

configuration on the GPON OLT VLAN operation table. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, select Config → QinQ 

→ GPON OLT VLAN Operation Table from the shortcut menu to access the 

GPON OLT VLAN Operation Table window. 

2. Select Edit → Append in the menu bar or click the  button. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click the OK 

button. Double-click the Domain Name blank field and enter abc2. 

3. Configure according to the planned data in Table 5-24. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the GPON OLT 

VLAN operation table is configured. See Figure 5-99. 

 

Figure 5-99 The GPON OLT VLAN Operation Table window - completed  
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5.3.6.10 Binding the PON Port to the VLAN Operation Table 

Configuration purpose 

Apply the data service configuration to the PON port on the GC8B card by binding 

the PON port to the VLAN operation table. 

Operation steps 

1. Right-click the GC8B[15] card in the Object Tree pane, select Config → PON 

Attach / Detach VLAN Operation Table from the shortcut menu to access the 

PON attach / detach VLAN Table window. 

2. Status information of eight PON ports of the GC8B card is shown in the left 

pane. Select the PON port 1 and select Attach in the Action field. 

3. Click the right pane, select Edit → Append in the menu bar of the window or 

click the  button. Enter 1 in the Please Input the Rows for Add dialog box 

that appears and click OK. Click the Table Name list box and select abc2. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the PON port 1 has been bound to 

the operation table abc2. See Figure 5-100. 
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Figure 5-100 The PON attach / detach VLAN Table window - completed  

5.3.7 End of Configuration 

After VLAN translation and VLAN tag adding, the PC1 to PC4 can access the 

Internet via the home gateways normally. 
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5.4 Example for Data Service Configuration – in 

the VLAN N:1 Translation Mode 

5.4.1 Configuration Rules 

The AN5116-06B supports the QinQ data service, which means it supports the 

VLAN stacking as well. In this example the GC8B card is used as the service 

interface card and the AN5506-04-B and the AN5506-10-B1 are used as ONUs to 

introduce the data service configuration in the VLAN N:1 translation mode. 

 The QinQ data service in the VLAN N:1 translation mode can be configured via 

the SVLAN configuration on the ONU or the OLT. In this example the service is 

configured via the SVLAN configuration on the OLT. 

 The inner layer VLAN translation can be configured on the ONU or the OLT. In 

this example the translation is configured on the ONU. 

 The VLAN ID of the ONU ranges from 1 to 4085. 

 To add stacked VLAN tags to the data service, the SVLAN ID must be 

within the preset range of the local VLAN. 

 To add a single VLAN tag to the data service, the CVLAN ID must be 

within the preset range of the local VLAN. 

 Translation mode: The Ethernet data uploaded from the subscriber side will be 

added with a fixed Tag when passing the subscriber’s home gateway. Because 

the Tag added by the HG may not fall in the valid range defined by the opertor, 

the default Tag added by the HG will be deleted by the ONU when the servie is 

uplinked to the ONU equipment. The service will be added with a reasonable 

Tag and transmitted to the AN5116-06B, which will then add the SVLAN ID to 

the data service. Finally the data service with stacked service VLAN tags will 

be transmitted to the upper layer network side equipment. 

 The ONU data service configuration can be implemented in the service profile 

or the ONU service configuration. If the data service configurations of the 

ONUs are the same, the batch configurations can be implemented using the 

service profile. 
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 The sum of the fixed bandwidth and asssured bandwidth of the service in the 

bandwidth allocation should not exceed the maximum bandwidth configuration 

parameter. 

 An FE port of the AN5506-04-B can support up to four data services, and an 

FE port of the AN5506-10-B1 can support up to 16 data services. 

 Each PON port can bind up to 32 VLAN operation tables. 

5.4.2 Service Network 

 

Figure 5-101 The data service network diagram (in the VLAN N:1 translation mode) 

As Figure 5-101 shows, each HG is connected to two terminal subscribers. The 

data uploaded from different subscribers is added with different tags and then 

transmitted to the ONUs using the HGs. The ONUs translate the VLAN IDs of 

different tags and transmit them to the AN5116-06B via the splitter. And the 

AN5116-06B adds an SVLAN tag in addition to the CVLAN tag and transmits the 

packet to the upper layer network. For the downlink direction, the reverse process 

takes place. 
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The AN5506-04-B and the AN5506-10-B1 are used as ONUs in this example. The 

AN5116-06B uses the HU1A and the GC8B as the interface cards at the network 

side and the subscriber side respectively, and the HSWA card is compulsory. 

5.4.3 Configuring Data Services Respectively (for the 

AN5506-04-B) 

5.4.3.1 Planning Data 

Table 5-25 The planned data of data service configuration at the OLT side in the VLAN N:1 

translation mode (configured respectively) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of 

the operator. 
1 

ONU type The type of the ONU AN5506-04-B 

Local end 

service 

VLAN 

Service Name 
Configure according to the network planning of 

the operator. 
data4 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port 

service. The begin VLAN ID should not be 

larger than the end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 
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Item Description Example 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under 

UNTAG mode, the TAGs of the uplink packets 

will be stripped automatically and the packets 

will be uplinked in the form of UNTAG when 

they pass the port, whereas the downlink 

UNTAG packets will be added with designated 

TAGs and downlinked in the form of TAG. 

Under TAG mode, the uplink data packets will 

not be processed but remain uplinked in the 

original form. For downlink packets, however, 

only packets with designated TAGs are 

received and the packets will not be processed 

but remain downlinked in the original form. 

Tag 

Service Type 
Configure according to the network planning of 

the operator. 
data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 

Table 5-26 The planned data of data service configuration at the AN5506-04-B ONU side in 

the VLAN N:1 translation mode (configured respectively) 

Item Description Example 

Bandwidth 

Configuration 

Service Type Select broadband Internet access. Broadband Internet access

Fixed Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink 

service. Even if the service does not use the 

bandwidth resource, other services cannot 

occupy the resource. The default value is 

16Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an 

ONU’s uplink service. If the bandwidth 

resource is not used by this service, then the 

resource may be released for other services to 

use. The default value is 0Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value 

and the assured bandwidth value should not be 

larger than the maximum bandwidth value. The 

default value is 64Kbyte/s. 

1280 

Basic 

information of 

the ONU port  

ONU Port Used The actually used ONU port 1 2 

Enable / Disable 

Port 

Configure according to the network planning of 

the operator. Enable is selected by default. 
Default 
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Item Description Example 

Port Auto 

Negotiation 

Configure according to the network planning of 

the operator. Enable is selected by default. 
Default 

Port Speed 
Unconfigurable when the port auto negotiation 

is enabled. The default speed is 100M. 
Default 

Duplex 
Unconfigurable when the port auto negotiation 

is enabled. The default value is full-duplex.  
Default 

Flow control 

Enable / Disable 

Configure according to the network planning of 

the operator. Disable is selected by default. 
Default 

ONU port 

service 

parameter 

config 

Index 
The configured service serial number. An ONU 

port can support up to six services.  
1 2 1 2 

TAG Mode 

Configured as Tag or Untag according to the 

network planning of the operator. In the Tag 

mode the uplink data packets are tagged, while 

in the Untag mode the uplink data packets are 

untagged. 

Tag 

Service Type Configured as Unicast or Multicast. Unicast 

COS 

If the CVLAN mode is set as Translation, the 

item is configured as the pre-translation service 

priority, ranging from 1 to 7. Unconfigurable 

when the Tag mode is set as Untag. 

0 

VLAN ID 

When the CVLAN mode is set as Translation, 

the item is the pre-translation VLAN ID, ranging 

from 1 to 4085. When the Tag mode is set as 

Untag, this item is unconfigurable. 

50 60 50 60 

CVLAN Mode 

When the Tag mode is set as Untag, the 

CVLAN mode can be set as Tag or 

Transparent. When the Tag mode is set as 

Tag, the CVLAN mode can set as Translation 

or Transparent. 

Translation 

CVLAN ID 
The post-translation VLAN ID, ranging from 1 

to 4085. 
1000 

COS The translated priority, ranging from 0 to 7. 0 

Ds Encrypt State Enable is selected by default. Disable 

QinQ State Enable / disable the QinQ configuration. Disable 

SVLAN ID 
Unconfigurable when the QinQ state is 

disabled. 
— 

Service Name 

Corresponds to the configured local end 

service VLAN. Unconfigurable when the QinQ 

enable status is disabled. 

— 
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Item Description Example 

COS 

The SVLAN priority, ranging from 1 to 7. 

Unconfigurable when the QinQ enable status is 

disabled. 

— 

GPON OLT 

VLAN 

operation table 

Domain Name 
Configure according to the network planning of 

the operator. 
abc3 

VLAN ID 

The corresponding inner VLAN value of the 

uplink service flow from the ONU, ranging from 

1 to 4085. 

1000 

Priority 

The inner VLAN translation priority of the 

downlink service flow, ranging from 0 to 7, or 

null. 

— 

VLAN 

Layer 

2 

Outer 

VLAN 

COS 

The SVLAN priority, ranging from 0 to 7.  0 

Outer 

VLAN 

Vid  

The item is used to add the SVLAN value, 

ranging from 1 to 4085.  
3000 

VLAN 

Layer 

1 

Inner 

VLAN 

COS 

The inner VLAN translation priority of the uplink 

service flow, ranging from 0 to 7, or null. 
— 

Inner 

VLAN 

Vid 

The item can be used to translate the inner 

VLAN of the uplink service flow from the ONU. 

If translation is required, the item is the 

translated VLAN value. If not required, the item 

is consistent with the VLAN identifier or null. 

— 

PON Attach / 

Detach VLAN 

Table 

Slot No. The number of the actually used slot 15 

PON Port The number of the actually used PON 1 

Action Attach / detach the VLAN operation table. Attach 

Table Name 
Select the configured VLAN operation table 

name. 
abc3 
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5.4.3.2 Configuration Flow Chart 

Configure the Local End 
Service VLAN

Start

End

Configure the ONU Bandwidth 
Allocation

Configure the ONU Port Data 
Service Parameters

Configure the GPON OLT 
VLAN Operation Table

Bind the PON Port to the 
VLAN Operation Table

 

Figure 5-102 Flow chart for provisioning data services respectively in the VLAN N:1 translation 

mode (for the AN5506-04-B) 

5.4.3.3 Configuring the Local End Service VLAN 

Configuration purpose 

Configure the uplink port VLAN of the AN5116-06B for the designated service flow 

and limit the VLAN range of the service. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Local VLAN from the shortcut menu. In the window click the Local End 

Service VLAN tab and the local VLAN configuration window appears. 
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2. Click Edit → Append in the menu bar of the window or click the  button. 

Enter 1 in the Please Input the Rows for Add dialog box that appears and 

click OK to create a local VLAN. 

3. Configure according to the planned data in Table 5-25. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the local end 

service VLAN is configured. See Figure 5-103. 

 

Figure 5-103 The Local End Service VLAN window – completed 

5.4.3.4 Configuring the Bandwidth Allocation  

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information of all ONUs 

listed under the GC8B card will be shown in the right pane. Right-click the 

AN5506-04-B[1] ONU, select Config → Bandwidth Config from the shortcut 

menu to access the bandwidth allocation configuration window. 
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2. Click the right pane and select Edit → Append from the menu bar, or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click OK. 

3. Configure according to the planned data in Table 5-26. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation is configured. See Figure 5-104. 

 

Figure 5-104 The Bandwidth Config window - completed  

5.4.3.5 Configuring the ONU Port Data Service Parameters  

Configuration purpose 

Configure the FE port status and working mode of the ONU and add VLAN tags to 

the data service. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information about all 

ONUs listed under the GC8B card will be shown in the right pane. Right-click 

the AN5506-04-B[1] ONU and select Config → Service Config from the 

shortcut menu. Select the ONU Port Config tab, as shown in Figure 5-105. 
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Figure 5-105 The ONU port service configuration  

2. Select FE1 from the Data Port List in Figure 5-105. Click Add to create two 

data services and configure according to the planned data in Table 5-26. 

 

Figure 5-106 The Services Configuration dialog box (1) 
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Figure 5-107 The Services Configuration dialog box (2)  

3. Click OK and return to the dialog box shown in Figure 5-105. Right-click FE1 in 

the Data Port List and select Copy Port Config. Right-click FE2 and select 

Paste Port Config. 

4. After the configuration, click the Modify on Device button and complete the 

AN5506-04-B service configuration. When the Command Succeed of the 

AN5506-04-B data port service appears in the Command Manager window, 

the AN5506-04-B port service configuration is completed. See Figure 5-108. 
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Figure 5-108 The port service configuration completed 

5.4.3.6 Configuring the GPON OLT VLAN Operation Table  

Configuration purpose 

Perform the QinQ function of the data service by completing the SVLAN ID 

configuration on the GPON OLT VLAN operation table. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, select Config → QinQ 

→ GPON OLT VLAN Operation Table from the shortcut menu to access the 

GPON OLT VLAN Operation Table window. 

2. Select Edit → Append in the menu bar or click the  button. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click the OK 

button. Double-click the Domain Name blank field and enter abc3. 
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3. Configure according to the planned data in Table 5-26. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the GPON OLT 

VLAN operation table is configured. See Figure 5-109. 

 

Figure 5-109 The GPON OLT VLAN Operation Table window - completed  

5.4.3.7 Binding the PON Port to the VLAN Operation Table 

Configuration purpose 

Apply the data service configuration to the PON port on the GC8B card by binding 

the PON port to the VLAN operation table. 

Operation steps 

1. Right-click the GC8B[15] card in the Object Tree pane, select Config → PON 

Attach / Detach VLAN Operation Table from the shortcut menu to access the 

PON attach / detach VLAN Table window. 

2. Status information of eight PON ports of the GC8B card is shown in the left 

pane. Select the PON port 1 and select Attach in the Action field. 

3. Click the right pane, select Edit → Append in the menu bar of the window or 

click the  button. Enter 1 in the Please Input the Rows for Add dialog box 

that appears and click OK. Click the Table Name list box and select abc3. 
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4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the PON port 1 has been bound to 

the operation table abc3. See Figure 5-110. 

 

Figure 5-110 The PON attach / detach VLAN Table window - completed 
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5.4.4 Configuring Data Services in a Batch Manner (for the 

AN5506-04-B) 

5.4.4.1 Planning Data 

Table 5-27 The planned data of data service configuration at the OLT side in the VLAN N:1 

translation mode (in a batch manner) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
1 

ONU type The type of the ONU AN5506-04-B 

Local end 

service 

VLAN 

Service Name 
Configure according to the network planning of the 

operator. 
data4 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the 

end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked in 

the original form. For downlink packets, however, 

only packets with designated TAGs are received and 

the packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Type 
Configure according to the network planning of the 

operator. 
data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-28 The planned data of data service configuration at the AN5506-04-B ONU side in 

the VLAN N:1 translation mode (in a batch manner) 

Item Description Example 

Bandwidth 

configuration 

Profile Name 
The name of the bandwidth allocation 

profile 
a 

Service Type Select broadband Internet access. Broadband Internet access

Fixed Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink 

service. Even if the service does not use 

the bandwidth resource, other services 

cannot occupy the resource. The default 

value is 16Kbyte/s. 

16 

Assured Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an 

ONU’s uplink service. If the bandwidth 

resource is not used by this service, then 

the resource may be released for other 

services to use. The default value is 

0Kbyte/s. 

0 

Maximum Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s 

uplink service. The sum of the fixed 

bandwidth value and the assured 

bandwidth value should not be larger than 

the maximum bandwidth value. The default 

value is 64Kbyte/s. 

1280 

Data Service 

Profile 

Profile Name 
Configure according to the network 

planning of the operator. 
b 

Enable / Disable Port Enable is selected by default. Enable 

Port Auto Negotiation Enable is selected by default. Enable 

Port Speed 
The default speed is 10M. Unconfigurable 

when the auto negotiation is enabled. 
— 

Duplex 

Full-duplex is selected by default. 

Unconfigurable when the auto negotiation 

is enabled. 

— 

Flow control Enable / 

Disable 
Disable is selected by default. Disable 

Port Limit Enable / 

Disable 
Disable is selected by default. Disable 

Port Uplink Limit 
The default value is 0. Unconfigurable 

when the port limit is disabled. 
— 

Port Downlink Limit 
The default value is 0. Unconfigurable 

when the port limit is disabled. 
— 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide  

5-150 Version: B 

Item Description Example 

TAG Mode 

Configured as Tag or Untag according to 

the network planning of the operator. In the 

Tag mode the uplink data packets are 

tagged, while in the Untag mode the uplink 

data packets are untagged. 

Tag 

COS 

When the CVLAN mode is set as 

Translate, the item is the pre-translation 

service priority, ranging from 0 to 7. When 

the Tag mode is set as Untag, this item is 

unconfigurable. 

0 

VLAN ID 

When the CVLAN mode is set as 

Translate, the item is the pre-translation 

VLAN ID, ranging from 1 to 4085. When the 

Tag mode is set as Untag, this item is 

unconfigurable. 

50 60 

Ds Encrypt State Disable is selected by default. Disable 

CVLAN Mode 

When the Tag mode is set as Untag, the 

CLVAN mode can be set as Tag or 

Transparent. When the Tag mode is set as 

Tag, the CVLAN mode can be set as 

Translate or Transparent. 

Translate 

CVLAN ID 

Configure according to the network 

planning of the operator. The value range is 

1 to 4085. 

1000 

COS The priority range is 0 to 7. 0 

QinQ Enable State 
Enable / disable the QinQ configuration. 

Disable is selected by default. 
Disable 

VLAN Name 

The service name configured in the 

corresponding local VLAN. Unconfigurable 

when the QinQ enable state is disabled. 

— 

SVLAN ID 
Unconfigurable when the QinQ enable state 

is disabled.  
— 

COS 
Unconfigurable when the QinQ enable state 

is disabled. 
— 

Service 

Profile 

Profile Name  
Configure according to the network 

planning of the operator. 
c 

ONU Type The actually used ONU type AN5506-04-B 

ONU 

Subprofile 

Profile 

Type 

The bandwidth allocation profile should be 

selected. 
Bandwidth allocation profile
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Item Description Example 

Config  Profile 

Name 

The profile name configured in the 

corresponding bandwidth allocation profile 
a 

Port Type The type of the actually used port FE port 

Port No. The number of the actually used port 1 2 

ONU Port 

Profile 

Config 

Profile 

Type 
The data service profile should be selected. Data service profile 

Profile 

Name 

The profile name configured in the 

corresponding data service profile 
b 

Service 

Profile 

Binding 

Profile ID 
The profile name configured in the 

corresponding service profile 
c 

Action Bind the ONU to the service profile. Attach 

Slot No. The number of the actually used slot 15 

PON No. The number of the actually used PON 1 

ONU S.N. 

The ONU authorization number assigned 

according to the network planning of the 

operator 

1 

GPON OLT 

VLAN 

Operation 

Table 

Domain Name 
Configure according to the network 

planning of the operator. 
abc3 

VLAN ID 

The corresponding inner VLAN value of the 

uplink service flow from the ONU, ranging 

from 1 to 4085. 

1000 

Priority 

The inner VLAN translation priority of the 

downlink service flow, ranging from 0 to 7, 

or null. 

— 

VLAN

Layer 

2 

Outer VLAN 

COS 
The SVLAN priority, ranging from 0 to 7. 0 

Outer VLAN 

Vid  

The item can be used to add the SVLAN 

value, ranging from 1 to 4085. 
3000 

VLAN

Layer 

1 

Inner VLAN 

COS 

The inner VLAN translation priority of the 

uplink service flow, ranging from 0 to7, or 

null. 

— 

Inner VLAN 

Vid 

The item can be used to translate the inner 

VLAN of the uplink service flow from the 

ONU. If translation is required, the item is 

the translated VLAN value. If not required, 

the item is consistent with the VLAN 

identifier or null. 

— 
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Item Description Example 

PON Attach / 

Detach 

VLAN Table 

Slot No. The number of the actually used slot 15 

PON Port The number of the actually used PON 1 

Action Attach / detach the VLAN operation table. Attach 

Table Name 
Selects the configured VLAN operation 

table name. 
abc3 

5.4.4.2 Configuration Flow Chart 

 

Figure 5-111 The batch configuration flow chart of data service provisioning in the VLAN N:1 

translation mode (for the AN5506-04-B) 

5.4.4.3 Configure the Local End Service VLAN 

See Section 5.4.3.3 for configuration procedures. 
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5.4.4.4 Configure the Bandwidth Allocation Profile  

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Click the left pane and select Edit → Append in the menu bar or click the  

button. Enter 1 in the Please Input the Rows for Add dialog box that appears 

and click the OK button. Double-click the Profile Name blank field and enter a. 

3. Click the right pane and select Edit → Append in the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. 

4. Configure according to the planned data in Table 5-28. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation is configured. See Figure 5-112. 

 

Figure 5-112 The Bandwidth Config Profile window - completed 
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5.4.4.5 Configuring the Data Service Profile 

Configuration purpose 

Configure the FE port status and working mode of the ONU and translate the inner 

VLAN of the data service. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Data Service Profile from the shortcut menu. Click the Data Service Profile 

tab and the Data Service Profile window appears. 

2. Click the left pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK to add a 

data service profile b. Configure the basic parameters of the port according to 

the planned data in Table 5-28. 

3. Click the right pane and select Edit → Append in the menu bar. Enter 2 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

Configure the VLAN tags of the service flow according to the planned data in 

Table 5-28. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the data service profile is configured. See Figure 5-113. 
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Figure 5-113 The Data Service Profile window - completed  

5.4.4.6 Creating a Service Profile 

Configuration purpose 

Configure the bandwidth allocation profile and data service profile for the ONU 

binding. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Service Profile from the shortcut menu. Click the Service Profile tab and the 

Service Profile window appears. 

2. Click the left pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK to add a 

service profile. 

3. Double-click the Profile Name blank field and enter c. Click the ONU Type list 

box and select AN5506-04-B from the drop-down list. 

4. Click the ONU Subprofile Config field to access the ONU Subprofile Config 

dialog box. Click the Add button to add a profile configuration. Click the 

Profile Type list box and select Bandwidth Config Profile. Click the Profile 

Name list box and select a. 
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Figure 5-114 The ONU Subprofile Config dialog box  

5. Click OK and return to the Service Profile window.  

 

Figure 5-115 The Service Profile window  

6. Click the right pane and select Edit → Append in the menu bar. Enter 2 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

7. Click the Port Type list box and select FE. Double-click the Port No. blank 

field and enter 1. Repeat the procedure to enter 2. 
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8. For Port No.1 click the ONU Port Profile Config field to access the ONU Port 

Profile Config dialog box. Click Add to add a profile configuration. Click the 

Profile Type list box and select Data Service Profile. Click the Profile Name 

list box and select b. Repeat the procedure for Port No.2. 

 

Figure 5-116 The ONU Port Profile Config dialog box  

9. Click OK and return to the Service Profile window. 

10. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the service profile is configured. See Figure 5-117. 
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Figure 5-117 The Service Profile window - completed  

5.4.4.7 Binding the ONU to the Service Profile 

Configuration purpose 

Apply the bandwidth allocation and data service configuration of the service profile 

to the ONU by binding the ONU to the service profile. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Service Profile Config from the shortcut menu. Click the Service Profile 

Binding tab and the Service Profile Binding window appears. 

2. Click the left pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

3. Click the Profile ID list box and select c. Click the Action list box and select 

Attach. 

4. Click the right pane and select Edit → Append in the menu bar. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click OK. 

5. Double-click the ONU S.N. field to bring up the Select Objects dialog box. 

Select AN5506-04-B in the dialog box. 
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Figure 5-118 The Select Objects dialog box  

6. Click the OK button and return to the Service Profile Binding window. Click 

the  button to execute the command. The If the service profile binding 

and the refresh operation is performed, the original ONU service 

configuration will be overwritten. Are you sure to execute this command? 

dialgue box will appear. Click OK and then once again in the Are you sure to 

write all data to the device? dialog box. 

7. Command succeed will appear in the command pane in the lower part of the 

window, indicating that writing configuration to the device and reading 

configuration from the device are both successful. And the AN5506-04-B has 

been bound to the service profile c. See Figure 5-119. 
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Figure 5-119 The Service Profile Binding window - completed 

5.4.4.8 Configuring the GPON OLT VLAN Operation Table  

Configuration purpose 

Perform the QinQ function of the data service by completing the SVLAN ID 

configuration on the GPON OLT VLAN operation table. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, select Config → QinQ 

→ GPON OLT VLAN Operation Table from the shortcut menu to access the 

GPON OLT VLAN Operation Table window. 

2. Select Edit → Append on the menu bar or click the  button. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click the OK 

button. Double-click the Domain Name blank field and enter abc3. 

3. Configure according to the planned data in Table 5-28. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the GPON OLT 

VLAN operation table is configured. See Figure 5-120. 
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Figure 5-120 The GPON OLT VLAN Operation Table window - completed  

5.4.4.9 Binding the PON Port to the VLAN Operation Table 

Configuration purpose 

Apply the data service configuration to the PON port on the GC8B card by binding 

the PON port to the VLAN operation table. 

Operation steps 

1. Right-click the GC8B[15] card in the Object Tree pane, select Config → PON 

Attach / Detach VLAN Operation Table from the shortcut menu to access the 

PON attach / detach VLAN Table window. 

2. Status information of eight PON ports of the GC8B card is shown in the left 

pane. Select the PON port 1 and select Attach in the Action field. 

3. Click the right pane, select Edit → Append in the menu bar of the window or 

click the  button. Enter 1 in the Please Input the Rows for Add dialog box 

that appears and click OK. Click the Table Name list box and select abc3. 
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4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the PON port 1 has been bound to 

the operation table abc3. See Figure 5-121. 

 

Figure 5-121 The PON attach / detach VLAN Table window - completed  
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5.4.5 Configuring Data Services Respectively (for the 

AN5506-10-B1) 

5.4.5.1 Planning Data 

Table 5-29 The planned data of data service configuration at the OLT side in the VLAN N:1 

translation mode (configured respectively) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
2 

ONU type The type of the ONU AN5506-10-B1 

Local end 

service 

VLAN 

Service Name 
Configure according to the network planning of the 

operator. 
data4 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the 

end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked in 

the original form. For downlink packets, however, 

only packets with designated TAGs are received and 

the packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Type 
Configure according to the network planning of the 

operator. 
data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-30 The planned data of data service configuration at the AN5506-10-B1 ONU side in 

the VLAN N:1 translation mode (configured respectively) 

Item Description Example 

Bandwidth 

Configuration 

Service Type Select integrated service. Integrated Service 

Fixed 

Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink service. 

Even if the service does not use the bandwidth 

resource, other services cannot occupy the 

resource. The default value is 16 Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an ONU’s 

uplink service. If the bandwidth resource is not used 

by this service, then the resource may be released 

for other services to use. The default value is 0 

Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value and 

the assured bandwidth value should not be larger 

than the maximum bandwidth value. The default 

value is 64 Kbyte/s. 

1280 

Basic 

information of 

the ONU port  

ONU Port 

Used 
The actually used ONU port 1 2 

Enable / 

Disable Port 

Configure according to the network planning of the 

operator. Enable is selected by default. 
Default 

Port Auto 

Negotiation 

Configure according to the network planning of the 

operator. Enable is selected by default. 
Default 

Port Speed 
Unconfigurable when the port auto negotiation is 

enabled. The default speed is 100M. 
Default 

Duplex 
Unconfigurable when the port auto negotiation is 

enabled. The default value is full-duplex.  
Default 

Flow control 

Enable / 

Disable 

Configure according to the network planning of the 

operator. Disable is selected by default. 
Default 

ONU port 

service 

parameter 

config 

Port No. 
The configured service serial number. An ONU port 

can support up to 16 services.  
1 2 1 2 

TLS 
Configured as TLS or No TLS according to the 

network planning of the operator.  
No TLS 

Service Type Data service. Select Unicast. Unicast 

VLAN Mode 
Configured as Tag or Transparent according to the 

network planning of the operator. 
Transparent 

TPID The default value is 33024. 33024 
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Item Description Example 

CVLAN ID 
The pre-translation CVLAN ID, ranging from 1 to 

4085. 
500 600 500 600

Priority or 

COS 
The CVLAN priority, ranging from 0 to 7. 0 

Translation 

State 
Enable / disable the translation configuration. Enable 

Translation 

Value 
The translated VLAN ID, ranging from 1 to 4085.  2000 

TPID The default value is 33024. 33024 

Priority or 

COS 

The translation priority, ranging from 0 to 7 with 7 as 

the highest priority and 0 as the lowest. 
0 

GPON OLT 

VLAN 

operation 

table 

Domain Name 
Configure according to the network planning of the 

operator. 
abc4 

VLAN ID 
The corresponding inner VLAN value of the uplink 

service flow from the ONU, ranging from 1 to 4085.
2000 

Priority 
The inner VLAN translation priority of the downlink 

service flow, ranging from 0 to 7, or null. 
— 

VLAN 

Layer 

2 

Outer 

VLAN 

COS 

The SVLAN priority, ranging from 0 to 7.  0 

Outer 

VLAN 

Vid  

The item is used to add the SVLAN value, ranging 

from 1 to 4085.  
3001 

VLAN 

Layer 

1 

Inner 

VLAN 

COS 

The inner VLAN translation priority of the uplink 

service flow, ranging from 0 to 7, or null. 
— 

Inner 

VLAN 

Vid 

The item can be used to translate the inner VLAN of 

the uplink service flow from the ONU. If translation 

is required, the item is the translated VLAN value. If 

not required, the item is consistent with the VLAN 

identifier or null. 

— 

PON Attach / 

Detach VLAN 

Table 

Slot No. The number of the actually used slot 15 

PON Port The number of the actually used PON 1 

Action Attach / detach the VLAN operation table. Attach 

Table Name Select the configured VLAN operation table name. abc4 
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5.4.5.2 Configuration Flow Chart 

 

Figure 5-122 Flow chart for provisioning data services respectively in the VLAN N:1 translation 

mode (for the AN5506-10-B1) 

5.4.5.3 Configuring the Local End Service VLAN  

See Section 5.4.3.3 for configuration procedures. 

5.4.5.4 Configuring the Bandwidth Allocation 

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information of all ONUs 

listed under the GC8B card will be shown in the right pane. Right-click the 

AN5506-10-B1[2] ONU, select Config → Bandwidth Config from the 

shortcut menu to access the bandwidth allocation configuration window. 
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2. Click the right pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. 

3. Configure according to the planned data in Table 5-30. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation is configured. See Figure 5-123. 

 

Figure 5-123 The Bandwidth Config window  

5.4.5.5 Configuring the ONU Port Data Service Parameters  

Configuration purpose 

Configure the FE port status and working mode of the ONU and add VLAN tags to 

the data service. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information about all 

ONUs listed under the GC8B card will be shown in the right pane. Right-click 

the AN5506-10-B1[2] ONU and select Config → Service Config from the 

shortcut menu. Select the ONU Port Config tab, as shown in Figure 5-124. 
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Figure 5-124 The ONU port service configuration  

2. Select FE1 from the Data Port List in Figure 5-124. Click Add to create a data 

service and configure it according to the planned data in Table 5-30. 
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Figure 5-125 The service configuration (1) 

 

Figure 5-126 The services configuration (2) 

3. Click OK and return to the dialog box shown in Figure 5-124. Right-click FE1 in 

the Data Port List and select Copy Port Config. Right-click FE2 and select 

Paste Port Config to enable the FE2 port. 
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4. After the configuration, click the Modify on Device button to complete the 

AN5506-10-B1 service configuration. If the Command Succeed of the 

AN5506-10-B1 data port service appears in the Command Manager window, 

the AN5506-10-B1 port service configuration is completed. See Figure 5-127. 

 

Figure 5-127 The port service configuration - completed  

5.4.5.6 Configuring the GPON OLT VLAN Operation Table 

Configuration purpose 

Perform the QinQ function of the data service by completing the SVLAN ID 

configuration on the GPON OLT VLAN operation table. 
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Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, select Config → QinQ 

→ GPON OLT VLAN Operation Table from the shortcut menu to access the 

GPON OLT VLAN Operation Table window. 

2. Select Edit → Append on the menu bar or click the  button. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click the OK 

button. Double-click the Domain Name blank field and enter abc4. 

3. Configure according to the planned data in Table 5-30. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the GPON OLT 

VLAN operation table is configured. See Figure 5-128. 

 

Figure 5-128 The GPON OLT VLAN Operation Table window - completed  

5.4.5.7 Binding the PON Port to the VLAN Operation Table 

Configuration purpose 

Apply the data service configuration to the PON port on the GC8B card by binding 

the PON port to the VLAN operation table. 
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Operation steps 

1. Right-click the GC8B[15] card in the Object Tree pane, select Config → PON 

Attach / Detach VLAN Operation Table from the shortcut menu to access the 

PON attach / detach VLAN Table window. 

2. Status information of eight PON ports of the GC8B card is shown in the left 

pane. Select the PON port 1 and select Attach in the Action field. 

3. Click the right pane, select Edit → Append in the menu bar of the window or 

click the  button. Enter 1 in the Please Input the Rows for Add dialog box 

that appears and click OK. Click the Table Name list box and select abc4. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the PON port 1 has been bound to 

the operation table abc4. See Figure 5-129. 

 

Figure 5-129 The PON attach / detach VLAN Table window - completed 
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5.4.6 Configuring Data Services in a Batch Manner (for the 

AN5506-10-B1) 

5.4.6.1 Planning Data 

Table 5-31 The planned data of data service configuration at the OLT side in the VLAN 1:1 

translation mode (in a batch manner) 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
2 

ONU type The type of the ONU AN5506-10-B1 

Local end 

service 

VLAN 

Service Name 
Configure according to the network planning of the 

operator. 
data4 

VLAN ID Begin The begin VLAN ID number of the uplink port service. 3000 

VLAN ID End 

The end VLAN ID number of the uplink port service. 

The begin VLAN ID should not be larger than the end 

VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service VLAN 

can be set as Tag or Untag. Under UNTAG mode, the 

TAGs of the uplink packets will be stripped 

automatically and the packets will be uplinked in the 

form of UNTAG when they pass the port, whereas the 

downlink UNTAG packets will be added with 

designated TAGs and downlinked in the form of TAG. 

Under TAG mode, the uplink data packets will not be 

processed but remain uplinked in the original form. For 

downlink packets, however, only packets with 

designated TAGs are received and the packets will not 

be processed but remain downlinked in the original 

form. 

Tag 

Service Type 
Configure according to the network planning of the 

operator. 
data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-32 The planned data of data service configuration at the AN5506-10-B1 ONU side in 

the VLAN N:1 translation mode (in a batch manner) 

Item Description Example 

Bandwidth 

config profile 

Profile Name The name of the bandwidth allocation profile a 

Service Type Select integrated service. Integrated Service 

Fixed 

Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink 

service. Even if the service does not use the 

bandwidth resource, other services cannot 

occupy the resource. The default value is 16 

Kbyte/s. 

16 

Assured 

Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an 

ONU’s uplink service. If the bandwidth 

resource is not used by this service, then 

the resource may be released for other 

services to use. The default value is 0 

Kbyte/s. 

0 

Maximum 

Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s 

uplink service. The sum of the fixed 

bandwidth value and the assured bandwidth 

value should not be larger than the 

maximum bandwidth value. The default 

value is 64 Kbyte/s. 

1280 

Bandwidth 

allocation 

profile 

binding 

Slot No. The number of the actually used slot 15 

PON No. The number of the actually used PON  1 

ONU S.N. 

The ONU authorization number allocated 

according to the network planning of the 

operator. 

2 

GPON 

Bandwidth 

Profile 

The name of the configured bandwidth 

allocation profile 
a 

Service 

Model 

Profile 

Profile Name 
Configure according to the network planning 

of the operator 
b 

Service Type Select unicast Unicast 

CVLAN Mode 
Configure the CVLAN mode of the service 

as Tag or Transparent. 
Transparent 

Translation 

State 
Configure the translation function. Enable 

ONU data 

port 

configuration 

PON No. The actually used ONU port  1 2 

Port Enable / 

Disable 
Enable / disable the port. Enable 
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Item Description Example 

MAC Limit Configured as no MAC limit. 0 

ONU Data 

Service 

Config 

CTPID The default value is 33024. 33024 

CVLAN ID 
The pre-translation VLAN ID, ranging from 1 

to 4085. 
500 600 500 600 

CCOS 

The CVLAN priority configuration, ranging 

from 0 to 7 with 7 as the highest priority and 

0 as the lowest. 

0 

TTPID The default value is 33024. 33024 

Translation 

VID 

The translated VLAN ID, ranging from 1 to 

4085. 
2000 

COS 
The translation VLAN priority, ranging from 

0 to 7, or null. 
0 

Service Model 

Profile  
Select the configured service model profile. b 

GPON OLT 

VLAN 

Operation 

Table 

Domain Name 
Configure according to the network planning 

of the operator. 
abc4 

VLAN ID 

The corresponding inner VLAN value of the 

uplink service flow from the ONU, ranging 

from 1 to 4085. 

2000 

Priority 

The inner VLAN translation priority of the 

downlink service flow, ranging from 0 to 7, or 

null. 

— 

VLAN 

Layer 

2 

Outer 

VLAN 

COS 

The SVLAN priority, ranging from 0 to 7.  0 

Outer 

VLAN 

Vid  

The item is used to add the SVLAN value, 

ranging from 1 to 4085.  
3001 

VLAN 

Layer 

1 

Inner 

VLAN 

COS 

The inner VLAN translation priority of the 

uplink service flow, ranging from 0 to 7, or 

null. 

— 

Inner 

VLAN 

Vid 

The item can be used to translate the inner 

VLAN of the uplink service flow from the 

ONU. If translation is required, the item is 

the translated VLAN value. If not required, 

the item is consistent with the VLAN 

identifier or null. 

— 
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Item Description Example 

PON Attach / 

Detach 

VLAN Table 

Slot No. The number of the actually used slot 15 

PON Port The port of the actually used PON 1 

Action Attach / detach the VLAN operation table. Attach 

Table Name 
Select the configured VLAN operation table 

name. 
abc4 

5.4.6.2 Configuration Flow Chart 

 

Figure 5-130 The batch configuration flow chart of data service provisioning in the VLAN N:1 

translation mode (for the AN5506-10-B1) 

5.4.6.3 Configuring the Local End Service VLAN  

See Section 5.4.3.3 for configuration procedures. 
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5.4.6.4 Configuring the Bandwidth Allocation Profile  

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Click the left pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. Double-click the Profile Name blank field 

and enter a. 

3. Click the right pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. 

4. Configure according to the planned data in Table 5-32. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation profile is configured. See Figure 5-131. 

 

Figure 5-131 The Bandwidth Config Profile window - completed  
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5.4.6.5 Binding the Bandwidth Allocation Profile 

Configuration purpose 

Bind the configured bandwidth allocation profile to the ONU. 

Configuration example 

1. Right-click the system in the Object Tree, select Config → Batch Config → 

ONU Configuration to access the ONU configuration window. 

2. Click Set Object as Condition in the Config Object pane and all 

configuration objects will appear in the lower pane (you can drill down and 

select a specific port as the object). Select the AN5506-10-B1[2] under the 

PON 1 in Slot 15 and click the OK button. 

 

Figure 5-132 Set configuration objects  

3. The specific configuration information of the object will appear in the right pane. 

Click the GPON Bandwidth Profile list box and select the configured 

bandwidth profile a. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the bandwidth allocation profile is bound. See Figure 5-133. 

 

Figure 5-133 Binding the bandwidth allocation profile 

5.4.6.6 Configuring the Service Model Profile 

Configuration purpose 

Select the data service type, CVLAN mode and determine whether to enable the 

translation function and the QinQ function. 

Configuration example 

1. Right-click the system in the Object Tree pane, select Config → Profile 

Definition → Service Model Profile to access the service model profile 

configuration window. 

2. Select Edit → Append in the menu bar of the window or click the  button. 

Enter 1 in the Please Input the Rows for Add dialog box that appears and 

click OK to add a service model profile. 
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3. Configure according to the planned data in Table 5-32. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the service 

model profile is configured. See Figure 5-134. 

 

Figure 5-134 The Service Model Profile window - completed  

5.4.6.7 Configuring the ONU Data Port Parameters 

Configuration purpose 

Enable the ONU ports and limit the number of MAC addresses in a batch manner. 

Configuration example 

1. Right-click the system in the Object Tree pane, select Config → Batch 

Config → ONU Data Port Config from the shortcut menu to access the ONU 

data port configuration window. 

2. Click Set Object as Condition in the Config Object pane and all 

configuration objects (you can drill down and select a specific port as the 

object) will appear in the lower part. Select FE1 and FE2 of the 

AN5506-10-B1[2] listed under the PON 1 in Slot 15 and click OK. 
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Figure 5-135 Set configuration objects 

3. The specific configuration information of the objects will appear in the right 

pane. Configure according to the planned data in Table 5-32. When the 

configuration is completed, click the  button and apply the configuration to 
the equipment. Command succeed will appear in the command pane in the 

lower part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the ONU data 

port parameters are configured. See Figure 5-136. 

 

Figure 5-136 The ONU Data Port Configure window - completed  
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5.4.6.8 Configuring the ONU Data Service Parameters  

Configuration purpose 

Configure the CVLAN and SVLAN for the data service flow uplinked to the ONU 

port in a batch manner. 

Configuration example 

1. Right-click the system in the Object Tree pane, select Config → Batch 

Config → ONU Data Service Configure from the shortcut menu to access 

the ONU data service configuration window. 

2. Click the  button in the menu bar and the Add Item Number dialog box 
appears. Select configuration objects (you can drill down and select a specific 

port as the object) in the left pane. Select FE1 and FE2 of the ONU and click 

OK to return to the ONU Data Service Configure window. 

 

Figure 5-137 Set configuration objects (1)  
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3. Click the Batch Modify button and select the Item No. field in the Batch 

Modify dialog box that appears. In the Parameter Define pane, double-click 

the Start Value blank field and enter 2. Click the Modify Selected Item button 

and configure two services for each port.  

 

Figure 5-138 The Batch Modify dialog box  

4. Return to the Add Item Number dialog box and each port is configured with 

two services. Click the OK button and return to the ONU Data Service Config 

window. 
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Figure 5-139 Set configuration objects (2)  

5. The specific configuration information of the objects will appear in the right 

pane. Configure according to the planned data in Table 5-32. When the 

configuration is completed, click the  button and apply the configuration to 
the equipment. Command succeed will appear in the command pane in the 

lower part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the ONU data 

service parameters are configured. See Figure 5-140. 

 

Figure 5-140 The ONU Data Service Configure window - completed  
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5.4.6.9 Configuring the GPON OLT VLAN Operation Table 

Configuration purpose 

Perform the QinQ function of the data service by completing the SVLAN ID 

configuration on the GPON OLT VLAN operation table. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, select Config → QinQ 

→ GPON OLT VLAN Operation Table from the shortcut menu to access the 

GPON OLT VLAN Operation Table window. 

2. Select Edit → Append in the menu bar or click the  button. Enter 1 in the 

Please Input the Rows for Add dialog box that appears and click the OK 

button. Double-click the Domain Name blank field and enter abc4. 

3. Configure according to the planned data in Table 5-32. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the GPON OLT 

VLAN operation table is configured. See Figure 5-141. 

 

Figure 5-141 The GPON OLT VLAN Operation Table window - completed  
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5.4.6.10 Binding the PON Port to the VLAN Operation Table 

Configuration purpose 

Apply the data service configuration to the PON port on the GC8B card by binding 

the PON port to the VLAN operation table. 

Operation steps 

1. Right-click the GC8B[15] card in the Object Tree pane, select Config → PON 

Attach / Detach VLAN Operation Table from the shortcut menu to access the 

PON attach / detach VLAN Table window. 

2. Status information of eight PON ports of the GC8B card is shown in the left 

pane. Select the PON port 1 and select Attach in the Action field. 

3. Click the right pane, select Edit → Append in the menu bar of the window or 

click the  button. Enter 1 in the Please Input the Rows for Add dialog box 

that appears and click OK. Click the Table Name list box and select abc4. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the PON port 1 has been bound to 

the operation table abc4. See Figure 5-142. 
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Figure 5-142 The PON attach / detach VLAN Table window - completed  

5.4.7 End of Configuration 

After being translated and added with a layer of VLAN, the PC1 to PC8 can access 

the Internet via the home gateways normally. 
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5.5 Example for Data Service Configuration – in 

the Flexible QinQ mode 

5.5.1 Configuration Rules 

The AN5116-06B supports the QinQ data service, which means it supports the 

VLAN stacking as well. In this example the GC8B card is used as the service 

interface card and the AN5506-04-B and the AN5506-10-B1 are used as ONUs to 

introduce the data service configuration in the flexible QinQ mode. 

Flexible QinQ: The system can process the CVLAN and SVLAN of the service 

based on the source MAC address, destination MAC address, source IP address, 

destination IP address, L4 source port number, L4 destination port number, 

Ethernet type, inner VLAN, outer VLAN, service type, Time to Live, protocol type, 

Layer 1 CoS, Layer 2 CoS and other conditions.  

5.5.2 Service Network 

 

Figure 5-143 The data service network diagram (in the flexible QinQ mode)  
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As Figure 5-143 shows, each PC is connected to the ONU directly. The data 

uploaded from the PC is added with a CVLAN ID and then transmitted to the OLT 

by the ONU. The OLT classifies the uploaded data services according to Ethernet 

types, adds SVLAN tags to the service flow of the IPoE Ethernet type and transmits 

the service flow to the upper layer network via the uplink port. For the downlink 

direction, the reverse process takes place. 

The AN5506-04-B and the AN5506-10-B1 are used as ONUs in this example. The 

AN5116-06B uses the HU1A and the GC8B as the interface cards at the network 

side and the subscriber side respectively, and the HSWA card is compulsory. 

5.5.3 Configuring Data Services in the Flexible QinQ Mode 

(for the AN5506-04-B) 

5.5.3.1 Planning Data 

Table 5-33 The planned data of the data service at the OLT side in the flexible QinQ mode 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning 

of the operator. 
1 

ONU type The type of the ONU AN5506-04-B 

Local end 

service 

VLAN 

Service Name 
Configure according to the network planning 

of the operator. 
data5 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port 

service. The begin VLAN ID should not be 

larger than the end VLAN ID. 

3001 

Uplink No. / TRUNK 

No. 
The number of the actually used uplink port. 19:SFP2 
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Item Description Example 

TAG / UNTAG 

The Tag processing mode of the uplink 

service VLAN can be set as Tag or Untag. 

Under UNTAG mode, the TAGs of the uplink 

packets will be stripped automatically and the 

packets will be uplinked in the form of 

UNTAG when they pass the port, whereas 

the downlink UNTAG packets will be added 

with designated TAGs and downlinked in the 

form of TAG. Under TAG mode, the uplink 

data packets will not be processed but remain 

uplinked in the original form. For downlink 

packets, however, only packets with 

designated TAGs are received and the 

packets will not be processed but remain 

downlinked in the original form. 

Tag 

Service Type 
Configure according to the network planning 

of the operator. 
data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 

Table 5-34 The planned data of data service configuration at the AN5506-04-B ONU side in 

the flexible QinQ mode 

Item Description Example 

Bandwidth 

allocation 

Service Type Select broadband Internet access. Broadband Internet access

Fixed Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink 

service. Even if the service does not use the 

bandwidth resource, other services cannot 

occupy the resource. The default value is 

16Kbyte/s. 

16 

Assured Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an 

ONU’s uplink service. If the bandwidth 

resource is not used by this service, then the 

resource may be released for other services 

to use. The default value is 0Kbyte/s. 

0 
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Item Description Example 

Maximum Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth 

value and the assured bandwidth value 

should not be larger than the maximum 

bandwidth value. The default value is 

64Kbyte/s. 

1280 

Basic 

information 

of the ONU 

port  

ONU Port Used The actually used ONU port 1 

Enable / Disable Port 
Configure according to the network planning 

of the operator. Enable is selected by default.
Default 

Port Auto Negotiation 
Configure according to the network planning 

of the operator. Enable is selected by default.
Default 

Port Speed 

Unconfigurable when the port auto 

negotiation is enabled. The default speed is 

100M. 

Default 

Duplex 

Unconfigurable when the port auto 

negotiation is enabled. The default value is 

full-duplex.  

Default 

Flow control Enable / 

Disable 

Configure according to the network planning 

of the operator. Disable is selected by default.
Default 

ONU port 

service 

parameters  

TAG Mode 

Configured as Tag or Untag according to the 

network planning of the operator. In the Tag 

mode the uplink data packets are tagged, 

while in the Untag mode the uplink data 

packets are untagged. 

Untag 

COS 
The priority range: 1 to 7. Unconfigurable 

when the Tag mode is set as Untag. 
— 

VLAN ID 
The value range: 1 to 4085. Unconfigurable 

when the Tag mode is set as Untag. 
— 

CVLAN Mode 

When the Tag mode is set as Untag, the 

CVLAN mode can be set as Tag or 

Transparent. When the Tag mode is set as 

Tag, the CVLAN mode can set as 

Translation or Transparent. 

Tag 

CVLAN ID 
Configure according to the network planning 

of the operator. The value range: 1 to 4085. 
500 

COS The CVLAN priority, ranging from 0 to 7. 0 

Ds Encrypt State Disable is selected by default. Disable 

QinQ State Enable / disable the QinQ configuration. Disable 
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Item Description Example 

SVLAN ID 
Unconfigurable when the QinQ state is 

disabled. The value range: 1 to 4085. 
— 

Service Name 

Corresponding to the configured local end 

service VLAN. Unconfigurable when the 

QinQ enable status is disabled. 

— 

COS 

The SVLAN priority, ranging from 1 to 7. 

Unconfigurable when the QinQ enable status 

is disabled. 

— 

OLT QinQ 

Domain 

Domain Name The configured flexible QinQ domain name aa 

Service Type Single is selected by default. Single 

Subscriber 

VLAN 

Layer 1 

CVLAN 

ID 

Configure the transparently transmitted 

CVLAN ID. 
500 

Old_ 

VLAN 

Coslow 

The transparently transmitted subscriber 

CVLAN priority, ranging from 0 to 7 with 7 as 

the highest priority and 0 as the lowest. 

0 

Action 

Configure according to the subscriber VLAN 

Layer 1 value. If the subscriber VLAN layer 1 

value is given, the Action can be set as 

Transparent or Translation. If not given, the 

Action can be set as Transparent or Add.  

Transparent 

TPID The default value is 33024. Default 

Subscriber 

VLAN 

Layer 2 

Action Add Add 

TPID The default value is 33024. Default 

COS 

The added SVLAN priority configuration, 

ranging from 0 to 7 with 7 as the highest 

priority and 0 as the lowest. 

0 

New 

VID 
The SVLAN ID value. 3000 

OLT QinQ 

domain 

service 

uplink rules 

Up_Clause Select Ethtype. Ethtype 

Operator Select =. = 

Value Select the Ethernet type based on IPoE. 2048 

OLT QinQ 

domain 

service 

downlink 

rules  

Down_Clause Select SA SA 

Operator Select Match if exist Match if exist 

Value 
Configure according to the network planning 

of the operator.  
00-00-00-00-77-77 
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Item Description Example 

PON 

attach / 

detach 

VLAN 

Table 

Slot No. 
The slot number of the GC8B card connected 

with the ONU. Read only. 
15 

PON Port 
The PON port of the actually used GC8B 

card. Read only. 
1 

Action Bind the PON port to the QinQ domain. Attach 

Table Name The bound QinQ domain. aa 

5.5.3.2 Configuration Flow Chart 

Configure the local end 
service VLAN

Start

End

Configure the ONU bandwidth 
allocation

Configure the ONU port data 
service parameters

Configure the OLT QinQ
domain

Bind the PON port to the 
QinQ domain

 

Figure 5-144 The configuration flow chart of the data service provisioning in the flexible QinQ 

mode (for AN5506-04-B) 

5.5.3.3 Configuring the Local End Service VLAN  

Configuration purpose 

Configure the uplink port VLAN of the AN5116-06B for the designated service flow 

and limit the VLAN range of the service. 
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Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Local VLAN from the shortcut menu. In the window click the Local End 

Service VLAN tab and the local VLAN configuration window appears. 

2. Click Edit → Append in the menu bar of the window or click the  button. 

Enter 1 in the Please Input the Rows for Add dialog box that appears and 

click OK to create a local VLAN. 

3. Configure according to the planned data in Table 5-33. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the local end 

service VLAN is configured. See Figure 5-145. 

 

Figure 5-145 The Local End Service VLAN window - completed 

5.5.3.4 Configuring the Bandwidth Allocation 

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 
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Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information of all ONUs 

listed under the GC8B card will be shown in the right pane. Right-click the 

AN5506-04-B[1] ONU, select Config → Bandwidth Config from the shortcut 

menu to access the bandwidth allocation configuration window. 

2. Click the right pane and select Edit → Append from the menu bar, or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click OK. 

3. Configure according to the planned data in Table 5-34. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation is configured. See Figure 5-146. 

 

Figure 5-146 The Bandwidth Config window - completed  

5.5.3.5 Configuring the ONU Port Data Service Parameters 

Configuration purpose 

Configure the FE port status and working mode of the ONU and add VLAN tags to 

the data service. 
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Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information about all 

ONUs listed under the GC8B card will be shown in the right pane. Right-click 

the AN5506-04-B[1] ONU and select Config → Service Config from the 

shortcut menu. Select the ONU Port Config tab, as shown in Figure 5-147. 

 

Figure 5-147 The ONU port service configuration  

2. Select FE1 from the Data Port List in Figure 5-147. Click Add to create two 

data services and configure according to the planned data in Table 5-34. 
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Figure 5-148 The Services Configuration dialog box  

3. Click the OK button and return to the dialog box shown in Figure 5-147. Click 

the Modify on Device button and complete the AN5506-04-B service 

configuration. When the Command Succeed of the AN5506-04-B data port 

service appears in the Command Manager window, the AN5506-04-B port 

service configuration is completed. See Figure 5-149. 
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Figure 5-149 The port service configuration - completed  

5.5.3.6 Configuring the OLT QinQ Domain 

Configuration purpose 

Process flexibly the VLAN Tag of the service flow uploaded to the OLT by 

configuring the OLT QinQ domain.  

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree and select Config → QinQ 

→ OLT QinQ Domain from the shortcut menu. Click the OLT QinQ Domain 

tab in the window and the OLT QinQ domain configuration window appears. 

2. Click the left pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. Double-click the Domain Name blank field of 

the Serial No.1 and enter aa. 
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3. Click the right pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. Configure in the right pane according to the 

planned data in Table 5-34. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the OLT QinQ domian is configured. See Figure 5-150. 

 

Figure 5-150 The OLT QinQ Domain window - completed 
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5.5.3.7 Binding the PON Port to the QinQ Domain 

Configuration purpose 

Apply the configured OLT QinQ domain to the PON port. 

Operation steps 

1. Right-click the GC8B[15] card in the Object Tree pane, select Config → PON 

Attach / Detach VLAN Operation Table from the shortcut menu to access the 

PON attach / detach VLAN Table window. 

2. Status information of eight PON ports of the GC8B card is shown in the left 

pane. Select the PON port 1 and select Attach in the Action field. 

3. Click the right pane, select Edit → Append in the menu bar of the window or 

click the  button. Enter 1 in the Please Input the Rows for Add dialog box 

that appears and click OK. Click the Table Name list box and select aa. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the PON port 1 has been bound to 

the operation table aa. See Figure 5-151. 

 

Figure 5-151 The PON attach / detach VLAN Table window - completed  
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5.5.4 Configuring Data Services in the Flexible QinQ Mode 

(for the AN5506-10-B1) 

5.5.4.1 Planning Data 

Table 5-35 The planned data of the data service at the OLT side in the flexible QinQ mode 

Item Description Example 

ONU 

information 

Slot No. The number of the actually used slot  15 

PON No. The number of the actually used PON port 1 

ONU No. 
Configure according to the network planning of the 

operator. 
2 

ONU type The type of the ONU AN5506-10-B1 

Local end 

service 

VLAN 

Service Name 
Configure according to the network planning of the 

operator. 
data5 

VLAN ID Begin 
The begin VLAN ID number of the uplink port 

service. 
3000 

VLAN ID End 

The end VLAN ID number of the uplink port 

service. The begin VLAN ID should not be larger 

than the end VLAN ID. 

3001 

Uplink No. / 

TRUNK No. 
The number of the actually used uplink port. 19:SFP2 

TAG / UNTAG 

The Tag processing mode of the uplink service 

VLAN can be set as Tag or Untag. Under UNTAG 

mode, the TAGs of the uplink packets will be 

stripped automatically and the packets will be 

uplinked in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets will be 

added with designated TAGs and downlinked in 

the form of TAG. Under TAG mode, the uplink data 

packets will not be processed but remain uplinked 

in the original form. For downlink packets, 

however, only packets with designated TAGs are 

received and the packets will not be processed but 

remain downlinked in the original form. 

Tag 

Service Type 
Configure according to the network planning of the 

operator. 
data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Table 5-36 The planned data of data service configuration at the AN5506-10-B1 ONU side in 

the flexible QinQ mode 

Item Description Example 

Bandwidth 

allocation 

Service Type Select integrated service. Integrated Service 

Fixed Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink 

service. Even if the service does not use the 

bandwidth resource, other services cannot 

occupy the resource. The default value is 

16Kbyte/s. 

16 

Assured Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an 

ONU’s uplink service. If the bandwidth 

resource is not used by this service, then the 

resource may be released for other services 

to use. The default value is 0Kbyte/s. 

0 

Maximum Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth 

value and the assured bandwidth value 

should not be larger than the maximum 

bandwidth value. The default value is 

64Kbyte/s. 

1280 

Basic 

information 

of the ONU 

port  

ONU Port Used The actually used ONU port 1 

Enable / Disable Port 
Configure according to the network planning 

of the operator. Enable is selected by default.
Default 

Port Auto Negotiation 
Configure according to the network planning 

of the operator. Enable is selected by default.
Default 

Port Speed 

Unconfigurable when the port auto 

negotiation is enabled. The default speed is 

100M. 

Default 

Duplex 

Unconfigurable when the port auto 

negotiation is enabled. The default value is 

full-duplex.  

Default 

Flow control Enable / 

Disable 

Configure according to the network planning 

of the operator. Disable is selected by default.
Default 

ONU port 

service 

parameters  

TLS 
Configured as TLS or No TLS according to 

the network planning of the operator.  
No TLS 

Service Type Data service. Select Unicast. Unicast 

VLAN Mode 
Configured as Tag or Transparent according 

to the network planning of the operator. 
Tag 

TPID The default value is 33024. 33024 
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Item Description Example 

CVLAN ID 
Configure according to the network planning 

of the operator, ranging from 1 to 4085. 
600 

Priority or COS The CVLAN priority, ranging from 1 to 7. 0 

OLT QinQ 

Domain 

Domain Name The configured flexible QinQ domain name bb 

Service Type Single is selected by default. Single 

Subscriber 

VLAN 

Layer 1 

CVLAN 

ID 

Configure the transparently transmitted 

CVLAN ID. 
600 

Old_ 

VLAN 

Coslow 

The transparently transmitted subscriber 

CVLAN priority, ranging from 0 to 7 with 7 as 

the highest priority and 0 as the lowest. 

0 

Action 

Configure according to the subscriber VLAN 

Layer 1 value. If the subscriber VLAN layer 1 

value is given, the Action can be set as 

Transparent or Translation. If not given, the 

Action can be set as Transparent or Add.  

Transparent 

IPID The default value is 33024. Default 

Subscriber 

VLAN 

Layer 2 

Action Add Add 

TPID The default value is 33024. Default 

COS 

The added SVLAN priority configuration, 

ranging from 0 to 7 with 7 as the highest 

priority and 0 as the lowest. 

0 

New 

VID 
The SVLAN ID value. 3001 

OLT QinQ 

domain 

service 

uplink rules 

Up_Clause Select Ethtype. Ethtype 

Operator Select =. = 

Value Select the Ethernet type based on IPoE. 2048 

OLT QinQ 

domain 

service 

downlink 

rules  

Down_Clause Select SA SA 

Operator Select Match if exist Match if exist 

Value 
Configure according to the network planning 

of the operator.  
00-00-00-00-77-77 

PON 

attach / 

detach 

VLAN 

Table 

Slot No. 
The slot number of the GC8B card connected 

with the ONU. Read only. 
15 

PON Port 
The PON port of the actually used GC8B 

card. Read only. 
1 

Action Bind the PON port to the QinQ domain. Attach 

Table Name The bound QinQ domain. bb 
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5.5.4.2 Configuration Flow Chart 

 

Figure 5-152 The configuration flow chart of the data service provisioning in the flexible QinQ 

mode (for the AN5506-10-B1) 

5.5.4.3 Configuring the Local End Service VLAN  

See Section 5.5.3.3 for configuration procedures. 

5.5.4.4 Configuring the Bandwidth Allocation 

Configuration purpose 

Configure the bandwidth of the ONU data service and limit the traffic flow. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information of all ONUs 

listed under the GC8B card will be shown in the right pane. Right-click the 

AN5506-10-B1[2] ONU, select Config → Bandwidth Config from the 

shortcut menu to access the bandwidth allocation configuration window. 
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2. Click the right pane and select Edit → Append from the menu bar, or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click OK. 

3. Configure according to the planned data in Table 5-36. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation is configured. See Figure 5-153. 

 

Figure 5-153 The Bandwidth Config window – completed ONU  

5.5.4.5 Configuring the ONU Port Data Service Parameters  

Configuration purpose 

Configure the FE port status and working mode of the ONU and add VLAN tags to 

the data service. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane and information about all 

ONUs listed under the GC8B card will be shown in the right pane. Right-click 

the AN5506-10-B1[2] ONU and select Config → Service Config from the 

shortcut menu. Select the ONU Port Config tab, as shown in Figure 5-154. 
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Figure 5-154 The ONU port service configuration  

2. Select FE1 from the Data Port List in Figure 5-154. Click Add to create two 

data services and configure according to the planned data in Table 5-36. 
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Figure 5-155 The Services Configuration dialog box  

3. Click the OK button and return to the dialog box shown in Figure 5-154. Click 

the Modify on Device button and complete the AN5506-10-B1 service 

configuration. When the Command Succeed of the AN5506-10-B1 data port 

service appears in the Command Manager window, the AN5506-10-B1 port 

service configuration is completed. See Figure 5-156. 
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Figure 5-156 The port service configuration completed  

5.5.4.6 Configuring the OLT QinQ Domain 

Configuration purpose 

Process flexibly the VLAN Tag of the service flow uploaded to the OLT by 

configuring the OLT QinQ domain. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree and select Config → QinQ 

→ OLT QinQ Domain from the shortcut menu. Click the OLT QinQ Domain 

tab in the window and the OLT QinQ domain configuration window appears. 
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2. Click the left pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. Double-click the Domain Name blank field of 

the Serial No.1 and enter bb. 

3. Click the right pane and select Edit → Append on the menu bar or click the 

 button. Enter 1 in the Please Input the Rows for Add dialog box that 

appears and click the OK button. Configure in the right pane according to the 

planned data in Table 5-36. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the OLT QinQ domian is configured. See Figure 5-157. 

 

Figure 5-157 The OLT QinQ Domain window – completed  

5.5.4.7 Binding the PON Port to the QinQ Domain 

Configuration purpose 

Apply the configured OLT QinQ domain to the PON port. 
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Operation steps 

1. Right-click the GC8B[15] card in the Object Tree pane, select Config → PON 

Attach / Detach VLAN Operation Table from the shortcut menu to access the 

PON attach / detach VLAN Table window. 

2. Status information of eight PON ports of the GC8B card is shown in the left 

pane. Select the PON port 1 and select Attach in the Action field. 

3. Click the right pane, select Edit → Append in the menu bar of the window or 

click the  button. Enter 1 in the Please Input the Rows for Add dialog box 

that appears and click OK. Click the Table Name list box and select bb. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the PON port 1 has been bound to 

the operation table bb. See Figure 5-158. 

 

Figure 5-158 The PON attach / detach VLAN Table window - completed  

5.5.5 End of Configuration 

After being added with stacked VLAN tags, the PC1 and PC2 can view the IPTV 

programs normally.  
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6 Configuring Multicast Services 

This chapter introduces how to configure multicast services on the AN5116-06B. 

The AN5116-06B supports four different multicast modes: proxy, snooping, 

proxy-snooping and controllable. Different modes suit different network 

environments. Users can select one of the four modes as needed. In the proxy, 

snooping and proxy-snooping modes, he service configuration steps are the same, 

except that the “multicast proxy IP” is not needed for the snooping mode. This 

chapter takes the proxy and controllable modes as an example to introduce how to 

configure the multicast services. It includes the following sections: 

 Example for multicast service configuration -- proxy mode 

 Example for multicast service configuration -- controllable mode 

 Configuring the multicast concatenation 

 Configuring the maximum multicast bandwidth for the uplink ports 

 Configuring OLT multicast protocol parameters 

 Configuring ONU multicast parameters 

 Configuring prejoin groups 

 Configuring multicast default preview parameters 

 Configuring multicast logs 

 Viewing the multicast statistical information 

 Forcing users to leave 

 Refreshing the multicast configuration information 

 Querying the fast leave capability of the ONU 
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6.1 Example for Multicast Service Configuration 

– Proxy Mode 

6.1.1 Configuration Rules 

 Three multicast modes 

 Under the proxy mode, the core switch card and GPON interface card are 

both in proxy mode; the system proactively manages the statuses of 

multicast group members, effectively reducing the protocol load on the 

uplink equipment. 

 Under the snooping mode, the core switch card and EPON interface card 

are both in snooping mode; the system only snoops and forwards IGMP 

messages passively, which causes a relatively low impact on the system 

load, but greatly increases the protocol process load on the uplink 

equipment. 

 Under the proxy-snooping mode, the core switch card is in proxy mode, and 

the GPON interface card is in snooping mode, which is a combination of the 

proxy mode and the snooping mode. 

 See the configuration of the AN5506-04-B for the multicast service start-up 

method of the ONU type 1; and see the configuration of the AN5506-10-B1 for 

the multicast service start-up method of the ONU type 2. 

 During the bandwidth allocation: if the data service is not started up on the 

ONU port, users should configure one IPTV service bandwidth and one data 

bandwidth for the ONU type 1, as well as one IPTV service bandwidth and one 

Integrated Service bandwidth for the ONU type 2; If the data service is started 

up on the ONU port, users should configure only one IPTV service bandwidth 

for every ONU. 

 For ONU type 1, after adding one multicast service to the ONU port, users 

should add one unicast service which provides channel for the multicast uplink 

/ downlink protocol messages; for ONU type 2, users need not add the unicast 

service. 
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 For ONU type 1, the VLANs of the multicast uplink and downlink protocols can 

be configured respectively; for ONU type 2, the uplink protocol VLAN is 

translated into the port signal VLAN, and the VLANs of the downlink protocol 

messages and the downlink multicast stream are processed in the same way. 

 The VLAN COS need not be configured in the multicast services. The COS of 

the downlink multicast stream is carried by the multicast stream and cannot be 

configured on the OLT and the ONU. The COS of the uplink / downlink 

multicast protocol message is 0. 

 The VLAN of the multicast group should be within the range of the local VLAN. 

 Each of the uplink ports on the AN5116-06B cannot join multiple VLANs in the 

untag mode. 

6.1.2 Service Network 

Figure 6-1 shows the network diagram of the AN5116-06B to provide the multicast 

services in proxy mode. Take the AN5506-04-B and the AN5506-10-B1 as the ONU 

examples for introduction.  

 

Figure 6-1 Network diagram of multicast services (proxy mode) 
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Downlink direction: The AN5506-04-B strips the VLAN Tag=100 from the multicast 

stream at the AN5116-06B side, then sends the stream to the set top box for 

forwarding it to the video users. Uplink direction: The AN5506-04-B attaches the 

join / leave multicast protocol message with the VLAN=100 tag; then sends the 

messages to the AN5116-06B for forwarding them to the IPTV server. 

The AN5116-06B selects the HU1A card and the GC8B card as the interface card 

at the network side and client side respectively. The HSWA card is essential. 

6.1.3 Configuring Multicast Services Respectively (for the 

AN5506-04-B) 

6.1.3.1 Planning Data 

This section introduces how to start up the multicast services in proxy mode for the 

AN5506-04-B by configuring the ports respectively. Tables 6-1 and 6-2 show the 

planning data. 

Table 6-1 The OLT side planning data of the multicast services under the proxy mode 

(configuring respectively) 

Item  Description Example 

ONU 

information 

ONU type 
Configure according to the type of the ONU 

that is actually used. 
AN5506-04-B AN5506-10-B1

Slot No. 
Configure according to the slot number of the 

PON interface card that is actually used. 
15 

PON port No. 
Configure according to the No. of the PON 

port that is actually used. 
1 

ONU 

authentication 

No. 

Configure according to the network planning 

of the operator. 
1 2 

Local end 

service 

VLAN 

Service Name 
Configure according to the network planning 

of the operator. 
iptv1 

Starting VLAN 

ID 

The starting VLAN ID of the uplink port 

services. Configure according to the network 

planning of the operator. 

100 

VLAN ID End 

The ending VLAN ID of the uplink port 

services. Configure according to the network 

planning of the operator. 

100 
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Item  Description Example 

Interface No. 
Configure according to the No. of the uplink 

port that is actually used. 
20:SFP1 

TAG / UNTAG 

Configure the tag processing mode for the 

uplink service VLAN. There are two options: 

TAG and UNTAG. Under UNTAG mode, the 

TAGs of the uplink packets will be stripped 

automatically and the packets will be uplinked 

in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets 

will be added with designated TAGs and 

downlinked in the form of TAG. Under TAG 

mode, the uplink data packets will not be 

processed but remain uplinked in the original 

form. For downlink packets, however, only 

packets with designated TAGs are received 

and the packets will not be processed but 

remain downlinked in the original form. 

TAG 

Service Type 
Select IPTV for configuring the multicast 

services. 
IPTV 

Slot Bind 

Mode 
Select Auto Bind or Manually Bind. Auto Bind 

Uplink port 

packet 

suppression 

Port No. 
Select 20:2, which is corresponding to 

20:SFP1. 
20:2 

Type of Packet Select the multicast packet in this example. MultiCast Package 

Enable / 

Disable 

Select to disable the suppression in this 

example. 
Disable 

Multicast 

task 

selection 

IGMP Version 

According to the network planning of the 

operator, select IGMP V1 / V2 in this 

example. 

IGMP V1 / V2 

Multicast 

mode 
IGMP Mode 

According to the network planning of the 

operator, select the proxy mode in this 

example. 

Proxy Mode 

Multicast 

proxy IP 

IGMP Proxy’s 

IP 

Configure according to the network planning 

of the operator; the default value is 

10.25.14.57. 

10.25.10.1 

Multicast 

VLAN 
VLAN 

Configure according to the network planning 

of the operator. The multicast VLAN should 

be in the range of the local VLAN. 

100 
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Table 6-2 The AN5506-04-B side planning data of the multicast services under the proxy 

mode (configuring respectively) 

Item  Description Example 

ONU 

multicast 

bandwidth 

config 

Service Type for 

multicast services 
Select IPTV for the multicast services. IPTV 

Fixed Bandwidth 

(Kbyte/s)  

Configure according to the network planning of the 

operator; the default value is 16. 
16 

Assured Bandwidth 

(Kbyte/s) for 

multicast services 

Configure according to the network planning of the 

operator; the default value is 0. 
0 

Maximum 

Bandwidth (Kbyte/s) 

for multicast 

services 

Configure according to the network planning of the 

operator; the default value is 64. 
64 

Service Type for 

data services 
Select data for the data services. data 

Fixed Bandwidth 

(Kbyte/s) for data 

services 

Configure according to the network planning of the 

operator; the default value is 16. 
16 

Assured Bandwidth 

(Kbyte/s) for data 

services 

Configure according to the network planning of the 

operator; the default value is 0. 
0 

Maximum 

Bandwidth (Kbyte/s) 

for data services 

Configure according to the network planning of the 

operator; the default value is 64. 
1280 

ONU 

multicast 

service 

config 

Port No. 
Configure according to the port number of the ONU 

that is actually used. 
1 to 2 

IGMP data VLAN 

mode 

The options include TAG and UNTAG. TAG means 

that the downlink multicast stream that passes the 

ONU port carries the designated VLAN tag; UNTAG 

means that the downlink multicast stream that passes 

the ONU port is untagged. Configure according to the 

network planning of the operator.  

TAG 

IGMP data VLAN  

The multicast data VLAN indicates that the ONU only 

receives the downlink multicast stream with the 

designated VLAN tag. Configure according to the 

network planning of the operator.  

100 
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Item  Description Example 

IGMP protocol 

VLAN mode 

Configure according to the network planning of the 

operator. The options include: TRANSPARENT, TAG, 

RETAG and REMOVE. TRANSPARENT means to 

transparently transmit the uplink multicast protocol 

message; TAG means to add a VLAN tag to the uplink 

multicast protocol message; RETAG means to reset 

the VLAN tag that the uplink multicast protocol 

message carries; REMOVE means to remove the 

VLAN tag that the uplink multicast protocol message 

carries.  

RETAG 

IGMP Up protocol 

VLAN 

Configure according to the network planning of the 

operator. The uplink multicast protocol should be in 

the range of the local VLAN. 

100 

ONU data 

service 

config 

Data Port List 
Configure according to the port number of the ONU 

that is actually used. 
FE1 to FE2 

TAG Mode 

Configure according to the network planning of the 

operator. The options include Tag and Untag. Tag 

means that the uplink data packet is tagged; Untag 

means that the uplink data packet is untagged. 

Untag 

CVLAN Mode 

Configure according to the network planning of the 

operator. The options include Tag and Transparent. 

When Untag is selected for TAG mode, users can 

select between Tag and Transparent; when Tag is 

selected for TAG mode, users can select between 

Translation and Transparent. 

Tag 

CVLAN ID 
Configure according to the network planning of the 

operator.  
100 

COS 

The priority level of the multicast uplink / downlink 

protocol message. The value range is 0 to 7 with 7 as 

the highest level of priority and 0 as the lowest level of 

priority. 

7 
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6.1.3.2 Configuration Flow Chart 

Figure 6-2 shows the configuration flow chart for starting up the multicast services 

in proxy mode for the AN5506-04-B by configuring the ports respectively. 

 

Figure 6-2 Configuration flow chart of starting up the multicast services in proxy mode by 

configuring the ports respectively (on the AN5506-04-B) 
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6.1.3.3 Configuring the Local End Service Data 

Configuration purpose 

Configure the uplink port service VLAN, set range limit on the VLAN IDs of the 

services that pass the uplink port, and process the VLAN tag.  

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

Local VLAN from the shortcut menu. Then select the Local End Service 

VLAN tab in the window that appears subsequently to access the associated 

window. 

2. Select Edit → Append from the menu bar or click  in the toolbar, and 

input 1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. Then click OK to add a local VLAN. 

3. Configure the parameters according to the planning data in the Table 6-1. 

When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the local end service VLAN is configured. See Figure 6-3. 

 

Figure 6-3 Configuring the local end service data 
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6.1.3.4 Disabling the Uplink Port Multicast Packet Suppression 

Configuration purpose 

Disable the suppression on the uplink port multicast streams. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Upport Packet Rate Control from the shortcut menu to access the Uplink 

Port Packet Suppression window. 

2. According to the planning data in the Table 6-1, select 20:2 in the Port No. 

pane, and then clear the check box corresponding to the multicast packet.  

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of disabling the uplink port multicast packet 

suppression is completed. See Figure 6-4. 

 

Figure 6-4 Disabling the suppression of the designated packet on the uplink port 
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6.1.3.5 Configuring the Multicast Protocol Version 

Configuration purpose 

Select the multicast protocol version of the AN5116-06B. The options include IGMP 

V1 / V2 and IGMP V3. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

IGMP Config → IGMP Task from the shortcut menu to access the IGMP Task 

window. 

2. According to the planning data in the Table 6-1, select IGMP V1 / V2 from the 

pulldown list of the Igmp version item. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the multicast protocol version is 

completed. See Figure 6-5.  

 

Figure 6-5 Configuring the multicast protocol version  
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6.1.3.6 Configuring the Multicast Mode 

Configuration purpose 

Configure the multicast operation mode of the AN5116-06B. The options include 

Proxy Mode, Snooping Mode, Proxy-snooping Mode, Controlled Mode and 

Disable. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → IGMP Mode from the shortcut menu to access the IGMP 

Mode window. 

2. According to the planning data in Figure 6-1, select Proxy Mode in the 

pulldown list of the IGMP Mode item. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the multicast mode is set as Proxy Mode. See Figure 6-6. 

 

Figure 6-6 Configuring the multicast mode 
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6.1.3.7 Configuring the Multicast Proxy IP 

Configuration purpose 

Configure the multicast proxy IP for the AN5116-06B. The configured IP serves as 

the source IP address of the AN5116-06B to send multicast protocol messages to 

the multicast server. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → IGMP Proxy IP from the shortcut menu to access the IGMP 

Proxy IP window. 

2. According to the planning data in Figure 6-1, double-click the IGMP Proxy’s IP 

column and input 10.25.10.1. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the multicast proxy IP has been set to 10.25.10.1. See Figure 

6-7. 

 

Figure 6-7 Configuring the multicast proxy IP  
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6.1.3.8 Configuring the Multicast VLAN 

Configuration purpose 

Configure the default VLAN of the AN5116-06B’s multicast services. The multicast 

VLAN is used to identify the multicast streams. The users can configure one or 

more VLANs dedicated for the multicast service to isolate it from other services.  

 Note: 

The priority level of the default VLAN is lower than that of the VLAN 
dedicated for the multicast group in the multicast profile. 

One multicast program can belong to only one multicast VLAN; one multicast 

VLAN can include one multicast program or one multicast program group (which 

refers to a set of multicast programs under the management of a unified 

authorization entry).  

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → Multicast VLAN from the shortcut menu to access the 

Multicast VLAN window. 

2. According to the planning data in Figure 6-1, double-click the VLAN column 

and input 100. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the multicast VLAN has been set to 100. See Figure 6-8. 
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Figure 6-8 Configuring the multicast VLAN 

6.1.3.9 Configuring the ONU Multicast Service Bandwidth 

Configuration purpose 

Configure the bandwidth of the ONU downlink multicast stream and the uplink / 

downlink multicast protocol. The service type of the downlink multicast stream is 

IPTV and that of the uplink / downlink multicast protocol is data. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs under 

this card in the right pane. Next right-click the PON1-AN5506-04-B[1] ONU 

and select Config → Bandwidth config from the shortcut menu to access the 

Bandwidth Config window.  

2. Click a blank area in the right pane, then select Edit → Append from the menu 

bar or click  in the toolbar, and input 2 in the Please Input the Rows for 

Add: dialog box that appears subsequently. After that, click OK to add two 

services. 

3. Configure the parameters according to the planning data in the Table 6-2. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the allocation of multicast bandwidth is completed. See Figure 

6-9. 

 

Figure 6-9 Allocating the multicast bandwidth 

6.1.3.10 Configuring the ONU Multicast Service Parameters 

Configuration purpose 

Configure the VLAN of the multicast data stream and the VLAN of the uplink / 

downlink multicast protocol message. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs under 

this card in the right pane. Next right-click the PON1-AN5506-04-B[1] ONU 

and select Config → ONU IGMP service config from the shortcut menu to 

access the ONU IGMP service config window.  

2. Configure the parameters according to the planning data in the Table 6-2. 



6  Configuring Multicast Services 

Version: B 6-17 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of multicast services for port 1 and port 2 is 

completed. See Figure 6-10. 

 

Figure 6-10 Configuring the ONU multicast services 

6.1.3.11 Configuring the ONU Data Service Parameters 

Configuration purpose 

Configure the VLAN information of the uplink / downlink multicast protocol 

message. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs under 

this card in the right pane. Next right-click the PON1-AN5506-04-B[1] ONU 

and select Config → Service Config from the shortcut menu, and then click 

the Data Port Config tab from the dialog box that appears subsequently, as 

shown in Figure 6-11. 
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Figure 6-11 Service configuration of the AN5506-04-B (1) 

2. Select FE1 in the Data Port List pane, and click the Add button to bring up the 

Services Configuration dialog box. According to the planning data in Table 

6-2, configure the parameters in the dialog box, as shown in Figure 6-12. 
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Figure 6-12 Service configuration of the AN5506-04-B (2) 

3. After the configuration is completed, click the OK button and return to the 

dialog box as shown in Figure 6-13. 

 

Figure 6-13 Service configuration of the AN5506-04-B (3) 
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4. Select FE2 in the Data Port List pane, and then implement the same 

configuration as the FE1 port on it.  

5. After returning to the dialog box as shown in Figure 6-13, click the Modify On 

Device button and the Command Manager window apprears subsequently. 

When Command Succeed is displayed for the data port services in the 

window, the data service configuration of the AN5506-04-B ports is completed.  

6.1.3.12 End of Configuration 

The multicast services on the FE1 and FE2 ports that belong to the AN5506-04-B 

(whose authorization No. is 1) connected to the No.1 PON port of the GC8B card 

(in Slot 15) is started up; and the users can watch the video programs whose 

multicast VLAN is 100 normally. 

6.1.4 Configuring Multicast Services Respectively (for the 

AN5506-10-B1) 

6.1.4.1 Planning Data 

This section introduces how to start up the multicast services in proxy mode for the 

AN5506-10-B1 by configuring the ports respectively. Tables 6-3 and 6-4 show the 

planning data. 

Table 6-3 The OLT side planning data of the multicast services under the proxy mode 

(configuring respectively) 

Item  Description Example 

ONU 

information 

ONU type 
Configure according to the type of the 

ONU that is actually used. 
AN5506-04-B AN5506-10-B1 

Slot No. 

Configure according to the slot number of 

the PON interface card that is actually 

used. 

15 

PON port No. 
Configure according to the No. of the 

PON port that is actually used. 
1 
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Item  Description Example 

ONU 

authentication 

No. 

Configure according to the network 

planning of the operator. 
1 2 

Local VLAN 

Service Name 
Configure according to the network 

planning of the operator. 
iptv1 

Starting VLAN 

ID 

The starting VLAN ID of the uplink port 

services. Configure according to the 

network planning of the operator. 

100 

VLAN ID End 

The ending VLAN ID of the uplink port 

services. Configure according to the 

network planning of the operator. 

100 

Interface No. 
Configure according to the No. of the 

uplink port that is actually used. 
20:SFP1 

TAG / UNTAG 

Configure the tag processing mode for 

the uplink service VLAN. There are two 

options: TAG and UNTAG. Under UNTAG 

mode, the TAGs of the uplink packets will 

be stripped automatically and the packets 

will be uplinked in the form of UNTAG 

when they pass the port, whereas the 

downlink UNTAG packets will be added 

with designated TAGs and downlinked in 

the form of TAG. Under TAG mode, the 

uplink data packets will not be processed 

but remain uplinked in the original form. 

For downlink packets, however, only 

packets with designated TAGs are 

received and the packets will not be 

processed but remain downlinked in the 

original form. 

TAG 

Service Type 
Select IPTV for configuring the multicast 

services. 
IPTV 

Slot Bind 

Mode 
Select Auto Bind or Manually Bind. Auto Bind 

Uplink port 

packet 

suppression 

Port No. 
Select 20:2, which is corresponding to 

20:SFP1. 
20:2 

Type of Packet 
Select the multicast packet in this 

example. 
MultiCast Package 

Enable / 

Disable 

Select to disable the suppression in this 

example. 
Disable 
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Item  Description Example 

Multicast 

task 

selection 

IGMP Version 

According to the network planning of the 

operator, select IGMP V1 / V2 in this 

example. 

IGMP V1 / V2 

Multicast 

mode 
IGMP Mode 

According to the network planning of the 

operator, select the proxy mode in this 

example. 

Proxy Mode 

Multicast 

proxy IP 

IGMP Proxy’s 

IP 

Configure according to the network 

planning of the operator; the default value 

is 10.25.14.57. 

10.25.10.1 

Multicast 

VLAN 
VLAN 

Configure according to the network 

planning of the operator. The multicast 

VLAN should be in the range of the local 

VLAN. 

100 

Table 6-4 The AN5506-10-B1 side planning data of the multicast services under the proxy 

mode (configuring respectively) 

Item  Description Example 

ONU 

multicast 

bandwidth 

configuration 

Service Type 

for multicast 

services 

Select IPTV for configuring the multicast 

services. 
IPTV 

Fixed 

Bandwidth 

(Kbyte/s) for 

multicast 

services 

Configure according to the network 

planning of the operator; the default value 

is 16. 

16 

Assured 

Bandwidth 

(Kbyte/s) for 

multicast 

services 

Configure according to the network 

planning of the operator; the default value 

is 0. 

0 

Maximum 

Bandwidth 

(Kbyte/s) for 

multicast 

services 

Configure according to the network 

planning of the operator; the default value 

is 64. 

64 

Service Type 

for data 

services 

Select Integrate Service for the data 

services. 
Integrate Service 
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Item  Description Example 

Fixed 

Bandwidth 

(Kbyte/s) for 

data services 

Configure according to the network 

planning of the operator; the default value 

is 16. 

16 

Assured 

Bandwidth 

(Kbyte/s) for 

data services 

Configure according to the network 

planning of the operator; the default value 

is 0. 

0 

Maximum 

Bandwidth 

(Kbyte/s) for 

data services 

Configure according to the network 

planning of the operator; the default value 

is 64. 

1280 

ONU 

multicast 

service 

configuration 

Data Port List 
Configure according to the port number of 

the ONU that is actually used. 
FE1 to FE2 

Service type 
Select multicast for the multicast 

services. 
multicast 

VLAN Mode 

Configure according to the network 

planning of the operator. The options 

include tag and transparent. Tag means 

to remove the VLAN tag from the 

downlink multicast stream that passes the 

ONU port; transparent means to 

transparently transmit the downlink 

multicast stream. 

tag 

CVLAN ID 

The VLAN ID that the downlink multicast 

stream carries. Configure according to the 

network planning of the operator. 

100 

ONU port 

parameters 

ONU Port No. 
Configure according to the port number of 

the ONU that is actually used. 
1, 2 

Control Switch Select Controlled in this example. Controlled 

Profile Name Select Detach in this example. Detach 

Signal vlan 

Multicast uplink protocol message VLAN. 

Configure according to the network 

planning of the operator.  

100 
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6.1.4.2 Configuration Flow Chart 

Figure 6-14 shows the configuration flow chart for starting up the multicast services 

in proxy mode for the AN5506-10-B1 by configuring the ports respectively. 

Start

Configuring the local end service 
VLAN

Configuring the multicast protocol 
version

Configuring the multicast mode

Configuring the multicast proxy IP

Configuring the multicast VLAN

Configuring the ONU multicast 
service bandwidth

Configuring the ONU multicast 
service parameters

Configuring the ONU data service 
parameters

End

Disabling the uplink port multicast 
packet suppression

 

Figure 6-14 Configuration flow chart of starting up the multicast services in proxy mode by 

configuring the ports respectively (on the AN5506-10-B1) 

See Section 6.1.3.3 to Section 6.1.3.8 for the steps 1-6 of the configuration flow 

chart. Only step 7 to step 9 are introduced in the following part. 
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6.1.4.3 Configuring the ONU Multicast Service Bandwidth 

Configuration purpose 

Configure the bandwidth of the ONU downlink multicast stream and the uplink / 

downlink multicast protocol. The service type of the downlink multicast stream is 

IPTV and that of the uplink / downlink multicast protocol is Integrate Service. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs under 

this card in the right pane. Next right-click the PON1-AN5506-10-B1[2] ONU 

and select Config → Bandwidth config from the shortcut menu to access the 

Bandwidth Config window.  

2. Click a blank area in the right pane, then select Edit → Append from the menu 

bar or click  in the toolbar, and input 2 in the Please Input the Rows for 

Add: dialog box that appears subsequently. After that, click OK to add two 

services. 

3. Configure the parameters according to the planning data in the Table 6-4. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the allocation of multicast bandwidth is completed, as shown 

in Figure 6-15. 

 

Figure 6-15 Allocating the multicast bandwidth 
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6.1.4.4 Configuring the ONU Multicast Service Parameters 

Configuration purpose 

Configure the VLAN of the multicast data stream and the VLAN of the downlink 

multicast protocol message. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs under 

this card in the right pane. Next right-click the PON1-AN5506-10-B1[2] ONU 

and select Config → Service Config from the shortcut menu, and then click 

the Data Port Config tab from the dialog box that appears subsequently, as 

shown in Figure 6-16. 

 

Figure 6-16 Service configuration of the AN5506-10-B1 (1) 
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2. Select FE1 in the Data Port List pane, and click the Add button to bring up the 

Services Configuration dialog box. According to the planning data in Table 

6-4, configure the parameters in the dialog box, as shown in Figure 6-17. 

 

Figure 6-17 Service configuration of the AN5506-10-B1 (2) 

3. After the configuration is completed, click the OK button and return to the 

dialog box as shown in Figure 6-18. 
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Figure 6-18 Service configuration of the AN5506-10-B1 (3) 

4. Select FE2 in the Data Port List pane, and then implement the same 

configuration as the FE1 port on it. 

5. After returning to the dialog box as shown in Figure 6-18, click the Modify On 

Device button and the Command Manager window apprears subsequently. 

When Command Succeed is displayed for the data port services in the 

window, the data service configuration of the AN5506-10-B1 ports is 

completed. 
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6.1.4.5 Configuring the ONU Port Parameters 

Configuration purpose 

Configure the VLAN of the multicast uplink protocol message. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → IGMP Profile and Port from the shortcut menu. And then 

click the Port Parameters tab from the window that appears subsequently. 

2. Configure the parameters according to the planning data in the Table 6-4. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the ONU port parameters is completed. 

See Figure 6-19. 

 Note: 

Under the uncontrollable mode, only the parameters of the itmes signal 
vlan and LEAVE MODE are valid. 

 

Figure 6-19 Configuring the ONU port parameters 
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6.1.4.6 End of Configuration 

The multicast services on the FE1 and FE2 ports that belong to the AN5506-10-B1 

(whose the authorization No. is 2) connected to the No.1 PON port of the GC8B 

card (in Slot 15) is started up; and the users can watch the video programs whose 

multicast VLAN is 100 normally. 

6.1.5 Configuring Multicast Services in a Batch Manner (for 

the AN5506-04-B) 

6.1.5.1 Planning Data 

This section introduces how to start up the multicast services in proxy mode for the 

AN5506-04-B by configuring the ports in a batch manner. Tables 6-5 and 6-6 show 

the planning data. 

Table 6-5 The OLT side planning data of the multicast services under the proxy mode 

(configuring in a batch manner) 

Item  Description Example 

ONU 

information 

ONU type 
Configure according to the type of the 

ONU that is actually used. 
AN5506-04-B AN5506-10-B1 

Slot No. 

Configure according to the slot number 

of the PON interface card that is 

actually used. 

15 

PON port No. 
Configure according to the No. of the 

PON port that is actually used. 
1 

ONU No. 
Configure according to the network 

planning of the operator. 
1 2 

Local VLAN 

Service Name 
Configure according to the network 

planning of the operator. 
iptv1 

Starting VLAN 

ID 

The starting VLAN ID of the uplink port 

services. Configure according to the 

network planning of the operator. 

100 

VLAN ID End 

The ending VLAN ID of the uplink port 

services. Configure according to the 

network planning of the operator. 

100 
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Item  Description Example 

Interface No. 
Configure according to the No. of the 

uplink port that is actually used. 
20:SFP1 

TAG / UNTAG 

Configure the tag processing mode for 

the uplink service VLAN. There are two 

options: TAG and UNTAG. Under 

UNTAG mode, the TAGs of the uplink 

packets will be stripped automatically 

and the packets will be uplinked in the 

form of UNTAG when they pass the 

port, whereas the downlink UNTAG 

packets will be added with designated 

TAGs and downlinked in the form of 

TAG. Under TAG mode, the uplink data 

packets will not be processed but 

remain uplinked in the original form. For 

downlink packets, however, only 

packets with designated TAGs are 

received and the packets will not be 

processed but remain downlinked in the 

original form. 

TAG 

Service Type 
Select IPTV for configuring the multicast 

services. 
IPTV 

Slot Bind 

Mode 
Select Auto Bind or Manually Bind. Auto Bind 

Uplink port 

packet 

suppression 

Port No. 
Select 20:2, which is corresponding to 

20:SFP1. 
20:2 

Type of Packet 
Select the multicast packet in this 

example. 
MultiCast Package 

Enable / 

Disable 

Select to disable the suppression in this 

example. 
Disable 

Multicast 

task 

selection 

IGMP Version 

According to the network planning of the 

operator, select IGMP V1 / V2 in this 

example. 

IGMP V1 / V2 

Multicast 

mode 
IGMP Mode 

According to the network planning of the 

operator, select the proxy mode in this 

example. 

Proxy Mode 
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Item  Description Example 

Multicast 

proxy IP 

IGMP Proxy’s 

IP 

Configure according to the network 

planning of the operator; the default 

value is 10.25.14.57. 

10.25.10.1 

Multicast 

VLAN 
VLAN 

Configure according to the network 

planning of the operator. The multicast 

VLAN should be in the range of the local 

VLAN. 

100 

Table 6-6 The AN5506-04-B side planning data of the multicast services under the proxy 

mode (configuring in a batch manner) 

Item  Description Example 

ONU 

bandwidth 

allocation 

profile 

Profile Name 
Configure according to the network 

planning of the operator.  
a 

Service Type 

for multicast 

services 

Select IPTV for configuring the multicast 

services. 
IPTV 

Fixed 

Bandwidth 

(Kbyte/s) for 

multicast 

services 

Configure according to the network 

planning of the operator; the default 

value is 16. 

16 

Assured 

Bandwidth 

(Kbyte/s) for 

multicast 

services 

Configure according to the network 

planning of the operator; the default 

value is 0. 

0 

Maximum 

Bandwidth 

(Kbyte/s) for 

multicast 

services 

Configure according to the network 

planning of the operator; the default 

value is 64. 

64 

Service Type 

for data 

services 

Select DATA for the data services. DATA 

Fixed 

Bandwidth 

(Kbyte/s) for 

data services 

Configure according to the network 

planning of the operator; the default 

value is 16. 

16 
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Item  Description Example 

Assured 

Bandwidth 

(Kbyte/s) for 

data services 

Configure according to the network 

planning of the operator; the default 

value is 0. 

0 

Maximum 

Bandwidth 

(Kbyte/s) for 

data services 

Configure according to the network 

planning of the operator; the default 

value is 64. 

1280 

ONU 

multicast 

service 

profile 

Profile Name 
Configure according to the network 

planning of the operator. 
b 

IGMP Data 

VLAN Mode 

The options include Tag and Untag. 

Tag means that the downlink multicast 

stream that passes the ONU port 

carries the designated VLAN tag; Untag 

means that the downlink multicast 

stream that passes the ONU port is 

untagged. Configure according to the 

network planning of the operator.  

Tag 

IGMP Data 

VLAN 

The multicast data VLAN indicates that 

the ONU only receives the downlink 

multicast stream with the designated 

VLAN tag. Configure according to the 

network planning of the operator.  

100 

IGMP Protocol 

VLAN Mode 

Configure according to the network 

planning of the operator. The options 

include: TRANSPARENT, TAG, RETAG 

and REMOVE. TRANSPARENT means 

to transparently transmit the uplink 

multicast protocol message; TAG 

means to add a VLAN tag to the uplink 

multicast protocol message; RETAG 

means to reset the VLAN tag that the 

uplink multicast protocol message 

carries; REMOVE means to remove the 

VLAN tag that the uplink multicast 

protocol message carries.  

RETAG 

IGMP Up 

Protocol VLAN 

Configure according to the network 

planning of the operator. The uplink 

multicast protocol should be in the 

range of the local VLAN. 

100 
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Item  Description Example 

Service 

Profile 

Profile Name 
Configure according to the network 

planning of the operator.  
c 

ONU Type 
Specify the type of the ONU that is 

used.  
AN5506-04-B 

ONU 

Subprofile 

Config 

Select the ONU bandwidth allocation 

profile. 
a 

Port Type Specify the type of the ONU port. FE 

Port No. 
Select the port number of the ONU that 

is used. 
1, 2 

ONU Port 

Profile Config 

Select the ONU multicast service 

profile. 
b 

Service 

profile 

binding 

Profile ID 
Select the service profile to which the 

ONU bind. 
c 

Action Select Attach in this example. Attach 

Slot No. 

Configure according to the slot number 

of the PON interface card that is 

actually used. 

15 

PON No. 
Configure according to the No. of the 

PON port that is actually used. 
1 

ONU S.N. 

Configure according to the ONU 

authentication No. that binds to the 

service No. 

1 

6.1.5.2 Configuration Flow Chart 

Figure 6-20 shows the configuration flow chart for starting up the multicast services 

in proxy mode for the AN5506-04-B by configuring the ports in a batch manner. 
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Figure 6-20 Configuration flow chart of starting up the multicast services in proxy mode by 

configuring the ports in a batch manner (on the AN5506-04-B) 

See Section 6.1.3.3 to Section 6.1.3.8 for the steps 1-6 of the configuration flow 

chart. Only step 7 to step 10 are introduced in the following part. 
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6.1.5.3 Configuring the ONU Bandwidth Allocation Profile 

Configuration purpose 

Configure the bandwidth profile of the ONU downlink multicast stream and the 

uplink / downlink multicast protocol. The service type of the downlink multicast 

stream is IPTV and that of the uplink / downlink multicast protocol is DATA. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Click Edit → Append from the menu bar or click  in the toolbar, and input 

1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add one bandwidth allocation profile and 

input a for the Profile Name item. 

3. Click a blank area in the right pane, then select Edit → Append from the menu 

bar or click  in the toolbar, and input 2 in the Please Input the Rows for 

Add: dialog box that appears subsequently. After that, click OK to add two 

services. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration multicast bandwidth allocation profile is 

completed, as shown in Figure 6-21. 
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Figure 6-21 Configuring the ONU bandwidth allocation profile 

6.1.5.4 Configuring the ONU Multicast Service Profile 

Configuration purpose 

Configure the multicast service profile that includes the ONU downlink multicast 

stream VLAN, the uplink / downlink multicast protocol message VLAN and other 

service parameters. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

Service Profile Config from the shortcut menu. And then click the IGMP 

Service Profile tab from the window that appears subsequently. 

2. Click Edit → Append from the menu bar or click  in the toolbar, and input 

1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add one multicast service profile. 

3. Configure the parameters according to the planning data in the Table 6-6. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of multicast service profile is completed, as 

shown in Figure 6-22. 

 

Figure 6-22 Configuring the multicast service profile 

6.1.5.5 Configuring the Service Profile 

Configuration purpose 

Create a service profile to bind the multicast bandwidth allocation profile and the 

multicast service profile. 

Operation steps 

1. Click the Service Profile tab from the IGMP Service Profile window to access 

the Service Profile window. 

2. Click Edit → Append from the menu bar or click  in the toolbar, and input 

1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add one service profile. 
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3. According to the planning data in Table 6-6, input the profile name, select the 

ONU type, and double-click a blank area under the ONU Subprofile Config 

item to bring up the ONU Subprofile Config dialog box. Then click the Add (A) 

button, select Bandwidth Config Profile in the pulldown list of the Profile 

Type item, and select a in the pulldown list of the Profile Name item. After that, 

click the OK button, as shown in Figure 6-23. 

 

Figure 6-23 Configuring the ONU sub-profile 

4. After returning to the Service Profile window, click a blank area in the right 

pane, then select Edit → Append from the menu bar or click  in the 

toolbar, and input 2 in the Please Input the Rows for Add: dialog box that 

appears subsequently. After that, click OK to add two ONU port sub-profiles. 

5. According to the planning data in Table 6-6, select the port type, input the port 

no, and double-click a blank area under the ONU Port Profile Config item to 

bring up the ONU Port Profile Config dialog box. Then click the Add (A) 

button, select IGMP Service Profile in the pulldown list of the Profile Type 

item, and select b in the pulldown list of the Profile Name item. After that, click 

the OK button, as shown in Figure 6-24. 
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Figure 6-24 Configuring the ONU port sub-profile 

6. After returning to the Service Profile window, click the  button and apply 
the configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of service profile is completed, as shown in 

Figure 6-25. 

 

Figure 6-25 Configuring the service profile 
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6.1.5.6 Binding the ONU to the Service Profile 

Configuration purpose 

Bind the ONU to the service profile, namely applying the parameters of the service 

profile to the ONU. 

Operation steps 

1. Click the Service Profile Binding tab from the Service Profile window to 

access the Service Profile Binding window. 

2. Click Edit → Append from the menu bar or click  in the toolbar, and input 

1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add one service profile. 

3. According to the planning data in Table 6-6, select c in the pulldown list of the 

Profile ID item, and select Attach in the pulldown list of the Action item. 

4. Click a blank area in the right pane, then select Edit → Append from the menu 

bar or click  in the toolbar, and input 1 in the Please Input the Rows for 

Add: dialog box that appears subsequently. After that, click OK to add one 

binding object. 

5. Double-click a blank area under the ONU S.N. item to bring up the Select 

Objects dialog box, then select the designated ONU, as shown in Figure 6-26. 
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Figure 6-26 Selecting the object 

6. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the operation of binding the ONU to 

the service profile is completed, as shown in Figure 6-27. 

 

Figure 6-27 Binding the ONU to the service profile 
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6.1.5.7 End of Configuration 

The multicast services on the FE1 and FE2 ports that belong to the AN5506-04-B 

(whose authorization No. is 1) connected to the No.1 PON port of the GC8B card 

(in Slot 15) is started up; and the users can watch the video programs whose 

multicast VLAN is 100 normally. 

6.1.6 Configuring Multicast Services in a Batch Manner (for 

the AN5506-10-B1) 

6.1.6.1 Planning Data 

This section introduces how to start up the multicast services in proxy mode for the 

AN5506-10-B1 by configuring the ports in a batch manner. Tables 6-7 and 6-8 

show the planning data. 

Table 6-7 The OLT side planning data of the multicast services under the proxy mode 

(configuring in a batch manner) 

Item  Description Example 

ONU 

information 

ONU 

type 

Configure according to the type of the ONU 

that is actually used. 
AN5506-04-B AN5506-10-B1 

Slot No. 
Configure according to the slot number of the 

PON interface card that is actually used. 
15 

PON port 

No. 

Configure according to the No. of the PON 

port that is actually used. 
1 

ONU No. 
Configure according to the network planning 

of the operator. 
1 2 

Local VLAN 

Service 

Name 

Configure according to the network planning 

of the operator. 
iptv1 

Starting 

VLAN ID 

The starting VLAN ID of the uplink port 

services. Configure according to the network 

planning of the operator. 

100 

VLAN ID 

End 

The ending VLAN ID of the uplink port 

services. Configure according to the network 

planning of the operator. 

100 
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Item  Description Example 

Interface 

No. 

Configure according to the No. of the uplink 

port that is actually used. 
20:SFP1 

TAG / 

UNTAG 

Configure the tag processing mode for the 

uplink service VLAN. There are two options: 

TAG and UNTAG. Under UNTAG mode, the 

TAGs of the uplink packets will be stripped 

automatically and the packets will be uplinked 

in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets 

will be added with designated TAGs and 

downlinked in the form of TAG. Under TAG 

mode, the uplink data packets will not be 

processed but remain uplinked in the original 

form. For downlink packets, however, only 

packets with designated TAGs are received 

and the packets will not be processed but 

remain downlinked in the original form. 

TAG 

Service 

Type 

Select IPTV for configuring the multicast 

services. 
IPTV 

Slot Bind 

Mode 
Select Auto Bind or Manually Bind. Auto Bind 

Uplink port 

packet 

suppression 

Port No. 
Select 20:2, which is corresponding to 

20:SFP1. 
20:2 

Type of 

Packet 
Select the multicast packet in this example. MultiCast Package 

Enable / 

Disable 

Select to disable the suppression in this 

example. 
Disable 

Multicast 

task 

selection 

IGMP 

Version 

According to the network planning of the 

operator, select IGMP V1 / V2 in this 

example. 

IGMP V1 / V2 

Multicast 

mode 

IGMP 

Mode 

According to the network planning of the 

operator, select the proxy mode in this 

example. 

Proxy Mode 

Multicast 

proxy IP 

IGMP 

Proxy’s 

IP 

Configure according to the network planning 

of the operator; the default value is 

10.25.14.57. 

10.25.10.1 

Multicast 

VLAN 
VLAN 

Configure according to the network planning 

of the operator. The multicast VLAN should 

be in the range of the local VLAN. 

100 
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Table 6-8 The AN5506-10-B1 side planning data of the multicast services under the proxy 

mode (configuring in a batch manner) 

Item  Description Example 

ONU 

bandwidth 

allocation 

profile 

Profile Name 
Configure according to the network planning of the 

operator.  
d 

Service Type 

for multicast 

services 

Select IPTV for configuring the multicast services. IPTV 

Fixed 

Bandwidth 

(Kbyte/s) for 

multicast 

services 

Configure according to the network planning of the 

operator; the default value is 16. 
16 

Assured 

Bandwidth 

(Kbyte/s) for 

multicast 

services 

Configure according to the network planning of the 

operator; the default value is 0. 
0 

Maximum 

Bandwidth 

(Kbyte/s) for 

multicast 

services 

Configure according to the network planning of the 

operator; the default value is 64. 
64 

Service Type 

for data 

services 

Select Integrated Service for the data services. Integrated Service 

Fixed 

Bandwidth 

(Kbyte/s) for 

data services 

Configure according to the network planning of the 

operator; the default value is 16. 
16 

Assured 

Bandwidth 

(Kbyte/s) for 

data services 

Configure according to the network planning of the 

operator; the default value is 0. 
0 

Maximum 

Bandwidth 

(Kbyte/s) for 

data services 

Configure according to the network planning of the 

operator; the default value is 64. 
1280 

ONU 

config 
Slot No. 

Configure according to the slot number of the PON 

interface card that is actually used. 
15 
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Item  Description Example 

PON No. 
Configure according to the No. of the PON port that is 

actually used. 
1 

ONU No. Select the authentication No. of the ONU to be configured. 2 

GPON 

Bandwidth 

Profile  

Select the name of the bandwidth profile that the ONU 

binds to. 
d 

Multicast 

service 

model 

profile 

Profile Name 
Configure according to the network planning of the 

operator. 
e 

Service Type Select multicast for the multicast services. multicast 

CVLAN Mode 

Configure according to the network planning of the 

operator. The options include tag and transparent. Tag 

means to remove the VLAN tag from the downlink 

multicast stream that passes the ONU port; transparent 

means to transparently transmit the downlink multicast 

stream. 

tag 

ONU data 

service 

config 

Slot No. 
Configure according to the slot number of the PON 

interface card that is actually used. 
15 

PON No.. 
Configure according to the No. of the PON port that is 

actually used. 
1 

ONU No. Select the authentication No. of the ONU to be configured. 2 

Port No. Select the port number of the ONU to be configured. 1, 2 

Service ID  
Select the serial number of the port downlink service 

stream. 
1 

CVLAN ID 
Select the VLAN ID carried by the downlink multicast 

stream. 
100 

Service Model 

Profile 

Select the multicast service model profile that the ONU 

port binds to. 
e 

ONU port 

parameters 

ONU Port No. 
Configure according to the port number of the ONU that is 

actually used. 
1, 2 

Control Switch Select Controlled in this example. Controlled 

Profile Name Select Detach in this example. Detach 

Signal vlan 
Multicast uplink protocol message VLAN. Configure 

according to the network planning of the operator.  
100 

6.1.6.2 Configuration Flow Chart 

Figure 6-28 shows the configuration flow chart for starting up the multicast services 

in proxy mode for the AN5506-10-B1 by configuring the ports in a batch manner. 
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Figure 6-28 Configuration flow chart of starting up the multicast services in proxy mode by 

configuring the ports in a batch manner (on the AN5506-10-B1) 

See Section 6.1.3.3 to Section 6.1.3.8 for the steps 1-6 of the configuration flow 

chart. Only step 7 to step 11 are introduced in the following part. 
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6.1.6.3 Configuring the ONU Bandwidth Allocation Profile 

Configuration purpose 

Configure the bandwidth profile of the ONU downlink multicast stream and the 

uplink / downlink multicast protocol. The service type of the downlink multicast 

stream is IPTV and that of the uplink / downlink multicast protocol is Integrated 

Service. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Click Edit → Append from the menu bar or click  in the toolbar, and input 

1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add one bandwidth allocation profile and 

input d for the Profile Name item. 

3. Click a blank area in the right pane, then select Edit → Append from the menu 

bar or click  in the toolbar, and input 2 in the Please Input the Rows for 

Add: dialog box that appears subsequently. After that, click OK to add two 

services. 

4. Configure the parameters according to the planning data in the Table 6-8. 

5. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of multicast bandwidth allocation profile is 

completed. See Figure 6-29. 
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Figure 6-29 Configuring the ONU bandwidth allocation profile 

6.1.6.4 Binding the ONU to the Bandwidth Allocation Profile 

Configuration purpose 

Bind the ONU to the bandwidth allocation profile, namely applying the bandwidth 

allocation profile to the ONU. 

Operation steps 

1. Right-click the system in the Object Tree pane and select Config → Batch 

Configure → ONU Config from the shortcut menu to access the ONU Config 

window. 

2. Click the Set Object as Condition button, and select the AN5506-10-B1[2] 

connected to the No.1 pon port of the GC8B card in Slot 15, and then click the 

OK button. 

3. The specific information of the configuration object is displayed in the right 

pane. According to the planning data in Table 6-8, select d in the pulldown list 

of the GPON Bandwidth Profile item. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the operation of binding the ONU to the multicast bandwidth 

allocation profile is completed. See Figure 6-30. 

 

Figure 6-30 Binding the ONU to the bandwidth allocation profile 

6.1.6.5 Configuring the Multicast Service Model Profile 

Configuration purpose 

Configure the VLAN profile of the multicast service stream. 

Operation steps 

1. Right-click the system in the Object Tree pane and select Config → Profile 

Definition → Service Model Profile from the shortcut menu to access the 

Service Model Profile window. 

2. Click Edit → Append from the menu bar or click  in the toolbar, and input 

1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add one service model profile. 

3. Configure the parameters according to the planning data in the Table 6-8. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of multicast service model profile is 

completed. See Figure 6-31. 

 

Figure 6-31 Configuring the service model profile 

6.1.6.6 Configuring the ONU Multicast Services 

Configuration purpose 

Bind the multicast service model profile to the ONU ports and configure the VLAN 

ID of the downlink multicast data stream. 

Operation steps 

1. Right-click the system in the Object Tree pane, and select Config → Batch 

Configure → ONU Data Service Configure from the shortcut menu to access 

the ONU Data Service Configure window. 

2. Click the  button in the toolbar, and select GC8B[15] →PON1 → 

PON1-AN5506-10-B1[2] → FE1 and FE2 in the Add Item number dialog box 

that appears subsequently, then click the OK button as shown in Figure 6-32. 
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Figure 6-32 Adding two items 

3. The specific information of the configuration object is displayed in the right 

pane, and configure the parameters according to the planning data in the Table 

6-8.  

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of ONU multicast services is completed. See 

Figure 6-33. 
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Figure 6-33 Configuring the ONU muticast services 

6.1.6.7 Configuring the ONU Port Parameters 

Configuration purpose 

Configure the VLAN of the multicast uplink protocol message. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → IGMP Profile and Port from the shortcut menu. And then 

click the Port Parameters tab from the window that appears subsequently. 

2. Configure the parameters according to the planning data in the Table 6-8. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the ONU port parameters is completed. 

See Figure 6-34. 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide 

6-54 Version: B 

 Note: 

Under the uncontrollable mode, only the parameters of the itmes signal 
vlan and LEAVE MODE are valid. 

 

Figure 6-34 Configuring the port parameters 

6.1.6.8 End of Configuration 

The multicast services on the FE1 and FE2 ports that belong to the AN5506-10-B1 

(whose the authorization No. is 2) connected to the No.1 PON port of the GC8B 

card (in Slot 15) is started up; and the users can watch the video programs whose 

multicast VLAN is 100 normally. 
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6.1.7 Viewing Operations 

6.1.7.1 Viewing the Multicast Address Table of the Core Switch 

Card 

Configuration purpose 

View the multicast address and the group member information of the core switch 

card. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Get 

Information → IGMP Config → Igmp Information from the shortcut menu. 

And then click the GSW IGMP Addr Table tab from the window that appears 

subsequently. 

2. The command pane in the lower part of the window first displays Send 

Command Successfully! for delivering the command to the device, and then 

Command Succeed for reading the multicast address table of the core switch 

card, as shown in Figure 6-35. 

 

Figure 6-35 Viewing the multicast address table of the core switch card 
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6.1.7.2 Viewing the ONU Multicast Address Table 

Configuration purpose 

View the multicast address and port information of the ONU. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Get 

Information → IGMP Config → Igmp Information from the shortcut menu. 

And then click the ONU IGMP Addr Table tab from the window that appears 

subsequently. 

2. The command pane in the lower part of the window first displays Send 

Command Successfully! for delivering the command to the device, and then 

Command Succeed for reading the ONU multicast address table, as shown in 

Figure 6-36. 

 

Figure 6-36 Viewing the ONU multicast address table 
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6.1.7.3 Viewing the Multicast Address Table of the Line Card 

Configuration purpose 

View the multicast address and the PON port information of the line card. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Get 

Information → IGMP Config → Igmp Information from the shortcut menu. 

And then click the Line Card IGMP Addr Table tab from the window that 

appears subsequently. 

2. The command pane in the lower part of the window first displays Send 

Command Successfully! for delivering the command to the device, and then 

Command Succeed for reading the multicast address table of the line card, 

as shown in Figure 6-37. 

 

Figure 6-37 Viewing the multicast address table of the line card 
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6.2 Example for Multicast Service Configuration 

– Controllable Mode 

6.2.1 Configuration Rules 

 Under the controllable mode, users are able to configure the authority for each 

subscriber to access each channel. The authority can be normal view or 

preview with preview counts, time, and time interval. 

 Each ONU user port supports up to 32 multicast VLANs, so each subscriber 

can view up to 32 multicast programs simultaneously. 

 See the configuration of the AN5506-04-B for the multicast service start-up 

method of the ONU type 1; and see the configuration of the AN5506-10-B1 for 

the multicast service start-up method of the ONU type 2. 

 During the bandwidth allocation: if the data service is not started up on the 

ONU port, users should configure one IPTV service bandwidth and one data 

bandwidth for the ONU type 1, as well as one IPTV service bandwidth and one 

Integrated Service bandwidth for the ONU type 2; If the data service is started 

up on the ONU port, users should configure only one IPTV service bandwidth 

for every ONU. 

 For ONU type 1, after adding one multicast service to the ONU port, users 

should add one unicast service which provides channel for the multicast uplink 

/ downlink protocol messages; for ONU type 2, users need not add the unicast 

service. 

 For ONU type 1, the VLANs of the multicast uplink and downlink protocols can 

be configured respectively; for ONU type 2, the uplink protocol VLAN is 

transformed to the port signal VLAN, and the VLANs of the downlink protocol 

messages and the downlink multicast stream are processed in the same way. 

 The VLAN COS need not be configured in the multicast services. The COS of 

the downlink multicast stream is carried by the multicast stream and cannot be 

configured on the OLT and the ONU. The COS of the uplink / downlink 

multicast protocol message is 0. 

 The VLAN of the multicast group should be within the range of the local VLAN. 
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 Each of the uplink ports on the AN5116-06B cannot join multiple VLANs in the 

untag mode. 

6.2.2 Service Network 

 

Figure 6-38 Network diagram of multicast services (controllable mode) 

6.2.3 Configuring Multicast Services Respectively 

6.2.3.1 Planning Data 

This section introduces how to start up the multicast services in controllable mode 

for the AN5506-10-B1 by configuring the ports respectively. Tables 6-9 and 6-10 

show the planning data. 
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Table 6-9 The OLT side planning data of the multicast services under the controllable mode 

(configuring respectively) 

Item  Description Example 

ONU 

information 

ONU type 
Configure according to the type of the 

ONU that is actually used. 
AN5506-10-B1 

Slot No. 

Configure according to the slot number 

of the PON interface card that is 

actually used. 

15 

PON port No. 
Configure according to the No. of the 

PON port that is actually used. 
1 

ONU No. 
Configure according to the network 

planning of the operator. 
2 

Local VLAN 

Service Name 
Configure according to the network 

planning of the operator. 
iptv2 

Starting VLAN 

ID 

The starting VLAN ID of the uplink port 

services. Configure according to the 

network planning of the operator. 

200 

VLAN ID End 

The ending VLAN ID of the uplink port 

services. Configure according to the 

network planning of the operator. 

300 

Interface No. 
Configure according to the No. of the 

uplink port that is actually used. 
20:SFP1 

TAG / UNTAG 

Configure the tag processing mode for 

the uplink service VLAN. There are two 

options: TAG and UNTAG. Under 

UNTAG mode, the TAGs of the uplink 

packets will be stripped automatically 

and the packets will be uplinked in the 

form of UNTAG when they pass the 

port, whereas the downlink UNTAG 

packets will be added with designated 

TAGs and downlinked in the form of 

TAG. Under TAG mode, the uplink data 

packets will not be processed but 

remain uplinked in the original form. For 

downlink packets, however, only 

packets with designated TAGs are 

received and the packets will not be 

processed but remain downlinked in the 

original form. 

TAG 
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Item  Description Example 

Service Type 
Select IPTV for configuring the multicast 

services. 
IPTV 

Slot Bind 

Mode 
Select Auto Bind or Manually Bind. Auto Bind 

Uplink port 

packet 

suppression 

Port No. 
Select 20:2, which is corresponding to 

20:SFP1. 
20:2 

Type of Packet 
Select the multicast packet in this 

example. 
MultiCast Package 

Enable / 

Disable 

Select to disable the suppression in this 

example. 
Disable 

Multicast 

task 

selection 

IGMP Version 

According to the network planning of the 

operator, select IGMP V1 / V2 in this 

example. 

IGMP V1 / V2 

Multicast 

mode 
IGMP Mode 

According to the network planning of the 

operator, select the controllable mode in 

this example. 

Controlled Mode 

Multicast 

proxy IP 

IGMP Proxy’s 

IP 

Configure according to the network 

planning of the operator; the default 

value is 10.25.14.57. 

10.25.10.1 

Multicast 

VLAN 
VLAN 

Configure according to the network 

planning of the operator. The multicast 

VLAN should be in the range of the local 

VLAN. 

200 

Multicast 

profile 

Profile Name 
Configure according to the network 

planning of the operator.  
igmp1 

Auth group 

The IP address of the multicast 

program. Configure according to the 

network planning of the operator.  

225.0.1.1 225.0.1.2 225.0.1.3 

Authority 

The authority of the users to watch the 

multicast programs. The options include 

Normal and Preview. Configure 

according to the network planning of the 

operator.  

Normal Normal Preview 

Group 

parameters 

Preview 

Counts 

(Times) 

The maximum number of times a 

subscriber can preview a given 

program. Configure according to the 

network planning of the operator.  

－ － 4 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide 

6-62 Version: B 

Item  Description Example 

Preview Time 

(Min) 

The maximum viewing time for each 

preview. Configure according to the 

network planning of the operator.  

－ － 10 

Preview 

Interval (min) 

The interval limit of the users to preview 

the multicast programs. Configure 

according to the network planning of the 

operator.  

－ － 30 

Preview Reset 

(h) 

The reset period of subscriber preview 

authority. Configure according to the 

network planning of the operator.  

－ － 24 

Preview Total 

Time (min) 

The total duration limit of the users to 

preview the multicast programs. 

Configure according to the network 

planning of the operator.  

－ － 254 

Group VLAN 

VLAN ID of the multicast group. 

Configure according to the network 

planning of the operator.  

200 200 300 

Port 

Parameters 

ONU Port No. 
The port number of the ONU to be 

configured. 
1 2 

Control Switch 

Configure according to the network 

planning of the operator. The options 

include Controlled and Uncontrolled. 

Controlled 

Profile Name 
Name of the profile that the multicast 

port binds to. 
igmp1 

Signal VLAN 

The VLAN ID of the multicast uplink 

protocol message VLAN, which should 

be consistent with the ONU port 

number. 

1 2 
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Table 6-10 The AN5506-10-B1 side planning data of the multicast services under the 

controllable mode (configuring respectively) 

Item  Description Example 

ONU 

multicast 

bandwidth 

configuration 

Service Type for 

multicast services 
Select IPTV for configuring the multicast services. IPTV 

Fixed Bandwidth 

(Kbyte/s) for 

multicast services 

Configure according to the network planning of the 

operator; the default value is 16. 
16 

Assured 

Bandwidth 

(Kbyte/s) for 

multicast services 

Configure according to the network planning of the 

operator; the default value is 0. 
0 

Maximum 

Bandwidth 

(Kbyte/s) for 

multicast services 

Configure according to the network planning of the 

operator; the default value is 64. 
64 

Service Type for 

data services 
Select Integrate Service for the data services. Integrate Service 

Fixed Bandwidth 

(Kbyte/s) for data 

services 

Configure according to the network planning of the 

operator; the default value is 16. 
16 

Assured 

Bandwidth 

(Kbyte/s) for data 

services 

Configure according to the network planning of the 

operator; the default value is 0. 
0 

Maximum 

Bandwidth 

(Kbyte/s) for data 

services 

Configure according to the network planning of the 

operator; the default value is 64. 
1280 

ONU 

multicast 

service 

configuration 

Data Port List Select the port no, of the ONU to be configured. FE1 to FE2 

Service type Select multicast for the multicast services. multicast 

VLAN Mode 

Configure according to the network planning of the 

operator. The options include tag and transparent. 

Tag means to remove the VLAN tag from the 

downlink multicast stream that passes the ONU port; 

transparent means to transparently transmit the 

downlink multicast stream. 

tag 

CVLAN ID 

The VLAN ID that the downlink multicast stream 

carries. Configure according to the network planning 

of the operator. 

200, 300 
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6.2.3.2 Configuration Flow Chart 

Figure 6-39 shows the configuration flow chart for starting up the the multicast 

services in controllable mode by configuring the ports respectively. 

 

Figure 6-39 Configuration flow chart of starting up the the multicast services in controllable 

mode by configuring the ports respectively (on the AN5506-10-B1) 



6  Configuring Multicast Services 

Version: B 6-65 

6.2.3.3 Configuring the Local End Service Data 

Configuration purpose 

Configure the uplink port service VLAN, and process the VLAN tags of the services 

that pass the uplink port. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

Local VLAN from the shortcut menu. Then select the Local End Service 

VLAN tab in the window that appears subsequently to access the associated 

window. 

2. Select Edit → Append from the menu bar or click , and input 1 in the 

Please Input the Rows for Add: dialog box that appears subsequently. Then 

click OK to add a local VLAN. 

3. Configure the parameters according to the planning data in the Table 6-9. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the local end service VLAN is configured. See Figure 6-40. 

 

Figure 6-40 Configuring the local end service data 
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6.2.3.4 Disabling the Uplink Port Multicast Packet Suppression 

Configuration purpose 

Disable the suppression on the uplink port multicast streams.  

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

Upport Packet Rate Control from the shortcut menu to access the Uplink 

Port Packet Suppression window. 

2. According to the planning data in the Table 6-9, select 20:2 in the Port No. 

Pane, and then clear the check box corresponding to the multicast packet. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of disabling the uplink port multicast packet 

suppression is completed. See Figure 6-41. 

 

Figure 6-41 Disabling the suppression of the designated packet on the uplink port 
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6.2.3.5 Configuring the Multicast Protocol Version 

Configuration purpose 

Select the multicast protocol version of the AN5116-06B. The options include IGMP 

V1 / V2 and IGMP V3. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → IGMP Task from the shortcut menu to access the IGMP Task 

window. 

2. According to the planning data in the Table 6-9, select IGMP V1 / V2 from the 

pulldown list of the Igmp version item. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the multicast protocol version is 

completed. See Figure 6-42. 

 

Figure 6-42 Configuring the multicast protocol version 
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6.2.3.6 Configuring the Multicast Mode 

Configuration purpose 

Configure the multicast operation mode of the AN5116-06B. The options include 

Proxy Mode, Snooping Mode, Proxy-snooping Mode, Controlled Mode and 

Disable. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → IGMP Mode from the shortcut menu to access the IGMP 

Mode window. 

2. According to the planning data in Table 6-9, select Controlled Mode in the 

pulldown list of the IGMP Mode item. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the multicast mode is set as Controlled Mode. See Figure 

6-43. 

 

Figure 6-43 Configuring the multicast mode 
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6.2.3.7 Configuring the Multicast Proxy IP 

Configuration purpose 

Configure the multicast proxy IP for the AN5116-06B. The configured IP serves as 

the source IP address of the AN5116-06B to send multicast protocol messages to 

the multicast server. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → IGMP Proxy IP from the shortcut menu to access the IGMP 

Proxy IP window. 

2. According to the planning data in Table 6-9, double-click the IGMP Proxy’s IP 

column and input 10.25.10.1. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the multicast proxy IP has been set to 10.25.10.1. See Figure 

6-44. 

 

Figure 6-44 Configuring the multicast proxy IP 
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6.2.3.8 Configuring the Multicast VLAN 

Configuration purpose 

Configure the default VLAN of the AN5116-06B’s multicast services. The multicast 

VLAN is used to identify the multicast streams. The users can configure one or 

more VLANs dedicated for the multicast service to isolate it from other services. 

One multicast program can belong to only one multicast VLAN; one multicast 

VLAN can include one multicast program or one multicast program group (which 

refers to the combination of the multicast programs with integrated authority 

management).  

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

IGMP Config → Multicast VLAN from the shortcut menu to access the 

Multicast VLAN window. 

2. According to the planning data in Table 6-9, double-click the VLAN column 

and input 200. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the multicast VLAN has been set to 200. See Figure 6-45. 
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Figure 6-45 Configuring the multicast VLAN 

6.2.3.9 Configuring the Multicast Profile 

Configuration purpose 

Create a multicast profile, add multicast programs to the profile, and set users with 

different authority ranges to view the programs, which include normal watching and 

preview. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → IGMP Profile and Port from the shortcut menu. And then 

click the IGMP Profile tab from the window that appears subsequently. 

2. Click Edit → Append from the menu bar or click  in the toolbar, and input 

1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add one multicast profile. 

3. According to the planning data in Table 6-9, input igmp1 for the Profile Name 

item. 
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4. Click a blank area in the right pane, then select Edit → Append from the menu 

bar or click  in the toolbar, and input 3 in the Please Input the Rows for 

Add: dialog box that appears subsequently. After that, click OK to add three 

multicast programs. 

5. According to the planning data in Table 6-9, configure the items Auth group 

and Authority. 

6. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the multicast profile is completed. See 

Figure 6-46. 

 

Figure 6-46 Configuring the multicast profile 

6.2.3.10 Configuring the Multicast Parameters 

Configuration purpose 

Configure the parameters of the multicast programs added to the multicast profile, 

which include preview parameters, multicast group VLAN and multicast signal 

VLAN.  
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 Note: 

If the Group VLAN item is configured for any specific group in this step, 
the default multicast VLAN becomes no longer valid for the group. 

Operation steps 

1. Click the Group Parameters tab from the IGMP Profile window to access the 

Group Parameters window. 

2. Select Edit → Append from the menu bar or click  in the toolbar, and 

input 3 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add three multicast programs. The system 

automatically reads the IP addresses of the multicast programs added to the 

multicast profile and display them under the Auth group item. 

3. Configure the parameters according to the planning data in the Table 6-9. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the multicast group parameters is 

completed. See Figure 6-47. 

 

Figure 6-47 Configuring the multicast group parameters 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide 

6-74 Version: B 

6.2.3.11 Configuring the Port Parameters 

Configuration purpose 

Configure the multicast parameters of the ONU ports, which include port’s 

controllable switches, the profile that the port binds to and the multicast signal 

VLAN. 

Operation steps 

1. Click the Port Parameters tab from the IGMP Profile window to access the 

Port Parameters window. 

2. Select Edit → Append from the menu bar or click  in the toolbar, and 

input 2 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add two ONU ports. 

3. Configure the parameters according to the planning data in the Table 6-9. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the port parameters is completed. See 

Figure 6-48. 

 

Figure 6-48 Configuring the port parameters 
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6.2.3.12 Configuring the ONU Multicast Service Bandwidth 

Configuration purpose 

Configure the bandwidth of the ONU downlink multicast stream and the uplink / 

downlink multicast protocol. The service type of the downlink multicast stream is 

IPTV and that of the uplink / downlink multicast protocol is Integrate Service. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs under 

this card in the right pane. Next right-click the PON1-AN5506-10-B1[2] ONU 

and select Config → Bandwidth config from the shortcut menu to access the 

Bandwidth Config window. 

2. Click a blank area in the right pane, then select Edit → Append from the menu 

bar or click  in the toolbar, and input 2 in the Please Input the Rows for 

Add: dialog box that appears subsequently. After that, click OK to add two 

services. 

3. Configure the parameters according to the planning data in the Table 6-10. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the allocation of multicast bandwidth is completed. See Figure 

6-49. 
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Figure 6-49 Allocating the multicast bandwidth 

6.2.3.13 Configuring the ONU Multicast Service Parameters 

Configuration purpose 

Configure the VLAN of the multicast data stream and the VLAN of the downlink 

multicast protocol message. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display all ONUs under 

this card in the right pane. Next right-click the PON1-AN5506-10-B1[2] ONU 

and select Config → Service Config from the shortcut menu, and then click 

the Data Port Config tab from the dialog box that appears subsequently, as 

shown in Figure 6-50. 
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Figure 6-50 Service configuration of the AN5506-10-B1 (1) 

2. Select FE1 in the Data Port List pane, and click the Add button to bring up the 

Services Configuration dialog box. According to the planning data in Table 

6-4, add a multicast service whos VLAN Mode is tag and CVLAN ID is 200, as 

shown in Figure 6-51. 
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Figure 6-51 Service configuration of the AN5506-10-B1 (2) 

3. After the configuration is completed, click the OK button and return to the 

dialog box as shown in Figure 6-52. 
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Figure 6-52 Service configuration of the AN5506-10-B1 (3) 

4. Add one more multicast service with the VLAN Mode set as tag and the 

CVLAN ID set as 300. 

5. Select FE2 in the Data Port List pane, and then implement the same 

configuration as the FE1 port on it. 

6. After returning to the dialog box as shown in Figure 6-52, click the Modify On 

Device button and the Command Manager window apprears subsequently. 

When Command Succeed is displayed for the data port services in the 

window, the data service configuration of the AN5506-10-B1 ports is 

completed. 
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6.2.3.14 End of Configuration 

The multicast services on the FE1 and FE2 ports that belong to the AN5506-10-B1 

(whose the authorization No. is 2) connected to the No.1 PON port of the GC8B 

card (in Slot 15) is started up; and the users can watch the video programs 

225.0.1.1 and 225.0.1.2 whose multicast VLAN is 200 normally, and can preview 

the multicast program 225.0.1.3 whose VLAN is 300. 

6.2.4 Configuring Multicast Services in a Batch Manner 

6.2.4.1 Planning Data 

This section introduces how to start up the multicast services in controllable mode 

for the AN5506-10-B1 by configuring the ports in a batch manner. Tables 6-11 and 

6-12 show the planning data. 

Table 6-11 The OLT side planning data of the multicast services under the controllable mode 

(configuring in a batch manner) 

Item  Description Example 

ONU 

information 

ONU 

type 

Configure according to the type of the ONU 

that is actually used. 
AN5506-10-B1 

Slot No. 
Configure according to the slot number of the 

PON interface card that is actually used. 
15 

PON port 

No. 

Configure according to the No. of the PON 

port that is actually used. 
1 

ONU No. 
Configure according to the network planning 

of the operator. 
2 

Local VLAN 

Service 

Name 

Configure according to the network planning 

of the operator. 
iptv2 

Starting 

VLAN ID 

The starting VLAN ID of the uplink port 

services. Configure according to the network 

planning of the operator. 

200 

VLAN ID 

End 

The ending VLAN ID of the uplink port 

services. Configure according to the network 

planning of the operator. 

300 

Interface 

No. 

Configure according to the No. of the uplink 

port that is actually used. 
20:SFP1 
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Item  Description Example 

TAG / 

UNTAG 

Configure the tag processing mode for the 

uplink service VLAN. There are two options: 

TAG and UNTAG. Under UNTAG mode, the 

TAGs of the uplink packets will be stripped 

automatically and the packets will be uplinked 

in the form of UNTAG when they pass the 

port, whereas the downlink UNTAG packets 

will be added with designated TAGs and 

downlinked in the form of TAG. Under TAG 

mode, the uplink data packets will not be 

processed but remain uplinked in the original 

form. For downlink packets, however, only 

packets with designated TAGs are received 

and the packets will not be processed but 

remain downlinked in the original form. 

TAG 

Service 

Type 

Select IPTV for configuring the multicast 

services. 
IPTV 

Slot Bind 

Mode 
Select Auto Bind or Manually Bind. Auto Bind 

Uplink port 

packet 

suppression 

Port No. 
Select 20:2, which is corresponding to 

20:SFP1. 
20:2 

Type of 

Packet 
Select the multicast packet in this example. MultiCast Package 

Enable / 

Disable 

Select to disable the suppression in this 

example. 
Disable 

Multicast 

task 

selection 

IGMP 

Version 

According to the network planning of the 

operator, select IGMP V1 / V2 in this 

example. 

IGMP V1 / V2 

Multicast 

mode 

IGMP 

Mode 

According to the network planning of the 

operator, select the controllable mode in this 

example. 

Controlled Mode 

Multicast 

proxy IP 

IGMP 

Proxy’s 

IP 

Configure according to the network planning 

of the operator; the default value is 

10.25.14.57. 

10.25.10.1 

Multicast 

VLAN 
VLAN 

Configure according to the network planning 

of the operator. The multicast VLAN should 

be in the range of the local VLAN 

200 

Multicast 

profile 

Profile 

Name 

Configure according to the network planning 

of the operator.  
igmp1 
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Item  Description Example 

Auth 

group 

The IP address of the multicast program. 

Configure according to the network planning 

of the operator.  

225.0.1.1 225.0.1.2 225.0.1.3 

Authority 

The authority of the users to watch the 

multicast programs. The options include 

Normal and Preview. Configure according to 

the network planning of the operator.  

Normal Normal Preview 

Group 

parameters 

Preview 

Counts 

(Times) 

The maximum number of times a subscriber 

can preview a given program. Configure 

according to the network planning of the 

operator.  

－ － 4 

Preview 

Time 

(Min) 

The maximum viewing time for each preview. 

Configure according to the network planning 

of the operator.  

－ － 10 

Preview 

Interval 

(min) 

The interval limit of the users to preview the 

multicast programs. Configure according to 

the network planning of the operator.  

－ － 30 

Preview 

Reset (h) 

The reset period of subscriber preview 

authority. Configure according to the network 

planning of the operator.  

－ － 24 

Preview 

Total 

Time 

(min) 

The total duration limit of the users to preview 

the multicast programs. Configure according 

to the network planning of the operator.  

－ － 254 

Group 

VLAN 

VLAN ID of the multicast group. Configure 

according to the network planning of the 

operator.  

200 200 300 

Port 

parameters 

ONU Port 

No. 

The port number of the ONU to be 

configured. 
1 2 

Control 

Switch 

Configure according to the network planning 

of the operator. The options include 

Controlled and Uncontrolled. 

Controlled 

Profile 

Name 

Name of the profile that the multicast port 

binds to. 
igmp1 

Signal 

vlan 

The VLAN ID of the multicast uplink protocol 

message VLAN, which should be consistent 

with the ONU port number 

1 2 
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Table 6-12 The AN5506-10-B1 side planning data of the multicast services under the 

controllable mode (configuring in a batch manner) 

Item  Description Example 

ONU 

bandwidth 

allocation 

profile 

Profile Name 
Configure according to the network planning of the 

operator.  
a 

Service Type for 

multicast 

services 

Select IPTV for configuring the multicast services. IPTV 

Fixed Bandwidth 

(Kbyte/s) for 

multicast 

services 

Configure according to the network planning of the 

operator; the default value is 16. 
16 

Assured 

Bandwidth 

(Kbyte/s) for 

multicast 

services 

Configure according to the network planning of the 

operator; the default value is 0. 
0 

Maximum 

Bandwidth 

(Kbyte/s) for 

multicast 

services 

Configure according to the network planning of the 

operator; the default value is 64. 
64 

Service Type for 

data services 
Select Integrated Service for the data services. Integrated Service 

Fixed Bandwidth 

(Kbyte/s) for 

data services 

Configure according to the network planning of the 

operator; the default value is 16. 
16 

Assured 

Bandwidth 

(Kbyte/s) for 

data services 

Configure according to the network planning of the 

operator; the default value is 0. 
0 

Maximum 

Bandwidth 

(Kbyte/s) for 

data services 

Configure according to the network planning of the 

operator; the default value is 64. 
1280 

ONU 

config 

Slot No. 
Configure according to the slot number of the PON 

interface card that is actually used. 
15 

PON No. 
Configure according to the No. of the PON port that is 

actually used. 
1 
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Item  Description Example 

ONU No. 
Select the authentication No. of the ONU to be 

configured. 
2 

GPON 

Bandwidth 

Profile  

Select the name of the bandwidth profile that the ONU 

binds to. 
a 

Multicast 

service 

model 

profile 

Profile Name 
Configure according to the network planning of the 

operator. 
b 

Service Type Select multicast for the multicast services. multicast 

CVLAN Mode 

Configure according to the network planning of the 

operator. The options include tag and transparent. 

Tag means to remove the VLAN tag from the downlink 

multicast stream that passes the ONU port; 

transparent means to transparently transmit the 

downlink multicast stream. 

tag 

ONU data 

service 

config 

Slot No. 
Configure according to the slot number of the PON 

interface card that is actually used. 
15 

PON No. 
Configure according to the No. of the PON port that is 

actually used. 
1 

ONU No. 
Select the authentication No. of the ONU to be 

configured. 
2 

Port No. Select the port number of the ONU to be configured. 1, 2 

Service ID  
Select the serial number of the port downlink service 

stream. 
1, 2 

CVLAN ID 
Select the VLAN ID carried by the downlink multicast 

stream. 
200, 300 

Service Model 

Profile 

Select the multicast service model profile that the 

ONU port binds to. 
b 
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6.2.4.2 Configuration Flow Chart 

 

Figure 6-53 Configuration flow chart of starting up the the multicast services in controllable 

mode by configuring the ports in a batch manner (on the AN5506-10-B1) 
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See Section 6.2.3.3 to Section 6.2.3.11 for the steps 1 to 9 of the configuration flow 

chart. Only step 10 to step 13 are introduced in the following part. 

6.2.4.3 Configuring the ONU Bandwidth Allocation Profile 

Configuration purpose 

Configure the bandwidth profile of the ONU downlink multicast stream and the 

uplink / downlink multicast protocol. The service type of the downlink multicast 

stream is IPTV and that of the uplink / downlink multicast protocol is Integrated 

Service. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

GPON Service Bandwidth Config Profile from the shortcut menu to access 

the GPON Service Bandwidth Config Profile window. 

2. Click Edit → Append from the menu bar or click  in the toolbar, and input 

1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add one bandwidth allocation profile and 

input a for the Profile Name item. 

3. Click a blank area in the right pane, then select Edit → Append from the menu 

bar or click  in the toolbar, and input 2 in the Please Input the Rows for 

Add: dialog box that appears subsequently. After that, click OK to add two 

services. 

4. Configure the parameters according to the planning data in the Table 6-12. 

5. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of multicast bandwidth allocation profile is 

completed. See Figure 6-54. 
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Figure 6-54 Configuring the ONU bandwidth allocation profile 

6.2.4.4 Binding the ONU to the Bandwidth Allocation Profile 

Configuration purpose 

Bind the ONU to the bandwidth allocation profile, namely applying the bandwidth 

allocation profile to the ONU. 

Operation steps 

1. Right-click the system in the Object Tree pane, and select Config → Batch 

Configure → ONU Config from the shortcut menu to access the ONU Config 

window. 

2. Click the Set Object as Condition button, and select the AN5506-10-B1[2] 

connected to the No.1 PON port of the GC8B card in Slot 15, and then click 

the OK button. 

3. The specific information of the configuration object is displayed in the right 

pane. According to the planning data in Table 6-12, select a in the pulldown list 

of the GPON Bandwidth Profile item. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the operation of binding the ONU to the multicast bandwidth 

allocation profile is completed. See Figure 6-55. 

 

Figure 6-55 Binding the ONU to the bandwidth allocation profile 

6.2.4.5 Configuring the Multicast Service Model Profile 

Configuration purpose 

Configure the VLAN profile of the multicast service stream. 

Operation steps 

1. Right-click the system in the Object Tree pane and select Config → Profile 

Definition → Service Model Profile from the shortcut menu to access the 

Service Model Profile window. 

2. Click Edit → Append from the menu bar or click  in the toolbar, and input 

1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add one service model profile. 

3. Configure the parameters according to the planning data in the Table 6-12.  
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of multicast service model profile is 

completed. See Figure 6-56. 

 

Figure 6-56 Configuring the service model profile 

6.2.4.6 Configuring the ONU Multicast Services 

Configuration purpose 

Bind the multicast service model profile with the ONU ports and configure the 

VLAN ID of the downlink multicast data stream. 

Operation steps 

1. Right-click the system in the Object Tree pane, and select Config → Batch 

Configure → ONU Data Service Configure from the shortcut menu to access 

the ONU Data Service Configure window. 

2. Click the  button in the toolbar, and select GC8B[15] →PON1 → 

PON1-AN5506-10-B1[2] → FE1 and FE2 in the Add Item number dialog box 

that appears subsequently, then click the OK button as shown in Figure 6-57. 
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Figure 6-57 Adding the item number 

3. The specific information of the configuration object is displayed in the right 

pane, and configure the parameters according to the planning data in the Table 

6-12. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of ONU multicast services is completed. See 

Figure 6-58. 

 

Figure 6-58 Configuring the ONU muticast services 
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6.2.4.7 End of Configuration 

The multicast services on the FE1 and FE2 ports that belong to the AN5506-10-B1 

(whose the authorization No. is 2) connected to the No.1 PON port of the GC8B 

card (in Slot 15) is started up; and the users can watch the video programs 

225.0.1.1 and 225.0.1.2 whose multicast VLAN is 200 normally, and can preview 

the multicast program 225.0.1.3 whose VLAN is 300. 

6.2.5 Viewing Operations 

6.2.5.1 Viewing the Online Multicast Group Information 

Configuration purpose 

View the online multicast programs and the user information. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane or the HSWA card in 

Slot 9 in the module view, and select Get Information → IGMP Config → 

Igmp Information from the shortcut menu. And then click the Online Groups 

Information tab from the window that appears subsequently. 

2. The command pane in the lower part of the window first displays Send 

Command Successfully! for delivering the command to the device, and then 

Command Succeed for reading the online multicast group information, as 

shown in Figure 6-59. 
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Figure 6-59 Viewing the online multicast group information 

6.2.5.2 Viewing the Online Multicast Group Information of the 

Specified ONU Port 

Configuration purpose 

View the online multicast program information of the specified ONU port. 

Operation steps 

In this case, take the No.1 port of the ONU (whose authorization No. is 2) that 

connects to the No.1 PON port of the GC8B card in Slot 15 as an example for 

viewing the online multicast program information of the specified ONU port. 

1. Right-click the HSWA[9] card in the Object Tree pane or the HSWA card in 

Slot 9 in the module view, and select Get Information → IGMP Config → 

Igmp Information from the shortcut menu. And then click the Online ONU 

Ports Info tab from the window that appears subsequently. 

2. Input the related parameters in the Query Condition pane on the left, click 

 in the toolbar to execute the configuration commands. The command 

pane in the lower part of the window first displays Send Command 

Successfully! for delivering the command to the device, and then Command 

Succeed for reading the online multicast group information of the specified 

ONU port, as shown in Figure 6-60. 
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Figure 6-60 Viewing the online multicast group information of the specified ONU port 

6.2.5.3 Viewing the Multicast Address Table of the Core Switch 

Card 

Configuration purpose 

View the multicast address and the group member information of the core switch 

card. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane or the HSWA card in 

Slot 9 in the module view, and select Get Information → IGMP Config → 

Igmp Information from the shortcut menu. And then click the GSW IGMP 

Addr Table tab from the window that appears subsequently. 

2. The command pane in the lower part of the window first displays Send 

Command Successfully! for delivering the command to the device, and then 

Command Succeed for reading the multicast address table of the core switch 

card, as shown in Figure 6-61. 
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Figure 6-61 Viewing the multicast address table of the core switch card 

6.2.5.4 Viewing the Multicast Address Table of the Line Card 

Configuration purpose 

View the multicast address and the PON port information of the line card. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane or the HSWA card in 

Slot 9 in the module view, and select Get Information → IGMP Config → 

Igmp Information from the shortcut menu. And then click the Line Card IGMP 

Addr Table tab from the window that appears subsequently. 

2. The command pane in the lower part of the window first displays Send 

Command Successfully! for delivering the command to the device, and then 

Command Succeed for reading the multicast address table of the line card, 

as shown in Figure 6-62. 
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Figure 6-62 Viewing the multicast address table of the line card 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide 

6-96 Version: B 

6.3 Configuring the Multicast Concatenation 

6.3.1 Configuring the Multicast Cascade Port 

Configuration purpose 

Configure the cascade port of the multicast service. When the equipment cascades 

the multicast service of other equipment, the users should set the uplink port that 

connects to the cascaded equipment as the cascade port. 

Planning data 

Table 6-13 Planned data of the multicast cascade port 

Item  Description Example 

Cascade Ports No. Configure according to the network planning of the operator. 20:SFP1 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → IGMP Cascade Ports from the shortcut menu. And then click 

the IGMP Cascade Ports tab from the window that appears subsequently. 

2. Click Edit → Append from the menu bar or click  in the toolbar, and input 

1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add one item. 

3. According to the planning data in the Table 6-13, select 20:SFP1 in the 

drop-down list of the Cascade Ports No. item. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the multicast cascade port is completed. 

See Figure 6-63. 
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Figure 6-63 Configuring the multicast cascade port 

6.3.2 Viewing the Uplink Port Information 

Configuration purpose 

View the online multicast group address information of the cascade port. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Get 

Information → IGMP Config → Igmp Information from the shortcut menu. 

And then click the Online Uplink Ports Info tab from the window that appears 

subsequently. 

2. Select 20:SFP1 in the Uplink Port No. column of the left pane. Then the 

command pane in the lower part of the window first displays Send Command 

Successfully! for delivering the command to the device, and then Command 

Succeed for reading the online multicast group information of the cascade 

port, as shown in Figure 6-64. 
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Figure 6-64 Viewing the uplink port information 
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6.4 Configuring the Maximum Multicast 

Bandwidth for Uplink Ports 

Configuration purpose 

Configure the maximum bandwidth for multicast services of the uplink ports. 

Planning data 

Table 6-14 Planned data of the uplink port’s maximum multicast bandwidth 

Item  Description Example 

Uplink Bandwidth (Kbit/s) 
Configure according to the network planning of the operator. 

The default value is 0.  
60000 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config →IGMP Cascade Ports from the shortcut menu. And then click 

the Max Uplink IGMP Bandwidth tab from the window that appears 

subsequently. 

2. According to the planning data in the Table 6-14, input 60000 for the Uplink 

Bandwidth (Kbit/s) item. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the uplink port’s maximum multicast 

bandwidth is completed. See Figure 6-65. 
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Figure 6-65 Configuring the uplink port’s maximum multicast bandwidth 
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6.5 Configuring OLT Multicast Protocol 

Parameters 

Configuration purpose 

Configure the multicast protocol parameters, which include the robustness variable 

and the related parameters of common query and specified query. Maintaining the 

default value is suggested. 

Planning data 

Table 6-15 Planned data of the OLT multicast protocol parameters 

Item  Description Example 

Robustness Variable 
Configure according to the network planning of the 

operator. The default value is 2. 
2 

Query response interval (S) 
Configure according to the network planning of the 

operator. The default value is 10. 
10 

Last member query interval (S) 
Configure according to the network planning of the 

operator. The default value is 1. 
1 

Last member query count 
Configure according to the network planning of the 

operator. The default value is 2. 
2 

Query interval (S) 
Configure according to the network planning of the 

operator. The default value is 125. 
125 

Group Membership 

For configuring the aging time of the group member 

(unit: s). Configure according to the network planning 

of the operator. The default value is 260. 

260 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → IGMP Profile and Port from the shortcut menu. And then 

click the IGMP Protocol Parameters tab from the window that appears 

subsequently. 

2. Configure the parameters according to the planning data in the Table 6-15. 
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3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the multicast protocol parameters is 

completed. See Figure 6-66. 

 

Figure 6-66 Configuring the multicast protocol parameters 
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6.6 Configuring ONU Multicast Parameters 

Configuration purpose 

Configure the ONU multicast parameters, which include the ONU leave mode, the 

robustness parameter and the query time counts. 

Planning data 

Table 6-16 Planned data of the ONU multicast parameter 

Item  Description Example 

Slot No. Configure according to the network planning of the operator. 5 

PON Port No. Configure according to the network planning of the operator. 1 

ONU NO Configure according to the network planning of the operator. 1 

LEAVE MODE 
Configure according to the network planning of the operator. 

The options include NON FAST LEAVE and FAST LEAVE. 
NON FAST LEAVE 

Robustness count 
Configure according to the network planning of the operator. 

The default value is 2. 
2 

Last Member Query 

Count 

Configure according to the network planning of the operator. 

The default value is 2. 
2 

IGMP mode 

Configure according to the network planning of the operator. 

The options include snooping mode, proxy mode and 

controlled mode. 

proxy mode 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → ONU Configuration from the shortcut menu to access the 

ONU Configuration window. 

2. Click Edit → Append from the menu bar or click  in the toolbar, and input 

1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add one item. 

3. Configure the parameters according to the planning data in the Table 6-16. 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide 

6-104 Version: B 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the ONU multicast parameters is 

completed. See Figure 6-67. 

 

Figure 6-67 Configuring the ONU parameters 
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6.7 Configuring the Prejoin Groups 

Configuration purpose 

Configure the prejoin multicast group. The prejoined multicast programs are 

connected to the uplink port. When users need to watch the prejoined multicast 

programs, they can watch them in fast viewing mode. 

Planning data 

Table 6-17 Planned data of the projoin groups 

Item  Description Example 

Pre-join Group Configure according to the network planning of the operator. 224.0.1.1 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → Prejoin Groups from the shortcut menu to access the 

Pre-join Groups window. 

2. Click Edit → Append from the menu bar or click  in the toolbar, and input 

1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. After that, click OK to add one prejoin group. 

3. Configure the parameters according to the planning data in the Table 6-17. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of the prejoin group is completed. See 

Figure 6-68. 
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Figure 6-68 Configuring the prejoin group 
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6.8 Configuring Multicast Default Preview 

Parameters 

Configuration purpose 

Configure the default value of the multicast preview parameters. If the preview 

parameters of a multicast program is not configured in the Port Parameters 

window, the users will preview the program with the default preview parameters. 

Planning data 

Table 6-18 Planned data of the multicast default preview parameters 

Item  Description Example 

Preview Counts 

(Times) 

This parameter is valid only under the controllable mode when the authority 

of this multicast group is Preview. 

The maximum number of times a subscriber can preview a given program.  

The value range is 1 to 16; the unit is time; and the default value is 4. 

4 

Preview Time 

(Min) 

This parameter is valid only under the controllable mode when the authority 

of this multicast group is Preview. 

The maximum viewing time for each preview. 

The value range is 1 to 254; the unit is minute; and the default value is 10. 

10 

Preview Interval 

(min) 

This parameter is valid only under the controllable mode when the authority 

of this multicast group is Preview. 

The interval limit of the users to preview the multicast programs.  

The value range is 1 to 254; the unit is minute; and the default value is 30. 

30 

Preview Time (h) 

This parameter is valid only under the controllable mode when the authority 

of this multicast group is Preview. 

The reset period of subscriber preview authority.  

The value range is 1 to 254; the unit is hour; and the default value is 24. 

24 

Preview Total Time 

(min) 

This parameter is valid only under the controllable mode when the authority 

of this multicast group is Preview. 

The total duration limit of the users to preview the multicast programs.  

The value range is 1 to 254; the unit is minute; and the default value is 254. 

254 
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Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → Default Preview Parameters from the shortcut menu to 

access the Default Preview Parameters window. 

2. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the configuration of the multicast 

default preview parameters is completed. See Figure 6-69. 

 

Figure 6-69 Configuring the multicast default preview parameters 
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6.9 Configuring Multicast Logs 

The multicast log function is valid only under the controllable mode. 

6.9.1 Configuring the Multicast Log Time 

Configuration purpose 

Configure the time parameters of the multicast log, which is used to record the 

operations of users joining or leaving the multicast groups. 

Planning data 

Table 6-19 Planned data of the multicast log time parameters 

Item  Description Example 

Ignore Time (s) 

When the duration of the users to watch the program is lower 

than this ignore time, the operation of joining and leaving the 

multicast group will not be recorded in the multicast log. 

The value range is 1 to 60; the unit is second. The default value 

is 0, which means that all the operations of the users joining or 

leaving the multicast groups will be recorded in the multicast log.  

0 

Generate interval (min) 

When the duration of a user to continuously watch the multicast 

program is longer than this interval time, one item of multicast log 

indicating that the user is online will be generated. 

The value range is 1 to 60; the unit is minute; and the default 

value is 60. 

60 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

IGMP Config → Log Management from the shortcut menu to access the Log 

Parameters window. 

2. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the configuration of the log time 

parameters is completed. See Figure 6-70. 
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Figure 6-70 Configuring the multicast log time parameters 

6.9.2 Configuring the Automatic Uploading of the Multicast 

Logs 

Configuration purpose 

Enable / disable the function of automatic uploading the multicast logs to the server 

and configure the related parameters of this function. 

Planning data 

Table 6-20 Planned data of the automatic uploading of the multicast logs 

Item  Description Example 

Enable  

Enable / disable the function of automatic uploading the multicast 

logs to the server. 

Select Enable to enable the function of automatic uploading the 

multicast logs to the server, and users should configure the related 

parameters. 

Select Disable to disable the function of automatic uploading the 

multicast logs to the server, and users need not configure the 

related parameters. 

Enable 
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Item  Description Example 

Interval (min) 

The interval time of automatic uploading the multicast logs to the 

server. 

The value range is 1 to 1440; the unit is minute. 

30 

Host IP IP address of the server that the multicast logs are uploaded to. 192.168.1.1 

User Name 

The user name used to log in the server that the multicast logs are 

uploaded to. 

The maximum length is 20 characters. 

1 

Password 

The password used to log in the server that the multicast logs are 

uploaded to. 

The maximum length is 20 characters. 

1 

Operation steps 

1. Click the IGMP Log Auto Upload tab from the Log Parameters window to 

access the IGMP Log Auto Upload window. 

2. Configure the parameters according to the planning data in the Table 6-20. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of automatic uploading the multicast logs is 

completed. See Figure 6-71. 

 

Figure 6-71 Configuring the automatic uploading of the multicast logs 
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6.9.3 Configuring the Uploading of the Multicast Logs to the 

FTP 

Configuration purpose 

Manually upload the multicast logs to the FTP server. 

Planning data 

Table 6-21 Planned data of uploading the multicast logs to the FTP 

Item  Description Example 

Host IP IP address of the server where the multicast logs are uploaded. 192.168.1.188 

User Name 
The user name used to log in the server where the multicast logs 

are uploaded. 
1 

Password 
The password used to log in the server where the multicast logs 

are uploaded. 
1 

File Name The name of the file that saves the multicast logs. igmp.txt 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Control 

Command → IGMP Config → IGMP Log Upload from the shortcut menu to 

access the IGMP LOG Upload window. 

2. Configure the parameters according to the planning data in the Table 6-21. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the multicast logs are uploaded to the designated FTP server. 

See Figure 6-72. 
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Figure 6-72 Uploading the multicast logs to the FTP 

6.9.4 Viewing the Multicast Logs 

Configuration purpose 

View the multicast log information. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Get 

Information → IGMP Config → IGMP Log from the shortcut menu to access 

the IGMP Log Information window. 

2. The command pane in the lower part of the window first displays Send 

Command Successfully! for delivering the command to the device, and then 

Command Succeed for reading the multicast log information, as shown in 

Figure 6-73. 
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Figure 6-73 Viewing the log information 

6.9.5 Clearing the Logs 

Configuration purpose 

Clear the multicast log information saved in the core switch card’s memory. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Control 

Command → IGMP Config → Clear IGMP Record from the shortcut menu. 

2. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the multicast logs are cleared. See 

Figure 6-74. 
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Figure 6-74 Clearing the logs 
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6.10 Viewing the Multicast Statistical Information 

The multicast statistical information function is valid only under the controllable 

mode. 

6.10.1 Viewing the Statistical Information of the Multicast 

Groups 

Configuration purpose 

View the statistical information of the multicast program, which include the average 

watching time of the multicast program, maximum watching time and the total 

watching time. For the program preview, the information also include times of 

preview and total preview time. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Get 

Information → IGMP Config → Igmp Statistics from the shortcut menu. And 

then click the Group Statistics tab from the window that appears 

subsequently. 

2. The command pane in the lower part of the window first displays Send 

Command Successfully! for delivering the configuration to the device, and 

then Command Succeed for reading the statistical information of the 

multicast groups, as shown in Figure 6-75. 

 

Figure 6-75 Viewing the statistical information of the multicast groups 
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6.10.2 Viewing the Statistical Information of the ONU Port 

Configuration purpose 

View the multicast statistical information of the ONU port, which include the 

average times of the port user to watch the multicast programs, the average 

watching time, the maximum watching time and the total watching time.  

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Get 

Information → IGMP Config → Igmp Statistics from the shortcut menu. And 

then click the ONU Port Statistics tab from the window that appears 

subsequently. 

2. The command pane in the lower part of the window first displays Send 

Command Successfully! for delivering the configuration to the device, and 

then Command Succeed for reading the multicast statistical information of 

the ONU port, as shown in Figure 6-76. 

 

Figure 6-76 Viewing the multicast statistical information of the ONU port 
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6.11 Forcing the Users to Leave 

Configuration purpose 

Force the user that is watching the multicast programs to leave. This function is 

valid only under the controllable mode. 

Planning data 

Table 6-22 Planned data of forcing users to leave 

Item  Description Example 

Slot No. The slot number of the PON interface card. 15 

PON Port No. The PON port number 1 

ONU S.N. The ONU authorization number  1 

ONU Port S.N. The ONU port number 1 

Group Address The IP address of the multicast program. 224.0.1.1 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Control 

Command → IGMP Config → Force Leave from the shortcut menu. 

2. Configure the parameters according to the planning data in the Table 6-22. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the user connects to the No.1 port on the No.1 ONU of the 

No.1 PON port in Slot 15 has left the multicast program 224.0.1.1. See Figure 

6-77. 
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Figure 6-77 Forcing the users to leave 
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6.12 Refreshing the Multicast Configuration 

Information 

Configuration purpose 

Redeliver all the multicast configuration to the equipment. This operation will not 

interfere with the users watching the multicast programs.  

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Control 

Command → IGMP Config → Flush Igmp Configuration from the shortcut 

menu. 

2. Click  in the toolbar to execute the configuration commands. The 

command pane in the lower part of the window displays Send Command 

Successfully! for refreshing the multicast configuration, as shown in Figure 

6-78.  

 

Figure 6-78 Refreshing the multicast configuration information 
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6.13 Querying the Fast Leave Capability of the 

ONU 

Configuration purpose 

Query whether the ONU has the capability of leaving the multicast group fast.  

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Get 

Information → IGMP Config → ONU Fast Leave Capability from the 

shortcut menu.  

2. Click  in the toolbar to execute the configuration commands. The 

command pane in the lower part of the window first displays Send Command 

Successfully! for delivering the configuration to the device, and then 

Command Succeed for querying the fast leave capability of the ONU, as 

shown in Figure 6-79.  

 

Figure 6-79 Querying the fast leave capability of the ONU 
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7 Configuring the TDM Services 

This chapter introduces how to provision the TDM services on the AN5116-06B. It 

includes sections as follows: 

 Configuration rules 

 Service network 

 Planning data 

 Configuration Flow 

 Configuring the system clock 

 Configuring the clock recovery 

 Configuring the bandwidth allocation 

 Configuring the E1 parameters for ONU subscribers 

 End of configuration 
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7.1 Configuration Rules 

The E1 ports of the ONU must be one-to-one corresponding to the E1 sequence 

numbers of the TDM card. 

7.2 Service Network 

 

Figure 7-1 TDM service network diagram 

The E1 private line users and mobile subscribers can access the TDM service 

using the E1 port of the ONU. The ONU sends the TDM service to the OLT side, 

and then the OLT side identifies and forwards the TDM service, and sends to the 

higher layer SDH network. 
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7.3 Planning Data 

The AN5116-06B chooses the CE1B card and the GC8B card to act as the 

interface card on the network side and subscriber side respectively, and the HSWA 

card must be equipped. The TDM service requires the ONU of AN5506-06-E type 

on the remote end. The planned data is shown in the following table. 

Table 7-1 Planned data for the OLT side of the TDM service 

Item Explanation Example 

ONU 

information 

Slot No. The slot of the GC8B card that is actually used. 15 

PON port No. 
The PON port number that is actually used 

corresponding to the ONU. 
1 

ONU Auth No. 
Configure according to the network planning of the 

operator 
3 

ONU type ONU Type AN5506-06-E 

Configuring 

the system 

clock mode 

Slot No. 
The slot number of the TDM card that is actually 

used 
12 / 1 

Clock source 

The ways that the AN5116-06B getting the clock 

includes: internal, external clock 1. External clock 2, 

and E1 extraction. The default setting is internal. 

internal 

Configuring 

the clock 

recovery 

mode 

Slot No. 
The slot number of the TDM card that is actually 

used 
1 

mode 

The clock recovery mode between the ONU and the 

OLT, including adaptive clock, loopback clock, 

differential clock and enhanced adaptive clock. 

Adaptive clock 

Table 7-2 Planned data for the ONU (AN5506-06-E type) side of the TDM service 

Item Explanation Example 

Configuring 

the 

bandwidth 

Service Type Select TDM TDM 

Fixed Bandwidth 

(Kbyte/s) 

The fixed bandwidth of an ONU’s uplink service. 

Even if the service does not use the bandwidth 

resource, other services cannot occupy the 

resource. The default value is 16 Kbyte/s. 

16 

Assured Bandwidth 

(Kbyte/s) 

The minimum bandwidth for provisioning an ONU’s 

uplink service. If the bandwidth resource is not used 

by this service, then the resource may be released 

for other services to use. The default value is 0 

Kbyte/s. 

0 
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Item Explanation Example 

Maximum Bandwidth 

(Kbyte/s) 

The maximum bandwidth of an ONU’s uplink 

service. The sum of the fixed bandwidth value and 

the assured bandwidth value should not be larger 

than the maximum bandwidth value. The default 

value is 64 Kbyte/s. 

1280 

Configuring 

E1 services 

for ONU 

Port No. 
The E1 port number of the ONU that is actually 

used. 
1 

TDM Slot No. 
The slot number of the TDM card that is actually 

used. 
1 

TDM E1 No. The E1 No. of the TDM card that is actually used. 8 

Remote Jitter Buffer 

The maximum space for saving the E1 packets 

received by the TDM card. The default setting is 32 

E1 packets of 125us. 

32 

Local Jitter Buffer 

The maximum space for saving the E1 packets 

received by the ONU card. The default setting is 32 

E1 packets of 125us. 

32 

7.4 Configuration Flow 

Configuring the system clock

Start

End

Configuring the clock recovery

Configuring the ONU 
bandwidth allocation

Configuring the parameters of 
user E1

 

Figure 7-2 Flow chart for configuring the TDM services 
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7.5 Configuring the System Clock 

Configuration purpose 

Configure the method to get the clock of the OLT, providing the downlink TDM 

service clock. 

Operation steps 

1. Click the CE1B[12] card in the Object Tree pane and select Config → 

system clock mode from the shortcut menu to access the system clock mode 

configuration window. 

2. Click the Clock source option and select internal from the pull-down list. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the system clock mode configuration is completed. See Figure 

7-3. 

 

Figure 7-3 Completing the system clock configuration 
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7.6 Configuring the Clock Recovery 

Configuration purpose 

When the GEM packets sent from the ONU side get to the OLT, the OLT will resolve 

the Ethernet packets from the GEM packets and adapt them to the TDM packets; 

meanwhile the OLT will recover the TDM service clock and send it to the uplink 

equipment. 

Operation steps 

1. Click the CE1B[1] card in the Object Tree pane and select Config → Clock 

Recovery Mode from the shortcut menu to access the clock recovery mode 

configuration window. 

2. Click the mode option and select adaptive clock from the pull-down list. 

3. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the clock recovery mode 

configuration is completed. See Figure 7-4. 

 

Figure 7-4 Completing the clock recovery mode configuration 
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7.7 Configuring the Bandwidth Allocation 

Configuration purpose 

Configure the TDM service bandwidthto control the traffic flow. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display the ONUs under 

this card in the right pane. Then right-click the ONU of AN5506-06-E[3] and 

select Config → Bandwidth Config from the shortcut menu to access the 

bandwidth allocation configuration window. 

2. The above operation brings up the Bandwidth Config dialog box. Click the 

right pane and select Edit → Append on the menu bar or directly click the  

button on the toolbar. Either operation brings up the Please Input the Rows 

for Add: dialog box. Type 1 and click OK to add one bandwidth entry. 

3. Configure according to the planned data in Table 7-2. When the configuration 

is completed, click the  button and apply the configuration to the 
equipment. Command succeed will appear in the command pane in the lower 

part of the window, indicating that writing configuration to the device and 

reading configuration from the device are both successful. And the bandwidth 

allocation configuration is completed. See Figure 7-5. 

 

Figure 7-5 Completing the ONU bandwidth allocation configuration 
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7.8 Configuring the E1 Parameters for ONU 

Subscribers 

Configuration purpose 

Bind the E1 port of the ONU with the corresponding E1 sequence No. of the TDM 

card, and configure the buffer of the remote and local end. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display the ONUs under 

this card in the right pane. Then right-click the ONU of AN5506-06-E[3], select 

Config → Service Config from the shortcut menu and select the E1 Config 

tab. 

2. Configure according to the planned data in Table 7-2. Click the Modify On 

Device button after completing the configuration for the TDM service of 

AN5506-06-E. When the Commande Manager window displays Command 

Succeed for Set User E1 Config for the object AN5506-06-E, the E1 

parameter configuration is completed, as shown in Figure 7-6. 
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Figure 7-6 Completing the E1 parameter configuration 

7.9 End of Configuration 

After the above-mentioned configuration, the TDM service has been provisioned. 

Users can use the TDM service using the AN5506-06-E’s E1 ports.
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8 Configuring the Wi-Fi Service 

This chapter introduces how to provision the Wi-Fi service on the AN5116-06B in 

details. It includes the following sections: 

 Configuration rules 

 Configuration example of the Wi-Fi service 
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8.1 Configuration Rules 

 You should use the ONU with the Wi-Fi function to perform the Wi-Fi service. 

 The VLAN ID connected with the WAN should be within the local VLAN ID 

range of the Wi-Fi service on the OLT side. 

 The password configuration rules are as follows: 

 When the WLAN authentication mode is OPEN and the encryption type is 

NONE, you do not need to configure the password; 

 When the WLAN authentication mode is one of OPEN, SHARED and 

WEPAUTO, you need to configure WEP key 1 to WEP key 4, and the key 

index will determine the valid password; 

 In other cases, you should configure the WPA pre-shared key. 
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8.2 Configuration Example of the Wi-Fi Service 

8.2.1 Service Network 

AN5116-06B

 

Figure 8-1 Wi-Fi service network 

As shown in Figure 8-1, the mobile terminal equipment can access network using 

the Wi-Fi interface of the ONU. The network instruction is as follows: 

 Uplink 

The ONU provides the integrated access service by connecting with the OLT 

equipment using the GPON interface. 

 Downlink 

 The ONU can perform the data service accessing by connecting with PC 

using Ethernet interface. 

 The ONU can perform the VoIP service accessing by connecting with 

telephone using VoIP interface. 

 The ONU can perform the WLAN service accessing by connecting with 

wireless equipment using Wi-Fi interface. 
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8.2.2 Planning Data 

The following takes provisioning the Wi-Fi service on the AN5506-04-G1 ONU as 

an example to illustrate the provision process and notes for the Wi-Fi service. The 

planned data is shown in Table 8-1. 

Table 8-1 Planned data for configuring the Wi-Fi service 

Item Description Example 

ONU 

information 

Slot No. 
The slot number that is actually used by the GC8B card 

corresponding to the ONU 
6 

PON Port No. 
The PON port number corresponding to the ONU that is 

actually used. 
1 

ONU No. Configure according to the operator’s network planning. 1 

ONU Type The ONU type AN5506-04-G1 

Configuring 

a local 

service 

VLAN 

Service Name Configure according to the operator’s network planning. data 

Starting VLAN ID 
The starting VLAN ID of the uplink port service. 

Configure according to the operator’s network planning. 
200 

VLAN ID End 
The ending VLAN ID of the uplink port service. 

Configure according to the operator’s network planning. 
200 

Interface No. 
Configure according to the uplink port number that is 

actually used. 
19:SFP2 

TAG/UNTAG 

The TAG processing mode of the uplink service VLAN. 

There are two options: TAG and UNTAG. TAG means 

that when the uplink data packet passes the port, its tag 

will not be stripped and it keeps going in the tagged 

mode. And for the downlink data packet, only the data 

packet in tagged mode will be accepted, and it keeps 

going in the tagged mode. UNTAG means that when the 

uplink data packet passes the port, its tag will be 

automatically stripped and it keeps going in the 

untagged mode. And for the downlink data packet in the 

untagged mode, when passing the port, it will be 

attached with tag and it keeps going in the tagged mode. 

TAG 

Service Type Select data for the Wi-Fi service. data 

Slot Bind Mode Select Auto Bind or Manually Bind. Auto Bind 
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Item Description Example 

Configuring 

the GPON 

service 

bandwidth 

Service Type Select data for the Wi-Fi service. data 

Fixed Bandwidth 

The fixed bandwidth assigned to the ONU uplink 

service. If this service does not use this bandwidth 

resource, other services cannot occupy this resource. 

The default setting is 16. 

16 

assured Bandwidth 

The minimum bandwidth for provisioning the ONU 

uplink service. If this service does not use this 

bandwidth resource, other services can occupy this 

resource. The default setting is 0. 

0 

Maximum 

Bandwidth 

The maximum bandwidth assigned to the ONU uplink 

service. The sum of the fixed bandwidth and the 

assured bandwidth should not exceed the maximum 

bandwidth. The default setting is 64. 

1280 

Configuring 

the WAN 

connection 

service of 

the TL1 

interface 

WAN_Mode 

Select INTERNET or the mode with INTERNET for the 

Wi-Fi service. Generally we recommend you to select 

INTERNET. 

INTERNET 

WAN_Conn_Type 

Select Bridge or Route according to the ISP 

requirement: 

Bridge: two-layer bridge connection mode; 

Route: three-layer route connection mode. 

Route 

WAN_Vlan_Id 

Set the VLAN ID of the WAN connection according to 

the ISP requirement within the value range 1 to 4085. 

The VLAN ID should not be occupied by other 

connections, and should be within the local VLAN ID 

range of the Wi-Fi service on the OLT side. 

200 

WAN_Cos 
The priority level of the 802.1p connected with this WAN 

within the value range 1 to 7. 
1 

WAN_NAT_Enable 

Select enabling or disabling the network address 

conversion function according to the ISP requirement, in 

order to change the private network IP to public network 

IP. 

Disable 

Configuring 

the Wi-Fi 

service 

IGD_WLAN_ 

APModuleEnable 
Select Enable. Enable 

IGD_WLAN_ 

COUNTRY 
The WLAN channel range. Select ETSI. ETSI 

IGD_WLAN_ 

CHANNEL 
The serial number of the WLAN channel. 0 

IGD_WLAN_ 

Standard 

The WLAN specification supported by the equipment. 

Configure according to the operator’s network planning. 
802.11bgn 
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Item Description Example 

SSID 
The WLAN identifier. Configure according to the 

operator’s network planning. 
abc 

IGD_WLAN_ 

ENABLE 
Select Enable. Enable 

IGD_WLAN_ 

SSIDHide 
Select whether to hide SSID. Available 

IGD_WLAN_Mode Configure according to the operator’s network planning. WPAPSK 

IGD_WLAN_ 

EncrypTpe 
Configure according to the operator’s network planning. TKIP 

IGD_WLAN_ 

PresharedKey 

The WPA pre-shared key with an upper limit of 64 

characters. 
12345678 

GD_WLAN_ 

WPAReKeyInterval 
The WPA key refresh interval; the unit is second. 86400 

8.2.3 Configuration Flow 

 

Figure 8-2 Flow chart for configuring the Wi-Fi service 
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8.2.4 Configuring the Local Service VLAN 

Configuration purpose 

Configure the service VLAN of the uplink port to limit the service VLAN ID range 

that passes through the uplink port and to process the VLAN tag. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

Local VLAN from the shortcut menu to bring up the configuration window. 

Then click the Local End Service VLAN tab to access the Local End Service 

VLAN window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK to add one local VLAN. 

3. Configure the parameters according to the planned data in Table 8-1. 

4. When the configuration is completed, click the  button and apply the 

configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the local end service VLAN configuration is completed. See 

Figure 8-3. 

 

Figure 8-3 Configuring the local end service VLAN 
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8.2.5 Configuring the GPON Service Bandwidth 

Configuration purpose 

Configure the bandwidth of the broadband internet service of the ONU to limit the 

service traffic flow. 

Operation steps 

1. Click the GC8B[6] card in the Object Tree pane to display all the ONUs in the 

right pane. Right-click the AN5506-04-G1 ONU and select Config → GPON 

Service Bandwidth Config from the shortcut menu to access the GPON 

Service Bandwidth Config window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK. 

3. Configure the parameters according to the planned data in Table 8-1. When 

the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the GPON service bandwidth is configured. See Figure 8-4. 

 

Figure 8-4 GPON service bandwidth 
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8.2.6 Configuring the WAN Connection Service of the TL1 

Interface 

Configuration purpose 

Configure the WAN parameters such as connection mode and type. 

Operation steps 

1. Click the GC8B[6] card in the Object Tree pane to display all ONUs in the 

right pane. Right-click the AN5506-04-G1 ONU and select Config → WAN 

Service from the shortcut menu to access the WAN Service window. 

2. Select Edit → Append on the menu bar or directly click the  button. Either 

operation brings up the Please Input the Rows for Add: dialog box. Type 1 

and click OK. 

3. Configure the parameters according to the planned data in Table 8-1. When 

the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the WAN connection service of the TL1 interface is configured. 

See Figure 8-5. 

 

Figure 8-5 Configuring the WAN connection service of the TL1 interface 
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8.2.7 Configuring the Wi-Fi Service 

Configuration purpose 

Configure the relevant parameters of the Wi-Fi service, including SSID, 

IGD_WLAN_COUNTRY, IGD_WLAN_APModuleEnable, etc. 

Operation steps 

1. Click the GC8B[6] card in the Object Tree pane to display all ONUs in the 

right pane. Right-click the AN5506-04-G1 ONU and select Config → WiFi 

Service Config from the shortcut menu to access the WiFi Service Config 

window. 

2. Click the left pane and configure the parameters according to the planned data 

in Table 8-1. 

3. Click the right pane and select Edit → Append on the menu bar or directly 

click the  button. Either operation brings up the Please Input the Rows 

for Add: dialog box. Type 1 and click OK. 

4. Configure the parameters according to the planned data in Table 8-1. When 

the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the WiFi service configuration is completed. See Figure 8-6. 

 

Figure 8-6 WiFi service configuration 
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8.2.8 End of Configuration 

Now you have completed the Wi-Fi service configuration based on the 

AN5506-04-G1 ONU.The mobile terminal can perform wireless connection with this 

ONU, and can access the Internet using this ONU. 
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9 Configuring the CATV Service 

This chapter gives details on how to configure the CATV service using the 

AN5116-06B. And it includes the following sections: 

 Configuration rules 

 An example for the CATV service configuration 
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9.1 Configuration Rules 

 To implement the the CATV function, an ONU with the CATV optical module is 

compulsory. 

 By enabling / disabling the CATV service on the ONU, users can control the 

access of the CATV service. 

9.2 An Example for the CATV Service Configuration 

9.2.1 Service Network 

 

Figure 9-1 The CATV service network 

As Figure 9-1 shows, the CATV service uses the WDM technology. Via the 

multiplexer, the TV signal is multiplexed with the data signal and voice signal. The 

downlink data wavelength is 1490 nm, the uplink data wavelength is 1310 nm and 

the CATV signal wavelength is 1550 nm. 

9.2.2 Planning Data 

In the following a CATV service using the AN5506-04-G1 ONU is used as an 

example to describe the detailed provisioning procedure of the CATV service. See 

Table 9-1 for the planned data. 



9  Configuring the CATV Service 

Version: B 9-3 

Table 9-1 The planned data of the CATV service 

Item Description Example 

ONU 

information 

Slot No. 
The slot number of the corresponding GC8B card of 

the ONU. 
6 

PON No. 
The actual number of the corresponding PON of the 

ONU. 
1 

ONU authorization 

No. 

Configured according to the network planning of the 

operator. 
1 

ONU type The type of the ONU. AN5506-04-G1 

CATV 

configuration 

CATV Enable / 

Disable 
Enable the CATV service. Enable 

9.2.3 Configuring the CATV Service 

Configuration example 

1. Click the GC8B[6] card in the Object Tree pane and all ONUs listed under the 

GC8B[6] card are displayed in the right pane. Right-click the AN5506-04-G1 

ONU and select Service Config → User Service Config from the shortcut 

men and then click the CATV Config tab in the ONU Port Service Config 

dialog box. 
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Figure 9-2 The CATV service configuration  

2. Select the CATV Enable / Disable check box and click the Modify on Device 

button to complete the CATV service configuration. See Figure 9-3. 
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Figure 9-3 CATV service configuration – completed 

Now the CATV service provisioning is completed. The CATV service is available as 

soon as the coaxial cable interface of the AN5506-04-G1 is connected. 
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10 Upgrading the Software 

This chapter introduces the important notice, upgrading rules, planned data and 

upgrading steps. It includes the following sections: 

 Important notice 

 Upgrading the core switch card 

 Upgrading the GPON interface card / TDM interface card / public card 

 Upgrading the GPON interface card in a batch manner 

 Upgrading the ONU manually 

 Upgrading the ONU automatically 
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10.1 Important Notice 

During the upgrading you need to reboot the upgraded card, which will impact the 

service. To minimize the impact, the following notices should be paid attention to. 

 You should upgrade the remote equipment first and then upgrade the local 

equipment, that is, you should follow the steps of ONU → GC4B / GC8B → 

PUBA → HSWA to upgrade. 

 The replacement operation is recommended to be carried out at night when 

service traffic is at a relatively low volume. 

 The AN5116-06B’s management VLAN port should be connected with the FTP 

server properly; the management VLAN IP address should be within the same 

subnet as the FTP server IP address. You can run the Ping command on the 

FTP server to check its connectivity to the AN5116-06B. 

 You should save the current software version before the upgrading, because 

you might want to use it for a restore in the case that the upgrading would fail 

or the new version would have a problem. 

 The file type used for the upgrading should match the card type to be 

upgraded; otherwise the upgrading would fail. 

 The manual and automatic upgrading should not be operated simultaneously 

on the GPON interface card of one slot. 

 After upgrading the ONU automatically, the system will reboot the ONU. 
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10.2 Upgrading the Core Switch Card 

10.2.1 Upgrading Rules 

 If you only configure one core switch card, you need to reboot the entire 

system after upgrading the core switch card, which will impact the service. It is 

recommended to add a standby card first and then to upgrade the core switch 

card software. 

 If you have configured the active and the standby core switch cards, you 

should upgrade the standby card first, execute the active-standby switchover 

command, and then upgrade the original active card. This operation 

procedure will minimize the impact on the service. 

10.2.2 Prerequisites 

Open the wftp software on the ftp server and select a user. If no user exists, you 

need to create one. 

 In the upgrading operation, after selecting a user, you should confirm the path 

saving the upgrade package on the ftp server and input the path in the wftp 

software. During the upgrading, the equipment will import the upgrade 

package from this path. 

 In the backing up operation, after selecting a user, you should confirm the path 

used to save the backup pack on the ftp server and input the path in the wftp 

software. During the backing up, the equipment will export the backup pack to 

this path. 

For specific operations, refer to Appendix A.  

During the upgrading and the backing up, the WFTP software should always be 

open. 
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10.2.3 Planning Data 

This section takes upgrading the active and standby core switch cards as an 

example to introduce the entire steps. 

Table 10-1 Planned data for upgrading the core switch card 

Item Explanation Example 

Relevant parameters of 

the cared to be 

upgraded 

Configure according to the actual situation. 
The HSWA card (active) in Slot 9; 

the HSWA card (standby) in Slot 10.

File Type Select core switch card. core switch card software 

FTP Server IP Configure according to the actual situation. 10.92.20.168 

User Name Configure according to the actual situation. 1 

Password Configure according to the actual situation. 1 

File Name in backing up 

the configuration data 

Configure according to the plan of operators. The 

file name should be no more than 20 characters.
20100618.txt 

File Name in backing up 

the system software 

Configure according to the plan of operators. The 

file name should be no more than 20 characters.
beifen.txt 

File Name in upgrading 

the core control card 

software 

Configure according to the plan of operators. The 

file name should be no more than 20 characters.
hswa.bin 
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10.2.4 Upgrading Flow Chart 

 

Figure 10-1 Flow chart for upgrading the core control card software 

10.2.5 Saving the Current Configuration into the Flash 

Configuration purpose 

Save the current configuration data into the flash in case that the equipment is 

disconnected with power leading to the loss of configuration data. 
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Operation steps 

1. Right-click HSWA[9] in the Object Tree pane and select Control Command 

→ Save Config to Flash from the shortcut menu. 

2. In the Sending Commands… dialog box which appears subsequently, click 

the OK button. Then wait a few seconds, it will show the command of saving 

configuration succeeds, as shown in Figure 10-2. 

 

Figure 10-2 Saving the current configuration into the flash 

10.2.6 Backing Up the Current Configuration File 

Configuration purpose 

Back up all the current configuration files because you might want to use it for a 

restore in the case that the upgrading would fail. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Control 

Command →Export Config from the shortcut menu to bring up the Export 

Config File dialog box. 

2. In the Export Config File dialog box, configure according to the planned data 

in Table 10-1. 
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Figure 10-3 Backing up the current configuration 

3. Click the Export Config File button, the system will prompt Export Config 

File Successfully. Click the OK button. 

10.2.7 Backing Up the System Software 

Configuration purpose 

Back up all the current system software because you might want to use it for a 

restore in the case that the upgrading would fail. 

Configuration steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Control 

Command → Backup Software from the shortcut menu. This operation will 

bring up the Backup System Software dialog box. 

2. In the Backup System Software dialog box, configure according to the 

planned data in Table 10-1. 
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Figure10-4 Backing up the current configuration 

3. Click the Backup Software button to complete the backing up. 

10.2.8 Upgrading the Original Standby Core Switch Card 

Software 

Configuration purpose 

Upgrade the original standby core switch card software. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Control 

Command → Upgrade Software from the shortcut menu. This operation will 

bring up the Upgrade System Software dialog box. 

2. Enter the Upgrade System Software dialog box, and configure according to 

the planned data in Table 10-1. 
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Figure 10-5 Upgrading the original standby core switch card software 

3. After completing the configuration, click the Upgrade Software button to start 

the upgrading. 

4. Switch to the wftp window. If the following logs are displayed in the window, it 

indicates that the equipment obtains the upgrading software package 

successfully through ftp, as shown Figure 10-6. 
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Figure 10-6 Ftp – upgrading the core switch card 

5. Switch to the Upgrade System Software window. If the upgrading succeeds, 

the system will prompt Please reboot the object upgraded to make it work, 

as shown in Figure 10-7. 
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Figure 10-7 Upgrading the core switch card successfully 

10.2.9 Rebooting the Original Standby Core Switch Card 

Configuration purpose 

Reboot the original standby core switch card. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Control 

Command → Reset Standby HSWA from the shortcut menu. This operation 

will bring up the Sending Commands… dialog box, as shown in Figure 10-8. 
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Figure 10-8 Reset the standby card – the Sending Commands dialog box  

2. Click the OK button. Then wait a few seconds, it will show the Command 

Succeed of the Command Result, indicating that rebooting the standby card 

is completed. 

10.2.10 Forcing the Active-standby Switchover 

Configuration purpose 

Switch the active card and the standby card, that is, the original active card acts as 

the standby card while the original standby card acts as the active card. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Control 

Command → Force Switch from the shortcut menu. This operation will bring 

up the Sending Commands… dialog box, as shown in Figure 10-9. 
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Figure10-9 Forcing the active-standby switchover - the Sending Commands dialog box 

2. Click the OK button. Then wait a few seconds, it will show the Command 

Succeed of the Command Result, indicating that the active-standby 

switchover is successful. In this case, the HSWA card in Slot 9 is standby card, 

and the HSWA card in Slot 10 is the active card. 

10.2.11 Upgrading the Current Standby Core Switch Card 

Software 

Configuration purpose 

Upgrade the current standby core switch card software. 

Operation steps 

1. Right-click the HSWA[10] card in the Object Tree pane and select Control 

Command → Upgrade Software from the shortcut menu. This operation will 

bring up the Upgrade System Software dialog box. 

2. Enter the Upgrade System Software dialog box, and configure according to 

the planned data in Table 10-1. 
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 Note: 

The HSWA card in Slot 9 is the standby card, so you should select 9 for 
the Slot No. 

 

Figure 10-10 Upgrading the standby core switch card software 

3. After completing the parameter configuration, click the Upgrade Software 

button to start the upgrading. 

4. Switch to the wftp window. If the following logs are displayed in the window, it 

indicates that the equipment obtains the upgrading software package 

successfully through ftp, as shown Figure 10-11. 
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Figure 10-11 Ftp – upgrading the core switch card 

5. Switch to the Upgrade System Software window. If the upgrading succeeds, 

the system will prompt Please reboot the object upgraded to make it work, 

as shown in Figure 10-12. 
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Figure 10-12 Upgrading the core switch card successfully 

10.2.12 Rebooting the Current Standby Core Switch Card 

Configuration purpose 

Reboot the current standby core switch card. 

Operation steps 

1. Right-click the HSWA[10] card in the Object Tree pane and select Control 

Command → Reset Standby HSWA from the shortcut menu. This operation 

will bring up the Sending Commands… dialog box, as shown in Figure 10-13. 



10  Upgrading the Software 

Version: B 10-17 

 

Figure 10-13 Reset the standby card 

2. Click the OK button. Then wait a few seconds, it will show the Command 

Succeed of the Command Result, indicating that rebooting the standby card 

is completed. 

10.2.13 Checking the Software Version of the Core Switch 

Card  

Configuration purpose 

Check the software version of the core switch card to see if the core switch card is 

successfully upgraded. 

Operation steps 

1. Right-click the HSWA[10] card in the Object Tree pane and select Get 

Information → Card Version from the shortcut menu. This operation will bring 

up the Version of Card window. 

2. Enter the Version of Card window, and you can see the software version of 

the cards in each slot. Check if the software version of the core switch card in 

Slots 9 and 10 are desired, as shown in Figure 10-14. 
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Figure 10-14 Check the card software version 
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10.3 Upgrading the GPON Interface Card / TDM 

Interface Card / Public Card  

10.3.1 Upgrading Rules 

If the upgrade object is the software of the GPON interface card, the card will be 

automatically rebooted after a successful upgrade and need no manual reboot. The 

automatic reboot of the interface card can cause an interruption of services. 

 Note: 

The operation steps to reboot the TDM interface card and the public card 
manually are as follows: 

Right-click HSWA[9] in the Object Tree window, and select Control 
Command → Reboot the Appointed Device. In the Reboot the 
Appointed Device window, select the card that needs to be rebooted to 
reboot. 

10.3.2 Prerequisites 

Open the wftp software on the ftp server and select a user. If no user exists, you 

need to create one. 

 In the upgrading operation, after selecting a user, you should confirm the path 

saving the upgrade package on the ftp server and input the path in the wftp 

software. During the upgrading, the equipment will import the upgrade 

package from this path. 

 In the backing up operation, after selecting a user, you should confirm the path 

used to save the backup pack on the ftp server and input the path in the wftp 

software. During the backing up, the equipment will export the backup pack to 

this path.  

For specific operations, refer to Appendix A. 
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During the upgrading and the backing up, the WFTP software should be always 

open. 

10.3.3 Planning Data 

The planned data for upgrading the GPON interface card are listed in Table 10-2. 

Table 10-2 Planned data for upgrading the GPON interface card 

Item Description Example 

Parameters of the card 

to be upgraded 
Configure according to the actual situation The GC4B card in Slot 15 

Download file type 
The emerge file of the GPON interface card’s 

CPU and the firmware 
PON interface card software 

FTP server IP Configure according to the actual situation 10.92.20.168 

FTP server username Configure according to the actual situation 1 

FTP server password Configure according to the actual situation 1 

File name 
Configure according to the actual situation, and 

characters of the filename cannot exceed 20. 
gc4c_1221v1.gz 

10.3.4 Upgrading Flow Chart 

 

Figure 10-15 Flow chart for upgrading flow chart for the GPON interface card software 
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10.3.5 Upgrading the GPON Interface Card 

Configuration purpose 

Upgrade the GPON interface card. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Control 

Command → Upgrade Software from the shortcut menu. 

2. Enter the Upgrade System Software dialog box, and configure according to 

the planned data in Table 10-2. 

 

Figure 10-16 Upgrading the GPON interface card software 

3. After completing the configuration, click the Upgrade Software button to start 

the upgrading. 

4. Switch to the wftp window. If the following logs are displayed in the window, it 

indicates that the equipment obtains the upgrading software package 

successfully through ftp, as shown Figure 10-17. 
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Figure 10-17 Ftp – upgrading an individual card 

10.3.6 Checking the Software Version of the GPON Interface 

Card  

Configuration purpose 

Check the software version of the GPON interface card to see if the GPON 

interface card is successfully upgraded. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Get 

Information → Card Version from the shortcut menu.  

2. Enter the Version of Card window, and you can see the software version of 

the cards in each slot. Check if the software version of the GC4B card in Slot 

15 is desired, as shown in Figure 10-18. 
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Figure 10-18 Check the card software version 
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10.4 Upgrading the GPON Interface Card in a 

Batch Manner 

10.4.1 Upgrading Rules 

If the upgrade object is the software of the GPON interface card, the card will be 

automatically rebooted after a successful upgrade and need no manual reboot. The 

automatic reboot of the interface card can cause an interruption of services. 

10.4.2 Prerequisites 

Open the wftp software on the ftp server and select a user. If no user exists, you 

need to create one. 

 In the upgrading operation, after selecting a user, you should confirm the path 

saving the upgrade package on the ftp server and input the path in the wftp 

software. During the upgrading, the equipment will import the upgrade 

package from this path. 

 In the backing up operation, after selecting a user, you should confirm the path 

used to save the backup pack on the ftp server and input the path in the wftp 

software. During the backing up, the equipment will export the backup pack to 

this path. 

For specific operations, refer to Appendix A. 

During the upgrading and the backing up, the WFTP software should always be 

open. 
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10.4.3 Planning Data 

The planned data for upgrading the GPON interface card is shown in Table 10-3. 

Table 10-3 Planned data for upgrading the GPON interface card 

Item Explanation Example 

Parameters of the card 

to be upgraded 
Configure according to the actual situation The GC4B card in Slots 4 and 15 

Download file type 
The emerge file of the GPON interface card’s 

CPU and the firmware 
PON interface card software 

FTP Server IP Configure according to the actual situation 10.92.20.168 

FTP server username Configure according to the actual situation 1 

FTP server password Configure according to the actual situation 1 

File Name 
Configure according to the actual situation, and 

characters of the filename cannot exceed 20. 
gc4c_1221v1.gz 

10.4.4 Upgrading Flow Chart 

 

Figure 10-19 Flow chart for upgrading flow chart for the GPON interface card software 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide 

10-26 Version: B 

10.4.5 Upgrading the GPON Interface Card in a Batch Manner 

Configuration purpose 

Upgrade the GPON interface card in a batch manner. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Control 

Command → Batch Upgrade Line Card from the shortcut menu. 

2. Enter the Batch Upgrade Line Card dialog box, and configure according to 

the planned data in Table 8-3. After completing the configuration, click the 

Upgrade Software button to start the upgrading. 

3. Switch to the wftp window. If the following logs are displayed in the window, it 

indicates that the equipment obtains the upgrading software package 

successfully through ftp, as shown Figure 10-20. 

 

Figure 10-20 Ftp –upgrading the cards in a batch manner 
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4. Switch to the Batch Upgrade Line Card window, and you can see the line 

card is upgraded successfully, as shown in Figure 10-21. 

 

Figure 10-21 Upgrading the GPON interface card software in a batch manner 

10.4.6 Checking the Software Version of the GPON Interface 

Card 

Configuration purpose 

Check the software version of the GPON interface card to see if the GPON 

interface card is successfully upgraded. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Get 

Information → Card Version from the shortcut menu. 
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2. Enter the Version of Card window, and you can see the software version of 

the cards in each slot. Check if the software version of the GC4B card in Slots 

4 and 15 are desired, as shown in Figure 10-22. 

 

Figure 10-22 Check the card software version 
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10.5 Upgrading the ONU Manually 

10.5.1 Upgrading Rules 

 The ONU is present and normally authorized. 

 Only the ONUs of the same type in the same slot can be manually upgraded. 

 After manually upgrading an FTTB ONU’s firmware and CUP software, the 

system will reboot the ONU. The following tables list the detailed information. 

 For FTTH ONUs 

Upgrade Object Download File Type Reboot Mode 

ONU firmware ONU firmware Manual 

ONU built-in IAD ONU CPU / IAD software Manual 

 For FTTB ONUs 

Upgrade Object Download File Type Reboot Mode 

ONU firmware ONU firmware Manual 

ONU CPU ONU CPU / IAD software Manual 

ONU built-in IAD ONU CPU / IAD software Manual 

ONU firmware and CPU merge file ONU CPU / IAD software Automatic 

10.5.2 Prerequisites 

Open the wftp software on the ftpP server and select a user. If no user exists, you 

need to create one. 

 In the upgrading operation, after selecting a user, you should confirm the path 

saving the upgrade package on the ftp server and input the path in the wftp 

software. During the upgrading, the equipment will import the upgrade 

package from this path. 

 In the backing up operation, after selecting a user, you should confirm the path 

used to save the backup pack on the ftp server and input the path in the wftp 

software. During the backing up, the equipment will export the backup pack to 

this path. 
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For specific operations, refer to Appendix A. 

During the upgrading and the backing up, the WFTP software should always be 

open. 

10.5.3 Planning Data 

The following takes batch upgrading the CPU/IAD software of the ONU manually 

as an example. The planned data for upgrading the ONU software manually is 

shown in Table 10-4. 

Table 10-4 Planned data for upgrading the ONU software manually 

Item Explanation Example 

Parameters of the card to 

be upgraded 
Configure according to the actual situation 

The ONU of AN5506-04-B type 

with the authorization No. 1 and 

2 in PON port number1 in Slot 4.

Download file type Configure according to the actual situation ONU CPU / IAD software 

FTP Server IP Configure according to the actual situation 10.92.20.168 

FTP server username Configure according to the actual situation 1 

FTP server password Configure according to the actual situation 1 

File Name 
Configure according to the actual situation, and 

characters of the filename cannot exceed 16. 
onu04_v2.bin 

10.5.4 Upgrading Flow Chart 

 

Figure 10-23 Flow chart for batch upgrading the ONU manually 
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10.5.5 Upgrading the ONU Software Manually 

Configuration purpose 

Upgrade the ONUs in a batch manner manually. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Control 

Command → Batch Upgrade ONU from the shortcut menu. 

2. Enter the Batch Upgrade ONU dialog box, configure according to the planned 

data in Table 10-4. Select the ONUs of the AN5506-04-B type with 

authorization No. 1 and 2 under PON No.1 in the lower left part of the dialog 

box. 

3. Click the Upgrade Software button to start the upgrading. 

4. Switch to the wftp window. If the following logs are displayed in the window, it 

indicates that the equipment obtains the upgrading software package 

successfully through ftp, as shown Figure 10-24. 

 

Figure 10-24 Ftp – upgrading the ONU 
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5. Switch to the Batch Upgrade ONU window, and you can see the ONUs are 

manually upgraded successfully, as shown in Figure 10-25. 

 

Figure 10-25 Batch upgrading the ONU manually 

10.5.6 Rebooting the ONU 

Configuration purpose 

Reboot the ONUs in a batch manner. 

Operation steps 

1. Right-click the GC4B[4] card in the Object Tree pane, and select Control 

Command → Reset ONU from the shortcut menu to bring up the Reset ONU 

dialog box. 

2. Click the drop-down list of PON Port No., and select 1. 
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3. Double-click the blank in the ONU No. column to bring up the Please Select 

ONU No.! dialog box. Select the ONU No. (authorization No.) to be rebooted, 

as shown in Figure 10-26. 

 

Figure 10-26 Please Select ONU No. 

4. Click OK to access the Reset ONU window. Click  from the menu bar and 

click OK in the prompt dialog box. The command pane in the lower part of the 

window displays Command Succeed, indicating that rebooting the ONUs is 

successful. 
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Figure 10-27 Rebooting the specified ONUs 

10.5.7 Checking the ONU Software Version 

Configuration purpose 

Check the ONU software version to see if the upgrading is successful. 

Operation steps 

1. Right-click the GC4B[4] card in the Object Tree pane, and select Get 

Information-> ONU Information from the shortcut menu. 

2. Enter the ONU information dialog box, where you can see the software 

version of the ONUs with the authorization No. 1 and 2 in PON port No.1 is 

upgraded, as shown in Figure 10-28. 
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Figure 10-28 Checking the ONU software version 
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10.6 Upgrading the ONU Automatically 

10.6.1 Upgrade Rules 

 The file name of the upgrade software should be configured in strict 

accordance with the specified file name list. 

 When performing ONU automatic upgrade, ONUs connected to the PON 

interface card in the slot cannot be manually upgraded. 

10.6.2 Planning Data 

The planned data for upgrading the ONU automatically are listed in Table 10-5. 

Table 10-5 Planned data for upgrading the ONU automatically 

Item Description Example 

Related parameters of 

the ONU to be upgraded 
Configure according to the actual situation The ONU of type AN5506-04-B in Slot 4

Enabling status 
Enable / disable the function of upgrading 

the ONU automatically 
Enable 

FTP server IP Configure according to the actual situation 10.92.20.168 

FTP server username Configure according to the actual situation 1 

FTP server password Configure according to the actual situation 1 

File name Configure according to the actual situation 
GPON ONU software (FTTH) →

GAPP_04B_40.bin 
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10.6.3 Upgrade Flow Chart 

 

Figure 10-29 Flow chart for upgrading the ONU automatically 

10.6.4 Upgrading the ONU Software Automatically 

Configuration purpose 

Upgrade the ONU software automatically. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config  

ONU Auto Upgrade from the shortcut menu. 

2. Enter the ONU Auto Upgrade dialog box. Select the row with the Slot No. 4 

and configure according to the planned data in Table 10-5. 

3. Click the File Name column and select the GPON ONU Software (FTTH) → 

GAPP_04B_40.bin check box from the ONU Auto Upgrade list box that 

appears subsequently, and then click OK, as shown in Figure 10-30. 
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Figure 10-30 The dialog box for selecting file 

4. Return to the ONU Auto Upgrade dialog box. Click , and the lower part of 

the window as shwon in Figure 10-31 displays Command Succeed, indicating 

that the ONU is successfully upgraded automatically. 

 

Figure 10-31 Upgrading the ONU automatically 
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10.6.5 Checking the ONU Software Version 

Configuration purpose 

Check the ONU software version to see if the upgrading is successful. 

Operation steps 

1. Right-click the GC4B[4] card in the Object Tree pane, and select Get 

Information-> ONU Information from the shortcut menu. 

2. Enter the ONU information dialog box, where you can see the software 

version of the ONUs is upgraded, as shown in Figure 10-32. 

 

Figure 10-32 Checking the ONU software version 
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11 Configuring the Signal Tracing 

This chapter introduces how to configure the signal tracing for the AN5116-06B. It 

includes the following sections: 

 Configuration rules 

 Network diagram 

 Planning data 

 Configuration flow chart 

 Configuring the signal tracing parameters 

 Checking the signal tracing result 

 End of configuration 
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11.1 Configuration Rules 

 When the softswitch platform uses the H.248 protocol to control the access 

terminals, configure both the layer 4 source port number and the destination 

port number of signal tracing to 2944. 

 When the softswitch platform uses the SIP protocol to control the access 

terminals, configure both the layer 4 source port No. and destination port No. 

of signal tracing to 5060. 

 When the softswitch platform uses the MGCP protocol to control the access 

terminals, configure the signal tracing layer 4 source port No. to 2427 and 

destination port No. to 2727. 

 When setting the community name of the SNMP and trap receiver, it is 

recommended to use adsl or the default value public. 

 Note: 

The voice signal tracing will cause a heavy load on the system. It is 
recommended to use it only in voice service troubleshooting. 
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11.2 Network diagram 

 

Figure 11-1 Signal tracing network diagram 

As shown in Figure 11-1, the GPON system uses the H.248 / MGCP / SIP protocol 

to interact with the softswitch to perform call control, and meanwhile the OLT send 

the signaling packet of the H.248 / MGCP / SIP to the ANM2000 server. Thus the 

signal tracing of the GPON system is realized. 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide 

11-4 Version: B 

11.3 Planning Data 

The following takes configuring the H.248 signal tracing for the AN5116-06B and 

the ANM2000 server as an example to introduce how to configure signal tracing in 

details. The planned data are listed in Table 11-1. 

Table 11-1 Planned data for signal tracing 

Item Description Example 

Configuring the 

signal tracing 

IP address 

Source IP of voice data packets, that is, the 

equipment IP address that performs signal 

tracing. 

10.90.222.88 

L4 source port No. 
The L4 source port number corresponding to 

the H.248 protocol. 
2944 

L4 destination port 

No. 

The L4 destination port number 

corresponding to the H.248 protocol.  
2944 

Enabling status Signal tracing enable switch Enable 

Viewing the 

signal tracing 

result 

File path Select the save path for signal tracing files. D: 

File type The save type of signal tracing files. .txt 

Multiple files 
Whether to save the signal tracing logs into 

multiple files. 
Selected 

Single file size 
Input size of a single signal tracing file. Once 

exceeded, another file will be created. 
2 

11.4 Configuration Flow Chart 

 

Figure 11-2 Flow chart of configuring the signal tracing 
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11.5 Configuring the Signal Tracing Parameters 

Configuration purpose 

Configure the IP address, layer 4 source port No. and destination port No. of the 

ONU equipment that needs the signal tracing, and enable the signal tracing 

function. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

Signal Trace from the shortcut menu to access the Signal Trace window. 

2. On the menu bar in the configuration window, select Edit → Append from the 

menu bar or click the  button. In the Please Input the Rows for Add: 
dialog box that appears subsequently, type 1 and click OK. 

3. Configure according to the planned data in Table 11-1. 

4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of signal tracing parameter is completed. 

See Figure 11-3. 
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Figure 11-3 Configuring the signal tracing 
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11.6 Checking the Signal Tracing Result 

Configuration purpose 

Check the signal tracing result from the ONU to the MGC. 

Operation steps 

1. Select Config → Signal Trace from the menu bar to access the Signal Trace 

window, as shown in Figure 11-4. 

 

Figure 11-4 Signal tracing 

2. Click the  button to bring up the Auto Save Option dialog 

box. 

3. Click  and select disk D as the save path. 

4. Click the Multiple Files check box, and double-click the default value 1 of 

Mbytes and input 2. Then click OK to return to the Signal Trace dialog box. 
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Figure 11-5 The Auto Save Option dialog box 

5. Click the  button to start the signal tracing. And you can view the 

information of signal tracing, as shown in Figure 11-6. 

 

Figure 11-6 Viewing the result of signal tracing 

6. Click the  button to stop the signal tracing. The signaling information 

traced in Figure 11-6 will be saved to disk D automatically. 
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11.7 End of Configuration 

Now the configuration of voice signaling tracing of the H.248 protocol is completed. 

You can view the content of the traced H.248 signaling through the ANM2000. 

 Note: 

If you need to check previous signaling tracing data, you can view the 
TXT files under the directory where the signal tracing files are saved. 
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12 Flow Classification Configuration 

This chapter introduces how to configure the flow classification for the AN5116-06B. 

It includes the following sections: 

 Configuration rules 

 Configuration flow chart 

 Flow classification configuration example – based on MAC address 

 Flow classification configuration example – based on IP address  
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12.1 Configuration Rules 

 The AN6116-06B supports up to 128 flow policies. 

 For FTTH ONU, the AN5116-06B supports the flow classification rules based 

on source/destination MAC address and Ethernet. 

 For FTTB ONU, the AN5116-06B supports the flow classification rules based 

on source/destination MAC address and source/destination IP address, VLAN 

ID classification, IP protocol classification, Ethernet priority classification, IP 

TOS/DSCP (IPv4) classification, L4 source / destination PORT classification, 

life cycle classification. 

 Each FE port of the ONU can bind with up to 8 flow policies. 

12.2 Configuration Flow Chart 

 

Figure 12-1 Flow chart for flow classification rules 
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12.3 Flow Classification Configuration Example – 

Based on MAC Address 

12.3.1 Planning Data 

The following takes the ONU with the authorization No.1 under the PON port No.4 

of the GC4B card in Slot 5 of the AN5116-06B as an example, binding a flow policy 

with the No.1 FE port. The planned data is shown in Table 12-1. 

Table 12-1 Planned data for flow classification rules – based on MAC address 

Item Description Example 

Flow 

classification 

rules 

Rule ID 
Automatically assigned by the 

system 
4 

Rule Name 
Configure according to the network 

planning of the operator 
rule123 

Rule Type 
Configure according to the network 

planning of the operator 

Based On SA MAC 

Exist And Match 

12-34-56-78-91-01 

Flow policy 

Policy ID 
Automatically assigned by the 

system 
1 

Policy Name 
Configure according to the network 

planning of the operator 
Policy123 

Rule ID 
Select the Rule Name from the flow 

classification rules 
rule123 

Precedence 
Configure the priority of the flow 

policy within 1 to 12 
1 

ACL Enable 
Configure according to the network 

planning of the operator 
Enable 

Forward 
Configure according to the network 

planning of the operator 

Allowed, Matched streams would 

pass 

Port Binding 

Flow Policy 

Slot No. The slot number actually used 15 

PON port No. The PON port number actually used 1 

ONU No. The ONU No. actually used 2 

ONU Type The ONU type actually used AN5506-10-B1 

Port No. 
Configure according to the network 

planning of the operator. 
1 
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Item Description Example 

Ingress Policy ID 
The policy ID configured in flow 

policy 
Policy123 

Engress Policy ID 
The policy ID configured in flow 

policy 
Policy123 

12.3.2 Configuring the Flow Classification Rules 

Configuration purpose 

This operation is to configure the function of filtering the service flow to the ONU 

port using the flow rules based on source / destination MAC address classification, 

source / destination IP address classification, etc. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, select Config → 

Flow Classification Rule to access the Flow Classification Rule window. 

2. Select Edit → Append from the menu bar or click the  button, and input 1 

in the Please Input the Rows for Add: dialog box that appears subsequently. 

Then click OK to add one rule. 

3. Double-click the Rule Name column and input rule123. Double-click the Rule 

Type column, configure according to the planned data in Table 12-1 in the 

Rule Define dialog box that appears subsequently. After completing the 

configuration, click OK to return to the Flow Classification Rule window. 
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Figure 12-2 The Rule Define dialog box 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the configuration of flow classification 

rule is completed. See Figure 12-3. 

 

Figure 12-3 Flow classification rule 

 Note: 

The rules 0 to 3 are the default flow classification rules of the equipment, 
which cannot be deleted or modified. 
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12.3.3 Configuring the Flow Policy 

Configuration purpose 

This operation is to configure the flow policy of the AN5116-06B, applying the 

defined flow classification rule to the flow policy to bind the ONU port. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, select Config → 

Flow Policy to access the Flow Policy window. 

2. Select Edit → Append from the menu bar or click the  button, and input 1 

in the Please Input the Rows for Add: dialog box that appears subsequently. 

Then click OK to add one flow policy. 

3. Configure according to the planned data in Table 12-1. Click the  button 
and apply the configuration to the equipment. Command succeed will appear 

in the command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of flow policy is completed. See Figure 12-4. 

 

Figure 12-4 Configuring the flow policy 
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 Note: 

The policy 0 is the default flow policy, which cannot be deleted or 
modified. 

12.3.4 Binding the ONU Port with the Flow Policy 

Configuration purpose 

This operation is to bind the specified port of the ONU with the defined flow policy. 

After completing the binding, this port will process data according to the specified 

flow rules. 

Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display the ONUs under 

this card in the right pane. Then right-click the ONU of PON1-AN5506-10-B1[2] 

and select Config → Port Binding Flow Policy from the shortcut menu to 

access the bandwidth allocation configuration window. 

2. Select port No.1 from the 24 FE ports of the AN5506-10-B1 shown in the left 

pane. 

3. Click the blank in the right pane, double-click the Ingress Policy ID column, 

and select Policy 123 from the drop-down list; double-click the Engress 

Policy ID column, and select Policy 123 from the drop-down list. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the configuration of binding the ONU 

port with the flow policy is successful. See Figure 12-5. 
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Figure 12-5 Binding the ONU port with flow policy 

12.3.5 End of Configuration 

The above operations complete the flow classification rule configuration. The FE1 

port of the AN5506-10-B1 will only forward the data flow with the MAC address 

12-34-56-78-90-10 according to the rule defined in flow policy. 
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12.4 Flow Classification Configuration Example – 

Based on IP Address 

12.4.1 Planning Data 

The following takes the ONU with the authorization No.2 under the PON port No.4 

of the GC4B card in Slot 5 of the AN5116-06B as an example, binding a flow policy 

with the No.1 FE port. The planned data is shown in Table 10-2. 

Table 12-2 Planned data for flow classification rules – based on IP address 

Item Description Example 

Flow 

classification 

rules 

Rule ID Automatically assigned by the system 4 

Rule Name 
Configure according to the network 

planning of the operator 
rule456 

Rule Type 
Configure according to the network 

planning of the operator 

Based On SA IP 

=10.10.10.10 

Flow policy 

Policy ID Automatically assigned by the system 1 

Policy Name 
Configure according to the network 

planning of the operator 
Policy456 

Rule ID 
Select the Rule Name from the flow 

classification rules 
rule456 

Precedence 
Configure the priority of the flow policy 

within 1 to 12 
1 

ACL Enable 
Configure according to the network 

planning of the operator 
Enable 

Forward 
Configure according to the network 

planning of the operator 

Forbidden, Matched streams 

would be dropped. 

Port Binding 

Flow Policy 

Slot No. The slot number actually used 15 

PON port No. The PON port number actually used 1 

ONU No. The ONU number actually used 2 

ONU Type The ONU type actually used AN5506-10-B1 

Port No. 
Configure according to the network 

planning of the operator. 
1 

Ingress Policy ID The policy ID configured in flow policy Policy456 

Engress Policy ID The policy ID configured in flow policy Policy456 
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12.4.2 Configuring the Flow Classification Rules 

Configuration purpose 

This operation is to configure the function of filtering the service flow to the ONU 

port using the flow rules based on source / destination MAC address classification, 

source / destination IP address classification, etc. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, select Config → 

Flow Classification Rule to access the Flow Classification Rule window. 

2. Select Edit → Append from the menu bar or click the  button, and input 1 

in the Please Input the Rows for Add: dialog box that appears subsequently. 

Then click OK to add one rule. 

3. Double-click the Rule Name column and input rule456. Double-click the Rule 

Type column, configure according to the planned data in Table 12-2 in the 

Rule Define dialog box that appears subsequently. After completing the 

configuration, click OK to return to the Flow Classification Rule window. 

 

Figure 12-6 The Rule Define dialog box 
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4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the configuration of flow classification 

rule is completed. See Figure 12-7. 

 

Figure 12-7 Flow classification rule 

 Note: 

The rules 0 to 3 are the default flow classification rules of the equipment, 
which cannot be deleted or modified. 

12.4.3 Configuring the Flow Policy 

Configuration purpose 

This operation is to configure the flow policy of the AN5116-06B, applying the 

defined flow classification rule to the flow policy to bind the ONU port. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, select Config → 

Flow Policy to access the Flow Policy window. 
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2. Select Edit → Append from the menu bar or click the  button, and input 1 

in the Please Input the Rows for Add: dialog box that appears subsequently. 

Then click OK to add one flow policy. 

3. Configure according to the planned data in Table 12-2. Click the  button 
and apply the configuration to the equipment. Command succeed will appear 

in the command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of flow policy is completed. See Figure 12-8. 

 

Figure 12-8 Configuring the flow policy 

 Note: 

The policy 0 is the default flow policy, which cannot be deleted or 
modified. 

12.4.4 Binding the ONU Port with the Flow Policy 

Configuration purpose 

This operation is to bind the specified port of the ONU with the defined flow policy. 

After completing the binding, this port will process data according to the specified 

flow rules. 
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Operation steps 

1. Click the GC8B[15] card in the Object Tree pane to display the ONUs under 

this card in the right pane. Then right-click the ONU of PON1-AN5506-10-B1[2] 

and select Config → Port Binding Flow Policy from the shortcut menu to 

access the bandwidth allocation configuration window. 

2. Select port No.1 from the 24 FE ports of the AN5506-10-B1 shown in the left 

pane. 

3. Click the blank in the right pane, double-click the Ingress Policy ID column, 

and select Policy 456 from the drop-down list; double-click the Engress 

Policy ID column, and select Policy 456 from the drop-down list. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the configuration of binding the ONU 

port with the flow policy is successful. See Figure 12-9. 

 

Figure 12-9 Binding the ONU port with flow policy 
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12.4.5 End of Configuration 

The above operations complete the flow classification rule configuration. The FE1 

port of the AN5506-10-B1 will forbid the data flow with the IP address 10.10.10.10 

according to the rule defined in flow policy. 
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13 Configuring the QoS  

This chapter introduces the start-up of the AN5116-06B’s QoS service. It includes 

the following sections: 

 Configuration rules 

 QoS start-up example – based on VLAN mode 

 QoS start-up example – based on MAC address 

 Unbinding the object and QoS profile 
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13.1 Configuration Rules 

 When configuring the classification parameters of the QoS profile for IP traffic, 

you can specify combinations of parameters, but limited to certain parameter 

groups. Within the following parameter groups, combinations can be made 

arbitrarily. 

 Source IP, destination IP, protocol type, TCP / UDP source port No, and 

TCP / UDP destination port No; 

 Source MAC address, destination MAC address, ethernet type, priority 

domain, and VLAN ID; 

 Source MAC address, Source IP, ethernet type, priority domain, and VLAN 

ID; 

 Destination MAC address, destination IP, ethernet type, priority domain, 

and VLAN ID. 

 The AN5116-06B supports up to 1024 QoS profiles. 

 A single line card or uplink port can be bound with up to 1024 QoS profiles. 

 Bind of line card and QoS profile is for binding uplink flow. 

 Bind of uplink port and QoS profile is for binding downlink flow. 

 The flow mirroring destination port can be configured after the flow mirroring is 

enabled. 

 The unit of rate limiting is 64bit/s. A value of 2 means 2 × 64 kbit/s. 

 After data flow is re-directed, the data flow will not pass the source port. 

Instead, it will be forwarded from the port it is re-directed to. 

 Do not bind the QoS profiles that conflicts with each other to the same port or 

slot, or it will result in flow collision. Examples of wrong binds are: 

 Bind the profile dropping the data packets with VLAN ID 1000 in Slot 5; 

 Bind the profile passing the data packets with VLAN ID 1000 in Slot 5. 
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13.2 QoS Start-up Example – Based on VLAN 

Mode  

13.2.1 Planning Data 

The following introduces an example in which a QoS profile is bound to the GC4B 

card in Slot 5. After the profile is bound, the GC4B card in Slot 5 can only forward 

data packets with VLAN ID 3000. The planned data are listed in the table below: 

Table 13-1 Planned data for QoS service—based on VLAN mode  

Item Description Example 

QoS profile 

QoS profile name 
Configure according to the planned data of the 

operator 
qos1 

VLAN ID 
Configure the flow rules based on VLAN ID 

according to the planned data of the operator 
3000 

Command code 

Forward or discard the data packets that 

comply with the current flow rules according to 

the planned data of the operator 

Forward 

Binding interface 

card and QoS 

profile 

Slot No. 
Configure according to the planned data of the 

operator 
5 

Bind / Unbind Bind the QoS profile Bind 

Profile name The QoS profile that can be bound qos1 
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13.2.2 Configuration Flow Chart 

 

Figure 13-1 Configuration flow chart for QoS service - based on VLAN mode  

13.2.3 Configuring QoS Profiles 

Configuration purpose 

Configure the QoS profile for the AN5116-06B, which control data flow based on 

VLAN ID, port, ethernet protocol type, priority queue, DSCP value, etc. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

QoS Profiles. Then select the QoS profile tab to access the Qos Profiles 

window. 

2. Select Edit → Append from the menu bar or click  and input 1 in the 

Please Input the Rows for Add: dialog box that appears subsequently. Then 

click OK to add one QoS profile. 

3. Configure the parameters according to the planned data in Table 13-1. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. See Figure 13-2. 
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Figure 13-2 QoS profile – based on VLAN 

13.2.4 Binding the Slot and the QoS Profile 

Configuration purpose 

This operation is to bind the line card and QoS profile. Only after the QoS profile is 

bound, the uplink flow passing this line card will be processed according to this 

QoS profile. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

QoS Profiles. Then select the Slot Attach/Detach QoS tab to access the 

Slot Attach/Detach QoS window. 

2. Select Edit → Append from the menu bar or click the  button, and input 1 

in the Please Input the Rows for Add: dialog box that appears subsequently. 

Then click OK to add one rule. 

3. Configure the parameters according to the planned data in Table 13-1. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the configuration of flow classification 

rule is completed. See Figure 13-3. 
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Figure 13-3 Binding slot and the QoS profile 

13.2.5 End of Configuration 

After the above settings, the configuration of QoS service is completed. A QoS 

profile is bound to the AN5116-06B in Slot 5, and the card in the slot can only 

forward data flow with the VLAN ID 3000. 
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13.3 QoS Start-up Example – Based on MAC 

Address 

13.3.1 Planning Data 

The following introduces an example in which a QoS profile is bound to a uplink 

port. After the profie is bound, the uplink port will discard the data packets with the 

source MAC address 200000000001 and the destination MAC address 

100000000001. The planned data are listed in Table 13-2: 

Table 13-2 Planned data for QoS service—based on MAC address  

Item Description Example 

Configuring the 

QoS profiles 

QoS profile name 
Configure according to the planned data of 

the operator 
qos2 

Source MAC address 

Configure the flow rule based on the 

source MAC address. Configure according 

to the planned data of the operator 

200000000001 

Destination MAC 

address 

Configure the flow rule based on the 

destination MAC address. Configure 

according to the planned data of the 

operator 

100000000001 

Command code 

Forward or discard the data packets that 

comply with the current flow rule. 

Configure according to the planned data of 

the operator 

Discard 

Binding / 

unbinding slot 

and QoS profile 

Uplink port No. 
Configure according to the planned data of 

the operator 
20:SFP1 

Bind / unbind Select to bind Bind 

Profile name Select a profile name qos2 
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13.3.2 Configuration Flow Chart 

 

Figure 13-4 Configuration flow chart for QoS service - based on MAC address  

13.3.3 Configuring the QoS Profiles 

Configuration purpose 

Configure the QoS service profiles, which control data flow based on VLAN ID, port, 

ethernet protocol type, priority queue, DSCP value, etc. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

QoS Profiles. Then select the QoS profile tab to access the QoS profile 

window. 

2. Select Edit → Append from the menu bar or click  and input 1 in the 

Please Input the Rows for Add: dialog box that appears subsequently. Then 

click OK to add one QoS profile. 

3. Configure the parameters according to the planned data in Table 13-2. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. See Figure 13-5. 
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Figure 13-5 Configuring the QoS profile – based on MAC address 

13.3.4 Binding the Uplink Port and the QoS Profile 

Configuration purpose 

This operation is to bind the uplink port and QoS profile. Only after the QoS profile 

is bound, the downlink flow passing this uplink port will be processed according to 

the QoS profile. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

QoS Profiles. Then select the Port Attach/Detach QoS tab to access the 

Port Attach/Detach QoS window. 

2. Select Edit → Append from the menu bar or click  in the left pane and 

input 1 in the Please Input the Rows for Add: dialog box that appears 

subsequently. Then click OK to add one binding rule. 

3. Configure the parameters according to the planned data in Table 13-2. 

4. Click the  button and apply the configuration to the equipment. Command 
succeed will appear in the command pane in the lower part of the window, 

indicating that writing configuration to the device and reading configuration 

from the device are both successful. And the configuration of flow policy is 

completed. See Figure 13-6. 
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Figure 13-6 Binding the uplink port and the QoS profile 

13.3.5 End of Configuration 

After the above settings, the configuration of QoS service is completed. A QoS 

profile is bound to the uplink port 20:SFP1 of the AN5116-06B, and the port will 

discard the data packets with the source MAC address 200000000001 and the 

destination MAC address 100000000001. 
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13.4 Unbinding the Object and the QoS Profile 

13.4.1 Unbinding the Slot and the QoS Profile 

Configuration purpose 

This operation is to unbind the line card and the QoS profile. 

Operation steps 

To unbind the GC4B card in Slot 5 and the QoS profile named qos1, the detailed 

steps are as follows: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

QoS Profiles. Then select the Slot Attach/Detach QoS tab to access the Slot 

Attach/Detach QoS window. 

2. Input 5 in the Slot No. column, select Detach in the drop-down list of the 

Action column, and select the check box of Bind or Unbind, as shown in 

Figure 13-7. 

 

Figure 13-7 Unbinding the slot and the QoS profile 

3. When the configuration is completed, click  to apply the configuration to 
the device. After unbinding, the command pane in the lower part of this window 

will display The Slot Attach / Detach QoS In Device Is NULL! as shown in 

Figure 13-8. 
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Figure 13-8 Unbinding the slot and the QoS profile successfully 

13.4.2 Unbinding the Uplink Port and the QoS Profile 

Configuration purpose 

This operation is to unbind the uplink port and the QoS profile. 

Operation steps 

To unbind the uplink port 20:SFP1 and the QoS profile named qos2, the detailed 

steps are as follows: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

QoS Profiles. Then select the Port Attach/Detach QoS tab to access the 

Port Attach/Detach QoS window. 

2. Select 20:SFP1 in the drop-down list of the Uplink No. column, select Detach 

in the drop-down list of the Action column, and select the check box of Bind 

or Unbind, as shown in Figure 13-9. 
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Figure 13-9 Unbinding the uplink port and the QoS profile 

3. When the configuration is completed, click  to send the configuration to the 
device. After unbinding, the command pane in the lower part of this window will 

display The Slot Attach / Detach QoS In Device Is NULL! as shown in Figure 

13-10. 

 

Figure 13-10 Unbinding the uplink port and the QoS profile successfully 
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14 Configuring the PON Protection 

This chapter introduces how to configure the PON protection for the AN5116-06B in 

details. It includes the following sections: 

 Background information 

 Configuration rules 

 PON protection configuration example 
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14.1 Background Information 

The AN5116-06B provides double PON ports and fiber links to connect with the 

downlink subscriber devices. This can avoid traffic interruption caused by failure of 

one of the two links, and increase the system reliability and guarantee a 

non-interrupted traffic. 

PON protection: provides redundancy protection for the OLT PON ports and the 

main fibers. The AN5116-06B can provide PON port protection within an individual 

PON interface card or between two PON interface cards. 

 OLT: the standby PON is in the cold standby state. The OLT detects the status 

of the line and PON ports, and completes the PON port switch. 

 Optical splitter: use the 2:N optical splitter. 

 ONU: no requirements. 

 

Figure 14-1 Schematic diagram of the PON port protection 
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14.2 Configuration Rules 

 When setting the PON port protection group, by default the first port is the 

main PON port, and the second port is the standby PON port. 

 When the PON protection switch is realized by hardware, the protection within 

the card does not restrain the PON port selecting; the protection between 

cards is limited to the cards of adjacent slot, such as Slots 1 and 2, Slots 3 and 

4, Slots 5 and 6, etc, and also does not restrain the PON port selecting. 

 When the PON protection switch is realized by software, there is no limitation 

for the protection within the card and the protection between cards. 
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14.3 PON Protection Configuration Example 

14.3.1 Prerequisites 

When using PON protection, the two PON ports inside one line card or between 

two line cards of the AN5116-06B access the 2:N optical splitter via fibers, and then 

access the ONU. 

14.3.2 Planning Data 

The AN5116-06B uses the GC4B card as a subscriber side interface card. Taking 

the protection within the card as an example, the planned data are listed in Table 

14-1. 

Table 14-1 Planned data for configuring PON port protection 

Item Description Example 

Setting the PON port 

protection groups 

Group No. 

The PON port protection group No.; 

configure according to the planned 

data of the operator. 

1 

Slot No. The slot number actually used. 5 5 

PON port No. 
The PON port number actually 

used. 
1 (active) 2 (standby) 

Configuring the PON port 

protection group mode 

Group No. 
Set the group No. configured in the 

PON port protection group. 
1 

Protection 

group mode 

The protection type of the protection 

group 
Type B 

14.3.3 Configuring the PON Port Protection Groups 

Configuration purpose 

Set the members of the PON protection group. The members can be two PON 

ports of one interface card, or two PON ports of two interface cards. 
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Operation steps 

The detailed steps for configuring the PON port 1 of the GC4B card in Slot 5 and 

the PON port 2 of the GC4B card in Slot 5 as one PON port protection group are 

listed below: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

PON protection group → PON protection group config to access the PON 

protection group config window. 

2. Select Edit → Append from the menu bar or click , and input 1 in the 

Please Input the Rows for Add: dialog box that appears subsequently. Then 

click OK to add one PON protection group. 

3. Input 1 in the Group No. column. 

4. In the right pane, double-click the PON port No. in the first row to bring up the 

Port Configuration dialog box. Select PON1 of the GC4B card in Slot 5 and 

click OK, as shown in Figure 14-2. 

 

Figure 14-2 Configuring the main port 
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5. Double-click the PON port No. in the second row to bring up the Port 

Configuration dialog box. Select PON2 of the GC4B card in Slot 5 and click 

OK, as shown in Figure 14-3. 

 

Figure 14-3 Configuring the standby port 

6. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of PON port protection group is completed. 

See Figure 14-4. 
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Figure 14-4 Configuring the PON port protection groups 

14.3.4 Configuring PON Port Protection Group Mode 

Configuration purpose 

Configure the PON protection group mode according to the network pattern, and 

set the link to automatically restore to the main link after the traffic of the main port 

is restored. 

Configuration example 

Configure the protection group mode of PON protection group 1 to type B and auto 

restore of the main port to be disabled. The detailed steps are as follows: 

1. Right-click the HSWA[9] card in the Object Tree pane, and select Config → 

PON protection group → PON Protection Group Mode to access the PON 

Protection Group Mode window. 

2. Select Edit → Append from the menu bar or click , and input 1 in the 

Please Input the Rows for Add: dialog box that appears subsequently. Then 

click OK to add a row. 

3. Configure the parameters of PON port protection group mode according to the 

planned data. 
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4. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of PON port protection group mode is 

completed. See Figure 14-5. 

 

Figure 14-5 Configuring the PON port protection group mode 

14.3.5 End of Configuration 

Now the configuration of PON port protection is completed. 

If the link of the PON port 1 of the GC4B card in Slot 5 fails, the traffic will be 

switched to the PON port 2 of the EC4B card in Slot 5. 
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15 Detecting the Optical Power 

This chapter introduces how to detect the optical power for the AN5116-06B. It 

includes the following sections: 

 Viewing the optical module parameter information of the GC4B / GC8B card 

 Viewing optical module parameter information of the ONU 
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15.1 Viewing the Optical Module Parameter 

Information of the GC4B / GC8B Card 

Configuration purpose 

Detect the optical module in the PON port of the GC4B/GC8B card, and read the 

parameter information of the optical module, such as the transmitting and receiving 

optical power, temperature, power supply voltage, bias current, etc. 

Operation steps 

Taking viewing the optical module parameters of the PON port No.5 of the GC8B 

card in Slot No.15 as an example, the detailed steps are as follows: 

1. Right-click the GC8B[15] card in the Object Tree pane, and select Get 

Information → OptModule Para Information to access the OptModule Para 

Information window. 

2. Input the PON port No. to be viewed in the PON Port No. column. In this 

example, input 5. 

3. Click Device Operation → Read Device from the menu bar or click the  

button to read the parameter information of this optical module, as shown in 

Figure 15-1. 

 

Figure 15-1 The optical module parameter information in the PON port of the GC8B card 
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Result description 

Optical Module 

Parameter 
Normal Range Related Alarm 

Temperature -25℃ to +75℃ 
Optical module temperature 

crosses the threshold. 

Voltage -0.5V to 6V 
Optical module voltage crosses the 

threshold. 

Transmit optical power 
When using 1000BASE－PX10: -3 to +2dBm. 

When using 1000BASE－PX20: +2 to +7dBm. 

Transmit optical power crosses the 

threshold; optical power is too low. 

Receive optical power 

Overload optical power 

When using 1000BASE－PX10: -3dBm. 

When using 1000BASE－PX20: -6dBm. 

Receive optical power crosses the 

threshold. 

Bias Current -128mA to 131mA Bias current crosses the threshold.
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15.2 Viewing Optical Module Parameter 

Information of the ONU 

Configuration purpose 

Detect the optical module at the PON port of the ONU to view the parameter 

information of the optical module, such as the transmitting and receiving optical 

power, temperature, power supply voltage, bias current, etc. 

Operation steps 

Taking viewing the optical module parameters of AN5506-09-A1 with the 

authorization No. 1 under the PON port No.5 of the GC8B card in Slot 15 as an 

example, the detailed steps are as follows: 

1. Click the GC8B[15] card in the Object Tree pane, and the ONU information 

will display in the right pane. Right-click the ONU of PON5-AN5506-09-A1[1] in 

the ONU list, and then select Get Information → OptModule Para 

Information from the shortcut menu. 

2. View the parameter information of the optical module in this PON port, as 

shown in Figure 15-2. 

 

Figure 15-2 The optical module parameter information of the ONU PON port 
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Result description 

Optical Module 

Parameter 
Normal Range Related Alarm 

Temperature -25℃ to +75℃ 
Optical module temperature 

crosses the threshold. 

Voltage -0.5 to 6 V 
Optical module voltage crosses the 

threshold. 

Transmit optical power 

ONU side 

When using 1000BASE－PX10: -1 to +4 dBm. 

When using 1000BASE－PX20: -1 to +4 dBm. 

Transmit optical power crosses the 

threshold; optical power is too low. 

Receive optical power 

Overload optical power 

When using 1000BASE－PX10: -1dBm. 

When using 1000BASE－PX20:-3dBm. 

Receive optical power crosses the 

threshold. 

Bias current -128mA to 131mA Bias current crosses the threshold.

 Note: 

PX-10 is a 10 km module and PX-20 a 20 km module. The 1490 nm 
power meter is used to test OLT side transmit optical power and ONU 
side receive optical power. The 1310 nm power meter is used to test OLT 
side receive and ONU side transmit optical power. 
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16 Configuring Line Identifier 
Management 

This chapter introduces the line identifier management of the AN5116-06B in 

details and it includes the following sections: 

 Background knowledge 

 Configuration rules 

 Line identifier management example 
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16.1 Background Knowledge 

 

The AN5116-06B captures specific message (DHCP DISCOVER, DHCP 

REQUEST, PADI and PADR) in the uplink direction and adds line identifier 

information into the message based on the configured circuit ID format. The 

identifier information is the physical information of the subscriber who sent this 

message and it includes the ONU port number, ONU number, PON number, card 

and slot numbers of the OLT. Then the ONU and the OLT forward the message 

added with the identifier information to the BRAS. After receiving the message, the 

BRAS will then add the corresponding line information and forward the message to 

the RADIUS. Finally, the RADIUS will perform the AAA (Authentication, 

Authorization and Accounting) function based on the identifier information. 
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16.2 Configuration Rules 

 The AN5116-06B supports identifier modes including the DHCP Option82, 

DHCP Option18 and PPPoE+ modes.  

 The AN5116-06B supports custom identifier formats.  

 The custom format defines several identifier variables. The user can combine 

these variables to increase the flexibility of the identifier function. See Table 

16-1 for the custom identifier variables.  

Table 16-1 Custom identifier variables  

Identifier Description Identifier Description 

%s Outer Service-VLAN %o ONU No. 

%c Inner Customer-VLAN %n ONU Type 

%a Access Node Identifier %T MDU ONU Slot No. 

%r ANI Rack No. %M MDU ONU Sub Slot No. 

%f ANI Frame No. %P MDU ONU UNI Port No. 

%S ANI Slot No. %t ONU User Port Type 

%p PON No. %X Port VPI or SVLAN 

%m ONU Identifier (MAC) %x Port VCI or CVLAN 

%u Uplink Port Type %I IAD IP 

%L Service Unit Type %A IAD MAC 

%O OLT management IP %B Access type; OLT, DSL or LAN 

 The custom format must comply with the following restrictions and conditions. 

 In a custom format, a delimiter must be used to separate the variable 

identifier from the succeeding character string or variable. The delimiter 

must be one of the delimiters presented in Table 16-2. 

Table 16-2 Delimiter list 

Delimiter Description 

 Space 

. Period 

/ Slash 

; Semicolon 

: Colon 

{ Open curly bracket 

} Close curly bracket 

< Open angle bracket 

> Close angle bracket 



AN5116-06B Optical Line Terminal Equipment GPON Configuration Guide 

16-4 Version: B 

Delimiter Description 

[ Open bracket 

] Close bracket 

 The character string must not have more than 256 characters. 

 The variable value must not have any of the delimiters above. 

16.3 Line Identifier Management Example 

16.3.1 Planning Data 

See Table 16-3 for the planned data of the line identifier management. 

Table 16-3 Planned data for line identifier management  

Item Description Example 

Line identifier 

management 

Option82 Switch 
Enable or disable the Option82 function. Configured 

according to the network planning of the operator. 
Enable 

Option18 Switch 
Enable or disable the Option18 function. Configured 

according to the network planning of the operator. 
Enable 

PPPoE+ Switch 
Enable or disable the PPPoE+ function. Configured 

according to the network planning of the operator. 
Enable 

Access Node 

Identifier 

The identifier of the node. Configured according to the 

network planning of the operator. 
AN5116-06B 

ANI_rack 
The subrack number of the node. Configured 

according to the network planning of the operator. 
1 

ANI_frame 
The shelf number of the node. Configured according 

to the network planning of the operator. 
1 

Circuit ID 

Format 

Use CTC Format / 

CNC Format / 

Custom Format 

Select one from the three formats. Custom Format 

Custom String Configurable only in the custom format. — 

Circuit ID Variable Configurable only in the custom format. 

SVLAN 

CVLAN 

Access type 

Access Node 

Identifier 

ANI Rack No. 

ANI Frame No. 
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Item Description Example 

ANI Slot No. 

PON No. 

ONU Identifier 

(MAC)  

Uplink port type 

ONU No. 

ONU Type 

MDU ONU UNI 

port No. 

Delimiter Configurable only in the custom format. / 

16.3.2 Configuration Flow Chart 

Line identifier management

Start

Circuit ID format

End
 

Figure 16-1 Configuration flow chart of line identifier management 

16.3.3 Line Identifier Management 

Purpose 

Configure relevant parameters of the line identifier management and add the 

access node identifier, subrack number and shelf number of the OLT into the 

DHCP request packet using the DHCP Option82, Option18 or PPPoE+ mode. 
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Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

DHCP → Line Identifier Management from the shortcut menu to access the 

Line Identifier Management window. 

2. Configure the paremeters according to the planned data in Table 16-3. 

3. When the configuration is completed, click the  button and apply the 
configuration to the equipment. Command succeed will appear in the 

command pane in the lower part of the window, indicating that writing 

configuration to the device and reading configuration from the device are both 

successful. And the configuration of line identifier management is completed. 

See Figure 16-2. 

 

Figure 16-2 Configuring line identifier management 

16.3.4 Circuit ID Format 

Purpose 

Configure the circuit ID format and add user information and equipment information 

into the packet, facilitating the management of the upper layer BRAS equipment. 

Operation steps 

1. Right-click the HSWA[9] card in the Object Tree pane and select Config → 

DHCP → Circuit ID Format from the shortcut menu to access the Circuit ID 

Format dialog box. See Figure 16-3. 
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2. Configure the paramters according to Table 16-3. 

3. Click OK after completing the configuration. See Figure 16-3. 

 

Figure 16-3 Configuring the circuit ID format  

16.3.5 End of Configuration 

The analysis result of the line identifier field using packet capture software is 

1000/100/olt/AN5116-06B/1/1/13/1/FHTT00030405/+GU6F/2/5506-04-B2G/1. 
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17 POTS Internal Line and External Line 
Test 

This chapter introduces the POTS external line and internal line tests of the 

AN5116-06B in details. It includes the following contents: 

 POTS internal line test 

 POTS external line test 
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17.1 POTS Internal Line Test 

17.1.1 Test Rules 

 When the voice service is faulty, the user can perform an internal line test to 

isolate the fault and check whether it is caused by the ONU. 

 The test can be divided into forcible and non-forcible tests. Forcible tests 

indicate that the test is performed regardless the user is in conversation or not 

and the conversation will be interrupted. Non-forcible tests indicate that the 

test will not be performed if the user is in conversation. Usually a non-forcible 

test is recommended. 

17.1.2 Planning Data 

Table 17-1 Planned data for voice internal line test 

Item Description Example 

ONU 

information 

Slot No. 
The actually used slot number of the GC8B of the 

ONU. 
6 

PON No. The actual PON number of the ONU. 1 

ONU authorization 

No. 

Configured according to the network planning of the 

operator. 
1 

ONU type The type of the ONU. AN5506-04-G1 

POTS 

internal line 

test 

POTS No. The actually used POTS port number. 1 

Test type The non-forcible test is recommended. no force test 

17.1.3 Internal Line Test Example 

Purpose 

Configure the voice internal line test parameters. The user can check the test 

results after issuing the test command and ascertain whether the voice fault is 

caused by the ONU. 
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Operation steps 

1. Click the GC8B[6] card in the Object Tree pane and all ONUs listed under the 

GC8B[6] card are displayed in the right pane. Right-click the AN5506-04-G1 

ONU and select Get Information → Line Test from the shortcut menu. Click 

the POTS Inline Test tab to access the POTS Inline Test window. 

2. Configure the parameters according to Table 17-1. When completing the 

configuration, click the  button on the toolbar to issue the test command. 
The internal test result will be displayed after the test is completed. See Figure 

17-1. 

 

Figure 17-1 The POTS Inline Test window 
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17.2 POTS External Line Test 

17.2.1 Test Rules 

 When the voice service is faulty, the user can perform an external line test to 

isolate the fault and check whether it is caused by the ONU. 

 The test can be divided into forcible and non-forcible tests. Forcible tests 

indicate that the test is performed regardless the user is in conversation or not 

and the conversation will be interrupted. Non-forcible tests indicate that the 

test will not be performed if the user is in conversation. Usually a non-forcible 

test is recommended. 

17.2.2 Planning Data 

Table 17-2 Planned data for voice external line test 

Item Description Example 

ONU 

information 

Slot No. 
The actually used slot number of the GC8B of the 

ONU. 
6 

PON No. The actual PON number of the ONU. 1 

ONU authorization 

No. 

Configured according to the network planning of the 

operator. 
1 

ONU type The type of the ONU. AN5506-04-G1 

POTS 

internal line 

test 

POTS No. The actually used POTS port number. 1 

Test type The non-forcible test is recommended. no force test 

17.2.3 External Line Test Example 

Purpose 

Configure the voice external line test parameters. The user can check the test 

results after issuing the test command and ascertain whether the voice fault is 

caused by the ONU. 
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Operation steps 

1. Click the GC8B[6] card in the Object Tree pane and all ONUs listed under the 

GC8B[6] card are displayed in the right pane. Right-click the AN5506-04-G1 

ONU and select Get Information → Line Test from the shortcut menu. Click 

the POTS Outline Test tab and access the POTS Outline Test window. 

2. Configure the parameters according to Table 17-2. When completing the 

configuration, click the  button on the toolbar to issue the test command. 
The external test result will be displayed after the test is completed. See Figure 

17-2. 

 

Figure 17-2 The POTS Outline Test window 
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Appendix A  FTP Operation Guide 

A.1 Overview of the FTP 

A computer is connected with the equipment via the network cable. Set up the ftp 

server end on the computer; that is, install the wftp software. 

When the equipment needs to be upgraded, it needs to get the upgrade package 

from the ftp server end via the ftp mode. When the equipment conducts the backup 

operation, it needs to export the backup file to the ftp server end via the ftp mode. 

A.2 Configuration Steps 

In the following, we will instruct the operation steps of the wftp software, using an 

example: creating an ftp user with the name 1 and password 1, and setting the path 

d:\ftp for saving the upgrade / backup package. 

1. At the ftp server end, set the path for saving the upgrade / backup package to 

d:\ftp. 

2. Open the wftp, as shown in the following figure. 
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3. Click Security → Users/Rights in the menu bar to start user setting, as 

shown in the following figure. 

 

4. In the User/Rights Security Dialog window that appears subsequently, click 

the New User button to add a new ftp user. This user will be used in the 

subsequent upgrade and backup operations. 

Input 1 for the User Name, as shown in the following figure. 

 Note: 

You may click the Delete button to delete an existing user, or select an 
existing user and click the Change Password button to change the 
user’s password. 
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5. Click the OK button and go on to input 1 for both New Password: and Verify 

Password. And then, click the OK button to complete the new user creation, 

as shown in the following figure. 

 

6. In the User/Rights Security Dialog window, input the path in which the 

upgrade / backup package locates in the Home Directory: item. According to 

the setting in the first step, here input d:\ftp, as shown in the following figure. 
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Click the Done button to complete the setting. 

7. In the No log file open window, click Logging → Log Options to set the log 

function of this wftp, as shown in the following figure. 

 

8. In the Logging Options window, select the Enable Logging, Gets, Logins, 

Commands, Warnings, Puts, and Anon. Logins check boxes, as shown in 

the following figure. 
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After selecting these options, click the OK button to display the log. Users may 

use the log information to troubleshoot and confirm whether the Gets or Puts 

operation is successful. 

Here, the wftp configuration is completed. 
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11. Thinking of the documentations you have ever read offered by other companies, how would you
compare our documentation to them? 

    Product documentations from other companies:                                             

    Satisfied (please specify)                                                                 

    Unsatisfied (please specify)                                                              

12. Additional comments about our documentation or suggestions on how we can improve: 

                                                                                            

                                                                                            

 

Thank you for your assistance. Please fax or send the completed survey to us at the contact information

included in the documentation. If you have any questions or concerns about this survey please email at

edit@fiberhome.com.cn. 
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